
										          		             



<!DOCTYPE html>
        
                    
        
 <!--[if lte IE 9]><html class="no-js no-js article-page lt-ie10 ">	<![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js no-js article-page" itemscope itemtype="http://schema.org/NewsArticle"  > <!--<![endif]-->
<head>
	<link rel="manifest" href="/manifest.json" />


<script type="application/javascript" >var ssoDomain = 'https://sso.haaretz.com';var staticSsoDomain = 'https://sso.haaretz.com/sso';var finapiDomain = 'https://finapi.themarker.com';var newsletterDomain = 'http://newsletter.themarker.com';var paywallStatDomain = 'https://ms-apps';var fbAppId = '';var frontAlertsDomain = 'https://alerts.haaretz.co.il';</script>
<script type="application/javascript">var gConf = (function() {return {"popups": {"hide3Articles" : "false",     "hide6Articles" : "false",     "hideWeekly"    : "true" },     "hosts": {     "ssoDomain"         : "https://sso.haaretz.com",     "staticSsoDomain"   : "https://sso.haaretz.com/sso",     "finapiDomain"      : "https://finapi.themarker.com",     "newsletterDomain"  : "http://newsletter.themarker.com",    "paywallStatDomain" : "https://ms-apps",     "fbAppId" : "" } } })();</script>
<script type="application/javascript">var openMode="1"</script>
              

    
        
        	    		                
                                            						<!-- cid: 7.8049443 -->
			<script>
var redirectProbabilityPercentTest = 99;
var redirectProbabilityPercentProd = 99;
</script>
					      
                	    

          
        	    		                
                                            						<!-- cid: 7.7701134 -->
			<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-589309-2', 'auto', {
	allowLinker: true
});  // Replace with your property ID.
//ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
					      
                	    

          
        	    		    	    

      
  
      <!--  pol-fr87 -->
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">



    
              

    
        
        	    		
        <title>Argentinian presidential hopeful who 'vindicated' Hitler vows to expel Israeli ambassador - Americas - Haaretz.com </title>
    


<meta name="description" content="'This is Argentina… not Israel,' says far-right leader Biondini, who had called for 'death to traitors, cowards and Jews,' adding he 'repudiates colonialist genocidal Zionism'"/>
<meta name="keywords" content="Argentina,  Hitler,  Neo-Nazis,Russia, Putin, NATO, EU, Euro zone, China, Asia, Africa, Australia 
"/>
<meta name="news_keywords" content="Argentina,  Hitler,  Neo-Nazis,Russia, Putin, NATO, EU, Euro zone, China, Asia, Africa, Australia 
"/>
      	    

      
  
      
<script id="htz-webfont-loaclstorage-loader">(function(){var _cacheBuster = '1';function f(a,b,c){a.addEventListener?a.addEventListener(b,c,!1):a.attachEvent&&a.attachEvent("on"+b,c)}function d(){if(window.localStorage&&window.XMLHttpRequest)if(window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===css_href)e(localStorage.font_css_cache);else{var a=new XMLHttpRequest;a.open("GET",css_href,!0);a.onreadystatechange=function(){4===a.readyState&&200===a.status&&(e(a.responseText),localStorage.font_css_cache=a.responseText,localStorage.font_css_cache_file=css_href)};a.send()}else{var b=document.createElement("link");b.href=css_href;b.rel="stylesheet";b.type="text/css";document.getElementsByTagName("head")[0].appendChild(b);document.cookie="font_css_cache"}}function e(a){var b=document.createElement("style");b.setAttribute("type","text/css");document.getElementsByTagName("head")[0].appendChild(b);b.styleSheet?b.styleSheet.cssText=a:b.innerHTML=a}var g=function(a){if(!("FontFace"in a))return!1;a=new a.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});a.load()["catch"](function(){});return"loading"===a.status}(this),c=window.navigator.userAgent;css_href=(g?"../../hdc/web/fonts/fonts-woff2.css":-1<c.indexOf("Android 4.")&&-1<c.indexOf("like Gecko")&&-1===c.indexOf("Chrome")?"../../hdc/web/fonts/fonts-ttf.css":"../../hdc/web/fonts/fonts-woff.css")+"?"+_cacheBuster;window.localStorage&&localStorage.font_css_cache||-1<document.cookie.indexOf("font_css_cache")?d():f(window,"load",d)})();</script><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta property="isPremiumContent" content="false">
        <meta property="article:content_tier" content="free"/>
    <meta property="fb:app_id"     content="287530407927859" />
<meta property="fb:pages" content="64588666340">
<meta property="og:title"      content="Argentinian presidential hopeful who 'vindicated' Hitler vows to expel Israeli ambassador"/>
<meta property="og:description" content="***" />

<meta property="og:type"       content="article" />
<meta property="og:url"        content="https://www.haaretz.com/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746"/>
<meta property="og:image"      content="https://www.haaretz.com/polopoly_fs/1.7300771.1559061746!/image/2282587433.jpg_gen/derivatives/headline_1200x630/2282587433.jpg"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

<link rel="publisher"          href="https://plus.google.com/+haaretzcom"/>
<meta property="ob:title"      content="" />

<link rel="canonical" href="https://www.haaretz.com/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746"/>
    <link rel="alternate"  media="only screen and (max-width: 640px)" href="https://www.haaretz.com/whdcMobileSite/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746" />




<meta property="article:published" itemprop="datePublished" content="2019-05-28T19:31:59+0300" />
    <meta property="article:modified" itemprop="dateModified" content="2019-05-28T19:42:00+0300" />
<link rel="amphtml" href="https://www.haaretz.com/amp/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@haaretzcom">
<meta name="twitter:title" content="Argentinian presidential hopeful who 'vindicated' Hitler vows to expel Israeli ambassador"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="https://www.haaretz.com/polopoly_fs/1.7300771.1559061746!/image/2282587433.jpg_gen/derivatives/headline_1200x630/2282587433.jpg"/>



<link rel="apple-touch-icon"                   sizes="57x57" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon"                  sizes="60x60" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon"                  sizes="72x72" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon"                  sizes="76x76" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon"                  sizes="114x114" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon"                  sizes="120x120" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon"                  sizes="144x144" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon"                  sizes="152x152" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon"                  sizes="180x180" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-180x180.png" />
<link rel="icon"                              type="image/png" href="https://www.haaretz.com/hdc/web/images/favicon-32x32.png" sizes="32x32" />
<link rel="icon"                              type="image/png" href="https://www.haaretz.com/hdc/web/images/favicon-194x194.png" sizes="194x194" />
<link rel="icon"                              type="image/png" href="https://www.haaretz.com/hdc/web/images/favicon-96x96.png" sizes="96x96" />
<link rel="icon"                              type="image/png" href="https://www.haaretz.com/hdc/web/images/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon"                              type="image/png" href="https://www.haaretz.com/hdc/web/images/favicon-16x16.png" sizes="16x16" />
<link rel="manifest"                          href="https://www.haaretz.com/hdc/web/images/manifest.json" />
<link rel="shortcut icon"                     href="https://www.haaretz.com/hdc/web/images/favicon.ico" />
<meta name="apple-mobile-web-app-title"       content="Haaretz" />
<meta name="application-name"                 content="Haaretz" />
<meta name="msapplication-TileColor"          content="#006381" />
<meta name="msapplication-TileImage"          content="https://www.haaretz.com/hdc/web/images/mstile-144x144.png" />
<meta name="msapplication-config"             content="https://www.haaretz.com/hdc/web/images/browserconfig.xml" />
<meta name="theme-color"                      content="#ffffff" />



    <!--[if lte IE 8]>
<link rel="stylesheet" href="/css/resp/screen--old-ie.css?VersionNumber.28_05_2019_V1">
<!--<![endif]-->
<!--[if gt IE 8]><!-->
<link rel="stylesheet" href="/hdc/web/css/screen.css?VersionNumber.28_05_2019_V1">

<!--<![endif]-->


<meta name="format-detection" content="telephone=no" />
<meta property="og:site_name" content="haaretz.com" />  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script><![endif]--><!--[if gt IE 9]><!--><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script><script type="application/javascript" src="/htz/js/advertisement.js"></script><!--<![endif]--><script type="text/javascript" src="/hdc/web/js/minified/header-scripts-ext.js?VersionNumber.28_05_2019_V1"></script><script type="text/javascript" src="/hdc/web/js/minified/header-scripts-int.js?VersionNumber.28_05_2019_V1"></script><script type="text/javascript" src="/hdc/web/js/minified/async.js?VersionNumber.28_05_2019_V1"></script><script type="text/javascript" src="https://sso.haaretz.com/sso/script/hdcMainServices.js"></script><!-- Google Analytics Social Button Tracking -->  
              

    
        
        	    		    	    

      
  
      
              

    
        
        	    		  
    




          
<!-- DFPDECLATATION TYPE: type4  -->
       




    
<div id="maavaron" class="o-ad--maavaron"></div>
<script>
    function initDfpScript() {
        var dfpConfig = {};
      if (dfpConfig) {
          window.q = new DFP.default(dfpConfig);
          window.q.initGoogleTag()
                  .then(function googleTagReady() {
                      if (typeof AdBlockUtil !== 'undefined' && typeof AdBlockUtil.killadblock === "function") {
                          window.addEventListener('adblockDetected', AdBlockUtil.killadblock);
                      }
                      googletag.pubads().collapseEmptyDivs();
                      if(typeof q.adManager.showAllSlots === 'function'){
                          q.adManager.showAllSlots();
                      }
                  })
      }
      else {
          throw new Error("Init Part I: dfpConfig is not ready!");
      }
        if (dfpConfig) {
          window.addEventListener('DOMContentLoaded', function loadAllAds() {
              window.q.initGoogleTag().then(function googleTagReady() {
				  if(typeof q.adManager.showAllSlots === 'function'){
                      q.adManager.showAllSlots();
				  }
              })
          })
      }
      else {
          throw new Error("Init Part II: dfpConfig is not ready!");
      }
        if (dfpConfig) {
          window.addEventListener('load', function loadAllAds() {
              setTimeout(function() {
                  window.q.initGoogleTag().then(function googleTagReady() {
                    if(typeof q.adManager.showAllSlots === 'function') {
						q.adManager.showAllSlots();
					}
                  });
              }, 10000);
          });
      }
      else {
          throw new Error("Init Part III: dfpConfig is not ready!");
      }
  }
</script>
<script onload="initDfpScript()" async id="dfpScript" src="/htz/js/resp/modules/dfp/dfp.min.js?VersionNumber.28_05_2019_V1"></script>
<script id="dfpConfig" type="application/json">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</script>
        
<script>
    isHomePage = false;
</script>


					

<script type="text/javascript">
 
    function closeAdUnitPlazma( ){
		 				
		
									 		
				
		try {
    		var iframe_Plazma = document.getElementById('haaretz.com.web.plazma').children[1];
            iframe_Plazma.style.display = 'none';
            document.getElementById('haaretz.com.web.plazma').id = 'haaretz.com.web.leaderboard.top';
			            	googletag.defineUnit('/9401/haaretz.com.web/haaretz.com.web.leaderboard.top/haaretz.com.web.leaderboard.top_section$adunitbyallsubsections', [[970, 90],[728, 90]], 'haaretz.com.web.leaderboard.top').addService(googletag.pubads().setTargeting('divid', 'haaretz.com.web.leaderboard.top'));
						adUnit('haaretz.com.web.leaderboard.top').show();
			
						$('#Haim_L').hide();
            $('#Haim_R').hide();
            $('#Haim_Close_button').hide();
            document.getElementById('haaretz.com.web.leaderboard.top').style.height = '100%';
            document.getElementById('haaretz.com.web.leaderboard.top').style.width = '100%';
            document.getElementById('haaretz.com.web.leaderboard.top').style.padding = '5px 0 5px 0';
			
        } catch(err){
			var plazmaError = err.message;
		}	
    }
	
</script>
  
    	    

          
        	    		                
                                            						<!-- cid: 7.8190721 -->
			<script>

var keyValues = [];

var hdc_user_type = 'anonymous';
if (CookieUtil.getCookie('engsso')) {  
	hdc_user_type = 'registered';
	var userProducts = CookieUtil.getCookie('userProducts');
	if (userProducts) {
		userProducts = JSON.parse(userProducts);
		var prod = userProducts.products.filter(p => p.prodNum == 239)[0]
		hdc_user_type = prod.trial ? 'trial' : 'payer'		
	}		
}	

keyValues.push(['hdc_user_type',hdc_user_type]);

var country = window.localStorage.getItem('country');
if (country) {
	keyValues.push(['country',country]);
}	


var dfpConfig = window.JSON.parse(document.getElementById('dfpConfig').textContent);

if (dfpConfig.section) {
	keyValues.push(['section',dfpConfig.section]);
}
if (dfpConfig.sub_section) {
	keyValues.push(['sub_section',dfpConfig.sub_section]);
}
if (dfpConfig.tags) {
	keyValues.push(['tags',dfpConfig.tags]);
}


var articleIdMatch = /\d\.\d+/g.exec(window.location.pathname);
var articleId = '0';
if (articleIdMatch) {
	articleId = articleIdMatch.pop(); 
}
keyValues.push(['articleId',articleId]);


var pageType = articleId != '0' ? 'hdc_article' : '';
keyValues.push(['pageType',pageType]);

window.rtkGPTSlotsTargeting = [ keyValues ];

</script>

<script type="text/javascript" src="//759.hostedprebid.com/qK2k/RHKU_3DB1_YaGM/jita.js?dfp=1" async defer></script>

					      
                	    

          
        	    		    	    

          
        	    		                
                                            						<!-- cid: 7.4399178 -->
			<script>
  try{
if (typeof(tmo_util)!="object"){ tmo_util={}}
tmo_util.stlMavran = function(_html,displayTime) {
if((!isNaN(displayTime))&&(displayTime/1>0)) {setTimeout("tmo_util.dclk_hide_overlay()",displayTime*1000);}
$("body").prepend(_html);
}
tmo_util.dclk_hide_overlay = function(){
                if(parent.document.getElementById("dclk_overlay_2568471236")){parent.document.getElementById("dclk_overlay_2568471236").style.visibility='hidden';}
                if(parent.document.getElementById("dclk_overlay_2568471236")){parent.document.getElementById("dclk_overlay_2568471236").innerHTML="";}
                if(parent.document.getElementById("dclk_overlay_1892131985")){parent.document.getElementById("dclk_overlay_1892131985").style.visibility='hidden';}
                if(parent.document.getElementById("dclk_overlay_1892131985")){parent.document.getElementById("dclk_overlay_1892131985").innerHTML="";}
    if(parent.document.getElementById("dclk_overlay_25326957458")){parent.document.getElementById("dclk_overlay_25326957458").style.visibility='hidden';}
                if(parent.document.getElementById("dclk_overlay_25326957458")){parent.document.getElementById("dclk_overlay_25326957458").innerHTML="";}
    if(parent.document.getElementById("dclk_overlay_1892131986")){parent.document.getElementById("dclk_overlay_1892131986").style.visibility='hidden';}
                if(parent.document.getElementById("dclk_overlay_1892131986")){parent.document.getElementById("dclk_overlay_1892131986").innerHTML="";}
            parent.document.body.scroll = 'auto';
            parent.document.body.style.overflowY = 'auto';
               parent.document.getElementById("haaretz.com.web.maavaron").style.display = 'none';


}
  }catch(e){
    logError("error in Maavaron script element", e);
  }
</script>

	    				<script>
		//temporery file -  map of all adUnits Frequency
		var adUnitsFrequencyMap = new Array();
    				adUnitsFrequencyMap['haaretz.com.web.maavaron.section']  = '4/1day';
    				adUnitsFrequencyMap['haaretz.com.web.maavaron.hp']  = '4/1day';
 
    		</script>


					      
                	    

          
        	    		                
                                            						<!-- cid: 7.8308288 -->
			
<script data-obct type="text/javascript">
  /** DO NOT MODIFY THIS CODE**/
  !function(_window, _document) {
    var OB_ADV_ID='0082f5489b562b2a396b965a1fd7391478';
    if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
    var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
obApi('track', 'PAGE_VIEW');
</script>

					      
                	    

          
        	    		                
                                            						<!-- cid: 7.8308823 -->
			<script>
if(typeof CookieUtil.getCookie('HdcPusr') !== 'undefined') {
	obApi('track', 'HDC payer');
}
</script>


					      
                	    

          
        	    		                
                                            						<!-- cid: 7.4483152 -->
			<!--BEGIN FIRSTIMPRESSION TAG -->
<script data-cfasync='false' type='text/javascript'>
	window.apd_options = { 'websiteId': 6956, 'runFromFrame': false };
	(function() {
		var w = window.apd_options.runFromFrame ? window.top : window;
		if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
		if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
		var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
		w.apd_options=window.apd_options;
		var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
		apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
		var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
	})();</script>
<!-- END FIRSTIMPRESSION TAG -->

					      
                	    

          
        	    		
							
			    	    

      
  
      
      

      
              

    
        
        	    		    	    

          
        	    		                
                                            						<!-- cid: 7.7701388 -->
			

					      
                	    

          
        	    		                
                                            						<!-- cid: 7.7617063 -->
			<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/consent/13703da9-e7b3-4c6d-be0e-bc9961f232c7.js" type="text/javascript" charset="UTF-8"></script>

<script type="text/javascript">

function OptanonWrapper() { }

$ = jQuery

</script>

<!-- OneTrust Cookies Consent Notice end -->




					      
                	    

          
        	    		                
                                            						<!-- cid: 7.7343691 -->
			<script>
window.addEventListener('DOMContentLoaded', function wallpaperCallback() {
    try {
        window.googletag = window.googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            var pubads = window.googletag.pubads();
            pubads.addEventListener('slotRenderEnded', function (event) {
                var id = event.slot.getAdUnitPath().split('/')[3];
                var isEmpty = event.isEmpty;
				var sekindoLineItems = (event.sourceAgnosticLineItemId == 4518467507 || event.sourceAgnosticLineItemId == 4518486131 || event.sourceAgnosticLineItemId == 4518825985 || event.sourceAgnosticLineItemId == 4518825994);			
				
				if ((id.match('haaretz.com.web.box.articles.[123]')) && !isEmpty && sekindoLineItems) {
					document.getElementById(id).classList.remove('ad--b');
				}
            });
        });
    }
    catch (e) {
        console.log('Error on wallpaperCallback');
    }
});
</script>
					      
                	    

          
        	    		                
                                            						<!-- cid: 7.7922059 -->
			<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '307252476589397');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=307252476589397&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

					      
                	    

          
        	    		                
                                            						<!-- cid: 7.7343689 -->
			<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '801998859871552']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=801998859871552&amp;ev=NoScript" /></noscript>
					      
                	    

          
        	    		                
                                            						<!-- cid: 7.7343688 -->
			<script type="application/ld+json">
{ "@context": "https://schema.org", "@id": "http://www.haaretz.com", "@type": "Organization", "url": "https://www.haaretz.com/", "logo": "https://www.haaretz.com/images/logos/HaaretzLogo.gif", "sameAs": [ "https://en.wikipedia.org/wiki/Haaretz", "https://www.youtube.com/user/haaretzcom", "https://twitter.com/haaretzcom", "https://www.facebook.com/haaretzcom", "https://www.linkedin.com/company/haaretz" ] }
</script>


					      
                	    

          
        	    		                
                                            						<!-- cid: 7.7343687 -->
			<meta name="apple-itunes-app" content="app-id=504537897">
					      
                	    

          
        	    		                
                                            						<!-- cid: 7.7343686 -->
			<meta property="article:publisher" content="https://www.facebook.com/haaretzcom" />

					      
                	    

          
        	    		                
                                            						<!-- cid: 7.7343685 -->
			<!-- Outbrain Reader Response Tracking Script (v1.6) --> 
<script type="text/javascript"> 
var _vrq = _vrq || []; 
_vrq.push(['id', 817]); 
_vrq.push(['automate', false]); 
_vrq.push(['track', function(){}]); 
(function(d, a) { 
var s = d.createElement(a), 
x = d.getElementsByTagName(a)[0]; 
s.async = true; 
s.src = '//vra.outbrain.com/vrs.js'; 
x.parentNode.insertBefore(s, x); 
})(document, 'script'); 
</script> 
<!-- End of VR RR Tracking Script - All rights reserved --> 
					      
                	    

          
        	    		                
                                            						<!-- cid: 7.7343677 -->
			<script>
if(!(document.referrer.indexOf("facebook") > 0) && !(document.referrer.indexOf("google") > 0) && typeof AdBlockUtil !== "undefined")
{
  if(AdBlockUtil.isOnBlockedPage())
  {
      $(document).ready(function() {
          AdBlockUtil.checkRedirect();
      });
  }
  else
  {
      AdBlockUtil.checkRedirect(); 
  }
}
</script>
					      
                	    

          
        	    		                
                                            						<!-- cid: 7.7343671 -->
			<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript">
function getCookie(){
	var cookieName = arguments[0];
	var cookieValue = null;
	if (document.cookie && document.cookie != '') {
		var cookies = document.cookie.split(';');
		for (var i = 0; i < cookies.length; i++) {
			var cookie = (cookies[i]).trim();			
			// Does this cookie string begin with the name we want?
			if (cookie.substring(0, cookieName.length + 1) == (cookieName + '=')) {
				cookieValue = unescape(cookie.substring(cookieName.length + 1));
				break;
			}
		}
	}
	return cookieValue;
}

var Pushwoosh = Pushwoosh || [];
var userCookie = getCookie("engsso");
var ssoiId;
var userType = "anonymous";
if (userCookie == undefined){
	ssoId =  null;
} else {
 	ssoId =  userCookie["userId"];
  	if (getCookie("HdcPusr") == undefined){ 
    	userType = "registered";
    } else {
    	userType = "payer";
  	}
}

Pushwoosh.push(['init', {
    logLevel: 'info', // possible values: error, info, debug
    applicationCode: '47B50-11004', // you application code from Pushwoosh Control Panel
    safariWebsitePushID: 'web.com.haaretz.english.webpush', //  unique reverse-domain string, obtained in you Apple Developer Portal
    defaultNotificationTitle: 'Haaretz', // sets a default title for push notifications
    defaultNotificationImage: 'https://yoursite.com/img/logo-medium.png', // URL to custom custom notification image
    autoSubscribe: true, // or false. If true, promts a user to subscribe for pushes upon SDK initialization
    userId: ssoId,
    tags: {
        'UserType': userType
    }
}]);
</script>
					      
                	    

      
  
                      </head>
    <body class="article-page has-zen hdc-site is-app-false">
    <script>
        window.site = "hdc-site";
    </script>
			
              

    
        
        	    		                
                                            						<!-- cid: 7.3805210 -->
			
<script>
if(!(document.referrer.indexOf("facebook") > 0) && !(document.referrer.indexOf("google") > 0) && typeof AdBlockUtil !== "undefined")
{

  document.addEventListener('DOMContentLoaded', function() {
    if(document.getElementById("wrapfabber").clientHeight <= 0){      
      	AdBlockUtil.isHoudiniDetectBlocker(true);
      	AdBlockUtil.checkRedirectAfterAdBlockDetection(true);      
	} else {
      	AdBlockUtil.checkRedirectAfterAdBlockDetection(false);      
    }
  });

}
</script>


<div id="wrapfabber" style="position:absolute;bottom:0;right:0;">
	<div class="adBanner" style="background-color:transparent;height:1px;width:1px;">
	</div>
</div>


					      
                	    

      
  
      	    	    
              

    
        
        	    		                
                                            						<!-- cid: 7.7343692 -->
			<script type="text/javascript">
(function(){

	jQuery(document).ready(function() {
			if (!!window.sendRequestToDFP || !!window.DFP){
				createImageTag("https://www.haaretz.com/st/c/work/AB/abn.gif");
			}
			else
			{
				createImageTag("https://www.haaretz.com/st/c/work/AB/aby.gif");
      
        		if (typeof CookieUtil.getCookie("HdcPusr") == 'undefined'){
						var _clickTrackers = jQuery(".js-clickTracker-for-addBlocker");
							if (_clickTrackers!= 'undefined')
							{
								_clickTrackers.each(function (index) {
									jQuery(this).removeClass("h-hidden");
									});
							}
					
				 }
			}
});

	function createImageTag(src){
		var $img = document.createElement("img");
		$img.setAttribute('src', src);
		$img.setAttribute('height', '1px');
		$img.setAttribute('width', '1px');
		
	}
})();
</script>
					      
                	    

          
        	    		
							
			    	    

      
  
      <script type="application/javascript">
			$('document').ready(function(){
				AdBlockUtil.checkRedirectAfterAdBlockDetection(true);
			});
		</script><div class="l-fluid" >
              

    
        
        	    		<script type="text/javascript" language="javascript">
    var fv = new FV();

    // appendToErrorMessages = function(fieldName, messageKey, messageValue)
    // pass input field name, message key and message value

    fv.appendToErrorMessages("firstName", "not-valid", "Error: Enter a name consisting of at least 2 letters in English without numbers");
    fv.appendToErrorMessages("lastName", "not-valid", "Error: Enter a name consisting of at least 2 letters in English without numbers");
    fv.appendToErrorMessages("userName", "empty", "Error: Enter Email");
    fv.appendToErrorMessages("userName", "not-valid", "Error: Enter valid Email");
    fv.appendToErrorMessages("password", "not-valid", "Please enter a password of six characters or more");
    fv.appendToErrorMessages("confirmPassword", "no-match", "Error: Passwords do not match");


    // Copyright 2011 Google Inc. All Rights Reserved.
    /**
     * @fileoverview A simple script to automatically track Facebook and Twitter
     * buttons using Google Analytics social tracking feature.
     * @author api.nickm@google.com (Nick Mihailovski)
     */
    /**
     * Namespace.
     * @type {Object}.
     */
    var _ga = _ga || {};


    /**
     * Ensure global _gaq Google Analytics queue has been initialized.
     * @type {Array}
     */
    /*Mob var _gaq = _gaq || []; */
    var country_name = "";
    /*
      jQuery.getScript('http://www.geoplugin.net/javascript.gp', function() {
          country_name = geoplugin_countryName();
          var zone = geoplugin_region();
          var district = geoplugin_city();
           console.log("Your location is: " + country_name + ", " + zone + ", " + district);
      });
      */
</script>




<div id="masthead-wrapper" class="masthead-wrapper">
    <header id="masthead" role="banner" class="l-fluid masthead ">
        <div class="l-wrapper mh__wrapper" id="mh__wrapper" >
            <div class="mh__main">
                <div class="mh__pre h-mb ">
                    <div class="mh__controls">
                        <span aria-expanded="false" aria-haspopup="true"
                              class="js-flyout-toggle has-flyout has-mh__flyout">
                            
                            <button title="Accessibility options" class="btn">
                            <svg aria-label="Accessibility options" class="icn--natural">
                                <use xlink:href="#icon-accessibility"/>
                            </svg>
                            </button>
                            <ul class="js-flyout [ flyout flyout--right ] mh__flyout list--bare">
                            <li>
                                <button id="a11y-animation" class="pn__sub__item">Stop&nbsp;animations</button>
                            </li>
                            <li>
                                <button id="a11y-contrast" class="pn__sub__item">Toggle&nbsp;contrast</button>
                            </li>
                            <li>
                                <a href="mailto:digital-english@haaretz.co.il" class="pn__sub__item">Report&nbsp;an&nbsp;accessibility&nbsp;issue</a>
                            </li>
                            </ul>
                        </span>
                        <a data-stat-action="51" data-ga-action="CRO Article Open Desktop,Login,Header - Avatar"
                           class="[ h-hide-reg h-hide-paying ]  btn" href="/misc/login-page">
                            <svg class="icn--natural">
                                <use xlink:href="#icon-user"/>
                            </svg>
                            <span class="btn__text">&nbsp;Log in</span>
                        </a>
                        <span aria-expanded="false" aria-haspopup="true"
                              class="js-flyout-toggle has-flyout has-mh__flyout" title="My Account">
                            <button class="h-hide-anon  mh__user-btn  btn ">
                                <svg class="icn--natural">
                                    <use xlink:href="#icon-user"/>
                                </svg>
                                <span class="btn__text"></span>
                            </button>
                            <ul class="js-flyout [ flyout flyout--right ] mh__flyout list--bare">
                                                                <li>
										<span class="pn__sub__item">
                                            <a class=""
			href="/misc/mypage"
			title="Profile"
	    		>Profile</a>                                        </span>
                                  </li>
                                                              <li>
                                    <button data-stat-action="53" onclick="UserUtil.logout()" class="pn__sub__item">Logout</button>
                                </li>
                            </ul>
                        </span>
                        <a id="js-Subscribe-now" data-banner-id="header-subscribe_now-button"
                           class="h-hide-paying [ btn btn--a ]"
                           href="/promotions-page?htz_source=hdc&utm_medium=website-button&utm_content=article-header-line&utm_campaign=english-promotions-page">
                            Subscribe now
                        </a>
                    </div>
                    <div class="mh__social"><a title="Like us on Facebook" class="btn btn--face" href="http://www.facebook.com/haaretzcom"><svg aria-label="Like us on Facebook" class="icn"><use xlink:href="#icon-facebook"/></svg></a><a title="Follow us on Twitter" class="btn btn--twitter" href="http://twitter.com/haaretzcom"><svg aria-label="Follow us on Twitter" class="icn"><use xlink:href="#icon-twitter"/></svg></a><a title="Follow us on G+" class="btn btn--gplus" href="http://plus.google.com/+haaretzcom/posts"><svg aria-label="Follow us on G+" class="icn"><use xlink:href="#icon-gplus"/></svg></a></div>
                </div>
                <div class="h-posr h-fl">
                    <span>
                    <a class="logo--duotone mh__logo" href="/">
                        <span class="h-visually-hidden">Haaretz - Israel News</span>
                        <svg class="">
                            <use xlink:href="#site-logo"/>
                        </svg>
                    </a>
                    </span>
                                            <time datetime="2015-06-14IDT23:05" class="mh__time t-micro">
                          <span class="h-hidden--to-l">Tuesday, </span> May 28, 2019. <br>Iyyar 23, 5779
                          <span class="h-hidden--to-l">
                              <strong>Time in Israel: 7:50 PM</strong>
                          </span>
                      </time>
                                    </div>
                <form method="post" action="/misc/search-results" class="mh__search form " id="mh__search">
                    <div class="form__field">
                        <div class="input__wrapper">
                            <input type="search" name="q" aria-lablledby="mh__search__label"
                                   class="js-input mh__search__input  form__input" id="mh__search__input">
                            <div class="form__input__bar"></div>
                            <label class="form__label  mh__search__label" for="mh__search__input"
                                   id="mh__search__label">Search</label>
                        </div>
                        <button type="submit" id="headerSearchBtn" name="submitBtn" value="textSearch"
                                class="mh__search__submit btn--icn--c">
                            <svg aria-label="Search" class="icn">
                                <use xlink:href="#icon-search"/>
                            </svg>
                            <span class="h-visually-hidden">Click to search</span>
                        </button>
                    </div>
                    <fieldset>
                        <input type="hidden" name="view" value="results"/>
                        <input type="hidden" name="sort_method" id="sort_method" value="relevance"/>
                        <input type="hidden" name="search_type" value="site"/>
                    </fieldset>
                </form>
                <button class="btn btn--icn--c mh__search-close mh__expanded" id="search-close" title="Close">
                    <svg aria-label="Close" class="icn">
                        <use xlink:href="#icon-close"/>
                    </svg>
                </button>
            </div>
        </div>
        <div class="pn-wrapper"><div class="primary-nav l-wrapper "><nav class="h-fl h-pl pn_nav" role="navigation"><span class="pn__section pn__section--collapsed"><a aria-label="Home page" href="/" class="[ logo logo--invert ]  mh__logo--nav"><svg id="mh__nav__logo"><use xlink:href="#site-logo"/></svg></a></span>
                    
                    <ul class="nav pn__nav " id="primary-nav"><li class="pn__section "><a href="/israel-news" >Israel News</a></li></ul><div class="pn__all">
                        
                        <div aria-expanded="false" aria-haspopup="true" aria-controls="pn__list__538"
                             class="[ js-flyout-toggle js-pn__section ]  has-flyout pn__section ">

                            <button type="button" >All
                                <span class="h-hidden--to-l">sections</span>
                            </button>
                            <ul class="js-flyout [ flyout flyout--left ] pn__list list--bare " id="pn__list__538">
                                                                
                                                                    
                                    

                                        <li>

                                                                                        
                                                <div class="pn__list__item__wrapper ">

                                                    <a href="/israel-news"
                                                       class="pn__list__item">Israel News</a>

                                                    
                                                    <button aria-haspopup="true" aria-expanded="false"
                                                            aria-controls="pn__sub__list__521"
                                                            class="pn__list__item__arrow">
                                                        <svg class="icn--natural">
                                                            <use xlink:href="#icon-next"></use>
                                                        </svg>
                                                    </button>

                                                </div>

                                                <ul class="pn__sub__list" id="pn__sub__list__521">

                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/haaretz-daily-news"
                                                                   class="pn__sub__list__item"> Your Daily Brief </a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/travel"
                                                                   class="pn__sub__list__item">Travel in Israel</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/eurovision"
                                                                   class="pn__sub__list__item">Eurovision 2019</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/israeli-palestinian-conflict-solutions"
                                                                   class="pn__sub__list__item">One state, two states, whatever</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/elections"
                                                                   class="pn__sub__list__item">Israel Election 2019</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/culture"
                                                                   class="pn__sub__list__item">Israeli Culture</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/sports"
                                                                   class="pn__sub__list__item">Sports</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/business"
                                                                   class="pn__sub__list__item">Business</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/security-aviation"
                                                                   class="pn__sub__list__item">Security & Aviation</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/podcasts"
                                                                   class="pn__sub__list__item">Podcasts</a>
                                                            </div>
                                                        </li>
                                                    
                                                </ul>


                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                                                                        <div>
                                                    <a href="/us-news"
                                                       class="pn__list__item">U.S. News</a>
                                                </div>

                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                        
                                                <div class="pn__list__item__wrapper ">

                                                    <a href="/world-news"
                                                       class="pn__list__item">World News</a>

                                                    
                                                    <button aria-haspopup="true" aria-expanded="false"
                                                            aria-controls="pn__sub__list__233"
                                                            class="pn__list__item__arrow">
                                                        <svg class="icn--natural">
                                                            <use xlink:href="#icon-next"></use>
                                                        </svg>
                                                    </button>

                                                </div>

                                                <ul class="pn__sub__list" id="pn__sub__list__233">

                                                                                                            <li>
                                                            <div>
                                                                <a href="/world-news/wires"
                                                                   class="pn__sub__list__item">News Wire</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/world-news/impact-journalism-day-2018"
                                                                   class="pn__sub__list__item">Impact Journalism Day 2019</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/world-news/asia-and-australia"
                                                                   class="pn__sub__list__item">Africa, Asia and Australia</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/world-news/americas"
                                                                   class="pn__sub__list__item">Americas</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/world-news/europe"
                                                                   class="pn__sub__list__item">Europe</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/world-news/europe/jewish-poland"
                                                                   class="pn__sub__list__item">Jewish Poland</a>
                                                            </div>
                                                        </li>
                                                    
                                                </ul>


                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                        
                                                <div class="pn__list__item__wrapper ">

                                                    <a href="/middle-east-news"
                                                       class="pn__list__item">Middle East News</a>

                                                    
                                                    <button aria-haspopup="true" aria-expanded="false"
                                                            aria-controls="pn__sub__list__556"
                                                            class="pn__list__item__arrow">
                                                        <svg class="icn--natural">
                                                            <use xlink:href="#icon-next"></use>
                                                        </svg>
                                                    </button>

                                                </div>

                                                <ul class="pn__sub__list" id="pn__sub__list__556">

                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/palestinians"
                                                                   class="pn__sub__list__item">Palestinians</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/egypt"
                                                                   class="pn__sub__list__item">Egypt</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/iraq"
                                                                   class="pn__sub__list__item">Iraq</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/syria"
                                                                   class="pn__sub__list__item">Syria</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/iran"
                                                                   class="pn__sub__list__item">Iran</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/turkey"
                                                                   class="pn__sub__list__item">Turkey</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/jordan"
                                                                   class="pn__sub__list__item">Jordan</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/isis"
                                                                   class="pn__sub__list__item">ISIS</a>
                                                            </div>
                                                        </li>
                                                    
                                                </ul>


                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                        
                                                <div class="pn__list__item__wrapper ">

                                                    <a href="/jewish"
                                                       class="pn__list__item">Jewish World</a>

                                                    
                                                    <button aria-haspopup="true" aria-expanded="false"
                                                            aria-controls="pn__sub__list__747"
                                                            class="pn__list__item__arrow">
                                                        <svg class="icn--natural">
                                                            <use xlink:href="#icon-next"></use>
                                                        </svg>
                                                    </button>

                                                </div>

                                                <ul class="pn__sub__list" id="pn__sub__list__747">

                                                                                                            <li>
                                                            <div>
                                                                <a href="/jewish/passover-recipes"
                                                                   class="pn__sub__list__item">Passover Recipes </a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/jewish/holidays/rosh-hashanah"
                                                                   class="pn__sub__list__item">Rosh Hashanah</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/jewish/holocaust-remembrance-day"
                                                                   class="pn__sub__list__item">Holocaust Remembrance Day</a>
                                                            </div>
                                                        </li>
                                                    
                                                </ul>


                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                        
                                                <div class="pn__list__item__wrapper ">

                                                    <a href="/opinion"
                                                       class="pn__list__item">Opinion</a>

                                                    
                                                    <button aria-haspopup="true" aria-expanded="false"
                                                            aria-controls="pn__sub__list__866"
                                                            class="pn__list__item__arrow">
                                                        <svg class="icn--natural">
                                                            <use xlink:href="#icon-next"></use>
                                                        </svg>
                                                    </button>

                                                </div>

                                                <ul class="pn__sub__list" id="pn__sub__list__866">

                                                                                                            <li>
                                                            <div>
                                                                <a href="/opinion/editorial"
                                                                   class="pn__sub__list__item">Haaretz Editorial</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/opinion/letters"
                                                                   class="pn__sub__list__item">Letters to the Editor</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/opinion/daily-cartoon"
                                                                   class="pn__sub__list__item">Haaretz Cartoon</a>
                                                            </div>
                                                        </li>
                                                    
                                                </ul>


                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                                                                        <div>
                                                    <a href="/archaeology"
                                                       class="pn__list__item">Archaeology</a>
                                                </div>

                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                                                                        <div>
                                                    <a href="/science-and-health"
                                                       class="pn__list__item">Science & Health</a>
                                                </div>

                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                        
                                                <div class="pn__list__item__wrapper ">

                                                    <a href="/life"
                                                       class="pn__list__item">Life & Culture</a>

                                                    
                                                    <button aria-haspopup="true" aria-expanded="false"
                                                            aria-controls="pn__sub__list__234"
                                                            class="pn__list__item__arrow">
                                                        <svg class="icn--natural">
                                                            <use xlink:href="#icon-next"></use>
                                                        </svg>
                                                    </button>

                                                </div>

                                                <ul class="pn__sub__list" id="pn__sub__list__234">

                                                                                                            <li>
                                                            <div>
                                                                <a href="/life/books"
                                                                   class="pn__sub__list__item">Books</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/life/television"
                                                                   class="pn__sub__list__item">Television</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/life/film"
                                                                   class="pn__sub__list__item">Movies</a>
                                                            </div>
                                                        </li>
                                                    
                                                </ul>


                                                                                    </li>
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                    

                                        <li>

                                                                                                                                        <div>
                                                    <a href="/magazine"
                                                       class="pn__list__item">Haaretz Magazine</a>
                                                </div>

                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                                                                        <div>
                                                    <a href="/special-projects"
                                                       class="pn__list__item">Special Projects</a>
                                                </div>

                                                                                    </li>
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                                                                                        <li id="toolbox1_4605255_1510744422">
                                                                                                                                                                                                                            <div>
                                                <a href="/st/inter/Global/dailyedition-en/tuesday/" target="_self"
                                                    class="pn__list__item">E-paper </span></a>
                                            </div>
                                        </li>
                                        
                                                                                                                                                 <li id="toolbox1_4605260_1510744573">
                                                                                                                                                                                                                            <div>
                                                <a href="/misc/shabbat-times" target="_blank"
                                                    class="pn__list__item">Shabbat Times </span></a>
                                            </div>
                                        </li>
                                        
                                                                                                                                                 <li id="toolbox1_4605263_1510744628">
                                                                                                                                                                                                                            <div>
                                                <a href="/misc/weather-forecast-page" target="_blank"
                                                    class="pn__list__item">Weather</span></a>
                                            </div>
                                        </li>
                                        
                                                                      
                                                                                                    
                                        <li><div><a href="/haaretz-labels/plan-a-trip-to-israel"
                                               class="pn__list__item pn__item--commercial">Plan a Trip to Israel </a></div></li>
                                    
                                        <li><div><a href="/haaretz-labels/power"
                                               class="pn__list__item pn__item--commercial">The Power of Giving</a></div></li>
                                                                                                                <li><div><a href="http://www.haaretz.com/haaretz-labels/israeli-realestate"
                                                class="pn__list__item pn__item--commercial">Israel Real Estate</a></div></li>
                                                                                                </ul>

                        </div>
                    </div><div class="pn__share"><a target="_blank" href="//www.facebook.com/sharer/sharer.php?u=https://www.haaretz.com/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746" class="js-fb btn pn__section"><svg class="icn--natural"><use xlink:href="#icon-facebook-b"/></svg><span class="btn__text">&nbsp;<span class="js-fb-count">Share</span></span></a><a target="_blank" href="//twitter.com/intent/tweet?text=Argentinian presidential hopeful who &#39;vindicated&#39; Hitler vows to expel Israeli ambassador&amp;url=https://www.haaretz.com/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746" class="js-tw btn pn__section"><svg class="icn--natural"><use xlink:href="#icon-twitter"/></svg><span class="btn__text">&nbsp;<span class="js-tw-count">Tweet</span></span></a><a href="mailto:?Subject=Argentinian presidential hopeful who &#39;vindicated&#39; Hitler vows to expel Israeli ambassador &amp;body=Argentinian presidential hopeful who &#39;vindicated&#39; Hitler vows to expel Israeli ambassador https://www.haaretz.com/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746" class="btn  pn__section"><svg class="icn--natural"><use xlink:href="#icon-mail"/></svg><span class="btn__text">&nbsp;Email</span></a><button class="js-zen-button [ btn btn--zen ] pn__section [ h-hide-anon h-hide-reg ]"><svg class="icn--natural social-bar__zen"><use xlink:href="#icon-zen"/></svg><span class="btn__text">&nbsp;Zen</span></button></div><ul class="nav pn__nav " ><li class="pn__section__link "><a class=""
			href="/israel-news/.premium-netanyahu-made-a-chain-of-critical-mistakes-during-coalition-negotiations-1.7298772"
			title="Netanyahu - elections?"
	    		>Netanyahu - elections?</a></li><li class="pn__section__link "><a class=""
			href="/us-news/.premium-kushner-to-meet-king-abdullah-in-jordan-to-discuss-bahrain-conference-1.7299996"
			title="Kushner - Israel"
	    		>Kushner</a></li><li class="pn__section__link "><a class=""
			href="/israel-news/israel-strikes-syrian-anti-aircraft-target-and-a-spying-device-in-lebanon-1.7298589"
			title="Syria, Lebanon strike"
	    		>Syria, Lebanon strike</a></li><li class="pn__section__link "><a class=""
			href="/.premium-israel-lifted-military-rule-over-arabs-in-1966-only-after-ensuring-they-couldn-t-ret-1.7297983"
			title="Declassified"
	    		>Declassified</a></li><li class="pn__section__link "><a class=""
			href="/world-news/politico-magazine-accused-of-anti-semitism-over-bernie-sanders-illustration-1.7287808"
			title="AOC - Politico"
	    		>AOC - Politico</a></li><li class="pn__section__link "><a class=""
			href="/middle-east-news/.premium-erdogan-istanbul-desperate-to-reclaim-election-does-unthinkable-1.7285703"
			title="Erdogan - Istanbul"
	    		>Erdogan - Istanbul</a></li></ul></nav><ul class="h-fr nav"><li aria-expanded="false" aria-haspopup="true" class="[ pn__section__link pn__section--collapsed ] has-flyout"><ul class="js-flyout [ flyout flyout--right ] pn__sub list--bare"><li><a class=""
			href="/misc/mypage"
			title="Profile"
	    		>Profile</a></li></ul></li></ul>
            </div>
        </div>
    </header>
</div>

    	    

          
        	    		<script type="text/javascript">
        
    
    
    
    </script>
<script>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</script>

<div class="ribbon-stick-wrapper">
    <div id="osaka-wrapper" class="ribbon-wrapper" id="ribbon">
        <div class="l-wrapper l-wrapper--b">
            <div class="listview ribbon">
                <button disabled="true" tabindex="-1" title="Scroll back" class="js-ribbon-prev ribbon__prev lv__prev btn--nav t-micro">
                    <svg class="icn--natural">
                        <use xlink:href="#icon-prev"/>
                    </svg>
                    <span class="icn__alt">Scroll back</span>
                </button>
                <div class="js-ribbon-viewport ribbon__viewport lv__viewport">
                    <div class="js-ribbon-strip lv__strip">
                        <script type="text/template" id="template-osaka">	
	<section class="ribbon__section" id="{content.listId}">	
  		<h2 class="ribbon__sec-head t-micro">@@if(content.url,<a href="{content.url}">){content.title}@@if(content.url,</a>)</h2>
		@@render(content.items,template-osaka-teaser)
	</section>
</script>

<script type="text/template" id="template-osaka-teaser">	
	<a href="{content.path}" class="js-ribbon-item ribbon__item  lv__item h-mb--xxtight" >
		<article class="media--small media--middle">
            <img src="@@imagepath(content.image.path,70x70)" class="media__fig ribbon__img" alt="{content.image.caption}" title="{content.image.caption} {content.image.credit}" />
            <div class="media__content"><h3 class="h-ellipsis t-milli--3lines"><span>{content.title}</span></h3></div>
		</article>
 	</a>
</script>                    </div>
                </div>
                <button tabindex="-1" title="Scroll forwrad" class="js-ribbon-next ribbon__next lv__next btn--nav t-micro">
                    <svg class="icn--natural">
                        <use xlink:href="#icon-next"/>
                    </svg>
                    <span class="icn__alt">Scroll forward</span>
                </button>
            </div>
        </div>
    </div>
</div>
<script type="text/template" id="template-osaka">	
	<section class="ribbon__section" id="{content.listId}">	
  		<h2 class="ribbon__sec-head t-micro">@@if(content.url,<a href="{content.url}">){content.title}@@if(content.url,</a>)</h2>
		@@render(content.items,template-osaka-teaser)
	</section>
</script>

<script type="text/template" id="template-osaka-teaser">	
	<a href="{content.path}" class="js-ribbon-item ribbon__item  lv__item h-mb--xxtight" >
		<article class="media--small media--middle">
            <img src="@@imagepath(content.image.path,70x70)" class="media__fig ribbon__img" alt="{content.image.caption}" title="{content.image.caption} {content.image.credit}" />
            <div class="media__content"><h3 class="h-ellipsis t-milli--3lines"><span>{content.title}</span></h3></div>
		</article>
 	</a>
</script>
<script>
    $(document).ready(function () {
        $('#osaka-wrapper').osaka({
            data: jsonData_74398139,
            template: 'template-osaka'
        });
    });
</script>
    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

	
			<div class='menu'  >
		
              

    
        
        	    		                
                                            						<!-- cid: 7.8309966 -->
			<script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script>
<script>
   $(document).ready(function(){
	if (typeof(OBR) != 'undefined') {
       OBR.extern.callRecs({
            permalink: window.location.href,
            installationKey: "HAARE792EQLA7DO04OFQMLI35",
            widgetId: "APP_1"
        },
        function(json) {
      		if(window.showAds){
         	  var renderer = new Renderer(),
              html = renderer.render(json, 'template-osaka-ob');  		  
              $('#osaka-wrapper').find('.js-ribbon-strip').append(html);
    		  setTimeout(function() {
				$.getScript("https://widgets.outbrain.com/external/whatIsForAPI/brandingForApi.js");
			  }, 300);    		
      		}
       });
  	}
   });
</script>

<script type="text/template" id="template-osaka-ob">	
	<section class="ribbon__section ribbon__section--ob" id="osaka-outbrain">
         <h2 class="ribbon__sec-head t-micro" #!=""><div class="ob-api-what ob-one-line" data-language="en" data-partner="HAARE792EQLA7DO04OFQMLI35">Recommended by Outbrain</div></h2>
		@@render(content.doc,template-osaka-ob-teaser)
	</section>
</script>



<script type="text/template" id="template-osaka-ob-teaser">
  <a href="{content.url}" class="js-ribbon-item ribbon__item  lv__item h-mb--xxtight" target="@@if(content.same_source=='false',_blank,_self)">
      <article class="media--small media--middle">
          <img src="{content.thumbnail.url}" class="media__fig ribbon__img" class="" alt="" title="" />
              <div class="media__content">
                  <h3 class="h-ellipsis h-ellipsis--ob t-milli--3lines t-micro--3lines--xl t-milli t-micro--xl">
				<span>
                  <span class="ribbon__item--ob--from">{content.source_name}</span>
                      {content.content}
				</span>
					
                  </h3>
              </div>
      </article>
  </a>
</script> 
					      
                	    

          
        	    		    	    

          
        	    		    	    

      
  
        
			</div>
	
	    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

			<div class="[ ad ] l-wrapper islet h-tac" >
<div id = "ad-top" class="">
	
			<div class='menu'  >
		
              

    
        
        	    		
									<div id="haaretz.com.web.plazma" style="" class="js-dfp-ad js-dfp-resp-refresh" data-audTarget="all">
					</div>
							
			    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

	
			<div class='menu js-clickTracker-for-addBlocker h-hidden js-dfp-resp-refresh h-hidden--s-and-m' >
		
              

    
        
        	    		<!-- hdc/clickTrackerWrapper.vm  -->


        

        
                                                
                                                                                                
                                                                                                
<div class="clickTrackerwrapper js-clickTracker-for-addBlocker  h-mb">
                        
                
                                                                                <script type="text/template" data-minRang= "0" data-maxRang= "100"  data-chance="1>
						    <div class="click-tracker-banner-element">
        <!-- hdc resp282_banner.vm -->

<div name="מנויים"  >
	</div>
     </div>					</script>

																<div class="clickTrackerwrapperPlaceHolder t-advert" data-totalRang="100" ></div>
</div>
    	    

      
  
        
			</div>
	
	    	    

          
        	    		
									<div id="haaretz.com.web.slider" style=" position: fixed;bottom: 0;right: 0;z-index: 9999999999999999;margin-bottom: 150px; " class="js-dfp-ad " data-audTarget="nonPaying">
					</div>
							
			    	    

      
  
        
			</div>
	
			</div> </div>
	    	    

      
  
      </div><nav class="h-hidden" id="a11y-block-bypass-menu" role="navigation">
    <ul class="list--bare h-tac"></ul>
</nav>
<script type="text/template" id="template-a11y-block-bypass-menu">
    <li>
        <a class="[ h-visually-hidden is-focusable ]" href="#{content.id}"> Go to {content.label}</a>
    </li>
</script><script>var ajax = new XMLHttpRequest();ajax.open('GET', '/hdc/web/images/svg-sprite/sprite.svg', true);ajax.send();ajax.onload = function(e) {var div = document.createElement('div');div.className = 'h-visually-hidden';div.innerHTML = ajax.responseText;document.body.insertBefore(div, document.body.childNodes[0]);}</script>
    <div id="fb-root"></div>
	<script src="//connect.facebook.net/en_US/all.js"></script>
	<script src="/js/facebook.js"></script>
    <script>window.fbAsyncInit = function () {FB.init({appId: '110687712359084', status: true, xfbml: true})};(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=110687712359084";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

<div class="js-stat-util-info"
     data-statutilsections="haaretz com/world-news/americas/"
     data-statutilcontentid="1.7300746"
     data-statutilisSuperContent="false"
     data-statutilispremiumcontent="false"
     data-statutilisAuthorArticle="false"
     data-statutilAuthorId="1.4969037"

     style="display:none">
</div><div class="js-stat-util-info" data-statutil-writer=""></div><div class="l-fluid"><div class="l-wrapper  has-l-fixed-column"><div class="l-main-wrapper"><main class="l-main island" role="main"><article id = "article-content"  >
              

    
        
        	    		    	    

          
        	    		    	    

          
        	    		
    <nav itemscope itemtype="http://schema.org/BreadcrumbList" class="crumbs t-micro h-mb--xtight" role="navigation">
                                      <span class="crumb" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/">
                    <span itemprop="name">Home</span>
                    <meta itemprop="position" content="1"/>
                </a>
                        <span aria-hidden="true">&nbsp; &gt; &nbsp;</span>
                  </span>
                                                <span class="crumb" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/world-news">
                    <span itemprop="name">World News</span>
                    <meta itemprop="position" content="2"/>
                </a>
                        <span aria-hidden="true">&nbsp; &gt; &nbsp;</span>
                  </span>
                                                      <span class="crumb" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/world-news/americas">
                    <span itemprop="name">Americas</span>
                    <meta itemprop="position" content="3"/>
                </a>
                  </span>
        </nav>


    	    

          
        	    		
<!-- hdc_responsive/articlebody.vm -->
	        
				            <!-- hdc_responsive/article/standardarticle.vm-->

<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
      itemid="https://www.haaretz.com/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746"
      content="https://www.haaretz.com/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746"/>
        
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Haaretz">
      <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="image" content="image/png"/>
          <meta itemprop="url" content="https://www.haaretz.com/images/logos/htzLogo1.png"/>
      </span>

            <link itemprop="sameAs" href="https://en.wikipedia.org/wiki/Haaretz">
        <link itemprop="sameAs" href="https://www.youtube.com/user/haaretzcom">
        <link itemprop="sameAs" href="https://twitter.com/haaretzcom">
        <link itemprop="sameAs" href="https://www.facebook.com/haaretzcom">
        <link itemprop="sameAs" href="https://www.linkedin.com/company/haaretz">
        <meta itemprop="url" content="https://www.haaretz.com"/>
</div>
<header class="h-mb--xtight">
        <h1 id="art-headline" class="t-headline--em h-mb--xxtight" itemprop="headline">Argentinian Presidential Hopeful Who 'Vindicated' Hitler Vows to Expel Israeli Ambassador </h1>
    <p itemprop="description" class="[ t-delta t-lede ] h-mb--xtight">
        'This is Argentina… not Israel,' says far-right leader Biondini, who had called for 'death to traitors, cowards and Jews,' adding he 'repudiates colonialist genocidal Zionism'
    </p>

                            <aside class="has-block-link">
                <a tabindex="-1" href="/misc/writers/WRITER-1.4969037" class="block-link"></a>
                <div class="byline__icons">
                    <div class="media__content h-posr">
                        	<div class="js-art__info__overlay  js-art-follow js-art__info__overlay--newsletter-v2 art__info__overlay nl-container" id="newsletter-alert-element-v2">
    	<span class="h-hidden" id="author-name-v2">JTA</span>
        <div class="art__info__overlay__content has-button" id="art_subscribe_form-v2" >
           <!-- content here -->
            <form action="" class="form" method="post"  id="newsletter-alert-form-v2" data-parsley-validate onsubmit="return NewsletterUtil_V2.alertsSubscribe_v2();">
                <h4 class="t-micro h-mb--xtight nl_form_left">Send me email alerts for new articles by <span class="t-heavy">JTA</span></h4>
				<div class="nl-vertical-line"><div>&nbsp;</div></div>
                <div class="media media--rev nl_form_right">
                    <div class="media__fig">
                        <div class="g g--xtight">
                            <div class="g__cell g__2of3">
                                <button class="[ btn nl-btn--small ] "  >Send</button>
                            </div>
                            <div class="g__cell g__1of3">
                                <button class="js-follow-close " type="button">
                                    <svg class="icn--close btn--icn--a t-milli icn--brand"  role="img"><use xlink:href="#icon-close-thin" /></svg>                                    <span class="icn__alt ">Close</span>
                                </button>
                            </div>
                        </div>
                    </div>
                    <div class="media__content">
                      <div class="" id="media-content-container-v2">
                          <div class="form__field">
                              <div class="input__wrapper">
                                  <input class="form__input js-input is-not-empty" type="email" id="author-newsletter-email-v2"
                                         name="email"
                                         aria-describedby="newsletter-alert-form-v2_txtEmail-message"
                                         id="txrEmail-v2"
                                         placeholder="Email"
                                         required
                                         maxlength="64"
                                         data-parsley-errors-container="#newsletter-alert-form-v2_txtEmail-message"
                                         data-parsley-required-message="Please provide your email address"
                                         data-parsley-type-message="Enter valid Email"/>
                                  <div class="form__input__bar"></div>
                                  <label class="form__label" for="txtEmail">Email </label>
                              </div>
                              <div  class="form__note nl-bg-msg" id="user_message-v2">Please enter your email</div>
                              <div id="newsletter-alert-form-v2_txtEmail-message" class="form__note h-posa"></div>
                          </div>
                          <input type="hidden" name="newsletterId" value="1.4969037"/>
                          <input type="hidden" name="type" value="writers_eng"/>
                      </div>
                    </div>
                </div>
            </form>
       </div>

       <div id="post-message-v2" class="h-hidden alert-post-subscribe h-mt--xtight">
           <div class="t-heavy t-micro">
			   <span>
				   <span class="t-micro" id="alert-message-v2"></span>
				   <span id="constant-message-v2"><span class="t-micro nl-r-newletters">For a list of Haaretz newsletters, <a class=" btn--text" href="http://www.haaretz.com/misc/newsletters-page">click here</a>.</span></span>
               </span>
               <span class="nl_ml">
                   <button class="js-follow-close " type="button">
                       <svg class="icn--close btn--icn--a t-milli icn--brand"  role="img"><use xlink:href="#icon-close-thin" /></svg>                       <span class="icn__alt ">Close</span>
                   </button>
               </span>
           </div>
		   <div>&nbsp;</div>
       </div>
   </div>
                                                <div id="content_1">
                                                                                            
    <div class="h-dib has-tooltip art__follow nl-v-top">
        <div class="byline t-micro">
	    <span class="piped byline__black">
			<a rel="author" href="/misc/writers/WRITER-1.4969037">
				<span>JTA</span>
			</a>
		</span>
		                    <button class="js-art__follow art__follow t-heavy t-txt-link byline" data-follow="newsletter" id="author_newsltter_button-v2">
            <svg class="icn--natural btn--icn--a t-milli icn--brand"  role="img"><use xlink:href="#icon-mail-s2" /></svg><span class="icn__alt ">Send</span>Send me email alerts</button>
                </div>
    </div>


                                                    </div>
                    </div>
                </div>
            </aside>
                    <!-- /hdc_responsive/article/byline.vm  -->

        	<div class="byline byline__black">
                <time datetime="Tue May 28 19:31:59 IDT 2019" itemprop="datePublished">May 28, 2019 7:31 PM</time>
            </div>

<!-- end of /hdc_responsive/article/byline.vm -->
</header>
<div class="[ media media--rev media--flush ] h-mb--xtight" id="social-bar">
    <div class="media__fig">
        <a href="#article-comments" class="btn btn--b">
            <svg aria-hidden="true" class="icn--natural">
                <use xlink:href="#icon-comment"/>
            </svg>
            <span class="btn__text js-comments-totalHits"></span><span class="icn__alt">comments</span>
        </a>
        <a class="[ btn btn--b ]  h-hidden--to-m h-hide-reg h-hide-anon"
           href="/misc/article-print-page/1.7300746" target="_blank">
            <svg class="icn--natural">
                <use xlink:href="#icon-print"/>
            </svg>
            <span class="icn__alt">Print</span></a>

        <button class="js-zen-button  [ btn btn--b btn--zen ]">
            <svg class="icn--natural">
                <use xlink:href="#icon-zen"/>
            </svg>
            <span class="btn__text">&nbsp;&nbsp;Zen</span>
        </button>
        <a data-banner-id="social-bar-subscribe-now" class="h-hide-paying [ btn btn--a ]" data-ga-action="CRO Article Open Desktop,Subscribe,Share Row"
           href="/promotions-page?htz_source=hdc&utm_medium=website-button&utm_content=article-shares-line&utm_campaign=english-promotions-page">
            Subscribe <span class="h-hidden--to-xl">now</span>
        </a>
    </div>
    <div class="media__content">
        <ul class="nav">
            <li title="Facebook">
                <a traget="_blank" data-gatm-event="share" data-gatm-media="facebook" data-gatm-url="https://www.haaretz.com/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746"
				   href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.haaretz.com%2Fworld-news%2Famericas%2Fargentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746'
                   class="js-social-pop [ btn btn--face ]"><svg class="icn--natural"  role="img"><use xlink:href="#icon-facebook-b" /></svg>                    <span class="btn__text">&nbsp;<span class="js-fb-count" aria-hidden="true">Share</span><span
                            class="h-visually-hidden">share on facebook</span></span>
                </a>
            </li>
            <li title="Tweeter">
                <a traget="_blank" data-gatm-event="share" data-gatm-media="twitter" data-gatm-url="https://www.haaretz.com/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746"
                   href='https://twitter.com/intent/tweet?text=Argentinian%20presidential%20hopeful%20who%20%27vindicated%27%20Hitler%20vows%20to%20expel%20Israeli%20ambassador&amp;url=https%3A%2F%2Fwww.haaretz.com%2Fworld-news%2Famericas%2Fargentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746'
                    class="js-social-pop [ btn btn--twitter ]">
                    <svg class="icn--natural">
                        <use xlink:href="#icon-twitter"/>
                    </svg>
                    <span class="btn__text">&nbsp;<span class="js-tw-count">Tweet</span></span>
                </a>
            </li>
            <li title="Email">
                <a href="mailto:?subject=Haaretz.com: Argentinian%20presidential%20hopeful%20who%20%27vindicated%27%20Hitler%20vows%20to%20expel%20Israeli%20ambassador&amp;body=Argentinian%20presidential%20hopeful%20who%20%27vindicated%27%20Hitler%20vows%20to%20expel%20Israeli%20ambassador https%3A%2F%2Fwww.haaretz.com%2Fworld-news%2Famericas%2Fargentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746/1.7300746"
                   class="[ btn btn--b ]" data-gatm-event="share" data-gatm-media="email" data-gatm-url="https://www.haaretz.com/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746">
                    <svg class="icn--natural">
                        <use xlink:href="#icon-mail"/>
                    </svg>
                    <span class="h-visually-hidden">send via email</span></a>
            </li>
            <li title="Reddit">
                <a traget="_blank" data-gatm-event="share" data-gatm-media="reddit" data-gatm-url="https://www.haaretz.com/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746"
                   href="//www.reddit.com/submit?url=https%3A%2F%2Fwww.haaretz.com%2Fworld-news%2Famericas%2Fargentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746/1.7300746&amp;title=Argentinian%20presidential%20hopeful%20who%20%27vindicated%27%20Hitler%20vows%20to%20expel%20Israeli%20ambassador"
                   class="js-social-pop [ btn btn--b btn--reddit ] h-hidden--to-m">
                    <svg class="icn--natural">
                        <use xlink:href="#icon-reddit"/>
                    </svg>
                    <span class="h-visually-hidden">reddit</span></a>
            </li>
            <li title="StumbleUpon"><a traget="_blank" data-gatm-event="share" data-gatm-media="stumbleupon" data-gatm-url="https://www.haaretz.com/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746"
                                       href="//www.stumbleupon.com/badge/?url=https%3A%2F%2Fwww.haaretz.com%2Fworld-news%2Famericas%2Fargentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746/1.7300746"
                                       class="js-social-pop [ btn btn--b btn--stumble ]">
                <svg class="icn--natural">
                    <use xlink:href="#icon-stumble"/>
                </svg>
                <span class="h-visually-hidden">stumbleupon</span></a></li>
        </ul>
    </div>
</div>
<script>
    document.addEventListener("DOMContentLoaded", function() {

        // read the sharing count of the article from facebook

        var remote = 'https://graph.facebook.com/?fields=og_object{engagement}&id=https://www.haaretz.com/world-news/americas/argentinian-presidential-hopeful-who-vindicated-hitler-vows-to-expel-israeli-envoy-1.7300746&format=json';

        var ajax = new XMLHttpRequest();
        ajax.open("GET", remote, true);
        ajax.onload = function() {

            if(ajax.status == 200) {
                var data = JSON.parse(ajax.responseText);

                //Update facebook counter on article
                var facebookCount = (data && data.og_object && data.og_object.engagement && data.og_object.engagement.count) || 0;
                if (facebookCount != 0 ) {
                    document.querySelector('.media__content .js-fb-count').innerText = facebookCount;
                }
            }
        }
        ajax.send();
    });
</script>
<div class="as">
    <!-- hdc_responsive/mainElement.vm -->

                                                                                                                                                                                                





<figure class="pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

        
        
    



    <img sizes='(min-width: 1280px) 857px, (min-width: 1024px) 609px, (min-width: 768px) 701px,  550px' src='https://images.haarets.co.il/image/upload/w_2200,h_1278,x_0,y_117,c_crop,g_north_west/w_609,h_343,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1559051822/1.7300771.2282587433.jpg' width='100%' alt='FILE Photo: A man waves a Palestinian flag in front the Israeli Embassy is located, during a protest against the visit of Israel&#39;s Prime Minister Benjamin Netanyahu in Buenos Aires, Argentina, September 12, 2017. ' srcset='https://images.haarets.co.il/image/upload/w_2200,h_1278,x_0,y_117,c_crop,g_north_west/w_609,h_343,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1559051822/1.7300771.2282587433.jpg 609w,https://images.haarets.co.il/image/upload/w_2200,h_1278,x_0,y_117,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1559051822/1.7300771.2282587433.jpg 720w,https://images.haarets.co.il/image/upload/w_2200,h_1278,x_0,y_117,c_crop,g_north_west/w_857,h_482,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1559051822/1.7300771.2282587433.jpg 857w,https://images.haarets.co.il/image/upload/w_2200,h_1278,x_0,y_117,c_crop,g_north_west/w_1218,h_685,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1559051822/1.7300771.2282587433.jpg 1218w,https://images.haarets.co.il/image/upload/w_2200,h_1278,x_0,y_117,c_crop,g_north_west/w_1434,h_807,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1559051822/1.7300771.2282587433.jpg 1434w,https://images.haarets.co.il/image/upload/w_2200,h_1278,x_0,y_117,c_crop,g_north_west/w_1714,h_964,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1559051822/1.7300771.2282587433.jpg 1714w' title='FILE Photo: A man waves a Palestinian flag in front the Israeli Embassy is located, during a protest against the visit of Israel&#39;s Prime Minister Benjamin Netanyahu in Buenos Aires, Argentina, September 12, 2017. ' height='' />
            <figcaption class="fig__caption"><span  aria-hidden="true">FILE Photo: A man waves a Palestinian flag in front the Israeli Embassy is located, during a protest against the visit of Israel's Prime Minister Benjamin Netanyahu in Buenos Aires, Argentina, Septemb</span><span class="fig__credit">\  MARCOS BRINDICCI/ REUTERS</span></figcaption>            <meta itemprop="url" content="https://images.haarets.co.il/image/upload/w_2200,h_1278,x_0,y_117,c_crop,g_north_west/w_640,h_370,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1559051822/1.7300771.2282587433.jpg">
    <meta itemprop="width" content="640">
    <meta itemprop="height" content="370">
</figure>




<!-- end of hdc_responsive/mainElement.vm -->            <aside class="[ content__aside content__aside--b ]">
            <ul class="list">
                                    <li>
                        <h3 class="t-epsilon">
                            <a href="/world-news/americas/wife-of-argentinian-prosecutor-withdraws-from-suit-into-his-death-due-to-threats-1.6769522" class="t-txt-link">
                                                                                                        Wife of Argentinian prosecutor murdered for probing Jewish center bombing cover-up drops suit over 'threats'
                                                            </a>
                        </h3>
                    </li>
                                    <li>
                        <h3 class="t-epsilon">
                            <a href="/jewish/argentina-s-chief-rabbi-makes-first-public-appearance-since-brutal-assault-1.7061179" class="t-txt-link">
                                                                                                        Argentina’s chief rabbi makes first public appearance since he was assaulted in his home
                                                            </a>
                        </h3>
                    </li>
                                    <li>
                        <h3 class="t-epsilon">
                            <a href="/world-news/argentine-soccer-fans-chant-killing-jews-to-make-soap-at-a-match-with-jewish-team-1.6680114" class="t-txt-link">
                                                                                                        Argentine soccer fans chant 'killing Jews to make soap' at match against team with Jewish roots
                                                            </a>
                        </h3>
                    </li>
                            </ul>
        </aside>
                                    <section id="article-entry" class="content as--tight">
                                                <p class='t-body-text'>An accused neo-Nazi running for president in Argentina said he would expel the Israeli ambassador.
                                                    </p>
                                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                <div class="h-mb emb-wrapper">
                            
        
						<p class="t-body-text"><strong><a href="https://bit.ly/2Vu7lbH"> >> Subscribe for just $1 now</a></strong></p>
		      
                              </div>
                                                                                    <p class='t-body-text'>Alejandro Biondini, a veteran far-right ultranationalist leader, is the presidential candidate for the Patriotic Front Party. On Friday, Biondini launched his presidential campaign for the October 27 presidential election in front of the Italian civil organization, the Unione e Benevolenza, in the center of Buenos Aires.
                                                    </p>
                                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>Biondini has said he will expel the Israeli ambassador from the country. &ldquo;I define myself as a clear defender of the Palestinian State. I repudiate the colonialist genocidal Zionism. I reaffirm it: when I am president I will expel the British and the Israeli ambassadors,&rdquo;&nbsp;he tweeted&nbsp;in February.
                                                    </p>
                                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                            
									<div id="haaretz.com.web.box.articles.1" style="" class="js-dfp-ad h-tac h-hidden ad--b" data-audTarget="all">
					</div>
							
			                                                                                                                                        <p class='t-body-text'><a href="https://www.haaretz.com/misc/tags/TAG-argentina-1.5599306">Argentina</a> fought the British over the Falkland Islands in 1982.
                                                    </p>
                                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>In launching his campaign he reiterated his promise and warned the country&rsquo;s Jewish leadership: &ldquo;I said to the DAIA (Argentina&rsquo;s Jewish political umbrella organization) that this is Argentina&hellip; this is not Israel,&rdquo; to applause and shouts from the crowd. There was&nbsp;violence in the street&nbsp;before the event.
                                                    </p>
                                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>Biondini has openly espoused <a href="https://www.haaretz.com/misc/tags/TAG-anti-semitism-1.5598882">anti-Semitism</a> and his admiration for Adolf Hitler. &ldquo;We vindicate Adolf Hitler,&rdquo; he said in a TV interview in 1991. In 1988, he led chants of &ldquo;Death to traitors, cowards and Jews&rdquo; at a gathering of extreme-right demonstrators in Buenos Aires
                                                    </p>
                                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                            
									<div id="haaretz.com.web.box.articles.2" style="" class="js-dfp-ad h-tac h-hidden ad--b" data-audTarget="nonPaying">
					</div>
							
			                                                                                                                                        <p class='t-body-text'>His previous party, New Triumph, was banned by Argentina&rsquo;s electoral court in 2009. In November 2018, Buenos Aires Federal Judge Adolfo Gabino Ziulu granted approval to Biondini&acute;s new party, Patriotic Front.&nbsp; The Argentinean Jewish political umbrella, DAIA, condemned the judge&rsquo;s decision. DAIA said in a statement the party is a &ldquo;<a href="https://www.haaretz.com/misc/tags/TAG-neo-nazis-1.5599161">neo-Nazi</a> and ultra-nationalist movement, a danger to an egalitarian society.&rdquo;
                                                    </p>
                                                    
                
                                                                                                                                                                                                                                                                                                                                                                                                            <div class="newsletter newsletterInarticle newsletterBox has-modal islet h-hidden--to-l  h-mb">
        <div id="newsletter-initial_8385636" class="newsletter__initial as--tight">
            <h4 class="newsletter__h t-gamma">Stay up to date: Sign up to our newsletter</h4>
            <form class="as--xtight" method="post" onsubmit="newsletterURvar_8385636.registerToNewsletter('inarticle'); return false;">
                <div class="form__field form__field--b">
                    <div class="input__wrapper">
                        <input type="email" id="newsletterUREmail_8385636" onfocus="newsletterURvar_8385636.clearNewsletterEmail()" required="true" aria-describedby="newsletter-error" name="newsletterUREmail" aria-labelledby="newsletter-label" class="js-input form__input">
                        <div class="form__input__bar"></div>
                        <label class="form__label " for="newsletterUREmail_8385636" id="newsletter-label_8385636">Email<abbr class="form__req" title="required">*</abbr></label>
                    </div>
                    <div class="form__note--err" id="newsletter-error_8385636">Please enter a valid email address</div>
                </div>
                <button class="btn btn--full btn--positive--b" type="submit">Sign up</button>

            </form>
        </div>
        <div id="newsletter-loader_8385636" class="modal-wrapper h-hidden">
            <div class="js-modal modal" id="newsletter-wait-8385636">
                <div class="loader comments__loader  h-mb--xtight">
                    <svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-alef"></use></svg>
                </div>
                <h3 class="t-delta h-tac">Please wait…</h3>
            </div>
        </div>
        <div id="newsletter-success_8385636" class="newsletter__success">
            <h4 class="newsletter__h t-gamma h-mb--xxtight">Thank you for signing up.</h4>
            <p class="t-delta h-mb">We've got more newsletters we think you'll find interesting.</p>
            <a class="btn" href="/misc/newsletters-page">Click here</a>
            <div class="trenDemonPlace_8385636"></div>
        </div>
        <div id="newsletter-error_8385636" class="newsletter__error">
            <h4 class="newsletter__h t-gamma h-mb--xxtight">Oops. Something went wrong.</h4>
            <p class="t-delta h-mb">Please try again later.</p>
            <button id="newsletter-try-again_8385636" class="btn" onclick="javascript:newsletterURvar_8385636.closeResponseMessage()">Try again</button>
        </div>
        <div id="newsletter-alreadyRegister_8385636" class="h-hidden newsletter__success">
            <h4 class="newsletter__h t-gamma h-mb--xxtight">Thank you,</h4>
            <p class="t-delta h-mb">The email address you have provided is already registered.</p>
            <a class="btn" href="javascript:newsletterURvar_8385636.closeResponseMessage()">Close</a>
        </div>
    
    </div>

    <script>
        var newsletterURvar_8385636;
        $(document).ready(function(){
            //Create new newsletterRegistrationObject instance
            var normalScreen = $("#newsletter-initial_8385636");
            var responseScreen = ""; 
            var emailField = $("#newsletterUREmail_8385636");
            var waitScreen = $("#newsletter-loader_8385636 .js-modal");

            newsletterURvar_8385636 = new newsletterQuickRegistreationV2(
                    normalScreen,
                    responseScreen,
                    emailField,
                    waitScreen,
                    "8385636",
                    "ltr",
                    {"enterEmail":"",
                        "badEmail":"Please use a valid email address",
                        "errorMsg1":"Unfortunately we cannot complete the requested,",
                        "errorMsg2":"please try again later",
                        "successMsg1":"Successful registration",
                        "successMsg2":"",
                        "alreadyRegisterMsg":"The email address you have provided is already registered.",
                        "segmentId":"1339605",
                        "segmentName":"Haaretz Daily Brief",
                        "emailNoteId":"newsletterUREmail_8385636_note",
                        "emailErrNoteId":"newsletter-error_8385636",
                        "trenDemonUrl":""
                    });
            newsletterURvar_8385636.init();
        });
    </script>

    
                
                                                                                                                                                        <p class='t-body-text'>The 2019 elections in October will chose the next president for a four-year term, as well as governors of the 24 provinces, mayors and local and federal legislators.
                                                    </p>
                                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                    
                                                                    
                    
                    <aside class="[ content__el content__aside ]  author-info has-block-link">
                        <a tabindex="-1" href="/misc/writers/WRITER-1.4969037" class="block-link"></a>
                        <div class="media">
                            <figure class="media__fig">
                                <img src='https://images.haarets.co.il/image/upload/w_800,h_800,x_0,y_0,c_crop,g_north_west/w_84,h_84,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1545201178/1.5584581.825853368.png' alt='JTA' />                            </figure>
                            <div class="media__content h-posr"><a href="/misc/writers/WRITER-1.4969037"><p
                                    class="t-epsilon">JTA</p>
                                <p class="t-milli"> News Agencies and Affiliates </p></a>
                                <div class="js-art__info__overlay  js-art-follow js-art__info__overlay--newsletter art__info__overlay" id="newsletter-alert-element">
	<span class="h-hidden" id="author-name">JTA</span>
	<div class="art__info__overlay__content has-button" id="art_subscribe_form" >
		<!-- content here -->
		<form action="" class="form" method="post"  id="newsletter-alert-form" data-parsley-validate onsubmit="return NewsletterUtil.alertsSubscribe();">
			<h4 class="t-milli h-mb--xtight">Send me email alerts for new articles by <span class="t-heavy">JTA</span></h4>
			<div class="media media--rev">
				<div class="media__fig">
					<div class="g g--xtight">
						<div class="g__cell g__2of3">
							<button class="[ btn btn--small ] "  >Send</button>
						</div>
						<div class="g__cell g__1of3">
							<button class="js-follow-close " type="button">
                                <svg class="icn--natural btn--icn--a t-micro icn--brand"  role="img"><use xlink:href="#icon-close" /></svg>								<span class="icn__alt ">Close</span>
							</button>
						</div>
					</div>
				</div>
				<div class="media__content">
					<div class="" id="media-content-container">
						<div class="form__field">
							<div class="input__wrapper">
								<input class="form__input js-input is-not-empty" type="email" id="author-newsletter-email"
									   name="email"
									   aria-describedby="newsletter-alert-form_txtEmail-message"
									   id="txrEmail"
									   placeholder="Email"
									   required
									   maxlength="64"
									   data-parsley-errors-container="#newsletter-alert-form_txtEmail-message"
									   data-parsley-required-message="Please provide your email address"
									   data-parsley-type-message="Enter valid Email"/>
								<div class="form__input__bar"></div>
								<label class="form__label" for="txtEmail">Email <abbr title="required" class="form__req">*</abbr></label>
							</div>
							<div  class="form__note" id="user_message">Please enter your email</div>
							<div id="newsletter-alert-form_txtEmail-message" class="form__note h-posa"></div>
						</div>
						<input type="hidden" name="newsletterId" value="1.4969037"/>
						<input type="hidden" name="type" value="writers_eng"/>
                    
					</div>
				</div>
			</div>
		</form>
	</div>

	<div id="post-message" class="h-hidden alert-post-subscribe">
		<div class="g g--xtight">
			<div class="g__cell g__3of4">
				<p class="t-epsilon">JTA</p>
				<div id="alert-message"></div>
				<p id="constant-message" class="">For a list of Haaretz newsletters, <a class="t-txt-link" href="http://www.haaretz.com/misc/newsletters-page">click here</a>.</p>
			</div>
			<div class="g__cell g__1of4">
				<button class="js-follow-close " type="button">
                    <svg class="icn--natural btn--icn--a t-micro icn--brand"  role="img"><use xlink:href="#icon-close" /></svg>					<span class="icn__alt ">Close</span>
				</button>
			</div>
		</div>
	</div>

</div>

                                		<div class="js-newsletter--popup newsletter--popup  modal-wrapper h-hidden modal-wrapper modal-wrapper--fixed" data-newsletterId="1.4969037" data-isauthorchecked = "true">
</div>

<script>
    var firstpopupAlert = '<div class= "promo primary-nav bg-brand js-newsletter--ruler js-newsletter--alerts newsletter--ruler" id="art_subscribe_form--ruler">' +
            '<div style="float:right" class="js-newsletter-close-button"><svg class="icn icn--b" aria-label="close"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use></svg></div>'+
            '<div class="container wide-container">' +
            '<div class="messagePlaceAlert h-mb h-tac h-hidden t-beta" >' +
            '<span class="msg1"></span> <span class="msg2" style="display:block;">  Thank you for subscribing</span>' +
            '</div>'  +
            '<div class="messagePlaceAlertError h-mb h-tac h-hidden t-beta" >' +
            '<span class="msg1"></span> <span class="msg2" style="display:block;"> Error on Subscription, try later</span>' +
            '</div>'  +
            '<div class="author-alert-box">'  +
            '<div class="h-fr">' +
            '<i class="icn icn--h icn--brand newsletter-logo h-fl" data-icon="H" aria-hidden="true" ></i>' +
            '<p class="h-fr">&nbsp;HAARETZ</p>' +
            '</div>' +
            '<form method="post"  class="form media" id="newsletter-alert-form--ruler" onsubmit="return NewsletterUtil.alertsSubscribePopUp(this)">' +
            '<h4 class="media__fig " >Be the first to read JTA!</h4>' +
            '<h4 class="media__fig h-mb--xtight">Sign up now and get every new article in your inbox</h4>' +
            '<div class="media__content" id="newsletter-media-content-container">' +
           '<div class="form__field form__field--b">'+
            '<div id="email-newsletter-popup" class="input__wrapper">'+
            '<input id="author-newsletter-email-ruler" name="email" type="email" required  class="form__input required email"  >'+
            '<div class="form__input__bar"></div>'+
            '<label class="form__label ">Email<abbr class="form__req" title="required">*</abbr></label>'+
            '</div>'+
    		'</div>'+
            '<input type="hidden" name="newsletterId" value="1.4969037">' +
            '<input type="hidden" name="type" value="writers_eng">' +
            '</div>' +
            '<button class="[ btn btn--large ] js-newsletter-alerts" type="submit" target="_blank" >Sign up</button>' +
            '</form>' +
			'<div>'+
            '<div class="htzs__notifications" >1</div>' +
            '<svg class="icn--natural" ><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-mail"></use></svg>' +
            '</div>'  +
            '</div>' +
			'</div>' +
            '</div>'
</script>


                                <div id="content_1" class="h-mt--xtight">
                                                                                                                <div class="h-dib has-tooltip art__follow">
    <div class="h-hidden js-haaretz-sheli-tooltip tooltip tooltip--dark  pn-wrapper  tooltip-is-dismissable " id="newsletter-tooltip" style="position:absolute;top:35%;color:#FFFFFF;padding-left:10px;padding-right:10px;left:0%;">
        <p>
            <span class="t-milli"></span><span class="t-milli t-normal">&nbsp;Send me email alerts for new articles by <span class="t-heavy">JTA</span>
        </p>
    </div>
    <span>
        <button class="js-art__follow art__follow btn--text t-micro" data-follow="newsletter" id="author_newsltter_button"><i class="icn--natural " aria-hidden="true" data-icon="n"></i>Send me email alerts</button>
    </span>

</div>
                                        <ul class="nav t-milli  h-fr">
                                                                                                                                                                                </ul>
                                </div>
                            </div>
                        </div>
                    </aside>
                                    </section>
            <div class="modal-wrapper modal-wrapper--fixed h-hidden">
        <div class="modal modal--c h-tac" id="zen-modal" role="dialog" tabindex="0" aria-describedby="enjoyZenAdd">
            <p id="enjoyZenAdd" class="t-epsilon h-mb">Want to enjoy 'Zen' reading - with no ads and just the article?
                Subscribe today</p>
            <a data-banner-id="article-zen_button"
               href="/promotions-page?htz_source=hdc&utm_medium=website-button&utm_content=article-zen-button&utm_campaign=english-promotions-page"
               class="btn btn--a">Subscribe now</a>
            <button type="button" class="js-modal-close btn">Back to page</button>
        </div>
    </div>
</div>
<!-- end of hdc_responsive/article/standardarticle.vm-->
			<!-- end of hdc_responsive/articlebody.vm -->
    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

	
			<div class='menu as' >
		
              

    
        
        	    		                
                                            						<!-- cid: 7.4433453 -->
				
		
		 		
	        <div class="OUTBRAIN" data-src="https://www.haaretz.com/1.7300746" data-widget-id="AR_4" data-ob-template="haaretz" ></div>
		         <script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script>  
					      
                	    

          
        	    		    	    

          
        	    			
              

    
        
        	    		  
<script>
    window.globalArticleDateProperties = { articleDate: '28/05/2019 19:31', articleDateTimeStamp: '1559061119581' };
    var commentsServiceSettings = {
        "ratingAvailable": true,
        "articlePath": "/2.12984/2.14211/2.14214/1.7300746"
    };

    jQuery().ready(function () {
        Comments.hostPath = "http://www.haaretz.com";
        Comments.getArticleComments("7.8385631");
    });

    var userType = '';
</script>

<a href="#post_comments" class="[ h-visually-hidden is-focusable ]">skip all comments</a>
<section aria-label="Comments" id="article-comments" class="content comments"
         tabindex="0" >
    <div class="content__el">
        <h2 class="sec-head t-gamma">Comments</h2>
        <div class="as">
            <p class="t-delta h-hide-paying h-hide-reg"><a class="t-txt-link"
                                                           data-ga-action="CRO Article Open Desktop,Login,Comments"
                                                           href="javascript:loginPage();">Sign in</a>
                to join the conversation.
            </p>
            <div class="cmt__form-wrapper js-comment-wrapper h-hide-anon">
                <script>
                    function loginPage() {
                        document.location.href = "/misc/login-page";
                    }
                </script>
                <button role="button" class="form__input" id="addCommentButton" onclick="Comments.replyComment('0');">
                    Add a comment
                </button>
            </div>
          <div class="has-modal">
    <form class="form h-hidden as island form-block" method="post"  id="addCommentForm" data-comment-element-id="7.8385631" data-comment="extend %h-group">
        <input type="hidden" name="parentCommentId" id="parentCommentId" value="0">
        <input type="hidden" name="commentsId" value="7.8385631">
        <input type="hidden" name="articleId" value="1.7300746">
        <input type="hidden" name="action" value="CREATE_COMMENT" />
        <input type="hidden" name="formId" value="comments-form" />
        <input type="hidden" name="ajax" value="true" />
        <input type="hidden" name="userType" value="" />
        <input type="hidden" name="source" value="desktop">
        <div class="form__field h-mt--flush">
            <div class="input__wrapper">
                <input type="text" class="js-input form__input" aria-labelledby="comment_author_label" name="comment_author" max-length="30" aria-describedby="comment_author_note" required="true" id="comment_author">
                <div class="form__input__bar"></div>
                <label id="comment_author_label" for="comment_author" class="form__label ">
                    Name
                    <abbr title="required" class="form__req">*</abbr></label>
				<div id="comment_author_error" class="form__note--err"></div>
            </div>
            <div id="comment_author_note" class="form__note">
                Required field
            </div>
        </div>
        <div class="form__field">
            <div class="input__wrapper">
                <input type="text" class="js-input form__input" aria-labelledby="comment_title_label" name="comment_title" max-length="70" aria-describedby="comment_title_note" required="true" id="comment_title">
                <div class="form__input__bar"></div>
                <label id="comment_title_label" for="comment_title" class="form__label ">
                    Subject
                    <abbr title="required" class="form__req">*</abbr></label>
                <div id="comment_title_error" class="form__note--err">
                </div>
            </div>
            <div id="comment_title_note" class="form__note">
                Required field
            </div>
        </div>
        <div class="form__field">
            <div class="input__wrapper">
                <textarea class="js-input form__input js-ta-autoresize" aria-labelledby="comment_text_label" name="comment_text" id="comment_text" rows="1"></textarea>
                <div class="form__input__bar"></div>
                <label id="comment_text_label" for="comment_text" class="form__label ">
                    Comment

                </label>
            </div>
        </div>

        <button onclick="Comments.submitComment();" type="button" class="btn js-send">Send</button>
        <button onclick="Comments.cancel();" type="button" class="btn btn--text js-cancel">Cancel</button>
        <p class="h-mt--flush"><a href="http://haaretz.com/haaretz-site-rules" class="t-txt-link"><small>By adding a comment, I agree to this site’s Terms of use</small></a></p>
    </form>
    		
	<div class="modal-wrapper h-hidden">
		        
                	<div id="commentSubmitComplete" class="modal h-hidden"  aria-describedby="successSentComment">
                        <h3 class="modal__header t-delta">Thank you!</h3>
                        <div class="modal__body">
							<div id="successSentComment">
								<p class="h-mb--xtight t-milli">
                                    Your comment was successfully submitted and will be published in
                                    accordance with site policy.
                                </p>          
                                <p class="h-mb t-milli">
									If you would like to be notified when your comment is published,
									please fill in your email address in the form below.
								</p>  
							</div>
                          <form id="frm-informUser_m" method="post" onsubmit="Comments.informUser('frm-informUser_m', 'userEmail_m');Comments.cancel();return false;">
                            <div class="form__field h-mb">
								<div class="input__wrapper">
									<input type="email" class="js-input form__input" aria-labelledby="userEmail_m-label"  aria-describedby="email_valid_note"  name="userEmail" required="true" id="userEmail_m">
									<div class="form__input__bar"></div>
									<label id="userEmail_m-label" for="userEmail_m" class="form__label ">
                                        Email
                                        <abbr title="required" class="form__req">*</abbr>
									</label>
									<div  class="form__note--err  js-validation-error"  id="email_valid_err">Please enter valid email</div>
								</div>
								<div class="" id="email_valid_note"></div>
							</div>
                            <input type="hidden" name="c" id="commentId"> 
                            <input type="hidden" name="h" id="commentHash"> 
                            <input type="hidden" value="2" name="a" id="commentAction">
                            <button  type="submit" class="btn">Keep me posted</button>
                            <button onclick="Comments.informUserCancel();" type="button" class="btn btn--text">No thanks</button>           
                          </form>
                        </div>
                  </div>			
			
		
    <div id="commentSubmitWait" class="modal h-hidden" role="dialog" tabindex="0"  aria-labelledby="plsWait">
        <div class="loader comments__loader  h-mb--xtight">
          <svg><use xlink:href="#icon-alef"/></svg>
        </div>
		<h3  id="plsWait"  class="t-delta h-tac">Please wait…</h3>
	</div>
	
	<div id="commentSubmitError" class="modal" role="dialog" tabindex="0"  aria-describedby="failedSentComment">
		<h3 class="t-delta">An error has occurred</h3>
        <p  id="failedSentComment"  class="h-mb">Please try again later</p>
        <div class="modal__footer">
			<button type="button" class="js-modal-close btn">Close</button>
		</div>
	</div>
</div>
</div>
            <div class="js-cmt__tools t-milli [ media media--middle ]">
                <div class="media__content">
                    <label id="commentsOrder-lbl" class="" for="commentsOrder">Sort comments by</label>
                    <select id="commentsOrder" aria-labelledby="commentsOrder-lbl" class="t-milli comments__order"
                            onchange="Comments.doSort()">
                        <option value="LAST_TO_FIRST">Newest first</option>
                        <option value="FIRST_TO_LAST">Oldest first</option>
                        <option value="RATE">Top-rated first</option>
                    </select>
                </div>
                <div class="media__fig">
                    <button onclick="Comments.toggleAllComments();" type="button"
                            class="js-cmt__expand js-closed [ btn btn--text ]">Expand all
                    </button>
                </div>
            </div>

            <ol>
                <li id="comment-template" role="article" class="cmt closed h-hidden" data-parent-comment-id="0"
                    data-comment-id="" data-order="" data-viewed="0" data-rating="0">
                    <div class="js-cmt__number media__fig cmt__number">1</div>
                    <div class="media__content cmt__content">
                        <div class="byline js-cmt__author">
                            <address></address>
                            <time datetime=""></time>
                            <div class="cmt__rate">
                                <button title="Upvote" class="[ btn btn--tight btn--small btn--text ]  cmt__like">
                                    <svg aria-label="Upvote" role="image" class="icn--natural">
                                        <use xlink:href="#icon-up"/>
                                    </svg>
                                    <span class="btn__text cmt__rate-count js-count"></span>
                                </button>
                                <button title="Downvote" class="[ btn btn--tight btn--small btn--text ]  cmt__dislike">
                                    <svg aria-label="Downvote" role="image" class="icn--natural">
                                        <use xlink:href="#icon-down"/>
                                    </svg>
                                    <span class="btn__text cmt__rate-count js-count"></span>
                                </button>
                            </div>
                        </div>
                        <h4 aria-expanded="false" role="button" tabindex="0"
                            class="js-cmt__title cmt__title t-zeta"></h4>
                        <p class="js-cmt__text cmt__text  t-milli"></p>
                        <div class="cmt__toolbar h-mt">
                            <button class="btn btn--tight cmt__reply h-hide-anon">Reply</button>
                            <button class="btn btn--tight cmt__hide">Close</button>
                            <button class="btn btn--tight cmt__report h-fr">Report</button>
                        </div>
                        <div class="cmt__form-wrapper"></div>
                    </div>
                    <div class="ad js-ad--comment ad--b ad--468-60 h-mt--xtight h-hidden">
                    </div>
                </li>
            </ol>


            <ol>
                <li id="sub-comment-template" class="cmt cmt__sub closed h-mt--tight h-hidden" data-parent-comment-id=""
                    data-comment-id="">
                    <div class="cmt__content">
                        <div class="byline js-cmt__author">
                            <address></address>
                            <time datetime=""></time>
                            <div class="cmt__rate">
                                <button title="Upvote" class="[ btn btn--tight btn--small btn--text ]  cmt__like">
                                    <svg aria-label="Upvote" role="image" class="icn--natural">
                                        <use xlink:href="#icon-up"/>
                                    </svg>
                                    <span class="btn__text cmt__rate-count js-count"></span>
                                </button>
                                <button title="Downvote" class="[ btn btn--tight btn--small btn--text ]  cmt__dislike">
                                    <svg aria-label="Downvote" role="image" class="icn--natural">
                                        <use xlink:href="#icon-down"/>
                                    </svg>
                                    <span class="btn__text cmt__rate-count js-count"></span>
                                </button>
                            </div>
                        </div>
                        <h4 aria-expanded="false" role="link" tabindex="0" class="cmt__title t-zeta js-cmt__title">
                            <a class=" " tabindex="0" role="link" aria-expanded="false">
                                                        </a>
                        </h4>
                        <p class="js-cmt__text cmt__text  t-milli"></p>
                        <div class="cmt__toolbar h-mt">
                            <button class="btn btn--tight cmt__reply js-send h-hide-anon">Reply</button>
                            <button class="btn btn--tight cmt__hide js-cancel">Close</button>
                            <button class="btn btn--tight cmt__report h-fr">Report</button>
                        </div>
                    </div>
                    <div class="cmt__form-wrapper"></div>
                    <div class="ad js-ad--comment ad--b ad--468-60 h-mt--xtight h-hidden" id=""></div>
                </li>
            </ol>

        </div>
        <ol id="comments" class="list--bare comments-list as js-comments-list">
        </ol>

        <button onclick="Comments.displayAllComments()" aria-live="polite" class="btn btn--load h-fr h-hidden"
                id="comments__load-more">
            <span class="btn--load__text">Load more</span>
            <div class="loader">
                <svg>
                    <use xlink:href="#icon-alef" xmlns:xlink="http://www.w3.org/1999/xlink"/>
                </svg>
                <span class="h-visually-hidden">Loading more comments</span>
            </div>
        </button>
</section>
<div id="post_comments"></div>
    	    

      
  
      			<script>
		var talkbackBanner = "";
		if (typeof talkbackBanner != 'undefined' && talkbackBanner != null){
			talkbackBanner = talkbackBanner.toLowerCase();
		}
	</script>
		
	<div id="comments_banner_wrapper" style="display:none">
		<div id="comments-banner-main">
        			</div>
	</div>
    	    

          
        	    		
									<div id="haaretz.com.web.box.below_talkback" style="" class="js-dfp-ad h-tac h-mt" data-audTarget="all">
					</div>
							
			    	    

      
  
        
			</div>
	
	    	    

          
        	    		                
                                            						<!-- cid: 7.4398172 -->
			<script>  
try{
var isPremiumArticle = (location.href.indexOf('.premium-') > -1);
  if (!isPremiumArticle || (isPremiumArticle && getUserType()=='payer'))
  {
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://cdn4.wibbitz.com/haaretz/embed.js";
    document.body.appendChild(script);
  
  }
}catch(e){}
</script>


					      
                	    

      
  
      <aside data-back="art__sl--d" class="l-article--sidebar" ></aside></article></main></div><aside  class="island l-sidebar as" >
              

    
        
        	    		
<section data-back="lst--tokyo" id="list_7.4398186" data-pidx="0" >
			<h2 class="sec-head t-epsilon">
							<a href="/most-read-news-from-israel-and-the-middle-east" >Trending Now </a>
					</h2>
		<ul class="js-listitems g  as--two-up--l">
    	    		
        
	<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/us-news/.premium-kushner-to-meet-king-abdullah-in-jordan-to-discuss-bahrain-conference-1.7299996" >
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/upload/w_1653,h_1240,x_539,y_305,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1559042296/1.7300061.990477421.jpg' src='https://images.haarets.co.il/image/upload/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='White House Senior Adviser Jared Kushner attends a conference on Peace and Security in the Middle East in Warsaw, Poland, February 14, 2019' title='White House Senior Adviser Jared Kushner attends a conference on Peace and Security in the Middle East in Warsaw, Poland, February 14, 2019 - credit: Czarek Sokolowski,AP' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/us-news/.premium-kushner-to-meet-king-abdullah-in-jordan-to-discuss-bahrain-conference-1.7299996" >
				Kushner to Visit Israel, Jordan to Discuss Bahrain Conference 
			</a>	
		</h3>
		<a class = "block-link" href="/us-news/.premium-kushner-to-meet-king-abdullah-in-jordan-to-discuss-bahrain-conference-1.7299996" ></a>
	</article>
</li>
	
           	    		
        
	<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/israel-news/.premium-netanyahu-made-a-chain-of-critical-mistakes-during-coalition-negotiations-1.7298772"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/upload/w_2027,h_1521,x_89,y_8,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558990045/1.7298784.624718733.jpg' src='https://images.haarets.co.il/image/upload/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='FILE PHOTO: Israeli Prime Minister Benjamin Netanyahu arrives to attend an inauguration ceremony of Israel&#39;s 21st Knesset, or parliament, in Jerusalem April 30, 2019. ' title='FILE PHOTO: Israeli Prime Minister Benjamin Netanyahu arrives to attend an inauguration ceremony of Israel&#39;s 21st Knesset, Jerusalem, Israel, April 30, 2019.  - credit: \  RONEN ZVULUN/ REUTERS' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/israel-news/.premium-netanyahu-made-a-chain-of-critical-mistakes-during-coalition-negotiations-1.7298772"  target="_top">
				Netanyahu Presents: A Chain of Critical Mistakes 
			</a>	
		</h3>
		<a class = "block-link" href="/israel-news/.premium-netanyahu-made-a-chain-of-critical-mistakes-during-coalition-negotiations-1.7298772"  target="_top"></a>
	</article>
</li>
	
           	    		
        
	<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/world-news/.premium-fascism-and-the-far-left-a-grim-global-love-affair-1.7288230"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/upload/w_976,h_733,x_159,y_10,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558954202/1.7288272.383490123.PNG' src='https://images.haarets.co.il/image/upload/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='&#39;The far right and far left very much on the same page&#39;: Natalia Antelava&#39;s tweet from the Kazkhstan conference where Steve Bannon and George Galloway embraced' title='&#39;The far right and far left very much on the same page&#39;: Natalia Antelava&#39;s tweet from the Kazkhstan conference where Steve Bannon and George Galloway embraced - credit: Twitter' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/world-news/.premium-fascism-and-the-far-left-a-grim-global-love-affair-1.7288230"  target="_top">
				Fascism and the Far Left: A Grim Global Love Affair 
			</a>	
		</h3>
		<a class = "block-link" href="/world-news/.premium-fascism-and-the-far-left-a-grim-global-love-affair-1.7288230"  target="_top"></a>
	</article>
</li>
	
           	    		
        
	<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/israel-news/podcasts/listen-lieberman-could-accidentally-save-israeli-democracy-1.7297907"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/upload/w_1831,h_1372,x_63,y_7,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558967021/1.7297964.2422599604.jpg' src='https://images.haarets.co.il/image/upload/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Avigdor Lieberman walks in front of a screen displaying his photo and that of PM Netanyahu.' title='Avigdor Lieberman walks in front of a screen displaying his photo and that of PM Netanyahu. - credit: AP / Dan Balilty' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/israel-news/podcasts/listen-lieberman-could-accidentally-save-israeli-democracy-1.7297907"  target="_top">
				LISTEN: By Tormenting Bibi, Lieberman Could Accidentally Save Israeli Democracy 
			</a>	
		</h3>
		<a class = "block-link" href="/israel-news/podcasts/listen-lieberman-could-accidentally-save-israeli-democracy-1.7297907"  target="_top"></a>
	</article>
</li>
	
           		</ul>
</section>    	    

          
        	    		
									<div id="haaretz.com.web.half_page.1" style="" class="js-dfp-ad ad ad--300-600 h-hidden--to-l" data-audTarget="all">
					</div>
							
			    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

	
			<div class='menu js-clickTracker-for-addBlocker h-hidden js-dfp-resp-refresh h-hidden--s-and-m' >
		
              

    
        
        	    		<!-- hdc/clickTrackerWrapper.vm  -->


        

        
                                                
                                
                                
<div class="clickTrackerwrapper js-clickTracker-for-addBlocker  h-mb">
                        
                				<div class="clickTrackerwrapperPlaceHolder t-advert" data-totalRang="0" ></div>
</div>
    	    

      
  
        
			</div>
	
	    	    

          
        	    		
<ul class="[ nav nav--keywords ]  tags t-milli h-hidden--to-l">
            <li class="">
                <a class="" href="/misc/tags/TAG-argentina-1.5599306">
        Argentina
    </a>
        </li>
            <li class="">
                <a class="" href="/misc/tags/TAG-hitler-1.5598927">
        Hitler
    </a>
        </li>
            <li class="">
                <a class="" href="/misc/tags/TAG-neo-nazis-1.5599161">
        Neo-Nazis
    </a>
        </li>
    </ul>

    	    

          
        	    		                
                                            						<!-- cid: 7.7778147 -->
			<div class="h-hidden--to-l">
	<a href="https://www.haaretz.com/israel-news/israeli-palestinian-conflict-solutions"><img src="https://images.haarets.co.il/image/upload/v1554900369/1.7108562.1046326985.gif"></a>

</div>
					      
                	    

          
        	    		<section data-back="lst--bangkok"  id="list_7.4398189" data-pidx="0" >
			<h2 class="sec-head t-epsilon">
					Trending Now 
				</h2>
		
	<ul class="js-listitems g  as--two-up as--l">
			
        
	<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/.premium-israel-lifted-military-rule-over-arabs-in-1966-only-after-ensuring-they-couldn-t-ret-1.7297983"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/upload/w_2168,h_1257,x_32,y_179,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558968535/1.7298058.2785347259.jpg' src='https://images.haarets.co.il/image/upload/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Prime Minister Levi Eshkol, Chief of Staff Yitzhak Rabin and Eshkol aide Isser Harel visiting the Negev, 1965.' data-srcset='https://images.haarets.co.il/image/upload/w_2168,h_1257,x_32,y_179,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558968535/1.7298058.2785347259.jpg 339w,https://images.haarets.co.il/image/upload/w_2168,h_1257,x_32,y_179,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558968535/1.7298058.2785347259.jpg 720w' title='Prime Minister Levi Eshkol, Chief of Staff Yitzhak Rabin and Eshkol aide Isser Harel visiting the Negev, 1965. - credit: Moshe Milner / GPO' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/.premium-israel-lifted-military-rule-over-arabs-in-1966-only-after-ensuring-they-couldn-t-ret-1.7297983"  target="_top">Declassified: Israel Made Sure Arabs Couldn't Return to Their Villages </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Yotam Berger" data-statutil-writerid="1.4699328" >Yotam Berger</span></address><time datetime="27.05.2019 21:37">22 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="6 comments">
	   	   <span class="h-visually-hidden">6 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">6</span>
	</span>
</span></div><a tabindex="-1" href="/.premium-israel-lifted-military-rule-over-arabs-in-1966-only-after-ensuring-they-couldn-t-ret-1.7297983" class="block-link"></a></article></li>	


      			
        
	<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/israel-news/israel-strikes-syrian-anti-aircraft-target-and-a-spying-device-in-lebanon-1.7298589"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/upload/w_2143,h_1245,x_20,y_41,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1555129484/1.7111678.2813695850.jpg' src='https://images.haarets.co.il/image/upload/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='File photo: Missiles flying into the sky near international airport, in Damascus, Syria, January 21, 2019.' data-srcset='https://images.haarets.co.il/image/upload/w_2143,h_1245,x_20,y_41,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1555129484/1.7111678.2813695850.jpg 339w,https://images.haarets.co.il/image/upload/w_2143,h_1245,x_20,y_41,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1555129484/1.7111678.2813695850.jpg 720w' title='File photo: Missiles flying into the sky near international airport, in Damascus, Syria, January 21, 2019. - credit: SANA via AP' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/israel-news/israel-strikes-syrian-anti-aircraft-target-and-a-spying-device-in-lebanon-1.7298589"  target="_top">Israel Strikes Syrian Anti-aircraft Target and a Spying Device in Lebanon </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Jack Khoury" data-statutil-writerid="1.4968351" >Jack Khoury</span></address><time datetime="28.05.2019 11:20">8 hours ago</time><span class="byline__icons block-link__sub">
	    	        <span title="4 comments">
	   	   <span class="h-visually-hidden">4 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">4</span>
	</span>
</span></div><a tabindex="-1" href="/israel-news/israel-strikes-syrian-anti-aircraft-target-and-a-spying-device-in-lebanon-1.7298589" class="block-link"></a></article></li>	


      			
        
	<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/world-news/.premium-has-this-japanese-student-taken-his-love-of-the-israeli-army-too-far-1.7287917"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/upload/w_2196,h_1273,x_0,y_60,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558947723/1.7288047.2339542526.jpg' src='https://images.haarets.co.il/image/upload/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='IN THE ARMY NOW: Sigcchi, left, with fellow airsoft enthusiasts.' data-srcset='https://images.haarets.co.il/image/upload/w_2196,h_1273,x_0,y_60,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558947723/1.7288047.2339542526.jpg 339w,https://images.haarets.co.il/image/upload/w_2196,h_1273,x_0,y_60,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558947723/1.7288047.2339542526.jpg 720w' title='IN THE ARMY NOW: Sigcchi, left, with fellow airsoft enthusiasts. - credit: Courtesy of Sigcchi' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/world-news/.premium-has-this-japanese-student-taken-his-love-of-the-israeli-army-too-far-1.7287917"  target="_top">Forget AIPAC, the Israeli Army's Biggest Fan Can Be Found in Japan </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Linda Dayan" data-statutil-writerid="1.7288552" >Linda Dayan</span></address><time datetime="28.05.2019 17:00">2 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	    </span></div><a tabindex="-1" href="/world-news/.premium-has-this-japanese-student-taken-his-love-of-the-israeli-army-too-far-1.7287917" class="block-link"></a></article></li>	


      			
        
	<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/jewish/.premium-who-was-behind-the-canonization-of-the-hebrew-bible-1.7286146"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/upload/w_730,h_423,x_13,y_73,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558881808/1.7286195.3908986430.jpg' src='https://images.haarets.co.il/image/upload/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Rabbis debating' data-srcset='https://images.haarets.co.il/image/upload/w_730,h_423,x_13,y_73,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558881808/1.7286195.3908986430.jpg 339w,https://images.haarets.co.il/image/upload/w_730,h_423,x_13,y_73,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558881808/1.7286195.3908986430.jpg 720w' title='Rabbis debating, by C. Schleicher, 1860 - credit: Dorotheum' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/jewish/.premium-who-was-behind-the-canonization-of-the-hebrew-bible-1.7286146"  target="_top">Who Decided What Books the Hebrew Bible Would Contain? </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Elon Gilad" data-statutil-writerid="1.4969760" >Elon Gilad</span></address><time datetime="27.05.2019 10:57">yesterday</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="4 comments">
	   	   <span class="h-visually-hidden">4 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">4</span>
	</span>
</span></div><a tabindex="-1" href="/jewish/.premium-who-was-behind-the-canonization-of-the-hebrew-bible-1.7286146" class="block-link"></a></article></li>	


      			
        
	<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/israel-news/.premium-lieberman-just-snatched-netanyahu-s-election-victory-1.7297726"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/upload/w_2085,h_1213,x_63,y_12,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558965529/1.7297806.308121522.jpg' src='https://images.haarets.co.il/image/upload/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Former Defense Minister Avigdor Lieberman in Jerusalem November 14, 2018' data-srcset='https://images.haarets.co.il/image/upload/w_2085,h_1213,x_63,y_12,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558965529/1.7297806.308121522.jpg 339w,https://images.haarets.co.il/image/upload/w_2085,h_1213,x_63,y_12,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558965529/1.7297806.308121522.jpg 720w' title='Former Defense Minister Avigdor Lieberman in Jerusalem November 14, 2018 - credit: REUTERS/Ronen Zvulun' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/israel-news/.premium-lieberman-just-snatched-netanyahu-s-election-victory-1.7297726"  target="_top">Lieberman Just Snatched Away Netanyahu’s Election Victory </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Anshel Pfeffer" data-statutil-writerid="1.4968252" >Anshel Pfeffer</span></address><time datetime="27.05.2019 16:54">yesterday</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="7 comments">
	   	   <span class="h-visually-hidden">7 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">7</span>
	</span>
</span></div><a tabindex="-1" href="/israel-news/.premium-lieberman-just-snatched-netanyahu-s-election-victory-1.7297726" class="block-link"></a></article></li>	


      	    </ul>
	</section>    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

			<div class=" h-hidden--to-l "><h2 style="color:#767676;font-family:Helvetica Neue,Helvetica,Arial,sans-serif" class="sec-head  t-epsilon">Promoted content</h2>
<ul class="[ list--ui ] as--xtight">
	
			<div class='menu'  >
		
              

    
        
        	    		
									<div id="haaretz.com.web.marketing.promotional_rectangle.1" style="" class="js-dfp-ad h-mb ad js-dfp-resp-refresh" data-audTarget="all">
					</div>
							
			    	    

          
        	    		
									<div id="haaretz.com.web.marketing.promotional_rectangle.2" style="" class="js-dfp-ad h-mb ad js-dfp-resp-refresh" data-audTarget="all">
					</div>
							
			    	    

          
        	    		
									<div id="haaretz.com.web.marketing.promotional_rectangle.3" style="" class="js-dfp-ad h-mb ad js-dfp-resp-refresh" data-audTarget="all">
					</div>
							
			    	    

      
  
        
			</div>
	
			</ul>
</div>
	    	    

          
        	    		<section data-back="lst--bangkok"  id="list_7.4398191" data-pidx="0" >
		
	<ul class="js-listitems g  as--two-up as--l">
			
        
	<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/middle-east-news/.premium-erdogan-istanbul-desperate-to-reclaim-election-does-unthinkable-1.7285703"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/upload/w_2077,h_1206,x_123,y_99,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558874660/1.7285754.3639736133.jpg' src='https://images.haarets.co.il/image/upload/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Erdogan in Ankara, Turkey, early Monday, April 1, 2019' data-srcset='https://images.haarets.co.il/image/upload/w_2077,h_1206,x_123,y_99,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558874660/1.7285754.3639736133.jpg 339w,https://images.haarets.co.il/image/upload/w_2077,h_1206,x_123,y_99,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558874660/1.7285754.3639736133.jpg 720w' title='Erdogan in Ankara, Turkey, early Monday, April 1, 2019 - credit: Ali Unal,AP' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/middle-east-news/.premium-erdogan-istanbul-desperate-to-reclaim-election-does-unthinkable-1.7285703"  target="_top">Desperate to Reclaim Istanbul, Erdogan Does the Unthinkable </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Zvi Bar'el" data-statutil-writerid="1.4968144" >Zvi Bar'el</span></address><time datetime="28.05.2019 11:27">8 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	    </span></div><a tabindex="-1" href="/middle-east-news/.premium-erdogan-istanbul-desperate-to-reclaim-election-does-unthinkable-1.7285703" class="block-link"></a></article></li>	


      			
        
	<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/opinion/.premium-for-the-moment-lieberman-is-the-unlikely-anti-hero-who-can-save-israel-from-itself-1.7298339"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/upload/w_2200,h_1277,x_0,y_0,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558977386/1.7298367.1442706786.jpg' src='https://images.haarets.co.il/image/upload/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='File photo: Then-Israeli Defense Minister Avigdor Lieberman is seen during his visit at an army drill in the Golan Heights, Israel, August 7, 2018.' data-srcset='https://images.haarets.co.il/image/upload/w_2200,h_1277,x_0,y_0,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558977386/1.7298367.1442706786.jpg 339w,https://images.haarets.co.il/image/upload/w_2200,h_1277,x_0,y_0,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558977386/1.7298367.1442706786.jpg 720w' title='File photo: Then-Israeli Defense Minister Avigdor Lieberman is seen during his visit at an army drill in the Golan Heights, Israel, August 7, 2018. - credit: Amir Cohen / Reuters' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/opinion/.premium-for-the-moment-lieberman-is-the-unlikely-anti-hero-who-can-save-israel-from-itself-1.7298339"  target="_top">The Unlikely Anti-hero Who Can Save Israel From Itself </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Chemi Shalev" data-statutil-writerid="1.4968908" >Chemi Shalev</span></address><time datetime="27.05.2019 20:44">23 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="2 comments">
	   	   <span class="h-visually-hidden">2 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">2</span>
	</span>
</span></div><a tabindex="-1" href="/opinion/.premium-for-the-moment-lieberman-is-the-unlikely-anti-hero-who-can-save-israel-from-itself-1.7298339" class="block-link"></a></article></li>	


      			
        
	<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/world-news/.premium-the-danger-for-europe-is-not-over-1.7287746"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/upload/w_2168,h_1260,x_0,y_55,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558950869/1.7288144.438358896.jpg' src='https://images.haarets.co.il/image/upload/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Italian Deputy Prime Minister Matteo Salvini and head of the French far-right National Rally party Marine Le Pen at a rally of leaders of the EU parliament&#39;s Europe of Nations and Freedom (ENF) group in Milan. May 18, 2019' data-srcset='https://images.haarets.co.il/image/upload/w_2168,h_1260,x_0,y_55,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558950869/1.7288144.438358896.jpg 339w,https://images.haarets.co.il/image/upload/w_2168,h_1260,x_0,y_55,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558950869/1.7288144.438358896.jpg 720w' title='Italy&#39;s Deputy Prime Minister Matteo Salvini and head of the French far-right National Rally Marine Le Pen rallying leaders of the EU&#39;s Europe of Nations and Freedom (ENF) group. Milan, May 18, 2019 - credit: AFP' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/world-news/.premium-the-danger-for-europe-is-not-over-1.7287746"  target="_top">Europe's Far Right Populists Didn't Get Their Tsunami. But They're Still as Dangerous as Ever </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Richard C. Schneider" data-statutil-writerid="1.5692718" >Richard C. Schneider</span></address><time datetime="27.05.2019 16:53">yesterday</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="1 comments">
	   	   <span class="h-visually-hidden">1 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">1</span>
	</span>
</span></div><a tabindex="-1" href="/world-news/.premium-the-danger-for-europe-is-not-over-1.7287746" class="block-link"></a></article></li>	


      			
        
	<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/archaeology/MAGAZINE-where-you-can-volunteer-at-archaeological-digs-in-israel-1.7288150"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/upload/w_1481,h_861,x_281,y_195,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558961595/1.7297472.173570135.jpg' src='https://images.haarets.co.il/image/upload/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Volunteer at Hippos sifting dirt from excavation, seeking treasures. Scarf intended to protect face from dust.' data-srcset='https://images.haarets.co.il/image/upload/w_1481,h_861,x_281,y_195,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558961595/1.7297472.173570135.jpg 339w,https://images.haarets.co.il/image/upload/w_1481,h_861,x_281,y_195,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558961595/1.7297472.173570135.jpg 720w' title='Volunteer at Hippos sifting dirt from excavation, seeking treasures. Scarf intended to protect face from dust. - credit: Prof. Michael Eisenberg' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/archaeology/MAGAZINE-where-you-can-volunteer-at-archaeological-digs-in-israel-1.7288150"  target="_top">Where You Can Volunteer at Archaeological Digs in Israel </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Ruth Schuster" data-statutil-writerid="1.4968353" >Ruth Schuster</span></address><time datetime="27.05.2019 16:06">yesterday</time><span class="byline__icons block-link__sub">
	    	        <span title="1 comments">
	   	   <span class="h-visually-hidden">1 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">1</span>
	</span>
</span></div><a tabindex="-1" href="/archaeology/MAGAZINE-where-you-can-volunteer-at-archaeological-digs-in-israel-1.7288150" class="block-link"></a></article></li>	


      			
        
	<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/israel-news/lieberman-blasts-netanyahu-says-he-won-t-join-his-government-1.7288435"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/upload/w_2200,h_1277,x_0,y_16,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558634658/1.7280109.1823289280.jpg' src='https://images.haarets.co.il/image/upload/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Avigdor Lieberman speaks at a Yisrael Beiteinu party meeting, Jerusalem, April 30, 2019.' data-srcset='https://images.haarets.co.il/image/upload/w_2200,h_1277,x_0,y_16,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558634658/1.7280109.1823289280.jpg 339w,https://images.haarets.co.il/image/upload/w_2200,h_1277,x_0,y_16,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558634658/1.7280109.1823289280.jpg 720w' title='Avigdor Lieberman speaks at a Yisrael Beiteinu party meeting, Jerusalem, April 30, 2019. - credit: Olivier Fitoussi' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/israel-news/lieberman-blasts-netanyahu-says-he-won-t-join-his-government-1.7288435"  target="_top">Lieberman Blasts Netanyahu, Says He Won't Join His 'Jewish Law' Government </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Jonathan Lis" data-statutil-writerid="1.4968265" >Jonathan Lis</span></address><time datetime="27.05.2019 14:59">yesterday</time><span class="byline__icons block-link__sub">
	    	        <span title="15 comments">
	   	   <span class="h-visually-hidden">15 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">15</span>
	</span>
</span></div><a tabindex="-1" href="/israel-news/lieberman-blasts-netanyahu-says-he-won-t-join-his-government-1.7288435" class="block-link"></a></article></li>	


      			
        
	<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/israel-news/.premium-the-real-obstacle-to-forming-a-government-is-netanyahu-himself-1.7287002"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/upload/w_2192,h_1274,x_0,y_0,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558926382/1.7287401.1835823745.jpg' src='https://images.haarets.co.il/image/upload/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Prime Minister Benjamin Netanyahu during a weekly cabinet meeting, Jerusalem, May 26, 2019. ' data-srcset='https://images.haarets.co.il/image/upload/w_2192,h_1274,x_0,y_0,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558926382/1.7287401.1835823745.jpg 339w,https://images.haarets.co.il/image/upload/w_2192,h_1274,x_0,y_0,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558926382/1.7287401.1835823745.jpg 720w' title='Prime Minister Benjamin Netanyahu during a weekly cabinet meeting, Jerusalem, May 26, 2019.  - credit: Emil Salman' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/israel-news/.premium-the-real-obstacle-to-forming-a-government-is-netanyahu-himself-1.7287002"  target="_top">Netanyahu Has Become the Real Obstacle to Forming a Government </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Yossi Verter" data-statutil-writerid="1.4968112" >Yossi Verter</span></address><time datetime="27.05.2019 08:26">yesterday</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="5 comments">
	   	   <span class="h-visually-hidden">5 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">5</span>
	</span>
</span></div><a tabindex="-1" href="/israel-news/.premium-the-real-obstacle-to-forming-a-government-is-netanyahu-himself-1.7287002" class="block-link"></a></article></li>	


      			
        
	<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/world-news/politico-magazine-accused-of-anti-semitism-over-bernie-sanders-illustration-1.7287808"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/upload/w_1130,h_657,x_16,y_16,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558944214/1.7287847.1573013589.PNG' src='https://images.haarets.co.il/image/upload/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Politico Magazine&#39;s illustration of Bernie Sanders with money tree.' data-srcset='https://images.haarets.co.il/image/upload/w_1130,h_657,x_16,y_16,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558944214/1.7287847.1573013589.PNG 339w,https://images.haarets.co.il/image/upload/w_1130,h_657,x_16,y_16,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558944214/1.7287847.1573013589.PNG 720w' title='Politico Magazine&#39;s illustration of Bernie Sanders with money tree. - credit: Screengrab / Politico' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/world-news/politico-magazine-accused-of-anti-semitism-over-bernie-sanders-illustration-1.7287808"  target="_top">Ocasio-Cortez Slams Politico for 'Money Trees Next to the Only Jewish Candidate for President' </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Haaretz" data-statutil-writerid="1.4968833" >Haaretz</span></address><time datetime="28.05.2019 12:59">6 hours ago</time><span class="byline__icons block-link__sub">
	    	        <span title="5 comments">
	   	   <span class="h-visually-hidden">5 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">5</span>
	</span>
</span></div><a tabindex="-1" href="/world-news/politico-magazine-accused-of-anti-semitism-over-bernie-sanders-illustration-1.7287808" class="block-link"></a></article></li>	


      	    </ul>
	</section>    	    

          
        	    		
									<div id="haaretz.com.web.box1" style="" class="js-dfp-ad h-mb ad" data-audTarget="all">
					</div>
							
			    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

	
			<div class='menu js-clickTracker-for-addBlocker h-hidden js-dfp-resp-refresh h-hidden--s-and-m' >
		
              

    
        
        	    		<!-- hdc/clickTrackerWrapper.vm  -->


        

        
                                                
                                
                                
<div class="clickTrackerwrapper js-clickTracker-for-addBlocker  h-mb">
                        
                				<div class="clickTrackerwrapperPlaceHolder t-advert" data-totalRang="0" ></div>
</div>
    	    

      
  
        
			</div>
	
	    	    

          
        	    										    <div class="newsletter newsletterBox has-modal islet h-hidden--to-l h-hide-reg h-hide-anon h-mb">
		<div id="newsletter-initial_4398195" class="newsletter__initial as--tight">
			<div class="logo  newsletter__logo t-micro" aria-hidden="true"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#site-logo"></use></svg></div>
			<h4 class="newsletter__h t-gamma">Breaking news and analyses straight to your inbox</h4>
			<form class="as--xtight" method="post" onsubmit="newsletterURvar_4398195.registerToNewsletter(); return false;">
				<div class="form__field form__field--b">
					<div class="input__wrapper">
						<input type="email" id="newsletterUREmail_4398195" onfocus="newsletterURvar_4398195.clearNewsletterEmail()" required="true" aria-describedby="newsletter-error" name="newsletterUREmail" aria-labelledby="newsletter-label" class="js-input form__input">
						<div class="form__input__bar"></div>
						<label class="form__label " for="newsletterUREmail_4398195" id="newsletter-label_4398195">Email<abbr class="form__req" title="required">*</abbr></label>
					</div>
					<div class="form__note--err" id="newsletter-error_4398195">Please enter a valid email address</div>
					<div class="form__note" id="newsletterUREmail_4398195_note">Please enter your email</div>
				</div>
				<button class="btn btn--full btn--positive--b" type="submit">Sign up</button>
				<div class="t-micro t-nano--xl">
					<input type="checkbox" id="newsletter-legal_4398195" onclick="newsletterURvar_4398195.registerForcommercialNewsletter(this)" labaledby="newsletter-legal-cb" name="commercialNewletter">
					<label id="newsletter-legal-cb_4398195" for="newsletter-legal">I'd like to receive emails on offers, appeals and commercial info</label>
				</div>
			</form>
		 </div>
		 <div id="newsletter-loader_4398195" class="modal-wrapper h-hidden">
			<div class="js-modal modal" id="newsletter-wait-4398195">
				<div class="loader comments__loader  h-mb--xtight">
					<svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-alef"></use></svg>
				</div>
				<h3 class="t-delta h-tac">Please wait…</h3>
			</div>
		</div>
		<div id="newsletter-success_4398195" class="newsletter__success">
			<h4 class="newsletter__h t-gamma h-mb--xxtight">Thank you for signing up.</h4>
			<p class="t-delta h-mb">We've got more newsletters we think you'll find interesting.</p>
			<a class="btn" href="/misc/newsletters-page">Click here</a>
			<div class="trenDemonPlace_4398195"></div>
		</div>
		<div id="newsletter-error_4398195" class="newsletter__error">
			<h4 class="newsletter__h t-gamma h-mb--xxtight">Oops. Something went wrong.</h4>
			<p class="t-delta h-mb">Please try again later.</p>
			<button id="newsletter-try-again_4398195" class="btn" onclick="javascript:newsletterURvar_4398195.closeResponseMessage()">Try again</button>
		</div>
		<div id="newsletter-alreadyRegister_4398195" class="h-hidden newsletter__success">
			<h4 class="newsletter__h t-gamma h-mb--xxtight">Thank you,</h4>
			<p class="t-delta h-mb">The email address you have provided is already registered.</p>
			<a class="btn" href="javascript:newsletterURvar_4398195.closeResponseMessage()">Close</a>
		</div>
		
	</div>

	<script>
		var newsletterURvar_4398195;
		$(document).ready(function(){
			//Create new newsletterRegistrationObject instance
			var normalScreen = $("#newsletter-initial_4398195");
			var responseScreen = ""; 
			var emailField = $("#newsletterUREmail_4398195");
			var waitScreen = $("#newsletter-loader_4398195 .js-modal");
		
			newsletterURvar_4398195 = new newsletterQuickRegistreationV2(
				normalScreen,
				responseScreen,
				emailField,
				waitScreen,
				"4398195",
				"ltr",
				{"enterEmail":"",
				 "badEmail":"Please use a valid email address",
				 "errorMsg1":"Unfortunately we cannot complete the requested,",
				 "errorMsg2":"please try again later",
				 "successMsg1":"Successful registration",
				 "successMsg2":"",
				 "alreadyRegisterMsg":"The email address you have provided is already registered.",
				 "segmentId":"1339605",
				 "segmentName":"Haaretz Daily Brief",
				 "emailNoteId":"newsletterUREmail_4398195_note",
				 "emailErrNoteId":"newsletter-error_4398195",
				 "trenDemonUrl":""
			 });
			newsletterURvar_4398195.init();
		});	
	</script>
	

    	    

          
        	    		
<section data-back="lst--tokyo" id="list_7.4398196" data-pidx="0" >
			<h2 class="sec-head t-epsilon">
							<a href="/israel-news/security-aviation" >Security & Aviation </a>
					</h2>
		<ul class="js-listitems g  as--two-up--l">
    	    		
        
	<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/us-news/.premium-u-s-china-trade-war-israel-takes-sides-national-security-1.7280881"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/upload/w_846,h_633,x_679,y_281,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558871623/1.7285709.2000742092.jpg' src='https://images.haarets.co.il/image/upload/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Israel takes sides in U.S.-China trade war. Pictured: Netanyahu and wife Sara at the Great Wall of China, 2017
' title='Israel takes sides in U.S.-China trade war. Pictured: Netanyahu and wife Sara at the Great Wall of China, 2017 - credit: Haim Zach / GPO' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/us-news/.premium-u-s-china-trade-war-israel-takes-sides-national-security-1.7280881"  target="_top">
				Israel Takes Sides in U.S.-China Trade War 
			</a>	
		</h3>
		<a class = "block-link" href="/us-news/.premium-u-s-china-trade-war-israel-takes-sides-national-security-1.7280881"  target="_top"></a>
	</article>
</li>
	
           	    		
        
	<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/israel-news/.premium.MAGAZINE-boeing-747-queen-of-the-sky-el-al-jumbo-connected-israel-new-york-city-and-jewish-world-1.7187923"  target="_top">
		<figure>
			
            <picture data-picture><source type='image/webp' sizes='' srcset='https://images.haarets.co.il/image/upload/w_168,h_126,q_auto,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/v1557229508/1.7212833.1499246739.webp' media=''><img data-src='https://images.haarets.co.il/image/upload/w_168,h_126,q_auto,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/v1557229508/1.7212833.1499246739.gif' src='https://images.haarets.co.il/image/upload/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Queen of the Skies: How El Al flight LY001 and the 747 made the Jewish world smaller
' title='Queen of the Skies: How El Al flight LY001 and the 747 made the Jewish world smaller - credit: Animation. Original: Moshe Milner / GPO' class='lazyload' height='' /></picture>		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/israel-news/.premium.MAGAZINE-boeing-747-queen-of-the-sky-el-al-jumbo-connected-israel-new-york-city-and-jewish-world-1.7187923"  target="_top">
				Bye Bye, Queen of the Sky: How El Al's 747 Connected Israel and the Jewish World 
			</a>	
		</h3>
		<a class = "block-link" href="/israel-news/.premium.MAGAZINE-boeing-747-queen-of-the-sky-el-al-jumbo-connected-israel-new-york-city-and-jewish-world-1.7187923"  target="_top"></a>
	</article>
</li>
	
           	    		
        
	<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/us-news/.premium-iran-is-choosing-the-time-and-place-to-confront-america-1.7241116"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/upload/w_1761,h_1321,x_216,y_11,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1557857698/1.7241814.856787459.jpg' src='https://images.haarets.co.il/image/upload/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Logistics specialists prepare to attach cargo to an MH-60S Sea Hawk helicopter on the flight deck the Nimitz-class aircraft carrier USS Abraham Lincoln in the Persian Gulf, May 10, 2019. ' title='Logistics specialists prepare to attach cargo to an MH-60S Sea Hawk helicopter on the flight deck the Nimitz-class aircraft carrier USS Abraham Lincoln in the Persian Gulf, May 10, 2019.  - credit: U.S. Navy photo by Mass Communic' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/us-news/.premium-iran-is-choosing-the-time-and-place-to-confront-america-1.7241116"  target="_top">
				Iran Is Choosing the Time and Place to Confront America 
			</a>	
		</h3>
		<a class = "block-link" href="/us-news/.premium-iran-is-choosing-the-time-and-place-to-confront-america-1.7241116"  target="_top"></a>
	</article>
</li>
	
           	    		
        
	<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/middle-east-news/.premium-nasrallah-reveals-new-details-about-ambush-killing-of-12-israeli-commandos-1.7232622"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/upload/w_1765,h_1323,x_146,y_111,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1557751822/1.7235365.1203881430.jpg' src='https://images.haarets.co.il/image/upload/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1510666500/1.4604084.3694361761.png' width='100%' alt='Israel Defense Forces soldiers carrying the coffin of Sgt. Itamar Ilya, one of the members of the elite Shayetet naval commando unit who was killed in a raid in Lebanon on September 4, 1997.' title='IDF soldiers carrying the coffin of Sgt. Itamar Ilya, one of the members of the elite Shayetet naval commando unit who was killed in the raid in Lebanon in September 1997. - credit: Moti Kimche' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/middle-east-news/.premium-nasrallah-reveals-new-details-about-ambush-killing-of-12-israeli-commandos-1.7232622"  target="_top">
				Nasrallah Reveals New Details About Ambush, Killing of 12 Israeli Commandos 
			</a>	
		</h3>
		<a class = "block-link" href="/middle-east-news/.premium-nasrallah-reveals-new-details-about-ambush-killing-of-12-israeli-commandos-1.7232622"  target="_top"></a>
	</article>
</li>
	
           		</ul>
</section>    	    

          
        	    		
							
			    	    

          
        	    		                
                                            						<!-- cid: 7.4398197 -->
				<script>
	if (UserUtil.getLoginInfo().userType != 'paying'){
	  var strVar="";
	  strVar += "<a data-banner-id='all_site-right_column-orange_small_box' data-ga-action=\"CRO Article Desktop,Subscribe,Buttom Article Banner\" class=\"h-hide-paying t-zeta h-hidden--to-l [ btn btn--full btn--a ]\" href=\"\/promotions-page/year-end-sale-2015?utm_source=hdc&utm_medium=website-banner&utm_content=year-end-sale-2015-article_page_right_side&utm_campaign=english-promotions-page\">";
	  strVar += "  <div><strong>Subscribe to Haaretz today<\/strong><\/div>";
	  strVar += "  <div class=\"t-milli t-normal\">Only $1 for the first month<\/div>";
	  strVar += "<\/a>";
     document.write(strVar);
	}
	</script>

					      
                	    

          
        	    		                
                                            						<!-- cid: 7.4433512 -->
			<div class="h-hidden--to-l">
		 	        <div class="OUTBRAIN" data-src="https://www.haaretz.com/1.7300746" data-widget-id="SB_3" data-ob-template="haaretz" ></div>
		 
<script type="text/javascript">
    
    if (window.matchMedia("(min-width: 1024px)").matches) {
        document.write('\x3Cscript  type="text/javascript" src="https://widgets.outbrain.com/outbrain.js">\x3C/script>');
    }
    
</script>

</div>
					      
                	    

          
        	    		    	    

      
  
      </aside></div></div><div class="l-fluid" >
              

    
        
        	    		
<section data-back="lst--zagreb" tabindex="0" class="js-ribbon ribbon-wrapper--b  has-sec-head" id="list_7.4395485" data-pidx="0" >	<div class="[ l-wrapper l-wrapper--b ]  islet  js-ribbon  ribbon--b">	
    	<h2 class="sec-head sec-head--b  t-epsilon">ICYMI</h2>
				
				
    	<div class="js-listview listview">
			<button disabled="true" tabindex="-1" title="Scroll back" class="lv__prev [ btn--nav btn--nav--b ] t-micro js-prev"><svg class="icn--natural"><use xlink:href="#icon-prev"/></svg><span class="icn__alt">Scroll back</span></button>
    		<div class="lv__viewport js-viewport"><div class="lv__strip js-strip js-listitems">    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/jewish/.premium-who-was-behind-the-canonization-of-the-hebrew-bible-1.7286146"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_733,h_548,x_10,y_42,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558881808/1.7286195.3908986430.jpg' width='100%' alt='Rabbis debating' title='Rabbis debating, by C. Schleicher, 1860 - credit: Dorotheum' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/jewish/.premium-who-was-behind-the-canonization-of-the-hebrew-bible-1.7286146"  target="_top">
										Who Decided What Books the Hebrew Bible Would Contain? 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/world-news/.premium.MAGAZINE-nazis-experimented-on-these-women-they-told-the-world-using-brilliant-code-1.7249737"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_2264,h_1700,x_51,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1558020089/1.7249732.2298004801.jpg' width='100%' alt='An envelope that held a letter from Janina Iwanska to her father. The hidden message: “Five female Polish political inmates have escaped. We are preparing a new escape.”' title='An envelope that held a letter from Janina Iwanska to her father. The hidden message: “Five female Polish political inmates have escaped. We are preparing a new escape.” - credit: Polish Research Institute, Lund' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/world-news/.premium.MAGAZINE-nazis-experimented-on-these-women-they-told-the-world-using-brilliant-code-1.7249737"  target="_top">
										Nazis Experimented on These Women. They Told the World, in Brilliant Code 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium.MAGAZINE-boeing-747-queen-of-the-sky-el-al-jumbo-connected-israel-new-york-city-and-jewish-world-1.7187923"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <picture data-picture><source type='image/webp' sizes='' srcset='https://images.haarets.co.il/image/upload/w_168,h_126,q_auto,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/v1557229508/1.7212833.1499246739.webp' media=''><img src='https://images.haarets.co.il/image/upload/w_168,h_126,q_auto,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/v1557229508/1.7212833.1499246739.gif' width='100%' alt='Queen of the Skies: How El Al flight LY001 and the 747 made the Jewish world smaller
' title='Queen of the Skies: How El Al flight LY001 and the 747 made the Jewish world smaller - credit: Animation. Original: Moshe Milner / GPO' class='' height='' /></picture>			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium.MAGAZINE-boeing-747-queen-of-the-sky-el-al-jumbo-connected-israel-new-york-city-and-jewish-world-1.7187923"  target="_top">
										How El Al's 747 Connected Israel and the Jewish World 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/middle-east-news/.premium-nasrallah-reveals-new-details-about-ambush-killing-of-12-israeli-commandos-1.7232622"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_1765,h_1323,x_146,y_111,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1557751822/1.7235365.1203881430.jpg' width='100%' alt='Israel Defense Forces soldiers carrying the coffin of Sgt. Itamar Ilya, one of the members of the elite Shayetet naval commando unit who was killed in a raid in Lebanon on September 4, 1997.' title='IDF soldiers carrying the coffin of Sgt. Itamar Ilya, one of the members of the elite Shayetet naval commando unit who was killed in the raid in Lebanon in September 1997. - credit: Moti Kimche' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/middle-east-news/.premium-nasrallah-reveals-new-details-about-ambush-killing-of-12-israeli-commandos-1.7232622"  target="_top">
										Nasrallah Reveals New Details About Ambush, Killing of 12 Israeli Commandos 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium-israeli-soldiers-shoot-bound-blindfolded-palestinian-teen-trying-to-flee-1.7151104"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_1383,h_1038,x_108,y_244,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1556028089/1.7151744.1038621618.jpg' width='100%' alt='Palestinian teen Osama Hajajeh attempting to flee Israeli soldiers, Tuqu, West Bank, April 18, 2019.' title='Palestinian teen Osama Hajajeh attempting to flee Israeli soldiers, Tuqu, West Bank, April 18, 2019. - credit: Mohammad Hmeid' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium-israeli-soldiers-shoot-bound-blindfolded-palestinian-teen-trying-to-flee-1.7151104"  target="_top">
										Israeli Soldiers Shoot Bound, Blindfolded Palestinian Teen Trying to Flee 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium.MAGAZINE-move-over-moses-a-pharaoh-may-have-created-the-ancient-kingdom-of-israel-1.7114102"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_2081,h_1563,x_0,y_99,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1555244375/1.7114105.3633509499.jpg' width='100%' alt='Sheshonq&#39;s name carved into a block of stone, possibly part of a victory stele, found in Megiddo, northern Israel' title='Sheshonq&#39;s name carved into a block of stone, possibly part of a victory stele, found in Megiddo, northern Israel - credit: Meidad Suchowolski , Courtesy of the Israel Antiquities Authority' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium.MAGAZINE-move-over-moses-a-pharaoh-may-have-created-the-ancient-kingdom-of-israel-1.7114102"  target="_top">
										Move Over, Moses: A Pharaoh May Have Created the Ancient Kingdom of Israel 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/world-news/europe/.premium.MAGAZINE-sex-parties-drugs-and-closeted-clergy-undercover-in-the-vatican-1.7087409"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_1223,h_914,x_0,y_477,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1554379898/1.7087400.1264736600.jpg' width='100%' alt='Cardinals in the Vatican.
' title='Cardinals in the Vatican. - credit: Jeff J Mitchell / REUTERS' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/world-news/europe/.premium.MAGAZINE-sex-parties-drugs-and-closeted-clergy-undercover-in-the-vatican-1.7087409"  target="_top">
										Sex Parties, Drugs and Gay Escorts at the Pope's Residence: Undercover in the Vatican 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/us-news/.premium-keep-it-up-ilhan-omar-1.6999623"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_1640,h_1232,x_143,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1552043718/1.7001947.1425124619.jpg' width='100%' alt='Then Representative-elect Ilhan Omar attends a press conference in the capitol, Washington D.C., November 30, 2018.' title='Then Representative-elect Ilhan Omar attends a press conference in the capitol, Washington D.C., November 30, 2018. - credit: AFP' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/us-news/.premium-keep-it-up-ilhan-omar-1.6999623"  target="_top">
										Keep It Up, Ilhan Omar 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/magazine/.premium.MAGAZINE-jordan-peterson-pc-s-fiercest-critic-explains-why-you-should-stand-up-straight-1.6957805"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_1105,h_827,x_444,y_92,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1550742296/1.6957887.636239687.jpg' width='100%' alt='Jordan Peterson. Has a simple explanation for his extraordinary popularity: In a culture that sanctifies victimhood, he proposes that people confront life’s inevitable pain unflinchingly.' title='Jordan Peterson. Has a simple explanation for his extraordinary popularity: In a culture that sanctifies victimhood, he proposes that people confront life’s inevitable pain unflinchingly. - credit: Lars Pehrson/SvD / TT NEWS AGENC' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/magazine/.premium.MAGAZINE-jordan-peterson-pc-s-fiercest-critic-explains-why-you-should-stand-up-straight-1.6957805"  target="_top">
										The Enlightment According to Jordan Peterson 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/archaeology/.premium.MAGAZINE-meet-the-real-king-david-the-one-the-bible-didn-t-want-you-to-know-about-1.7062754"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_772,h_583,x_434,y_1112,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1553693903/1.7063051.3578715236.jpg' width='100%' alt='Jeroboam I praying to the false idols of the golden calves in the temples of Dan and Bethel, lower section of the lancet window of Solomon from under the main North Rose stained glass window, 1233, on the Northern side of the transept of Chartres Cathedral, Eure-et-Loir, France' title='Jeroboam I praying to the false idols of the golden calves in the temples of Dan and Bethel,  Chartres Cathedral, Eure-et-Loir, France - credit: Manuel Cohen / AFP' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/archaeology/.premium.MAGAZINE-meet-the-real-king-david-the-one-the-bible-didn-t-want-you-to-know-about-1.7062754"  target="_top">
										Meet the Real King David 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/world-news/why-do-we-need-sleep-israeli-scientists-solve-the-mystery-1.6995426"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_2062,h_1545,x_128,y_19,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1551953340/1.7000399.4141772460.jpg' width='100%' alt='FILE Photo: A sloth sleeps while hanging from a tree. ' title='FILE Photo: A sloth sleeps while hanging from a tree.  - credit: Wikimedia Commons/Geoff Gallice' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/world-news/why-do-we-need-sleep-israeli-scientists-solve-the-mystery-1.6995426"  target="_top">
										Why Do We Need Sleep? Israeli Scientists Solve the Mystery 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/elections/.premium-netanyahu-deserves-to-win-and-we-israelis-deserve-him-1.7086621"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_1664,h_1246,x_310,y_12,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1554365280/1.7086697.3913451110.jpg' width='100%' alt='An electoral campaign poster bearing the portrait of Israel&#39;s Prime Minister Benjamin Netanyahu, leader of the Likud party. Tel Aviv, April 3, 2019' title='An electoral campaign poster bearing the portrait of Israel&#39;s Prime Minister Benjamin Netanyahu, leader of the Likud party. Tel Aviv, April 3, 2019 - credit: AFP' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/elections/.premium-netanyahu-deserves-to-win-and-we-israelis-deserve-him-1.7086621"  target="_top">
										Netanyahu Deserves to Win the Election. And We Israelis Deserve Him 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/world-news/europe/.premium-hurricanes-to-slam-mediterranean-as-global-warming-ramps-up-1.6940372"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <picture data-picture><source type='image/webp' sizes='' srcset='https://images.haarets.co.il/image/upload/w_232,h_174,x_21,y_6,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/v1550406842/1.6940545.1726910198.webp' media=''><img src='https://images.haarets.co.il/image/upload/w_232,h_174,x_21,y_6,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/v1550406842/1.6940545.1726910198.gif' width='100%' alt='Cyclone Numa' title='Cyclone Numa, which formed  off the British Isles and reached Greece as a full-blown Medicane on November 18, 2017  - ' class='' height='' /></picture>			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/world-news/europe/.premium-hurricanes-to-slam-mediterranean-as-global-warming-ramps-up-1.6940372"  target="_top">
										The Forecast: Stronger Hurricanes in the Mediterranean 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium-in-poland-netanyahu-discovers-the-limits-of-playing-with-history-1.6941215"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_852,h_641,x_477,y_364,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1550439953/1.6941452.3739484096.jpg' width='100%' alt='Prime Minister Benjamin Netanyahu at a conference on Peace and Security in the Middle East in Warsaw, Poland, February 14, 2019.' title='Prime Minister Benjamin Netanyahu at a conference on Peace and Security in the Middle East in Warsaw, Poland, February 14, 2019. - credit: Michael Sohn,AP' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium-in-poland-netanyahu-discovers-the-limits-of-playing-with-history-1.6941215"  target="_top">
										With Poland, Netanyahu Discovers the Limits of Playing With History 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/culture/.premium.MAGAZINE-amos-oz-there-is-no-judaism-without-debate-over-the-meaning-of-judasim-1.6875342"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1548692330/1.6883234.3332591453.jpg' width='100%' alt='ILLUSTRATION: Amos Oz' title='ILLUSTRATION: Amos Oz - credit: Felice Pazner Malkin' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/culture/.premium.MAGAZINE-amos-oz-there-is-no-judaism-without-debate-over-the-meaning-of-judasim-1.6875342"  target="_top">
										Between Zionism and Hellenism: Amos Oz on Secular Judaism 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/us-news/.premium.MAGAZINE-in-the-bigynnyng-a-brief-history-of-the-english-bible-1.6850302"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_1823,h_1365,x_217,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1547757296/1.6850940.555684062.jpg' width='100%' alt='“Creation of Adam” by Michelangelo at the Sistine Chapel in Rome (c. 1508-1512).
' title='“Creation of Adam” by Michelangelo at the Sistine Chapel in Rome (c. 1508-1512). - ' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/us-news/.premium.MAGAZINE-in-the-bigynnyng-a-brief-history-of-the-english-bible-1.6850302"  target="_top">
										In the Bigynnyng: A Brief History of the English Bible 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/elections/.premium.MAGAZINE-the-general-coming-to-end-the-netanyahu-era-in-israel-1.6875029"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_2012,h_1508,x_151,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1548596540/1.6876169.3236402767.jpg' width='100%' alt='Benny Gantz outside his home in Rosh Ha&#39;ayin during a protest by members of Israel&#39;s Druze community, January 14, 2019.' title='Benny Gantz outside his home in Rosh Ha&#39;ayin during a protest by members of Israel&#39;s Druze community, January 14, 2019. - credit: Meged Gozani' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/elections/.premium.MAGAZINE-the-general-coming-to-end-the-netanyahu-era-in-israel-1.6875029"  target="_top">
										Benny Gantz, the General Coming to End the Netanyahu Era 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/us-news/.premium.MAGAZINE-israel-will-decline-and-jews-will-be-persecuted-those-who-can-will-flee-1.6848498"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_1958,h_1468,x_119,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1547749227/1.6850753.1924400492.jpg' width='100%' alt='Benny Morris and his wife Leah at their home in Srigim.' title='Benny Morris and his wife Leah at their home in Srigim. - credit: Yanai Yechiel' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/us-news/.premium.MAGAZINE-israel-will-decline-and-jews-will-be-persecuted-those-who-can-will-flee-1.6848498"  target="_top">
										'Israel Will Decline, and Jews Will Be a Persecuted Minority. Those Who Can Will Flee to America' 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/us-news/.premium.MAGAZINE-if-true-this-could-be-one-of-the-greatest-discoveries-in-human-history-1.6828318"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_1066,h_800,x_145,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1547125884/1.6828314.2254724605.jpg' width='100%' alt='An artist’s rendering of Oumuamua. “It waited in place, like a buoy in the ocean, until the ‘ship’ of the solar system ran into it.”  ' title='An artist’s rendering of Oumuamua. “It waited in place, like a buoy in the ocean, until the ‘ship’ of the solar system ran into it.”   - credit: ESO / M. Kornmesser' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/us-news/.premium.MAGAZINE-if-true-this-could-be-one-of-the-greatest-discoveries-in-human-history-1.6828318"  target="_top">
										If True, This Could Be One of the Greatest Discoveries in Human History 
			</a>
		</h3>
</article>          				    						
        
	<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/middle-east-news/syria/.premium-blackwater-looks-to-trump-for-a-comeback-in-syria-1.6850563"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/upload/w_1894,h_1422,x_190,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/v1547834153/1.6851496.206696771.jpg' width='100%' alt='Iraqi and foreign mercenary members of a private security company, stand on the rooftop of a house in Baghdad, 18 September,  2007. ' title='Iraqi and foreign mercenary members of a private security company, stand on the rooftop of a house in Baghdad, 18 September,  2007.  - credit: AFP PHOTO/PATRICK BAZ' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/middle-east-news/syria/.premium-blackwater-looks-to-trump-for-a-comeback-in-syria-1.6850563"  target="_top">
										Infamous Private Paramilitary Firm Blackwater Planning Comeback. First Stop: Syria 
			</a>
		</h3>
</article>          				</div></div>
			<button tabindex="-1" title="Scroll forwrad" class="lv__next [ btn--nav btn--nav--b ] t-micro js-next"><svg class="icn--natural"><use xlink:href="#icon-next"/></svg><span class="icn__alt">Scroll forward</span></button>
    	</div>
	</div>
	
</section>    	    

      
  
           </div><footer class="[ l-fluid l-fluid--b ]  footer" id="site-footer"><div class="l-wrapper footer__content" >
              

    
        
        	    		                
                                            						<!-- cid: 7.7640623 -->
			<script>
  $(document).ready(function() {
  	HDC_Paywall2.init();
  	Paywall2.init();
  });
</script>
					      
                	    

          
        	    		<div class="island as">
    <div class="g">
        <div class="g__cell g__1of1 g__l-1of4 g__xl-1of5">
            <a href="/" class="footer__alef">
                <svg aria-label="Haaretz" role="image" class="icn icn--d icn--brand">
                    <use xlink:href="#icon-alef-b"/>
                </svg>
            </a>
                            <ul class="t-milli t-micro--xl h-mb  [ nav nav--separated ]  footer__nav">
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/faq " >FAQ</a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/contact-us " >Contact us </a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/newsletters-page " >Newsletters</a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/terms-and-conditions " >Terms and conditions </a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/privacy-policy " >Privacy policy </a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/contact-us " >Cancellation of Digital Subscriptions </a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/management " >Management</a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/editorial " >Editorial</a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/accessibility " >Accessibility</a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/st/c/prod/global/mediaKit/haaretzCom.html " >Advertise on Haaretz.com </a>
                        </li>
                                                                    <li>
                            <a href="" ><a class="optanon-toggle-display">Cookie Settings</a> </a>
                        </li>
                                    </ul>
            
            <ul class="nav footer__tools as--four-up--xxtight--l h-mb h-mb--flush--l">
                <a title="RSS" href="http://www.haaretz.com/misc/subscribe-to-rss-feed" class="btn">
                    <svg role="image" class="icn icn--b">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-rss"></use>
                    </svg>
                    <span class="icn__alt">RSS</span></a>
                <a title="Contact us" href="http://www.haaretz.com/misc/newsletters-page" class="btn">
                    <svg role="image" class="icn icn--b">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-mail"></use>
                    </svg>
                    <span class="icn__alt">Contact us</span></a>
                <a title="Download our Android app"
                   href="https://play.google.com/store/apps/details?id=com.opentech.haaretz" class="btn">
                    <svg role="image" class="icn icn--b">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-android"></use>
                    </svg>
                    <span class="icn__alt">Download our Android app</span></a>
                <a title="Download our iOS app"
                   href="https://itunes.apple.com/us/app/haaretz-english-edition-new/id504537897?mt=8" class="btn">
                    <svg role="image" class="icn icn--b">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-apple"></use>
                    </svg>
                    <span class="icn__alt">Download our iOS app</span></a>
                <a title="gPlus" href="https://plus.google.com/+haaretzcom" class="btn btn--gplus">
                    <svg role="image" class="icn icn--b">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-gplus"></use>
                    </svg>
                    <span class="icn__alt">gPlus</span></a>
                <a title="Facebook" href="https://www.facebook.com/haaretzcom" class="btn btn--face">
                    <svg role="image" class="icn icn--b">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
                    </svg>
                    <span class="icn__alt">Facebook</span></a>
                <a title="Twitter"
                   href="https://twitter.com/intent/follow?original_referer=http%3A%2F%2Fwww.haaretz.com%2F&amp;region=follow_link&amp;screen_name=haaretzcom&amp;tw_p=followbutton&amp;variant=2.0"
                   class="btn btn--twitter">
                    <svg role="image" class="icn icn--b">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
                    </svg>
                    <span class="icn__alt">Twitter</span></a>
            </ul>

            <div class="footer__tools"></div>
        </div>


        <div class="g__cell g__1of1 g__l-3of4 g__xl-4of5">
                            <nav class="g footer__sections">
                                            							<div class="g__cell g__1of4">
		<ul class="list--bare t-micro"  >
				    						<li>
                    <a href="https://www.haaretz.com/israel-news " >
                        <h2 class="t-milli h-mt">Israel News</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/middle-east-news " >
                        Middle East 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/jewish " >
                        Jewish World 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/world-news " >
                        U.S./World 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/business " >
                        Business
                    </a>
                </li>
	    		    			    						<li>
                    <a href="https://www.haaretz.com/special-projects" target="_blank">
                        <h2 class="t-milli h-mt">Special Coverage</h2> 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/haaretz-labels " >
                        <h2 class="t-milli h-mt">Partnerships</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/haaretz-labels " >
                        Haaretz Labels 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/haaretz-labels/realestate" >
                        Israel Real Estate 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/haaretz-labels/snc" >
                        Start-Up Nation Central
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/haaretz-labels/1.7021545" >
                        Sushi Restaurants in Tel Aviv
                    </a>
                </li>
	    		    </ul>
	</div>
			    	                        							<div class="g__cell g__1of4">
		<ul class="list--bare t-micro"  >
				    						<li>
                    <a href="https://www.haaretz.com/jewish/archaeology " >
                        <h2 class="t-milli h-mt">Archaeology</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/life " >
                        Life
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/science " >
                        Science
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/sports " >
                        Sports
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/culture " >
                        <h2 class="t-milli h-mt">Culture</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/eurovision" >
                        Eurovision 2019
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/jewish/books " >
                        Books
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/travel " >
                        Travel
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/culture/theater " >
                        Theater
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/culture/television " >
                        Movies and TV 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/jewish/food " >
                        Food
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/culture/poem-of-the-week " >
                        Poem of the Week 
                    </a>
                </li>
	    		    </ul>
	</div>
			    	                        							<div class="g__cell g__1of4">
		<ul class="list--bare t-micro"  >
				    						<li>
                    <a href="https://www.haaretz.com/opinion " >
                        <h2 class="t-milli h-mt">Columnists</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/misc/writers/chemi-shalev-1.387870 " >
                        Chemi Shalev 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/misc/writers/allison-kaplan-sommer-1.428751 " >
                        Allison Kaplan Sommer 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/misc/writers/anshel-pfeffer-1.292 " >
                        Anshel Pfeffer 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/misc/writers/david-rosenberg-1.436186 " >
                        David Rosenberg 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/opinion " >
                        <h2 class="t-milli h-mt">Opinion</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/opinion/editorial" >
                        Editorial
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/opinion/daily-cartoon " >
                        Daily Cartoon 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/opinion/letters " >
                        Letters to the Editor 
                    </a>
                </li>
	    		    </ul>
	</div>
			    	                        							<div class="g__cell g__1of4">
		<ul class="list--bare t-micro"  direction="rtl">
				    						<li>
                    <a href="https://www.haaretz.co.il " >
                        <h2 class="t-milli h-mt">הארץ</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/news " >
                        חדשות
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/gallery " >
                        תרבות
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/sport " >
                        ספורט
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/literature " >
                        ספרים
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/misc/tags/1.1653396 " >
                        סרטים מומלצים 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/captain " >
                        קפטן אינטרנט 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/food/shavuot-recipes" >
                        מתכונים לשבועות
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/gallery/shavuot" >
                        שבועות 2019
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.themarker.com " >
                        <h2 class="t-milli h-mt">TheMarker</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.themarker.com/allnews " >
                        חדשות
                    </a>
                </li>
	    		    						<li>
                    <a href="https://finance.themarker.com/ " >
                        שוק ההון 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.themarker.com/consumer " >
                        צרכנות
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.themarker.com/realestate " >
                        נדל"ן 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://finance.themarker.com/ " >
                        <h2 class="t-milli h-mt">Finance</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://finance.themarker.com/home/?type=1&documentId=142 " >
                        ת"א 35 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://finance.themarker.com/home/?type=1&documentId=164 " >
                        מדד תל אביב בנקים 5 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://finance.themarker.com/quote/?mador=1&documentId=629014 " >
                        מניית טבע 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://finance.themarker.com/quote/?mador=1&documentId=1082379 " >
                        מניית טאואר 
                    </a>
                </li>
	    		    </ul>
	</div>
			    	                </nav>
                    </div>
    </div>
</div>    	    

          
        	    		                
                                            						<!-- cid: 7.4419291 -->
					
		<p class="t-nano">
			<small>Haaretz.com, the online edition of Haaretz Newspaper in Israel, and analysis from Israel and the Middle East. Haaretz.com provides extensive and in-depth coverage of Israel, the Jewish World and the Middle East, including defense, diplomacy, the Arab-Israeli conflict, the peace process, Israeli politics, Jerusalem affairs, international relations, Iran, Iraq, Syria, Lebanon, the Palestinian Authority, the West Bank and the Gaza Strip, the Israeli business world and Jewish life in Israel and the Diaspora.</small>
		</p>
		
		
					      
                	    

          
        	    		                
                                            						<!-- cid: 7.4419285 -->
					
		<p><small><strong>© Haaretz Daily Newspaper Ltd. All Rights Reserved</strong></small></p>
		
		
					      
                	    

      
  
      </div></footer><div class="h-hidden">    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.7300746&amp;d=/2.12984/2.14211/2.14214';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script></div>
              

    
        
        	    		    	    

          
        	    		                
                                                                                                                  
                	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		                
                                            						<!-- cid: 7.7516915 -->
			<script type="text/javascript">
				var _sf_async_config={uid:5952,domain:"haaretz.com"};
				(function(){
				function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
				var e = document.createElement('script');
  				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src',(("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
				"static.chartbeat.com/js/chartbeat.js");
				document.body.appendChild(e);
   
                                  
              				    				                      				                                          				                                                     _sf_async_config.sections = "World News,Americas";  
                 				_sf_async_config.authors = 'JTA';
   
 				 }
  
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };

				})();
				</script>
 
					      
                	    

          
        	    		                
                                            						<!-- cid: 7.7516914 -->
			<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
  _sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>

					      
                	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		                
                                            						<!-- cid: 7.4399268 -->
			<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START ***/
_sf_async_config.uid = 5952;
_sf_async_config.domain = "haaretz.com";
                                                                                                                                                                          _sf_async_config.sections = "World News,Americas"; 
             
                              _sf_async_config.authors = "";

/** CONFIGURATION END **/
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement("script");
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != "function") ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
					      
                	    

          
        	    		    	    

          
        	    		                
                                            						<!-- cid: 7.4399253 -->
			<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: HACOM-Site-GN
URL of the webpage where the tag is expected to be placed: http://haaretz.com
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/12/2013
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://4197153.fls.doubleclick.net/activityi;src=4197153;type=sitek029;cat=hacom848;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://4197153.fls.doubleclick.net/activityi;src=4197153;type=sitek029;cat=hacom848;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>

<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

					      
                	    

          
        	    		                
                                            						<!-- cid: 7.4399246 -->
			<!-- Crazy egg -->

<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0011/5351.js" async="async"></script>

					      
                	    

          
        	    		                
                                            						<!-- cid: 7.4399245 -->
			<script>
$(document).ready(function() {
 if(typeof StatUtil !== "undefined")
 {
  StatUtil.doStat();
 }
}); 
</script>
					      
                	    

          
        	    		                
                                            						<!-- cid: 7.4399244 -->
						<link href="https://plus.google.com/111645974908902038503" rel="publisher" />
		     
        
					      
                	    

          
        	    		                
                                            						<!-- cid: 7.4399243 -->
			<!-- Google Code for &#1514;&#1490; &#1513;&#1500; &#1513;&#1497;&#1493;&#1493;&#1511; &#1502;&#1495;&#1491;&#1513; -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1006436517;
var google_conversion_label = "BrteCMu9_AIQpYH03wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1006436517/?value=0&amp;label=BrteCMu9_AIQpYH03wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

					      
                	    

          
        	    		                
                                            						<!-- cid: 7.4399242 -->
			<script type="text/javascript">
 var puser = getCookie("HdcPusr");
  
  if(puser != null) //it's payment user
  {  
    var cppu = getCookie("cppu"); //check paying user
    if(cppu == null) //check the user in the list
    {

      var engsso = getCookie("engsso");
      if(engsso != 'undefined')
      {
        var userName = engsso.userName;
        checkPayingProblematicUser(userName);
       
      }
    }
    
  }
  
  function checkPayingProblematicUser(userName)
{
 
    return jQuery.ajax({
            type: "GET",
            url: "http://papp.haaretz.com/cpu/cppu.php?email="+userName,
     
            complete: function(data){
              answerAjaxReply(data, status);
            }
        });
}
  
  function answerAjaxReply(data, status){
     if(data.status == 200)
        {
          var expireDate = getEpireDay();
          document.cookie="cppu=cppu;expires=" + expireDate + ";path=/";
          if(data.response == "blocked")
             {
       
var message = '' +
          '<div  class="puEnvelope" style="text-align:center; width:600px;height: 135px; margin-left:auto; margin-right:auto;background-color:white;padding-bottom: 10px;">' +
      '<div style= "text-align: left;margin-left: 42px;font-family: bold;font-size: 16px;padding: 5px;">CHANGE PAYMENT DETAILS </div>' +
     '<div style="background-color:#EFEFE3; width:590px;margin-left: 5px;height: 105px;line-height: 18px;"> Your Haaretz.com subscription has been suspended due a problem with your payment details.'+
     '</br>Please enter your new credit card details to restore your subcription <div class="puButton"  style = "margin-top: 40px;margin-right: 40px;" onclick="redirectMyPage()">        <div class="puRight"></div>        <div class="puMiddle">OK</div>        <div class="puLeft"></div>        <div class="cb"></div>      </div> </div>' +
          '</div>';
          
        var  width = 571;
      var  height = 80;

        
            jQuery.blockUI.defaults.css.backgroundColor = '';
  jQuery.blockUI.defaults.css.border = 'none';
  jQuery.blockUI.defaults.css.textAlign = 'left';
  jQuery.blockUI.defaults.css.cursor = 'default';
  jQuery.blockUI.defaults.overlayCSS.cursor = 'default';
  jQuery.blockUI.defaults.overlayCSS.backgroundColor = '#000000' ;
  jQuery.blockUI.defaults.overlayCSS.opacity = '0.65';
  
  //Set the popup window to center
  var winH = $(window).height();
  var winW = $(window).width();
  
  //jQuery.blockUI.defaults.css.top = "387px";
  jQuery.blockUI.defaults.css.top = winH/2 - height/2 + "px";
  jQuery.blockUI.defaults.css.left = winW/2 - width/2 + "px";
  
  jQuery.blockUI({ message: message, baseZ: 5000 });
  
             }
     }
 
  }
  
  function getEpireDay(){
    var date = new Date();
    var dayInWeek = date.getDay();
    var expire;
    if(dayInWeek == 4) //Thursday
    {
      expire = 3;
    }
    else if(dayInWeek == 5) //Friday
    {
      expire = 2;
    }
    else   //other day in week
    {
      expire = 1;
    }
  
  date.setTime(date.getTime() + (expire * 24 * 60 * 60 * 1000))
  return date.toGMTString();
  }



    function redirectMyPage(){
      window.location.href = "http://" + window.location.hostname + "/misc/mypage#anchorToPayment";
    }

</script>


					      
                	    

          
        	    		    	    

          
        	    		                
                                            						<!-- cid: 7.4399239 -->
			<!-- Google Code for haaretz remarketing -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 967463147;
var google_conversion_label = "pW5UCI3fzgkQ66GpzQM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<div class="h-hidden">
  <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
  </script>
</div>
<noscript>
<div style="display:inline;">
<img height="1" width="1" class= "h-hidden" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/967463147/?value=1.000000&amp;label=pW5UCI3fzgkQ66GpzQM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
					      
                	    

          
        	    		                
                                            						<!-- cid: 7.4399238 -->
			<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6ar9', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6ar9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6ar9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>

					      
                	    

      
  
      <script type="text/javascript" src="/hdc/web/js/minified/body-scripts-ext.js?VersionNumber.28_05_2019_V1"></script><script type="text/javascript" src="/hdc/web/js/minified/body-scripts-int.js?VersionNumber.28_05_2019_V1"></script><script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=onReCaptchaLoad" async defer></script></body>
              

    
        
        	    		
        
        
		

        
				     
      <script type='text/javascript'>
   if (typeof (GaTm)!='undefined'){
   		GaTm.bannersMap.setGlobalMap({"mobile-footer-subscribe_button":{"position":"footer","name":"mobile-footer-subscribe_button","bannerLoc":"${item.content.bannerLoc.value}","campaign":"hdc-subscription-banners","link":"https://www.haaretz.com/promotions-page"},"Promo_daily_brief":{"position":"top","name":"Promo daily brief","bannerLoc":"${item.content.bannerLoc.value}","campaign":"HaaretzCom","link":"https://www.haaretz.com/promotions-page"},"elections_subscribe_banner":{"position":"top","name":"elections subscribe","bannerLoc":"${item.content.bannerLoc.value}","campaign":"election-2019","link":"https://www.haaretz.com/promotions-page"},"social-bar-subscribe-now":{"position":"social-bar","name":"social-bar-subscribe-now","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"article-zen_button":{"position":"Article Page Zen button","name":"Article Page - Zen Button – Buy now button","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"hp-ruler-expanded":{"position":"footer","name":"hp-ruler-expanded","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"hp-ruler-collapsed":{"position":"footer","name":"hp-ruler-collapsed","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"popup-first-entreance":{"position":"all site - popup","name":"web - popup - welcome (Ausr only) ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"pop-up-weekly":{"position":"Hp Pop up all over the screen","name":"Subscribe - Popup weekly","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"web-popup-monthly":{"position":"all site - popup ","name":"web - popup - monthly (Ausr \u0026 Rusr) ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"pop-up-3Articles":{"position":"Hp Pop up all over the screen","name":"web - popup – after 3 articles (Rusr only) ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.co.il/promotions-page"},"pop-up-6Articles":{"position":"Hp Pop up all over the screen","name":"web - popup – after 6 articles (Rusr only) ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"all_site-right_column-orange_big_box":{"position":"home page","name":"Subscribe - element HP","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"all_site-right_column-orange_small_box":{"position":"home page","name":"Subscribe element - button","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"header-subscribe_now-button":{"position":"header-button","name":"Header - buy now button","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"article-byline_button":{"position":"article - byline - button","name":"web - article - byline - button ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"login_register-text_link":{"position":"login register - text link","name":"web - login register - text link (Ausr \u0026 Ruser) ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"all_site-adblocker":{"position":"all site - adblocker","name":"web - adblocker","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"article-readmore_box-button":{"position":"Blocked Article Page near login button","name":"Article page - Blocking element – Buy now button","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"article-readmore_box-text_link":{"position":"article - read more box - txt link","name":"web - article readmore box - text link ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"}});
   }
 </script>
<script type='text/javascript'>
	'use strict';
	var articlePage =  {
		"name"	      :"Argentinian presidential hopeful who \u0027vindicated\u0027 Hitler vows to expel Israeli ambassador",
		"id"	      :"1.7300746",
		"dimension1"  :"JTA",
		"category"	  :"World News/Americas" ,
		"price"		  : "305",
		"referrer"    :document.referrer
	}

	var articlePageContentGroup =  {
	   "Author"  :"JTA",
	   "categType"	  :"World News/Americas" ,
	   "openType"	: !!location.href.match('premium') ? 'premium' : 'not premium',
	   "layout"	:getArticleLayout()
	}

	$(document).ready(function(){
		try{
			var articleMode = getArticleMode(UserUtil.getLoginInfo());
			GaTm.articlePage.init(articlePage,UserUtil.getLoginInfo());
			GaTm.articlePage.initContentGroup(articlePageContentGroup,UserUtil.getLoginInfo());
			//GaTm.eventManager.fireArticlePageEvent();
			ga('set', 'dimension1', GaTm.articlePage.getusrType()); //User type
			ga('set', 'dimension2', articlePageContentGroup.Author); //Author Name - Author
			//ga('set', 'dimension3', articlePageContentGroup.openType); //Article Mode - openType
			ga('set', 'dimension3', "" +articleMode); //Article Mode - openType
			ga('set', 'dimension4', articlePageContentGroup.layout); //Page Type - layout
			//ga('send', 'pageview');

			var fullReadFireEvent,halfReadFiredEvent = false;
			var lastPTag = $(".article-entry p:last");
			$(window).on('smartscroll', function(event) {
				if (!halfReadFiredEvent && $(window).scrollTop()>200)
				{
					console.log("Ga Half Read")
					GaTm.eventManager.fireHalfReadEvent();
					halfReadFiredEvent = true;
				}
				if (lastPTag.size()>0){
					if (!fullReadFireEvent && $(window).scrollTop() > lastPTag.offset().top){
						console.log("Ga Full Read")
						GaTm.eventManager.fireFullReadEvent();
						fullReadFireEvent=true;
					}
				}
			}).trigger('smartresize');
		}catch (err){console.error(err, err.stack);}
	});

	function getArticleLayout(){
		var contentType = "regularArticle";
		if(contentType.length > 0){
			return contentType;
		}else{
			var contentTypeObj = {
				"com.polobase.Tag": "Tag Page",
				"com.polobase.Author": "Author Page"
			};
			var contentType = "com.polobase.StandardArticle";
			if(contentType.length > 0){
				var articleLayout = contentTypeObj[contentType];
				if(articleLayout.length > 0){
					return articleLayout;
				}
			}
		}
		return "";
	}

	function getArticleMode(userLogginInfo){
		var articleModeData = {
			premiumClosed:"closed premium",
			premiumOpen:"opened premium",
			notPremium:"not premium",
			notPremiumClosed:"not premium closed",
			superPremiumClosed:"opened  superpremium",
			superPremiumOpen:"closed superpremium"
		};

		var paying = userLogginInfo.userType === 'paying';
		var premium = $(".js-stat-util-info").attr("data-statutilispremiumcontent");
		var superPremium = $(".js-stat-util-info").attr("data-statutilisSuperContent");

		if(paying){
			if(superPremium && superPremium == "true"){
				return articleModeData.superPremiumOpen;
			}else if(premium && premium == "true"){
				return articleModeData.premiumOpen;
			}else{
				return articleModeData.notPremium;
			}
		}else{
									var articleBlocked = false;

			if(superPremium && superPremium == "true"){
				if(articleBlocked){
					return articleModeData.superPremiumClosed;
				}else{
					return articleModeData.superPremiumOpen;
				}
			}else if(premium && premium == "true"){
				if(articleBlocked){
					return articleModeData.premiumClosed;
				}else{
					return articleModeData.premiumOpen;
				}
			}else{
				if(articleBlocked){
					return articleModeData.notPremiumClosed;
				}else{
					return articleModeData.notPremium;
				}
			}
		}
	}
</script>



      
          	    

      
  
      </html>



		          		        			