
										          		             



<!DOCTYPE html>
        
                    
        
 <!--[if lte IE 9]><html class="no-js no-js article-page lt-ie10 ">	<![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js no-js article-page" itemscope itemtype="http://schema.org/NewsArticle"  > <!--<![endif]-->
<head>
        	<link rel="manifest" href="/manifest.json" />


<script type="application/javascript" >var ssoDomain = 'https://sso.haaretz.com';var staticSsoDomain = 'https://sso.haaretz.com/sso';var finapiDomain = 'https://finapi.themarker.com';var newsletterDomain = 'http://newsletter.themarker.com';var paywallStatDomain = 'https://ms-apps';var fbAppId = '';var frontAlertsDomain = 'https://alerts.haaretz.co.il';</script>
<script type="application/javascript">var gConf = (function() {return {"popups": {"hide3Articles" : "false",     "hide6Articles" : "false",     "hideWeekly"    : "true" },     "hosts": {     "ssoDomain"         : "https://sso.haaretz.com",     "staticSsoDomain"   : "https://sso.haaretz.com/sso",     "finapiDomain"      : "https://finapi.themarker.com",     "newsletterDomain"  : "http://newsletter.themarker.com",    "paywallStatDomain" : "https://ms-apps",     "fbAppId" : "" } } })();</script>
<script type="application/javascript">var openMode="1"</script>
              

    
        
        	    		
                
                                            									<script>
var redirectProbabilityPercentTest = 99;
var redirectProbabilityPercentProd = 99;
</script>
					      
                	    

          
        	    		
                
                                            									<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-589309-2', 'auto', {
	allowLinker: true
});  // Replace with your property ID.
//ga('send', 'pageview');
ga('create', 'UA-589309-21', 'auto', 'hrz'); 
ga('hrz.send', 'pageview');
</script>
<!-- End Google Analytics -->
					      
                	    

          
        	    		    	    

      
  
      <!--  pol-prod-fr-3 -->
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">



    
              

    
        
        	    		
        <title>Virginia's top House Republican warns 'white supremacist garbage' to stay away from Trump-backed gun rally - U.S. News - Haaretz.com </title>
    


<meta name="description" content="Trump backed the rally organizers in a Twitter post on Friday in which he said the U.S. Constitution was under attack by recent gun control measures in Virginia"/>
<meta name="keywords" content="White supremacists,  Donald Trump,"/>
<meta name="news_keywords" content="White supremacists,  Donald Trump,"/>
      	    

      
  
      
<script id="htz-webfont-loaclstorage-loader">(function(){var _cacheBuster = '1';function f(a,b,c){a.addEventListener?a.addEventListener(b,c,!1):a.attachEvent&&a.attachEvent("on"+b,c)}function d(){if(window.localStorage&&window.XMLHttpRequest)if(window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===css_href)e(localStorage.font_css_cache);else{var a=new XMLHttpRequest;a.open("GET",css_href,!0);a.onreadystatechange=function(){4===a.readyState&&200===a.status&&(e(a.responseText),localStorage.font_css_cache=a.responseText,localStorage.font_css_cache_file=css_href)};a.send()}else{var b=document.createElement("link");b.href=css_href;b.rel="stylesheet";b.type="text/css";document.getElementsByTagName("head")[0].appendChild(b);document.cookie="font_css_cache"}}function e(a){var b=document.createElement("style");b.setAttribute("type","text/css");document.getElementsByTagName("head")[0].appendChild(b);b.styleSheet?b.styleSheet.cssText=a:b.innerHTML=a}var g=function(a){if(!("FontFace"in a))return!1;a=new a.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});a.load()["catch"](function(){});return"loading"===a.status}(this),c=window.navigator.userAgent;css_href=(g?"../../hdc/web/fonts/fonts-woff2.css":-1<c.indexOf("Android 4.")&&-1<c.indexOf("like Gecko")&&-1===c.indexOf("Chrome")?"../../hdc/web/fonts/fonts-ttf.css":"../../hdc/web/fonts/fonts-woff.css")+"?"+_cacheBuster;window.localStorage&&localStorage.font_css_cache||-1<document.cookie.indexOf("font_css_cache")?d():f(window,"load",d)})();</script><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta property="isPremiumContent" content="false">
        <meta property="article:content_tier" content="free"/>
    <meta property="fb:app_id"     content="287530407927859" />
<meta property="fb:pages" content="64588666340">
<meta property="og:title"      content="Virginia's top House Republican warns 'white supremacist garbage' to stay away from Trump-backed gun rally"/>
<meta property="og:description" content="***" />

<meta property="og:type"       content="article" />
<meta property="og:url"        content="https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550"/>
<meta property="og:image"      content="https://www.haaretz.com/polopoly_fs/1.8412571.1579430643!/image/2802338046.JPG_gen/derivatives/headline_1200x630/2802338046.JPG"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

<link rel="publisher"          href="https://plus.google.com/+haaretzcom"/>
<meta property="ob:title"      content="" />

<link rel="canonical" href="https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550"/>
    <link rel="alternate"  media="only screen and (max-width: 640px)" href="https://www.haaretz.com/whdcMobileSite/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550" />




<meta property="article:published" itemprop="datePublished" content="2020-01-19T12:43:34+0200" />
    <meta property="article:modified" itemprop="dateModified" content="2020-01-19T12:46:00+0200" />
<link rel="amphtml" href="https://www.haaretz.com/amp/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@haaretzcom">
<meta name="twitter:title" content="Virginia's top House Republican warns 'white supremacist garbage' to stay away from Trump-backed gun rally"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="https://www.haaretz.com/polopoly_fs/1.8412571.1579430643!/image/2802338046.JPG_gen/derivatives/headline_1200x630/2802338046.JPG"/>



<link rel="apple-touch-icon"                   sizes="57x57" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon"                  sizes="60x60" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon"                  sizes="72x72" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon"                  sizes="76x76" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon"                  sizes="114x114" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon"                  sizes="120x120" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon"                  sizes="144x144" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon"                  sizes="152x152" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon"                  sizes="180x180" href="https://www.haaretz.com/hdc/web/images/apple-touch-icon-180x180.png" />
<link rel="icon"                              type="image/png" href="https://www.haaretz.com/hdc/web/images/favicon-32x32.png" sizes="32x32" />
<link rel="icon"                              type="image/png" href="https://www.haaretz.com/hdc/web/images/favicon-194x194.png" sizes="194x194" />
<link rel="icon"                              type="image/png" href="https://www.haaretz.com/hdc/web/images/favicon-96x96.png" sizes="96x96" />
<link rel="icon"                              type="image/png" href="https://www.haaretz.com/hdc/web/images/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon"                              type="image/png" href="https://www.haaretz.com/hdc/web/images/favicon-16x16.png" sizes="16x16" />
<link rel="manifest"                          href="https://www.haaretz.com/hdc/web/images/manifest.json" />
<link rel="shortcut icon"                     href="https://www.haaretz.com/hdc/web/images/favicon.ico" />
<meta name="apple-mobile-web-app-title"       content="Haaretz" />
<meta name="application-name"                 content="Haaretz" />
<meta name="msapplication-TileColor"          content="#006381" />
<meta name="msapplication-TileImage"          content="https://www.haaretz.com/hdc/web/images/mstile-144x144.png" />
<meta name="msapplication-config"             content="https://www.haaretz.com/hdc/web/images/browserconfig.xml" />
<meta name="theme-color"                      content="#ffffff" />



    <!--[if lte IE 8]>
<link rel="stylesheet" href="/css/resp/screen--old-ie.css?VersionNumber.19_01_2020_14_50">
<!--<![endif]-->
<!--[if gt IE 8]><!-->
<link rel="stylesheet" href="/hdc/web/css/screen.css?VersionNumber.19_01_2020_14_50">

<!--<![endif]-->


<meta name="format-detection" content="telephone=no" />
<meta property="og:site_name" content="haaretz.com" />  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script><![endif]--><!--[if gt IE 9]><!--><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script><script type="application/javascript" src="/htz/js/advertisement.js"></script><!--<![endif]--><script type="text/javascript" src="/hdc/web/js/minified/header-scripts-ext.js?VersionNumber.19_01_2020_14_50"></script><script type="text/javascript" src="/hdc/web/js/minified/header-scripts-int.js?VersionNumber.19_01_2020_14_50"></script><script type="text/javascript" src="/hdc/web/js/minified/async.js?VersionNumber.19_01_2020_14_50"></script><script type="text/javascript" src="https://sso.haaretz.com/sso/script/hdcMainServices.js"></script><!-- Google Analytics Social Button Tracking -->  
              

    
        
        	    		    	    

      
  
      
              

    
        
        	    		  
    




      
<!-- DFPDECLATATION TYPE: type4  -->
       




    
<div id="maavaron" class="o-ad--maavaron"></div>
<script>
    function initDfpScript() {
        var dfpConfig = {};
      if (dfpConfig) {
          window.q = new DFP.default(dfpConfig);
          window.q.initGoogleTag()
                  .then(function googleTagReady() {
                      if (typeof AdBlockUtil !== 'undefined' && typeof AdBlockUtil.killadblock === "function") {
                          window.addEventListener('adblockDetected', AdBlockUtil.killadblock);
                      }
                      googletag.pubads().collapseEmptyDivs();
                      if(typeof q.adManager.showAllSlots === 'function'){
                          q.adManager.showAllSlots();
                      }
                  })
      }
      else {
          throw new Error("Init Part I: dfpConfig is not ready!");
      }
        if (dfpConfig) {
          window.addEventListener('DOMContentLoaded', function loadAllAds() {
              window.q.initGoogleTag().then(function googleTagReady() {
				  if(typeof q.adManager.showAllSlots === 'function'){
                      q.adManager.showAllSlots();
				  }
              })
          })
      }
      else {
          throw new Error("Init Part II: dfpConfig is not ready!");
      }
        if (dfpConfig) {
          window.addEventListener('load', function loadAllAds() {
              setTimeout(function() {
                  window.q.initGoogleTag().then(function googleTagReady() {
                    if(typeof q.adManager.showAllSlots === 'function') {
						q.adManager.showAllSlots();
					}
                  });
              }, 10000);
          });
      }
      else {
          throw new Error("Init Part III: dfpConfig is not ready!");
      }
  }
</script>
<script onload="initDfpScript()" async id="dfpScript" src="/htz/js/resp/modules/dfp/dfp.min.js?VersionNumber.19_01_2020_14_50"></script>
<script id="dfpConfig" type="application/json">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</script>
        
<script>
    isHomePage = false;
</script>


			

<script type="text/javascript">
 
    function closeAdUnitPlazma( ){
		 				
		
									 		
				
		try {
    		var iframe_Plazma = document.getElementById('haaretz.com.web.plazma').children[1];
            iframe_Plazma.style.display = 'none';
            document.getElementById('haaretz.com.web.plazma').id = 'haaretz.com.web.leaderboard.top';
			            	googletag.defineUnit('/9401/haaretz.com.web/haaretz.com.web.leaderboard.top/haaretz.com.web.leaderboard.top_section$adunitbyallsubsections', [[970, 90],[728, 90]], 'haaretz.com.web.leaderboard.top').addService(googletag.pubads().setTargeting('divid', 'haaretz.com.web.leaderboard.top'));
						adUnit('haaretz.com.web.leaderboard.top').show();
			
						$('#Haim_L').hide();
            $('#Haim_R').hide();
            $('#Haim_Close_button').hide();
            document.getElementById('haaretz.com.web.leaderboard.top').style.height = '100%';
            document.getElementById('haaretz.com.web.leaderboard.top').style.width = '100%';
            document.getElementById('haaretz.com.web.leaderboard.top').style.padding = '5px 0 5px 0';
			
        } catch(err){
			var plazmaError = err.message;
		}	
    }
	
</script>
  
    	    

          
        	    		    	    

          
        	    		
                
                                            									<script>

var keyValues = [];

var hdc_user_type = 'anonymous';
if (CookieUtil.getCookie('engsso')) {  
	hdc_user_type = 'registered';
	var userProducts = CookieUtil.getCookie('userProducts');
	if (userProducts) {
		userProducts = JSON.parse(userProducts);
		var prod = userProducts.products.filter(p => p.prodNum == 239)[0];
    if (typeof prod !== "undefined"){
          hdc_user_type = prod.trial ? 'trial' : 'payer';
      }
	}		
}	

keyValues.push(['hdc_user_type',hdc_user_type]);

var country = window.localStorage.getItem('country');
if (country) {
	keyValues.push(['country',country]);
}	


var dfpConfig = window.JSON.parse(document.getElementById('dfpConfig').textContent);

if (dfpConfig.section) {
	keyValues.push(['section',dfpConfig.section]);
}
if (dfpConfig.sub_section) {
	keyValues.push(['sub_section',dfpConfig.sub_section]);
}
if (dfpConfig.tags) {
	keyValues.push(['tags',dfpConfig.tags]);
}


var articleIdMatch = /\d\.\d+/g.exec(window.location.pathname);
var articleId = '0';
if (articleIdMatch) {
	articleId = articleIdMatch.pop(); 
}
keyValues.push(['articleId',articleId]);


var pageType = articleId != '0' ? 'hdc_article' : '';
keyValues.push(['pageType',pageType]);

window.rtkGPTSlotsTargeting = [ keyValues ];

</script>


<script type="text/javascript" src="//759.hostedprebid.com/qK2k/jita.js?dfp=1" async defer></script>


					      
                	    

          
        	    		    	    

          
        	    		
                
                                            									<script>
  try{
if (typeof(tmo_util)!="object"){ tmo_util={}}
tmo_util.stlMavran = function(_html,displayTime) {
if((!isNaN(displayTime))&&(displayTime/1>0)) {setTimeout("tmo_util.dclk_hide_overlay()",displayTime*1000);}
$("body").prepend(_html);
}
tmo_util.dclk_hide_overlay = function(){
                if(parent.document.getElementById("dclk_overlay_2568471236")){parent.document.getElementById("dclk_overlay_2568471236").style.visibility='hidden';}
                if(parent.document.getElementById("dclk_overlay_2568471236")){parent.document.getElementById("dclk_overlay_2568471236").innerHTML="";}
                if(parent.document.getElementById("dclk_overlay_1892131985")){parent.document.getElementById("dclk_overlay_1892131985").style.visibility='hidden';}
                if(parent.document.getElementById("dclk_overlay_1892131985")){parent.document.getElementById("dclk_overlay_1892131985").innerHTML="";}
    if(parent.document.getElementById("dclk_overlay_25326957458")){parent.document.getElementById("dclk_overlay_25326957458").style.visibility='hidden';}
                if(parent.document.getElementById("dclk_overlay_25326957458")){parent.document.getElementById("dclk_overlay_25326957458").innerHTML="";}
    if(parent.document.getElementById("dclk_overlay_1892131986")){parent.document.getElementById("dclk_overlay_1892131986").style.visibility='hidden';}
                if(parent.document.getElementById("dclk_overlay_1892131986")){parent.document.getElementById("dclk_overlay_1892131986").innerHTML="";}
            parent.document.body.scroll = 'auto';
            parent.document.body.style.overflowY = 'auto';
               parent.document.getElementById("haaretz.com.web.maavaron").style.display = 'none';


}
  }catch(e){
    logError("error in Maavaron script element", e);
  }
</script>

	    				<script>
		//temporery file -  map of all adUnits Frequency
		var adUnitsFrequencyMap = new Array();
    				adUnitsFrequencyMap['haaretz.com.web.maavaron.section']  = '4/1day';
    				adUnitsFrequencyMap['haaretz.com.web.maavaron.hp']  = '4/1day';
 
    		</script>


					      
                	    

          
        	    		
                
                                            									<script data-obct type="text/javascript">
  /** DO NOT MODIFY THIS CODE**/
  !function(_window, _document) {
    var OB_ADV_ID='0082f5489b562b2a396b965a1fd7391478';
    if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
    var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
obApi('track', 'PAGE_VIEW');
</script>

					      
                	    

          
        	    		
                
                                            									<script>
if(typeof CookieUtil.getCookie('HdcPusr') !== 'undefined') {
	obApi('track', 'HDC payer');
}
</script>


					      
                	    

          
        	    		
                
                                            									<!--BEGIN FIRSTIMPRESSION TAG - Haaretz.com -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 6956, 
        'scheme':    '//'
    });
</script>
<!-- END FIRSTIMPRESSION TAG -->
					      
                	    

          
        	    		
							
			    	    

      
  
      
      

      
              

    
        
        	    		
                
                                            									<script type="text/javascript">

setTimeout(function(){ 


  
  if(document.getElementById('haaretz.com.web.box.articles.1').childNodes[1].firstElementChild.width == 700){
    
    document.getElementById('haaretz.com.web.box.articles.1').style.transform = "translateX(-7%)";
  }
  
    if(document.getElementById('haaretz.com.web.box.articles.2').childNodes[1].firstElementChild.width == 700){
    
    document.getElementById('haaretz.com.web.box.articles.2').style.transform = "translateX(-7%)";
  }
  
}, 3000);


</script>
					      
                	    

          
        	    		
                
                                            									<script src="https://polyfill.io/v3/polyfill.min.js?features=default%2Cfetch%2CEvent%2CCustomEvent%2CArray.prototype.flatMap%2Ces6%2CString.prototype.includes"></script>
					      
                	    

          
        	    		    	    

          
        	    		
                
                                            									

					      
                	    

          
        	    		
                
                                            									<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/consent/13703da9-e7b3-4c6d-be0e-bc9961f232c7.js" type="text/javascript" charset="UTF-8"></script>

<script type="text/javascript">

function OptanonWrapper() { }

$ = jQuery

</script>

<!-- OneTrust Cookies Consent Notice end -->




					      
                	    

          
        	    		
                
                                            									<script>
window.addEventListener('DOMContentLoaded', function wallpaperCallback() {
    try {
        window.googletag = window.googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            var pubads = window.googletag.pubads();
            pubads.addEventListener('slotRenderEnded', function (event) {
                var id = event.slot.getAdUnitPath().split('/')[3];
                var isEmpty = event.isEmpty;
				var sekindoLineItems = (event.sourceAgnosticLineItemId == 4518467507 || event.sourceAgnosticLineItemId == 4518486131 || event.sourceAgnosticLineItemId == 4518825985 || event.sourceAgnosticLineItemId == 4518825994);			
				
				if ((id.match('haaretz.com.web.box.articles.[123]')) && !isEmpty && sekindoLineItems) {
					document.getElementById(id).classList.remove('ad--b');
				}
            });
        });
    }
    catch (e) {
        console.log('Error on wallpaperCallback');
    }
});
</script>
					      
                	    

          
        	    		
                
                                            									<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '307252476589397');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=307252476589397&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

					      
                	    

          
        	    		
                
                                            									<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '801998859871552']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=801998859871552&amp;ev=NoScript" /></noscript>
					      
                	    

          
        	    		
                
                                            									<script type="application/ld+json">
{ "@context": "https://schema.org", "@id": "http://www.haaretz.com", "@type": "Organization", "url": "https://www.haaretz.com/", "logo": "https://www.haaretz.com/images/logos/HaaretzLogo.gif", "sameAs": [ "https://en.wikipedia.org/wiki/Haaretz", "https://www.youtube.com/user/haaretzcom", "https://twitter.com/haaretzcom", "https://www.facebook.com/haaretzcom", "https://www.linkedin.com/company/haaretz" ] }
</script>


					      
                	    

          
        	    		
                
                                            									<meta name="apple-itunes-app" content="app-id=504537897">
					      
                	    

          
        	    		
                
                                            									<meta property="article:publisher" content="https://www.facebook.com/haaretzcom" />

					      
                	    

          
        	    		
                
                                            									<!-- Outbrain Reader Response Tracking Script (v1.6) --> 
<script type="text/javascript"> 
var _vrq = _vrq || []; 
_vrq.push(['id', 817]); 
_vrq.push(['automate', false]); 
_vrq.push(['track', function(){}]); 
(function(d, a) { 
var s = d.createElement(a), 
x = d.getElementsByTagName(a)[0]; 
s.async = true; 
s.src = '//vra.outbrain.com/vrs.js'; 
x.parentNode.insertBefore(s, x); 
})(document, 'script'); 
</script> 
<!-- End of VR RR Tracking Script - All rights reserved --> 
					      
                	    

          
        	    		
                
                                            									<script>
if(!(document.referrer.indexOf("facebook") > 0) && !(document.referrer.indexOf("google") > 0) && typeof AdBlockUtil !== "undefined")
{
  if(AdBlockUtil.isOnBlockedPage())
  {
      $(document).ready(function() {
          AdBlockUtil.checkRedirect();
      });
  }
  else
  {
      AdBlockUtil.checkRedirect(); 
  }
}
</script>
					      
                	    

          
        	    		
                
                                            									<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript">
function getCookie(){
	var cookieName = arguments[0];
	var cookieValue = null;
	if (document.cookie && document.cookie != '') {
		var cookies = document.cookie.split(';');
		for (var i = 0; i < cookies.length; i++) {
			var cookie = (cookies[i]).trim();			
			// Does this cookie string begin with the name we want?
			if (cookie.substring(0, cookieName.length + 1) == (cookieName + '=')) {
				cookieValue = unescape(cookie.substring(cookieName.length + 1));
				break;
			}
		}
	}
	return cookieValue;
}

var Pushwoosh = Pushwoosh || [];
var userCookie = getCookie("engsso");
var ssoiId;
var userType = "anonymous";
if (userCookie == undefined){
	ssoId =  null;
} else {
 	ssoId =  userCookie["userId"];
  	if (getCookie("HdcPusr") == undefined){ 
    	userType = "registered";
    } else {
    	userType = "payer";
  	}
}

Pushwoosh.push(['init', {
    logLevel: 'info', // possible values: error, info, debug
    applicationCode: '47B50-11004', // you application code from Pushwoosh Control Panel
    safariWebsitePushID: 'web.com.haaretz.english.webpush', //  unique reverse-domain string, obtained in you Apple Developer Portal
    defaultNotificationTitle: 'Haaretz', // sets a default title for push notifications
    defaultNotificationImage: 'https://yoursite.com/img/logo-medium.png', // URL to custom custom notification image
    autoSubscribe: true, // or false. If true, promts a user to subscribe for pushes upon SDK initialization
    userId: ssoId,
    tags: {
        'UserType': userType
    }
}]);
</script>
					      
                	    

      
  
      

<meta itemprop="isAccessibleForFree" content="false" />
<link itemprop="hasPart" itemscope itemtype="http://schema.org/WebPage" itemid="https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550" />

                </head>
    <body class="article-page has-zen hdc-site is-app-false">
    <script>
        window.site = "hdc-site";
    </script>
			
              

    
        
        	    		
                
                                            									
<script>
if(!(document.referrer.indexOf("facebook") > 0) && !(document.referrer.indexOf("google") > 0) && typeof AdBlockUtil !== "undefined")
{

  document.addEventListener('DOMContentLoaded', function() {
    if(document.getElementById("wrapfabber").clientHeight <= 0){      
      	AdBlockUtil.isHoudiniDetectBlocker(true);
      	AdBlockUtil.checkRedirectAfterAdBlockDetection(true);      
	} else {
      	AdBlockUtil.checkRedirectAfterAdBlockDetection(false);      
    }
  });

}
</script>


<div id="wrapfabber" style="position:absolute;bottom:0;right:0;">
	<div class="adBanner" style="background-color:transparent;height:1px;width:1px;">
	</div>
</div>


					      
                	    

      
  
      	    	    
              

    
        
        	    		
                
                                            									<script type="text/javascript">
(function(){

	jQuery(document).ready(function() {
			if (!!window.sendRequestToDFP || !!window.DFP){
				createImageTag("https://www.haaretz.com/st/c/work/AB/abn.gif");
			}
			else
			{
				createImageTag("https://www.haaretz.com/st/c/work/AB/aby.gif");
      
        		if (typeof CookieUtil.getCookie("HdcPusr") == 'undefined'){
						var _clickTrackers = jQuery(".js-clickTracker-for-addBlocker");
							if (_clickTrackers!= 'undefined')
							{
								_clickTrackers.each(function (index) {
									jQuery(this).removeClass("h-hidden");
									});
							}
					
				 }
			}
});

	function createImageTag(src){
		var $img = document.createElement("img");
		$img.setAttribute('src', src);
		$img.setAttribute('height', '1px');
		$img.setAttribute('width', '1px');
		
	}
})();
</script>
					      
                	    

          
        	    		
							
			    	    

      
  
      <script type="application/javascript">
			$('document').ready(function(){
				AdBlockUtil.checkRedirectAfterAdBlockDetection(true);
			});
		</script><div class="l-fluid" >
              

    
        
        	    		<script type="text/javascript" language="javascript">
    var fv = new FV();

    // appendToErrorMessages = function(fieldName, messageKey, messageValue)
    // pass input field name, message key and message value

    fv.appendToErrorMessages("firstName", "not-valid", "Error: Enter a name consisting of at least 2 letters in English without numbers");
    fv.appendToErrorMessages("lastName", "not-valid", "Error: Enter a name consisting of at least 2 letters in English without numbers");
    fv.appendToErrorMessages("userName", "empty", "Error: Enter Email");
    fv.appendToErrorMessages("userName", "not-valid", "Error: Enter valid Email");
    fv.appendToErrorMessages("password", "not-valid", "Please enter a password of six characters or more");
    fv.appendToErrorMessages("confirmPassword", "no-match", "Error: Passwords do not match");


    // Copyright 2011 Google Inc. All Rights Reserved.
    /**
     * @fileoverview A simple script to automatically track Facebook and Twitter
     * buttons using Google Analytics social tracking feature.
     * @author api.nickm@google.com (Nick Mihailovski)
     */
    /**
     * Namespace.
     * @type {Object}.
     */
    var _ga = _ga || {};


    /**
     * Ensure global _gaq Google Analytics queue has been initialized.
     * @type {Array}
     */
    /*Mob var _gaq = _gaq || []; */
    var country_name = "";
    /*
      jQuery.getScript('http://www.geoplugin.net/javascript.gp', function() {
          country_name = geoplugin_countryName();
          var zone = geoplugin_region();
          var district = geoplugin_city();
           console.log("Your location is: " + country_name + ", " + zone + ", " + district);
      });
      */
</script>




<div id="masthead-wrapper" class="masthead-wrapper">
    <header id="masthead" role="banner" class="l-fluid masthead ">
        <div class="l-wrapper mh__wrapper" id="mh__wrapper" >
            <div class="mh__main">
                <div class="mh__pre h-mb ">
                    <div class="mh__controls">
                        <span aria-expanded="false" aria-haspopup="true"
                              class="js-flyout-toggle has-flyout has-mh__flyout">
                            
                            <button title="Accessibility options" class="btn">
                            <svg aria-label="Accessibility options" class="icn--natural">
                                <use xlink:href="#icon-accessibility"/>
                            </svg>
                            </button>
                            <ul class="js-flyout [ flyout flyout--right ] mh__flyout list--bare">
                            <li>
                                <button id="a11y-animation" class="pn__sub__item">Stop&nbsp;animations</button>
                            </li>
                            <li>
                                <button id="a11y-contrast" class="pn__sub__item">Toggle&nbsp;contrast</button>
                            </li>
                            <li>
                                <a href="mailto:digital-english@haaretz.co.il" class="pn__sub__item">Report&nbsp;an&nbsp;accessibility&nbsp;issue</a>
                            </li>
                            </ul>
                        </span>
                        <a data-stat-action="51" data-ga-action="CRO Article Open Desktop,Login,Header - Avatar"
                           class="[ h-hide-reg h-hide-paying ]  btn" href="/misc/login-page">
                            <svg class="icn--natural">
                                <use xlink:href="#icon-user"/>
                            </svg>
                            <span class="btn__text">&nbsp;Log in</span>
                        </a>
                        <span aria-expanded="false" aria-haspopup="true"
                              class="js-flyout-toggle has-flyout has-mh__flyout" title="My Account">
                            <button class="h-hide-anon  mh__user-btn  btn ">
                                <svg class="icn--natural">
                                    <use xlink:href="#icon-user"/>
                                </svg>
                                <span class="btn__text"></span>
                            </button>
                            <ul class="js-flyout [ flyout flyout--right ] mh__flyout list--bare">
                                                                <li>
										<span class="pn__sub__item">
                                            <a class=""
            href="/misc/mypage"
            title="Profile"
                    >Profile</a>

                                        </span>
                                  </li>
                                                              <li>
                                    <button data-stat-action="53" onclick="UserUtil.logout()" class="pn__sub__item">Logout</button>
                                </li>
                            </ul>
                        </span>
                        <a id="js-Subscribe-now" data-stat-action="3" data-banner-id="header-subscribe_now-button" data-stat-campaign-details="Subscribe now" data-stat-feature="header subscribe" data-stat-feature-type="Marketing"
                           class="h-hide-paying [ btn btn--a ]"
                           href="/promotions-page?htz_source=hdc&utm_medium=website-button&utm_content=article-header-line&utm_campaign=english-promotions-page">
                            Subscribe now
                        </a>
                    </div>
                    <div class="mh__social"><a title="Like us on Facebook" class="btn btn--face" href="http://www.facebook.com/haaretzcom"><svg aria-label="Like us on Facebook" class="icn"><use xlink:href="#icon-facebook"/></svg></a><a title="Follow us on Twitter" class="btn btn--twitter" href="http://twitter.com/haaretzcom"><svg aria-label="Follow us on Twitter" class="icn"><use xlink:href="#icon-twitter"/></svg></a></div>
                </div>
                <div class="h-posr h-fl">
                    <span>
                    <a class="logo--duotone mh__logo" href="/">
                        <span class="h-visually-hidden">Haaretz - Israel News</span>
                        <svg class="">
                            <use xlink:href="#site-logo"/>
                        </svg>
                    </a>
                    </span>
                                            <time datetime="2015-06-14IDT23:05" class="mh__time t-micro">
                          <span class="h-hidden--to-l">Sunday, </span> January 19, 2020. <br>Tevet 22, 5780
                          <span class="h-hidden--to-l">
                              <strong>Time in Israel: 5:29 PM</strong>
                          </span>
                      </time>
                                    </div>
                <form method="post" action="/misc/search-results" class="mh__search form " id="mh__search">
                    <div class="form__field">
                        <div class="input__wrapper">
                            <input type="search" name="q" aria-lablledby="mh__search__label"
                                   class="js-input mh__search__input  form__input" id="mh__search__input">
                            <div class="form__input__bar"></div>
                            <label class="form__label  mh__search__label" for="mh__search__input"
                                   id="mh__search__label">Search</label>
                        </div>
                        <button type="submit" id="headerSearchBtn" name="submitBtn" value="textSearch"
                                class="mh__search__submit btn--icn--c">
                            <svg aria-label="Search" class="icn">
                                <use xlink:href="#icon-search"/>
                            </svg>
                            <span class="h-visually-hidden">Click to search</span>
                        </button>
                    </div>
                    <fieldset>
                        <input type="hidden" name="view" value="results"/>
                        <input type="hidden" name="sort_method" id="sort_method" value="relevance"/>
                        <input type="hidden" name="search_type" value="site"/>
                    </fieldset>
                </form>
                <button class="btn btn--icn--c mh__search-close mh__expanded" id="search-close" title="Close">
                    <svg aria-label="Close" class="icn">
                        <use xlink:href="#icon-close"/>
                    </svg>
                </button>
            </div>
        </div>
        <div class="pn-wrapper"><div class="primary-nav l-wrapper "><nav class="h-fl h-pl pn_nav" role="navigation"><span class="pn__section pn__section--collapsed"><a aria-label="Home page" href="/" class="[ logo logo--invert ]  mh__logo--nav"><svg id="mh__nav__logo"><use xlink:href="#site-logo"/></svg></a></span>
                    
                    <ul class="nav pn__nav " id="primary-nav"><li class="pn__section "><a href="/israel-news"   data-stat-action="153" data-stat-feature="header link" data-stat-feature-type="content" data-stat-campaign-details="Israel News" >Israel News</a></li></ul><div class="pn__all">
                        
                        <div aria-expanded="false" aria-haspopup="true" aria-controls="pn__list__128"
                             class="[ js-flyout-toggle js-pn__section ]  has-flyout pn__section ">

                            <button data-stat-action="153"  data-stat-feature="header link" data-stat-feature-type="content" data-stat-campaign-details="all sections" type="button" >All
                                <span class="h-hidden--to-l">sections</span>
                            </button>
                            <ul class="js-flyout [ flyout flyout--left ] pn__list list--bare " id="pn__list__128">
                                                                
                                    

                                        <li>

                                                                                        
                                                <div class="pn__list__item__wrapper ">

                                                    <a href="/israel-news"
                                                       class="pn__list__item">Israel News</a>

                                                    
                                                    <button aria-haspopup="true" aria-expanded="false"
                                                            aria-controls="pn__sub__list__697"
                                                            class="pn__list__item__arrow">
                                                        <svg class="icn--natural">
                                                            <use xlink:href="#icon-next"></use>
                                                        </svg>
                                                    </button>

                                                </div>

                                                <ul class="pn__sub__list" id="pn__sub__list__697">

                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/haaretz-daily-news"
                                                                   class="pn__sub__list__item"> Your Daily Brief </a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/elections"
                                                                   class="pn__sub__list__item">Israel Election 2020</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/travel"
                                                                   class="pn__sub__list__item">Travel in Israel</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/israeli-palestinian-conflict-solutions"
                                                                   class="pn__sub__list__item">One state, two states, whatever</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/2010-2019-decade-in-review"
                                                                   class="pn__sub__list__item">2010-2019: Decade in Review</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/culture"
                                                                   class="pn__sub__list__item">Israeli Culture</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/sports"
                                                                   class="pn__sub__list__item">Sports</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/business"
                                                                   class="pn__sub__list__item">Business</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/security-aviation"
                                                                   class="pn__sub__list__item">Security & Aviation</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/israel-news/podcasts"
                                                                   class="pn__sub__list__item">Podcasts</a>
                                                            </div>
                                                        </li>
                                                    
                                                </ul>


                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                                                                        <div>
                                                    <a href="/us-news"
                                                       class="pn__list__item">U.S. News</a>
                                                </div>

                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                        
                                                <div class="pn__list__item__wrapper ">

                                                    <a href="/world-news"
                                                       class="pn__list__item">World News</a>

                                                    
                                                    <button aria-haspopup="true" aria-expanded="false"
                                                            aria-controls="pn__sub__list__873"
                                                            class="pn__list__item__arrow">
                                                        <svg class="icn--natural">
                                                            <use xlink:href="#icon-next"></use>
                                                        </svg>
                                                    </button>

                                                </div>

                                                <ul class="pn__sub__list" id="pn__sub__list__873">

                                                                                                            <li>
                                                            <div>
                                                                <a href="/world-news/wires"
                                                                   class="pn__sub__list__item">News Wire</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/world-news/impact-journalism-day-2018"
                                                                   class="pn__sub__list__item">Impact Journalism Day 2019</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/world-news/asia-and-australia"
                                                                   class="pn__sub__list__item">Africa, Asia and Australia</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/world-news/americas"
                                                                   class="pn__sub__list__item">Americas</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/world-news/europe"
                                                                   class="pn__sub__list__item">Europe</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/world-news/europe/jewish-poland"
                                                                   class="pn__sub__list__item">Jewish Poland</a>
                                                            </div>
                                                        </li>
                                                    
                                                </ul>


                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                        
                                                <div class="pn__list__item__wrapper ">

                                                    <a href="/middle-east-news"
                                                       class="pn__list__item">Middle East News</a>

                                                    
                                                    <button aria-haspopup="true" aria-expanded="false"
                                                            aria-controls="pn__sub__list__567"
                                                            class="pn__list__item__arrow">
                                                        <svg class="icn--natural">
                                                            <use xlink:href="#icon-next"></use>
                                                        </svg>
                                                    </button>

                                                </div>

                                                <ul class="pn__sub__list" id="pn__sub__list__567">

                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/palestinians"
                                                                   class="pn__sub__list__item">Palestinians</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/egypt"
                                                                   class="pn__sub__list__item">Egypt</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/iraq"
                                                                   class="pn__sub__list__item">Iraq</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/syria"
                                                                   class="pn__sub__list__item">Syria</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/iran"
                                                                   class="pn__sub__list__item">Iran</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/turkey"
                                                                   class="pn__sub__list__item">Turkey</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/jordan"
                                                                   class="pn__sub__list__item">Jordan</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/middle-east-news/isis"
                                                                   class="pn__sub__list__item">ISIS</a>
                                                            </div>
                                                        </li>
                                                    
                                                </ul>


                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                        
                                                <div class="pn__list__item__wrapper ">

                                                    <a href="/jewish"
                                                       class="pn__list__item">Jewish World</a>

                                                    
                                                    <button aria-haspopup="true" aria-expanded="false"
                                                            aria-controls="pn__sub__list__60"
                                                            class="pn__list__item__arrow">
                                                        <svg class="icn--natural">
                                                            <use xlink:href="#icon-next"></use>
                                                        </svg>
                                                    </button>

                                                </div>

                                                <ul class="pn__sub__list" id="pn__sub__list__60">

                                                                                                            <li>
                                                            <div>
                                                                <a href="/jewish/judaism-israel-and-diaspora-conference"
                                                                   class="pn__sub__list__item">Judaism, Israel and Diaspora Conference</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/jewish/passover-recipes"
                                                                   class="pn__sub__list__item">Passover Recipes </a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/jewish/holidays/rosh-hashanah"
                                                                   class="pn__sub__list__item">Rosh Hashanah</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/jewish/holocaust-remembrance-day"
                                                                   class="pn__sub__list__item">Holocaust Remembrance Day</a>
                                                            </div>
                                                        </li>
                                                    
                                                </ul>


                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                        
                                                <div class="pn__list__item__wrapper ">

                                                    <a href="/opinion"
                                                       class="pn__list__item">Opinion</a>

                                                    
                                                    <button aria-haspopup="true" aria-expanded="false"
                                                            aria-controls="pn__sub__list__341"
                                                            class="pn__list__item__arrow">
                                                        <svg class="icn--natural">
                                                            <use xlink:href="#icon-next"></use>
                                                        </svg>
                                                    </button>

                                                </div>

                                                <ul class="pn__sub__list" id="pn__sub__list__341">

                                                                                                            <li>
                                                            <div>
                                                                <a href="/opinion/editorial"
                                                                   class="pn__sub__list__item">Haaretz Editorial</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/opinion/letters"
                                                                   class="pn__sub__list__item">Letters to the Editor</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/opinion/daily-cartoon"
                                                                   class="pn__sub__list__item">Haaretz Cartoon</a>
                                                            </div>
                                                        </li>
                                                    
                                                </ul>


                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                                                                        <div>
                                                    <a href="/archaeology"
                                                       class="pn__list__item">Archaeology</a>
                                                </div>

                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                                                                        <div>
                                                    <a href="/science-and-health"
                                                       class="pn__list__item">Science & Health</a>
                                                </div>

                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                        
                                                <div class="pn__list__item__wrapper ">

                                                    <a href="/life"
                                                       class="pn__list__item">Life & Culture</a>

                                                    
                                                    <button aria-haspopup="true" aria-expanded="false"
                                                            aria-controls="pn__sub__list__404"
                                                            class="pn__list__item__arrow">
                                                        <svg class="icn--natural">
                                                            <use xlink:href="#icon-next"></use>
                                                        </svg>
                                                    </button>

                                                </div>

                                                <ul class="pn__sub__list" id="pn__sub__list__404">

                                                                                                            <li>
                                                            <div>
                                                                <a href="/life/books"
                                                                   class="pn__sub__list__item">Books</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/life/television"
                                                                   class="pn__sub__list__item">Television</a>
                                                            </div>
                                                        </li>
                                                                                                            <li>
                                                            <div>
                                                                <a href="/life/film"
                                                                   class="pn__sub__list__item">Movies</a>
                                                            </div>
                                                        </li>
                                                    
                                                </ul>


                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                                                                        <div>
                                                    <a href="/most-read-news-from-israel-and-the-middle-east"
                                                       class="pn__list__item">Most Popular</a>
                                                </div>

                                                                                    </li>
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                    

                                        <li>

                                                                                                                                        <div>
                                                    <a href="/magazine"
                                                       class="pn__list__item">Haaretz Magazine</a>
                                                </div>

                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                                                                        <div>
                                                    <a href="/special-projects"
                                                       class="pn__list__item">Special Coverage</a>
                                                </div>

                                                                                    </li>
                                                                    
                                    

                                        <li>

                                                                                                                                        <div>
                                                    <a href="/haaretz-insider"
                                                       class="pn__list__item">Haaretz Insider</a>
                                                </div>

                                                                                    </li>
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                                                                                        <li id="toolbox1_4605255_1510744422">
                                                                                                                                    <div>
                                                <a href="/st/inter/Global/dailyedition-en/today/ " target="_self"
                                                    class="pn__list__item">E-paper </span></a>
                                            </div>
                                        </li>
                                        
                                                                                                                                                 <li id="toolbox1_4605260_1510744573">
                                                                                                                                                                                <div>
                                                <a href="/misc/shabbat-times" target="_blank"
                                                    class="pn__list__item">Shabbat Times </span></a>
                                            </div>
                                        </li>
                                        
                                                                                                                                                 <li id="toolbox1_4605263_1510744628">
                                                                                                                                                                                <div>
                                                <a href="/misc/weather-forecast-page" target="_blank"
                                                    class="pn__list__item">Weather</span></a>
                                            </div>
                                        </li>
                                        
                                                                      
                                                                                                    
                                        <li><div><a href="/haaretz-labels/plan-a-trip-to-israel"
                                               class="pn__list__item pn__item--commercial">Plan a Trip to Israel </a></div></li>
                                    
                                        <li><div><a href="/haaretz-labels/power"
                                               class="pn__list__item pn__item--commercial">The Power of Giving</a></div></li>
                                                                                                                <li><div><a href="http://www.haaretz.com/haaretz-labels/israeli-realestate"
                                                class="pn__list__item pn__item--commercial">Israel Real Estate</a></div></li>
                                                                                                </ul>

                        </div>
                    </div><div class="pn__share"><a target="_blank" href="//www.facebook.com/sharer/sharer.php?u=https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550" class="js-fb btn pn__section" data-stat-action="10" ><svg class="icn--natural"><use xlink:href="#icon-facebook-b"/></svg><span class="btn__text">&nbsp;<span class="js-fb-count">Share</span></span></a><a target="_blank" href="//twitter.com/intent/tweet?text=Virginia&#39;s top House Republican warns &#39;white supremacist garbage&#39; to stay away from Trump-backed gun rally&amp;url=https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550" class="js-tw btn pn__section" data-stat-action="12"><svg class="icn--natural"><use xlink:href="#icon-twitter"/></svg><span class="btn__text">&nbsp;<span class="js-tw-count">Tweet</span></span></a><a href="mailto:?Subject=Virginia&#39;s top House Republican warns &#39;white supremacist garbage&#39; to stay away from Trump-backed gun rally &amp;body=Virginia&#39;s top House Republican warns &#39;white supremacist garbage&#39; to stay away from Trump-backed gun rally https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550" class="btn  pn__section" data-stat-action="13"><svg class="icn--natural"><use xlink:href="#icon-mail"/></svg><span class="btn__text">&nbsp;Email</span></a><button class="js-zen-button [ btn btn--zen ] pn__section [ h-hide-anon h-hide-reg ]" data-stat-action="92"><svg class="icn--natural social-bar__zen"><use xlink:href="#icon-zen"/></svg><span class="btn__text">&nbsp;Zen</span></button></div><ul id="navigation-textlinks" class="nav pn__nav " ><li class="pn__section__link "><a class=""
            href="/israel-news/holocaust-putin-auschwitz-yad-vashem-jerusalem-israel-politics-poland-1.8412591"
            title="Putin - Holocaust"
                    >Putin - Holocaust</a>

</li><li class="pn__section__link "><a class=""
            href="/israel-news/elections/.premium.MAGAZINE-tell-me-how-rich-you-are-i-ll-tell-you-if-you-ll-vote-netanyahu-1.8412952"
            title="Israel election"
                    >Israel election</a>

</li><li class="pn__section__link "><a class=""
            href="/middle-east-news/iran/iran-yemen-houthi-missile-strike-on-kills-60-saudi-arabia-1.8411713"
            title="Yemen"
                    >Yemen</a>

</li><li class="pn__section__link "><a class=""
            href="/middle-east-news/.premium-we-need-to-get-the-qataris-out-of-here-and-fast-1.8402044"
            title="Qatar"
                    >Qatar</a>

</li><li class="pn__section__link "><a class=""
            href="/us-news/lev-parnas-trump-team-tried-to-distance-soros-people-from-ukrainian-president-1.8412904"
            title="Parnas - Ukraine"
                    >Parnas - Ukraine</a>

</li><li class="pn__section__link "><a class=""
            href="/us-news/.premium-trump-s-chaotic-cowardly-failure-to-protect-israel-against-iran-1.8413029"
            title="Trump - Iran"
                    >Trump - Iran</a>

</li><li class="pn__section__link "><a class=""
            href="/israel-news/.premium-israel-lebanon-border-detect-hezbollah-tunnels-1.8412113"
            title="Hezbollah tunnels"
                    >Hezbollah tunnels</a>

</li></ul></nav><ul class="h-fr nav"><li aria-expanded="false" aria-haspopup="true" class="[ pn__section__link pn__section--collapsed ] has-flyout"><ul class="js-flyout [ flyout flyout--right ] pn__sub list--bare"><li><a class=""
            href="/misc/mypage"
            title="Profile"
                    >Profile</a>

</li></ul></li></ul>
            </div>
        </div>
    </header>
</div>

    	    

          
        	    		<script type="text/javascript">
        
    
    
    
    </script>
<script>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</script>

<div class="ribbon-stick-wrapper">
    <div id="osaka-wrapper" class="ribbon-wrapper" id="ribbon">
        <div class="l-wrapper l-wrapper--b">
            <div class="listview ribbon">
                <button disabled="true" tabindex="-1" title="Scroll back" class="js-ribbon-prev ribbon__prev lv__prev btn--nav t-micro">
                    <svg class="icn--natural">
                        <use xlink:href="#icon-prev"/>
                    </svg>
                    <span class="icn__alt">Scroll back</span>
                </button>
                <div class="js-ribbon-viewport ribbon__viewport lv__viewport">
                    <div class="js-ribbon-strip lv__strip">
                        <script type="text/template" id="template-osaka">	
	<section class="ribbon__section" id="{content.listId}">	
  		<h2 class="ribbon__sec-head t-micro">@@if(content.url,<a href="{content.url}">){content.title}@@if(content.url,</a>)</h2>
		@@render(content.items,template-osaka-teaser)
	</section>
</script>

<script type="text/template" id="template-osaka-teaser">	
	<a href="{content.path}" class="js-ribbon-item ribbon__item  lv__item h-mb--xxtight" >
		<article class="media--small media--middle">
            <img src="@@imagepath(content.image.path,70x70)" class="media__fig ribbon__img" alt="{content.image.caption}" title="{content.image.caption} {content.image.credit}" />
            <div class="media__content"><h3 class="h-ellipsis t-milli--3lines"><span>{content.title}</span></h3></div>
		</article>
 	</a>
</script>                    </div>
                </div>
                <button tabindex="-1" title="Scroll forwrad" class="js-ribbon-next ribbon__next lv__next btn--nav t-micro">
                    <svg class="icn--natural">
                        <use xlink:href="#icon-next"/>
                    </svg>
                    <span class="icn__alt">Scroll forward</span>
                </button>
            </div>
        </div>
    </div>
</div>
<script type="text/template" id="template-osaka">	
	<section class="ribbon__section" id="{content.listId}">	
  		<h2 class="ribbon__sec-head t-micro">@@if(content.url,<a href="{content.url}">){content.title}@@if(content.url,</a>)</h2>
		@@render(content.items,template-osaka-teaser)
	</section>
</script>

<script type="text/template" id="template-osaka-teaser">	
	<a href="{content.path}" class="js-ribbon-item ribbon__item  lv__item h-mb--xxtight" >
		<article class="media--small media--middle">
            <img src="@@imagepath(content.image.path,70x70)" class="media__fig ribbon__img" alt="{content.image.caption}" title="{content.image.caption} {content.image.credit}" />
            <div class="media__content"><h3 class="h-ellipsis t-milli--3lines"><span>{content.title}</span></h3></div>
		</article>
 	</a>
</script>
<script>
    $(document).ready(function () {
        $('#osaka-wrapper').osaka({
            data: jsonData_74398139,
            template: 'template-osaka'
        });
    });
</script>
    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

	
			<div class='menu'  >
		
              

    
        
        	    		
                
                                            									<script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script>
<script>
   $(document).ready(function(){
	if (typeof(OBR) != 'undefined') {    
    	
    	var m = window.location.href.match(/(1\.\d+)/);    	    	    	
    	if (m!= null) {
      		url = 'https://www.haaretz.com/' + m[0];
    	}    
    
       OBR.extern.callRecs({
            permalink: url,
            installationKey: "HAARE792EQLA7DO04OFQMLI35",
            widgetId: "APP_1"
        },
        function(json) {
      		if(window.showAds){
         	  var renderer = new Renderer(),
              html = renderer.render(json, 'template-osaka-ob');  		  
              $('#osaka-wrapper').find('.js-ribbon-strip').append(html);
    		  setTimeout(function() {
				$.getScript("https://widgets.outbrain.com/external/whatIsForAPI/brandingForApi.js");
			  }, 300);    		
      		}
       });
  	}
   });
</script>

<script type="text/template" id="template-osaka-ob">	
	<section class="ribbon__section ribbon__section--ob" id="osaka-outbrain">
         <h2 class="ribbon__sec-head t-micro" #!=""><div class="ob-api-what ob-one-line" data-language="en" data-partner="HAARE792EQLA7DO04OFQMLI35">Recommended by Outbrain</div></h2>
		@@render(content.doc,template-osaka-ob-teaser)
	</section>
</script>



<script type="text/template" id="template-osaka-ob-teaser">
  <a href="{content.url}" class="js-ribbon-item ribbon__item  lv__item h-mb--xxtight" target="@@if(content.same_source=='false',_blank,_self)">
      <article class="media--small media--middle">
          <img src="{content.thumbnail.url}" class="media__fig ribbon__img" class="" alt="" title="" />
              <div class="media__content">
                  <h3 class="h-ellipsis h-ellipsis--ob t-milli--3lines t-micro--3lines--xl t-milli t-micro--xl">
				<span>
                  <span class="ribbon__item--ob--from">{content.source_name}</span>
                      {content.content}
				</span>
					
                  </h3>
              </div>
      </article>
  </a>
</script> 
					      
                	    

          
        	    		    	    

          
        	    		    	    

      
  
        
			</div>
	
	    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

			<div class="[ ad ] l-wrapper islet h-tac" >
<div id = "ad-top" class="">
	
			<div class='menu'  >
		
              

    
        
        	    		
									<div id="haaretz.com.web.plazma" style="" class="js-dfp-ad js-dfp-resp-refresh" data-audTarget="all">
					</div>
							
			    	    

          
        	    		
									<div id="haaretz.com.web.slider" style=" position: fixed;bottom: 0;right: 0;z-index: 9999999999999999;margin-bottom: 150px; " class="js-dfp-ad " data-audTarget="nonPaying">
					</div>
							
			    	    

      
  
        
			</div>
	
			</div> </div>
	    	    

      
  
      </div><nav class="h-hidden" id="a11y-block-bypass-menu" role="navigation">
    <ul class="list--bare h-tac"></ul>
</nav>
<script type="text/template" id="template-a11y-block-bypass-menu">
    <li>
        <a class="[ h-visually-hidden is-focusable ]" href="#{content.id}"> Go to {content.label}</a>
    </li>
</script><script>var ajax = new XMLHttpRequest();ajax.open('GET', '/hdc/web/images/svg-sprite/sprite.svg', true);ajax.send();ajax.onload = function(e) {var div = document.createElement('div');div.className = 'h-visually-hidden';div.innerHTML = ajax.responseText;document.body.insertBefore(div, document.body.childNodes[0]);}</script>
    <div id="fb-root"></div>
	<script src="//connect.facebook.net/en_US/all.js"></script>
	<script src="/js/facebook.js"></script>
    <script>window.fbAsyncInit = function () {FB.init({appId: '110687712359084', status: true, xfbml: true})};(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=110687712359084";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

<div class="js-stat-util-info"
     data-statutilsections="haaretz com/us-news/"
     data-statutilcontentid="1.8412550"
     data-statutilisSuperContent="false"
     data-statutilispremiumcontent="false"
     data-statutilisAuthorArticle="false"
     data-statutilAuthorId="1.4968129"

     style="display:none">
</div><div class="js-stat-util-info" data-statutil-writer=""></div><div class="l-fluid"><div class="l-wrapper  has-l-fixed-column"><div class="l-main-wrapper"><main class="l-main island" role="main"><article id = "article-content"  >
              

    
        
        	    		
                
                                            									<br>
<a href=http://bit.ly/2SPEoXr>
<img src=https://images.haarets.co.il/image/fetch/https://www.haaretz.co.il/polopoly_fs/1.8409283!/image/732613836.png width="100%" class="t-headline--em h-mb--xxtight"></a>
</br>
					      
                	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		
    <nav itemscope itemtype="http://schema.org/BreadcrumbList" class="crumbs t-micro h-mb--xtight" role="navigation">
                                      <span class="crumb" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/">
                    <span itemprop="name">Home</span>
                    <meta itemprop="position" content="1"/>
                </a>
                        <span aria-hidden="true">&nbsp; &gt; &nbsp;</span>
                  </span>
                                                      <span class="crumb" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/us-news">
                    <span itemprop="name">U.S. News</span>
                    <meta itemprop="position" content="2"/>
                </a>
                  </span>
        </nav>


    	    

          
        	    		
<!-- hdc_responsive/articlebody.vm -->
	        
				            <!-- hdc_responsive/article/standardarticle.vm-->

<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
      itemid="https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550"
      content="https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550"/>
        
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Haaretz">
      <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="image" content="image/png"/>
          <meta itemprop="url" content="https://www.haaretz.com/hdc/web/images/logos/htzLogo1.png"/>
      </span>

            <link itemprop="sameAs" href="https://en.wikipedia.org/wiki/Haaretz">
        <link itemprop="sameAs" href="https://www.youtube.com/user/haaretzcom">
        <link itemprop="sameAs" href="https://twitter.com/haaretzcom">
        <link itemprop="sameAs" href="https://www.facebook.com/haaretzcom">
        <link itemprop="sameAs" href="https://www.linkedin.com/company/haaretz">
        <meta itemprop="url" content="https://www.haaretz.com"/>
</div>
<header class="h-mb--xtight">
            <h1 id="art-headline" class="t-headline--em h-mb--xxtight" itemprop="headline">Virginia's Top House Republican Warns 'White Supremacist Garbage' to Stay Away From Trump-backed Gun Rally </h1>
    <p itemprop="description" class="[ t-delta t-lede ] h-mb--xtight">
        Trump backed the rally organizers in a Twitter post on Friday in which he said the U.S. Constitution was under attack by recent gun control measures in Virginia
    </p>

                            <aside class="has-block-link">
                <a tabindex="-1" href="/misc/writers/WRITER-1.4968129" class="block-link"></a>
                <div class="byline__icons">
                    <div class="media__content h-posr">
                        	<div class="js-art__info__overlay  js-art-follow js-art__info__overlay--newsletter-v2 art__info__overlay nl-container" id="newsletter-alert-element-v2">
    	<span class="h-hidden" id="author-name-v2">Reuters</span>
        <div class="art__info__overlay__content has-button" id="art_subscribe_form-v2" >
           <!-- content here -->
            <form action="" class="form" method="post"  id="newsletter-alert-form-v2" data-parsley-validate onsubmit="return NewsletterUtil_V2.alertsSubscribe_v2();">
                <h4 class="t-micro h-mb--xtight nl_form_left">Send me email alerts for new articles by <span class="t-heavy">Reuters</span></h4>
				<div class="nl-vertical-line"><div>&nbsp;</div></div>
                <div class="media media--rev nl_form_right">
                    <div class="media__fig">
                        <div class="g g--xtight">
                            <div class="g__cell g__2of3">
                                <button class="[ btn nl-btn--small ] "  >Send</button>
                            </div>
                            <div class="g__cell g__1of3">
                                <button class="js-follow-close " type="button">
                                    <svg class="icn--close btn--icn--a t-milli icn--brand"  role="img"><use xlink:href="#icon-close-thin" /></svg>                                    <span class="icn__alt ">Close</span>
                                </button>
                            </div>
                        </div>
                    </div>
                    <div class="media__content">
                      <div class="" id="media-content-container-v2">
                          <div class="form__field">
                              <div class="input__wrapper">
                                  <input class="form__input js-input is-not-empty" type="email" id="author-newsletter-email-v2"
                                         name="email"
                                         aria-describedby="newsletter-alert-form-v2_txtEmail-message"
                                         id="txrEmail-v2"
                                         placeholder="Email"
                                         required
                                         maxlength="64"
                                         data-parsley-errors-container="#newsletter-alert-form-v2_txtEmail-message"
                                         data-parsley-required-message="Please provide your email address"
                                         data-parsley-type-message="Enter valid Email"/>
                                  <div class="form__input__bar"></div>
                                  <label class="form__label" for="txtEmail">Email </label>
                              </div>
                              <div  class="form__note nl-bg-msg" id="user_message-v2">Please enter your email</div>
                              <div id="newsletter-alert-form-v2_txtEmail-message" class="form__note h-posa"></div>
                          </div>
                          <input type="hidden" name="newsletterId" value="1.4968129"/>
                          <input type="hidden" name="type" value="writers_eng"/>
                      </div>
                    </div>
                </div>
            </form>
       </div>

       <div id="post-message-v2" class="h-hidden alert-post-subscribe h-mt--xtight">
           <div class="t-heavy t-micro">
			   <span>
				   <span class="t-micro" id="alert-message-v2"></span>
				   <span id="constant-message-v2"><span class="t-micro nl-r-newletters">For a list of Haaretz newsletters, <a class=" btn--text" href="http://www.haaretz.com/misc/newsletters-page">click here</a>.</span></span>
               </span>
               <span class="nl_ml">
                   <button class="js-follow-close " type="button">
                       <svg class="icn--close btn--icn--a t-milli icn--brand"  role="img"><use xlink:href="#icon-close-thin" /></svg>                       <span class="icn__alt ">Close</span>
                   </button>
               </span>
           </div>
		   <div>&nbsp;</div>
       </div>
   </div>
                                                <div id="content_1">
                                                                                            
    <div class="h-dib has-tooltip art__follow nl-v-top">
        <div class="byline t-micro">
	    <span class="piped byline__black">
            <address itemscope itemtype="http://schema.org/Person" itemprop="author">
                <a rel="author" itemprop="sameAs" href="/misc/writers/WRITER-1.4968129">
                    <span itemprop="name">Reuters</span>
                </a>
            </address>
		</span>
		                    <button class="js-art__follow art__follow t-heavy t-txt-link byline" data-follow="newsletter" id="author_newsltter_button-v2">
            <svg class="icn--natural btn--icn--a t-milli icn--brand"  role="img"><use xlink:href="#icon-mail-s2" /></svg><span class="icn__alt ">Send</span>Send me email alerts</button>
                </div>
    </div>


                                                    </div>
                    </div>
                </div>
            </aside>
                    <!-- /hdc_responsive/article/byline.vm  -->

        	<div class="byline byline__black">
                <time datetime="Sun Jan 19 12:43:34 IST 2020" itemprop="datePublished">Jan 19, 2020 12:43 PM</time>
            </div>

<!-- end of /hdc_responsive/article/byline.vm -->
</header>
<div class="[ media media--rev media--flush ] h-mb--xtight" id="social-bar">
    <div class="media__fig">
        <a href="#article-comments" class="btn btn--b">
            <svg aria-hidden="true" class="icn--natural">
                <use xlink:href="#icon-comment"/>
            </svg>
            <span class="btn__text js-comments-totalHits"></span><span class="icn__alt">comments</span>
        </a>
        <a class="[ btn btn--b ]  h-hidden--to-m h-hide-reg h-hide-anon"
           href="/misc/article-print-page/1.8412550" target="_blank">
            <svg class="icn--natural">
                <use xlink:href="#icon-print"/>
            </svg>
            <span class="icn__alt">Print</span></a>

        <button class="js-zen-button  [ btn btn--b btn--zen ]">
            <svg class="icn--natural">
                <use xlink:href="#icon-zen"/>
            </svg>
            <span class="btn__text">&nbsp;&nbsp;Zen</span>
        </button>

        <a data-banner-id="social-bar-subscribe-now" data-stat-action="3" data-stat-campaign-details="Subscribe" data-stat-feature="Article sharing subscribe" data-stat-feature-type="Marketing" class="h-hide-paying [ btn btn--a ]" data-ga-action="CRO Article Open Desktop,Subscribe,Share Row"
           href="/promotions-page?htz_source=hdc&utm_medium=website-button&utm_content=article-shares-line&utm_campaign=english-promotions-page">
            Subscribe <span class="h-hidden--to-xl">now</span>
        </a>
    </div>
    <div class="media__content">
        <ul class="nav">
            <li title="Facebook">
                <a traget="_blank" data-gatm-event="share" data-gatm-media="facebook" data-gatm-url="https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550"
				   href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.haaretz.com%2Fus-news%2Fvirginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550'
                   class="js-social-pop [ btn btn--face ]"><svg class="icn--natural"  role="img"><use xlink:href="#icon-facebook-b" /></svg>                    <span class="btn__text">&nbsp;<span class="js-fb-count" aria-hidden="true">Share</span><span
                            class="h-visually-hidden">share on facebook</span></span>
                </a>
            </li>
            <li title="Tweeter">
                <a traget="_blank" data-gatm-event="share" data-gatm-media="twitter" data-gatm-url="https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550"
                   href='https://twitter.com/intent/tweet?text=Virginia%27s%20top%20House%20Republican%20warns%20%27white%20supremacist%20garbage%27%20to%20stay%20away%20from%20Trump-backed%20gun%20rally&amp;url=https%3A%2F%2Fwww.haaretz.com%2Fus-news%2Fvirginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550'
                    class="js-social-pop [ btn btn--twitter ]">
                    <svg class="icn--natural">
                        <use xlink:href="#icon-twitter"/>
                    </svg>
                    <span class="btn__text">&nbsp;<span class="js-tw-count">Tweet</span></span>
                </a>
            </li>
            <li title="Email">
                <a href="mailto:?subject=Haaretz.com: Virginia%27s%20top%20House%20Republican%20warns%20%27white%20supremacist%20garbage%27%20to%20stay%20away%20from%20Trump-backed%20gun%20rally&amp;body=Virginia%27s%20top%20House%20Republican%20warns%20%27white%20supremacist%20garbage%27%20to%20stay%20away%20from%20Trump-backed%20gun%20rally https%3A%2F%2Fwww.haaretz.com%2Fus-news%2Fvirginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550/1.8412550"
                   class="[ btn btn--b ]" data-gatm-event="share" data-gatm-media="email" data-gatm-url="https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550">
                    <svg class="icn--natural">
                        <use xlink:href="#icon-mail"/>
                    </svg>
                    <span class="h-visually-hidden">send via email</span></a>
            </li>
            <li title="Reddit">
                <a traget="_blank" data-gatm-event="share" data-gatm-media="reddit" data-gatm-url="https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550"
                   href="//www.reddit.com/submit?url=https%3A%2F%2Fwww.haaretz.com%2Fus-news%2Fvirginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550/1.8412550&amp;title=Virginia%27s%20top%20House%20Republican%20warns%20%27white%20supremacist%20garbage%27%20to%20stay%20away%20from%20Trump-backed%20gun%20rally"
                   class="js-social-pop [ btn btn--b btn--reddit ] h-hidden--to-m">
                    <svg class="icn--natural">
                        <use xlink:href="#icon-reddit"/>
                    </svg>
                    <span class="h-visually-hidden">reddit</span></a>
            </li>
            <li title="StumbleUpon"><a traget="_blank" data-gatm-event="share" data-gatm-media="stumbleupon" data-gatm-url="https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550"
                                       href="//www.stumbleupon.com/badge/?url=https%3A%2F%2Fwww.haaretz.com%2Fus-news%2Fvirginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550/1.8412550"
                                       class="js-social-pop [ btn btn--b btn--stumble ]">
                <svg class="icn--natural">
                    <use xlink:href="#icon-stumble"/>
                </svg>
                <span class="h-visually-hidden">stumbleupon</span></a></li>
        </ul>
    </div>
</div>
<script>
    document.addEventListener("DOMContentLoaded", function() {

        // read the sharing count of the article from facebook

        var remote = 'https://graph.facebook.com/?fields=og_object{engagement}&id=https://www.haaretz.com/us-news/virginia-s-top-republican-warns-white-supremacists-to-stay-away-from-gun-rally-1.8412550&format=json';

        var ajax = new XMLHttpRequest();
        ajax.open("GET", remote, true);
        ajax.onload = function() {

            if(ajax.status == 200) {
                var data = JSON.parse(ajax.responseText);

                //Update facebook counter on article
                var facebookCount = (data && data.og_object && data.og_object.engagement && data.og_object.engagement.count) || 0;
                if (facebookCount != 0 ) {
                    document.querySelector('.media__content .js-fb-count').innerText = facebookCount;
                }
            }
        }
        ajax.send();
    });
</script>
<div class="as">
    <!-- hdc_responsive/mainElement.vm -->

                                                                                                                                                                                                





<figure class="pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

        
        
    



    <img sizes='(min-width: 1280px) 857px, (min-width: 1024px) 609px, (min-width: 768px) 701px,  550px' src='https://images.haarets.co.il/image/fetch/w_1095,h_635,x_31,y_12,c_crop,g_north_west/w_609,h_343,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412571!/image/2802338046.JPG' width='100%' alt='Law enforcement manage a security checkpoint to access the Virginia State Capitol grounds ahead of a gun rights advocates and militia members rally in Richmond, Virginia, U.S., January 18, 2020' srcset='https://images.haarets.co.il/image/fetch/w_1095,h_635,x_31,y_12,c_crop,g_north_west/w_609,h_343,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412571!/image/2802338046.JPG 609w,https://images.haarets.co.il/image/fetch/w_1095,h_635,x_31,y_12,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412571!/image/2802338046.JPG 720w,https://images.haarets.co.il/image/fetch/w_1095,h_635,x_31,y_12,c_crop,g_north_west/w_857,h_482,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412571!/image/2802338046.JPG 857w,https://images.haarets.co.il/image/fetch/w_1095,h_635,x_31,y_12,c_crop,g_north_west/w_1218,h_685,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412571!/image/2802338046.JPG 1218w,https://images.haarets.co.il/image/fetch/w_1095,h_635,x_31,y_12,c_crop,g_north_west/w_1434,h_807,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412571!/image/2802338046.JPG 1434w,https://images.haarets.co.il/image/fetch/w_1095,h_635,x_31,y_12,c_crop,g_north_west/w_1714,h_964,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412571!/image/2802338046.JPG 1714w' title='Law enforcement manage a security checkpoint to access the Virginia State Capitol grounds ahead of a gun rights advocates and militia members rally in Richmond, Virginia, U.S., January 18, 2020' height='' />
            <figcaption class="fig__caption"><span  aria-hidden="true">Law enforcement manage a security checkpoint to access the Virginia State Capitol grounds ahead of a gun rights advocates and militia members rally in Richmond, Virginia, U.S., January 18, 2020</span><span class="fig__credit">REUTERS/Jim Urquhart</span></figcaption>            <meta itemprop="url" content="https://images.haarets.co.il/image/fetch/w_1095,h_635,x_31,y_12,c_crop,g_north_west/w_640,h_370,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412571!/image/2802338046.JPG">
    <meta itemprop="width" content="640">
    <meta itemprop="height" content="370">
</figure>




<!-- end of hdc_responsive/mainElement.vm -->                                <section id="article-entry" class="content as--tight">
                                                <p class='t-body-text'>Virginia&#39;s House Republican leader said on Saturday that white supremacists and any other groups trying to spread &quot;hate, violence, or civil unrest&quot; were not welcome at a pro-gun rally in the state&#39;s capital on Monday, which is expected to draw thousands.
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>The House Republican leader&#39;s statement came a day after the state&#39;s top court upheld a ban by the governor on weapons in the area around the Capitol in Richmond where the rally is set to take place by demonstrators protesting against Democrats&#39; push to stiffen the state&#39;s gun laws.
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>&quot;Any group that comes to Richmond to spread white supremacist garbage, or any other form of hate, violence, or civil unrest isn&#39;t welcome here,&quot; House Republican leader Todd Gilbert said in a statement. &quot;While we and our Democratic colleagues may have differences, we are all Virginians and we will stand united in opposition to any threats of violence or civil unrest from any quarter.&quot;
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                            
									<div id="haaretz.com.web.box.articles.1" style="" class="js-dfp-ad h-tac h-hidden ad--b tAlign" data-audTarget="all">
					</div>
							
			                                                                                                                                        <p class='t-body-text'><strong>Read more:&nbsp;<a href="https://www.haaretz.com/us-news/fbi-arrests-members-of-the-neo-nazi-group-the-base-1.8408932">FBI arrests members of the neo-Nazi group &#39;The Base&#39; </a>|&nbsp;<a href="https://www.haaretz.com/us-news/who-is-u-s-neo-nazi-group-the-base-1.8408541">Who is U.S. neo-Nazi group &#39;The Base&#39;?&nbsp;</a></strong>
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>Militias,&nbsp;neo-Nazis&nbsp;and other groups have vowed to attend the rally. Authorities say they are expecting several thousand people and are trying to keep the event from becoming violent.
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>Virginia Governor Ralph Northam on Wednesday temporarily banned all weapons from the area around the Capitol ahead of the demonstration to avoid a repeat of violence that erupted at a 2017 white supremacist rally in Charlottesville, when a march by white nationalists led to the death of a counter-protester.
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                            
									<div id="haaretz.com.web.box.articles.2" style="" class="js-dfp-ad h-tac h-hidden ad--b" data-audTarget="nonPaying">
					</div>
							
			                                                                                                                                        <p class='t-body-text'>In a statement late Friday, the Virginia Citizens Defense League, a pro-gun rights group organizing the rally, urged 10,000 people to go to the Capitol grounds unarmed on Monday in accordance with the governor&#39;s ban.
                                                    </p>
                
                                    						<aside class="t-body-text">
							<header>
								<h2 class="sec-head t-delta">Related Articles</h2>
							</header>
							<ul class="list">
                                									<li>
										<h3 class="t-epsilon">
											<a href="/us-news/.premium-biden-mocks-trump-s-claim-to-speak-against-anti-semitism-1.8411149" class="t-txt-link">
                                                                                                                                                        Biden mocks Trump’s claim to speak against anti-Semitism
                                                											</a>
										</h3>
									</li>
                                									<li>
										<h3 class="t-epsilon">
											<a href="/us-news/.premium-trumps-lawyer-a-messianic-jew-who-loves-jesus-and-hates-bds-1.5430491" class="t-txt-link">
                                                                                                                                                        Meet Donald Trump's lawyer: A Messianic Jew who loves Jesus and hates BDS
                                                											</a>
										</h3>
									</li>
                                									<li>
										<h3 class="t-epsilon">
											<a href="/opinion/.premium-the-hand-of-god-and-the-soleimani-miracle-1.8411320" class="t-txt-link">
                                                                                                                                                        The hand of God and the Soleimani miracle
                                                											</a>
										</h3>
									</li>
                                							</ul>
						</aside>
                                    
                                    
                
                                                                                                                                                                                                                                                                                                                                                                                                            <div class="newsletter newsletterInarticle newsletterBox has-modal islet h-hidden--to-l  h-mb">
        <div id="newsletter-initial_9816470" class="newsletter__initial as--tight">
            <h4 class="newsletter__h t-gamma">Breaking news and analyses in your inbox</h4>
            <form class="as--xtight" method="post" onsubmit="newsletterURvar_9816470.registerToNewsletter('inarticle'); return false;">
                <div class="form__field form__field--b">
                    <div class="input__wrapper">
                        <input type="email" id="newsletterUREmail_9816470" onfocus="newsletterURvar_9816470.clearNewsletterEmail()" required="true" aria-describedby="newsletter-error" name="newsletterUREmail" aria-labelledby="newsletter-label" class="js-input form__input">
                        <div class="form__input__bar"></div>
                        <label class="form__label " for="newsletterUREmail_9816470" id="newsletter-label_9816470">Email<abbr class="form__req" title="required">*</abbr></label>
                    </div>
                    <div class="form__note--err" id="newsletter-error_9816470">Please enter a valid email address</div>
                </div>
                <button class="btn btn--full btn--positive--b" type="submit">Sign up</button>

            </form>
        </div>
        <div id="newsletter-loader_9816470" class="modal-wrapper h-hidden">
            <div class="js-modal modal" id="newsletter-wait-9816470">
                <div class="loader comments__loader  h-mb--xtight">
                    <svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-alef"></use></svg>
                </div>
                <h3 class="t-delta h-tac">Please wait…</h3>
            </div>
        </div>
        <div id="newsletter-success_9816470" class="newsletter__success">
            <h4 class="newsletter__h t-gamma h-mb--xxtight">Thank you for signing up.</h4>
            <p class="t-delta h-mb">We've got more newsletters we think you'll find interesting.</p>
            <a class="btn" href="/misc/newsletters-page">Click here</a>
            <div class="trenDemonPlace_9816470"></div>
        </div>
        <div id="newsletter-error_9816470" class="newsletter__error">
            <h4 class="newsletter__h t-gamma h-mb--xxtight">Oops. Something went wrong.</h4>
            <p class="t-delta h-mb">Please try again later.</p>
            <button id="newsletter-try-again_9816470" class="btn" onclick="javascript:newsletterURvar_9816470.closeResponseMessage()">Try again</button>
        </div>
        <div id="newsletter-alreadyRegister_9816470" class="h-hidden newsletter__success">
            <h4 class="newsletter__h t-gamma h-mb--xxtight">Thank you,</h4>
            <p class="t-delta h-mb">The email address you have provided is already registered.</p>
            <a class="btn" href="javascript:newsletterURvar_9816470.closeResponseMessage()">Close</a>
        </div>
    
    </div>

    <script>
        var newsletterURvar_9816470;
        $(document).ready(function(){
            //Create new newsletterRegistrationObject instance
            var normalScreen = $("#newsletter-initial_9816470");
            var responseScreen = ""; 
            var emailField = $("#newsletterUREmail_9816470");
            var waitScreen = $("#newsletter-loader_9816470 .js-modal");

            newsletterURvar_9816470 = new newsletterQuickRegistreationV2(
                    normalScreen,
                    responseScreen,
                    emailField,
                    waitScreen,
                    "9816470",
                    "ltr",
                    {"enterEmail":"",
                        "badEmail":"Please use a valid email address",
                        "errorMsg1":"Unfortunately we cannot complete the requested,",
                        "errorMsg2":"please try again later",
                        "successMsg1":"Successful registration",
                        "successMsg2":"",
                        "alreadyRegisterMsg":"The email address you have provided is already registered.",
                        "segmentId":"1339605",
                        "segmentName":"Haaretz Daily Brief",
                        "emailNoteId":"newsletterUREmail_9816470_note",
                        "emailErrNoteId":"newsletter-error_9816470",
                        "trenDemonUrl":""
                    });
            newsletterURvar_9816470.init();
        });
    </script>

    
                
                                                                                                                                                        <p class='t-body-text'>The emailed statement also called on tens of thousands more to stand with their weapons immediately outside the designated rally grounds to show support for Americans&#39; right to bear arms under the U.S. Constitution.
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>&quot;For every one gun owner on the Capitol grounds, we need another two to five people outside,&quot; the organizers wrote. &quot;Those doing so can be legally armed.&quot;
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>President Donald Trump backed the rally organizers in a Twitter post on Friday in which he said the U.S. Constitution was under attack by recent gun control measures in Virginia, a state that Hilary Clinton won in 2016 and where Democrats took full control of the state legislature for the first time in a generation in November.
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                            
									<div id="haaretz.com.web.box.articles.3" style="" class="js-dfp-ad h-tac h-hidden ad--b" data-audTarget="nonPaying">
					</div>
							
			                                                                                                                                        <p class='t-body-text'>&quot;Your 2nd Amendment is under very serious attack in the Great Commonwealth of Virginia,&quot; Trump wrote in the post, referring to the amendment in the Bill of Rights that gives Americans the right to keep and bear firearms. &quot;That&#39;s what happens when you vote for Democrats, they will take your guns away.&quot;
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>The Virginia Senate late on Thursday passed bills to require background checks on all firearms sales, limit handgun purchases to one a month, and restore local governments&#39; right to ban weapons from public buildings and other venues.
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>Both Virginia legislative houses are also expected to pass &quot;red flag&quot; laws that would allow courts and local law enforcement to remove guns from people deemed a risk to communities, among other measures.
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>Gun-control activists have reported a growing number of online death threats as lawmakers have passed gun control legislation ahead of the rally.
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>Supporters of more restrictive gun laws say they would help decrease the number of people killed by firearms in the United States each year. Gun-rights activists assert that the constitution guarantees their right to possess any firearm.
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>On Thursday, the FBI arrested three members of a small&nbsp;neo-Nazi group who authorities said hoped to ignite a race war through violence at the Richmond rally, reminiscent of a 2017 white supremacist rally in nearby Charlottesville.
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                        <p class='t-body-text'>That rally proved a critical moment in the rise of the &quot;alt-right,&quot; a loose alignment of fringe groups centered on white nationalism and emboldened by Trump&#39;s 2016 election. Trump was criticized from the left and right for initially saying there were &quot;fine people on both sides&quot; of the dispute between&nbsp;neo-Nazis&nbsp;and their opponents at the rally.&nbsp;
                                                    </p>
                
                
                                    
                
                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                    
                                                                    
                    
                    <aside class="[ content__el content__aside ]  author-info has-block-link">
                        <a tabindex="-1" href="/misc/writers/WRITER-1.4968129" class="block-link"></a>
                        <div class="media">
                            <figure class="media__fig">
                                <img src='https://images.haarets.co.il/image/fetch/w_84,h_84,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.5544346!/image/1018316866.jpg' />                            </figure>
                            <div class="media__content h-posr"><a href="/misc/writers/WRITER-1.4968129"><p
                                    class="t-epsilon">Reuters</p>
                                <p class="t-milli"></p></a>
                                <div class="js-art__info__overlay  js-art-follow js-art__info__overlay--newsletter art__info__overlay" id="newsletter-alert-element">
	<span class="h-hidden" id="author-name">Reuters</span>
	<div class="art__info__overlay__content has-button" id="art_subscribe_form" >
		<!-- content here -->
		<form action="" class="form" method="post"  id="newsletter-alert-form" data-parsley-validate onsubmit="return NewsletterUtil.alertsSubscribe();">
			<h4 class="t-milli h-mb--xtight">Send me email alerts for new articles by <span class="t-heavy">Reuters</span></h4>
			<div class="media media--rev">
				<div class="media__fig">
					<div class="g g--xtight">
						<div class="g__cell g__2of3">
							<button class="[ btn btn--small ] "  >Send</button>
						</div>
						<div class="g__cell g__1of3">
							<button class="js-follow-close " type="button">
                                <svg class="icn--natural btn--icn--a t-micro icn--brand"  role="img"><use xlink:href="#icon-close" /></svg>								<span class="icn__alt ">Close</span>
							</button>
						</div>
					</div>
				</div>
				<div class="media__content">
					<div class="" id="media-content-container">
						<div class="form__field">
							<div class="input__wrapper">
								<input class="form__input js-input is-not-empty" type="email" id="author-newsletter-email"
									   name="email"
									   aria-describedby="newsletter-alert-form_txtEmail-message"
									   id="txrEmail"
									   placeholder="Email"
									   required
									   maxlength="64"
									   data-parsley-errors-container="#newsletter-alert-form_txtEmail-message"
									   data-parsley-required-message="Please provide your email address"
									   data-parsley-type-message="Enter valid Email"/>
								<div class="form__input__bar"></div>
								<label class="form__label" for="txtEmail">Email <abbr title="required" class="form__req">*</abbr></label>
							</div>
							<div  class="form__note" id="user_message">Please enter your email</div>
							<div id="newsletter-alert-form_txtEmail-message" class="form__note h-posa"></div>
						</div>
						<input type="hidden" name="newsletterId" value="1.4968129"/>
						<input type="hidden" name="type" value="writers_eng"/>
                    
					</div>
				</div>
			</div>
		</form>
	</div>

	<div id="post-message" class="h-hidden alert-post-subscribe">
		<div class="g g--xtight">
			<div class="g__cell g__3of4">
				<p class="t-epsilon">Reuters</p>
				<div id="alert-message"></div>
				<p id="constant-message" class="">For a list of Haaretz newsletters, <a class="t-txt-link" href="http://www.haaretz.com/misc/newsletters-page">click here</a>.</p>
			</div>
			<div class="g__cell g__1of4">
				<button class="js-follow-close " type="button">
                    <svg class="icn--natural btn--icn--a t-micro icn--brand"  role="img"><use xlink:href="#icon-close" /></svg>					<span class="icn__alt ">Close</span>
				</button>
			</div>
		</div>
	</div>

</div>

                                		<div class="js-newsletter--popup newsletter--popup  modal-wrapper h-hidden modal-wrapper modal-wrapper--fixed" data-newsletterId="1.4968129" data-isauthorchecked = "false">
</div>

<script>
    var data_author = 'Reuters';
    var data_newsletter_id = '1.4968129';
    var firstpopupAlert = '<div class= "promo primary-nav bg-brand js-newsletter--ruler js-newsletter--alerts newsletter--ruler" id="art_subscribe_form--ruler">' +
            '<div style="float:right" class="js-newsletter-close-button"><svg class="icn icn--b" aria-label="close"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use></svg></div>'+
            '<div class="container wide-container">' +
            '<div class="messagePlaceAlert h-mb h-tac h-hidden t-beta" >' +
            '<span class="msg1"></span> <span class="msg2" style="display:block;">  Thank you for subscribing</span>' +
            '</div>'  +
            '<div class="messagePlaceAlertError h-mb h-tac h-hidden t-beta" >' +
            '<span class="msg1"></span> <span class="msg2" style="display:block;"> Error on Subscription, try later</span>' +
            '</div>'  +
            '<div class="author-alert-box">'  +
            '<div class="h-fr">' +
            '<i class="icn icn--h icn--brand newsletter-logo h-fl" data-icon="H" aria-hidden="true" ></i>' +
            '<p class="h-fr">&nbsp;HAARETZ</p>' +
            '</div>' +
            '<form method="post"  class="form media" id="newsletter-alert-form--ruler" onsubmit="return NewsletterUtil.alertsSubscribePopUp(this)">' +
            '<h4 class="media__fig " >Be the first to read Reuters!</h4>' +
            '<h4 class="media__fig h-mb--xtight">Sign up now and get every new article in your inbox</h4>' +
            '<div class="media__content" id="newsletter-media-content-container">' +
           '<div class="form__field form__field--b">'+
            '<div id="email-newsletter-popup" class="input__wrapper">'+
            '<input id="author-newsletter-email-ruler" name="email" type="email" required  class="form__input required email"  >'+
            '<div class="form__input__bar"></div>'+
            '<label class="form__label ">Email<abbr class="form__req" title="required">*</abbr></label>'+
            '</div>'+
    		'</div>'+
            '<input type="hidden" name="newsletterId" value="1.4968129">' +
            '<input type="hidden" name="type" value="writers_eng">' +
            '</div>' +
            '<button class="[ btn btn--large ] js-newsletter-alerts" type="submit" target="_blank" >Sign up</button>' +
            '</form>' +
			'<div>'+
            '<div class="htzs__notifications" >1</div>' +
            '<svg class="icn--natural" ><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-mail"></use></svg>' +
            '</div>'  +
            '</div>' +
			'</div>' +
            '</div>'
</script>


                                <div id="content_1" class="h-mt--xtight">
                                                                                                                <div class="h-dib has-tooltip art__follow">
    <div class="h-hidden js-haaretz-sheli-tooltip tooltip tooltip--dark  pn-wrapper  tooltip-is-dismissable " id="newsletter-tooltip" style="position:absolute;top:35%;color:#FFFFFF;padding-left:10px;padding-right:10px;left:0%;">
        <p>
            <span class="t-milli"></span><span class="t-milli t-normal">&nbsp;Send me email alerts for new articles by <span class="t-heavy">Reuters</span>
        </p>
    </div>
    <span>
        <button class="js-art__follow art__follow btn--text t-micro" data-follow="newsletter" id="author_newsltter_button"><i class="icn--natural " aria-hidden="true" data-icon="n"></i>Send me email alerts</button>
    </span>

</div>
                                        <ul class="nav t-milli  h-fr">
                                                                                                                                                                                </ul>
                                </div>
                            </div>
                        </div>
                    </aside>
                                    </section>
            <div class="modal-wrapper modal-wrapper--fixed h-hidden">
        <div class="modal modal--c h-tac" id="zen-modal" role="dialog" tabindex="0" aria-describedby="enjoyZenAdd">
            <p id="enjoyZenAdd" class="t-epsilon h-mb">Want to enjoy 'Zen' reading - with no ads and just the article?
                Subscribe today</p>
            <a data-banner-id="article-zen_button"
               href="/promotions-page?htz_source=hdc&utm_medium=website-button&utm_content=article-zen-button&utm_campaign=english-promotions-page"
               class="btn btn--a">Subscribe now</a>
            <button type="button" class="js-modal-close btn">Back to page</button>
        </div>
    </div>
</div>
<!-- end of hdc_responsive/article/standardarticle.vm-->
			<!-- end of hdc_responsive/articlebody.vm -->
    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

	
			<div class='menu as' >
		
              

    
        
        	    		
                
                                            										
		
		 		
	        <div class="OUTBRAIN" data-src="https://www.haaretz.com/1.8412550" data-widget-id="AR_4" data-ob-template="haaretz" ></div>
		         <script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script>  


					      
                	    

          
        	    		    	    

          
        	    			
              

    
        
        	    		  
<script>
    window.globalArticleDateProperties = { articleDate: '19/01/2020 12:43', articleDateTimeStamp: '1579430614210' };
    var commentsServiceSettings = {
        "ratingAvailable": true,
        "articlePath": "/2.12984/2.14210/1.8412550"
    };

    jQuery().ready(function () {
        Comments.hostPath = "http://www.haaretz.com";
        Comments.getArticleComments("7.9816465");
    });

    var userType = '';
</script>

<a href="#post_comments" class="[ h-visually-hidden is-focusable ]">skip all comments</a>
<section aria-label="Comments" id="article-comments" class="content comments"
         tabindex="0" >
    <div class="content__el">
        <h2 class="sec-head t-gamma">Comments</h2>
        <div class="as">
            <p class="t-delta h-hide-paying h-hide-reg"><a class="t-txt-link"
                                                           data-ga-action="CRO Article Open Desktop,Login,Comments"
                                                           href="javascript:loginPage();">Sign in</a>
                to join the conversation.
            </p>
            <div class="cmt__form-wrapper js-comment-wrapper h-hide-anon">
                <script>
                    function loginPage() {
                        document.location.href = "/misc/login-page";
                    }
                </script>
                <button role="button" class="form__input" id="addCommentButton" onclick="Comments.replyComment('0');">
                    Add a comment
                </button>
            </div>
          <div class="has-modal">
    <form class="form h-hidden as island form-block" method="post"  id="addCommentForm" data-comment-element-id="7.9816465" data-comment="extend %h-group">
        <input type="hidden" name="parentCommentId" id="parentCommentId" value="0">
        <input type="hidden" name="commentsId" value="7.9816465">
        <input type="hidden" name="articleId" value="1.8412550">
        <input type="hidden" name="action" value="CREATE_COMMENT" />
        <input type="hidden" name="formId" value="comments-form" />
        <input type="hidden" name="ajax" value="true" />
        <input type="hidden" name="userType" value="" />
        <input type="hidden" name="source" value="desktop">
        <div class="form__field h-mt--flush">
            <div class="input__wrapper">
                <input type="text" class="js-input form__input" aria-labelledby="comment_author_label" name="comment_author" max-length="30" aria-describedby="comment_author_note" required="true" id="comment_author">
                <div class="form__input__bar"></div>
                <label id="comment_author_label" for="comment_author" class="form__label ">
                    Name
                    <abbr title="required" class="form__req">*</abbr></label>
				<div id="comment_author_error" class="form__note--err"></div>
            </div>
            <div id="comment_author_note" class="form__note">
                Required field
            </div>
        </div>
        <div class="form__field">
            <div class="input__wrapper">
                <input type="text" class="js-input form__input" aria-labelledby="comment_title_label" name="comment_title" max-length="70" aria-describedby="comment_title_note" required="true" id="comment_title">
                <div class="form__input__bar"></div>
                <label id="comment_title_label" for="comment_title" class="form__label ">
                    Subject
                    <abbr title="required" class="form__req">*</abbr></label>
                <div id="comment_title_error" class="form__note--err">
                </div>
            </div>
            <div id="comment_title_note" class="form__note">
                Required field
            </div>
        </div>
        <div class="form__field">
            <div class="input__wrapper">
                <textarea class="js-input form__input js-ta-autoresize" aria-labelledby="comment_text_label" name="comment_text" id="comment_text" rows="1"></textarea>
                <div class="form__input__bar"></div>
                <label id="comment_text_label" for="comment_text" class="form__label ">
                    Comment

                </label>
            </div>
        </div>

        <button onclick="Comments.submitComment();" type="button" class="btn js-send">Send</button>
        <button onclick="Comments.cancel();" type="button" class="btn btn--text js-cancel">Cancel</button>
        <p class="h-mt--flush"><a href="http://haaretz.com/haaretz-site-rules" class="t-txt-link"><small>By adding a comment, I agree to this site’s Terms of use</small></a></p>
    </form>
    		
	<div class="modal-wrapper h-hidden">
		        
                	<div id="commentSubmitComplete" class="modal h-hidden"  aria-describedby="successSentComment">
                        <h3 class="modal__header t-delta">Thank you!</h3>
                        <div class="modal__body">
							<div id="successSentComment">
								<p class="h-mb--xtight t-milli">
                                    Your comment was successfully submitted and will be published in
                                    accordance with site policy.
                                </p>          
                                <p class="h-mb t-milli">
									If you would like to be notified when your comment is published,
									please fill in your email address in the form below.
								</p>  
							</div>
                          <form id="frm-informUser_m" method="post" onsubmit="Comments.informUser('frm-informUser_m', 'userEmail_m');Comments.cancel();return false;">
                            <div class="form__field h-mb">
								<div class="input__wrapper">
									<input type="email" class="js-input form__input" aria-labelledby="userEmail_m-label"  aria-describedby="email_valid_note"  name="userEmail" required="true" id="userEmail_m">
									<div class="form__input__bar"></div>
									<label id="userEmail_m-label" for="userEmail_m" class="form__label ">
                                        Email
                                        <abbr title="required" class="form__req">*</abbr>
									</label>
									<div  class="form__note--err  js-validation-error"  id="email_valid_err">Please enter valid email</div>
								</div>
								<div class="" id="email_valid_note"></div>
							</div>
                            <input type="hidden" name="c" id="commentId"> 
                            <input type="hidden" name="h" id="commentHash"> 
                            <input type="hidden" value="2" name="a" id="commentAction">
                            <button  type="submit" class="btn">Keep me posted</button>
                            <button onclick="Comments.informUserCancel();" type="button" class="btn btn--text">No thanks</button>           
                          </form>
                        </div>
                  </div>			
			
		
    <div id="commentSubmitWait" class="modal h-hidden" role="dialog" tabindex="0"  aria-labelledby="plsWait">
        <div class="loader comments__loader  h-mb--xtight">
          <svg><use xlink:href="#icon-alef"/></svg>
        </div>
		<h3  id="plsWait"  class="t-delta h-tac">Please wait…</h3>
	</div>
	
	<div id="commentSubmitError" class="modal" role="dialog" tabindex="0"  aria-describedby="failedSentComment">
		<h3 class="t-delta">An error has occurred</h3>
        <p  id="failedSentComment"  class="h-mb">Please try again later</p>
        <div class="modal__footer">
			<button type="button" class="js-modal-close btn">Close</button>
		</div>
	</div>
</div>
</div>
            <div class="js-cmt__tools t-milli [ media media--middle ]">
                <div class="media__content">
                    <label id="commentsOrder-lbl" class="" for="commentsOrder">Sort comments by</label>
                    <select id="commentsOrder" aria-labelledby="commentsOrder-lbl" class="t-milli comments__order"
                            onchange="Comments.doSort()">
                        <option value="LAST_TO_FIRST">Newest first</option>
                        <option value="FIRST_TO_LAST">Oldest first</option>
                        <option value="RATE">Top-rated first</option>
                    </select>
                </div>
                <div class="media__fig">
                    <button onclick="Comments.toggleAllComments();" type="button"
                            class="js-cmt__expand js-closed [ btn btn--text ]">Expand all
                    </button>
                </div>
            </div>

            <ol>
                <li id="comment-template" role="article" class="cmt closed h-hidden" data-parent-comment-id="0"
                    data-comment-id="" data-order="" data-viewed="0" data-rating="0">
                    <div class="js-cmt__number media__fig cmt__number">1</div>
                    <div class="media__content cmt__content">
                        <div class="byline js-cmt__author">
                            <address></address>
                            <time datetime=""></time>
                            <div class="cmt__rate">
                                <button title="Upvote" class="[ btn btn--tight btn--small btn--text ]  cmt__like">
                                    <svg aria-label="Upvote" role="image" class="icn--natural">
                                        <use xlink:href="#icon-up"/>
                                    </svg>
                                    <span class="btn__text cmt__rate-count js-count"></span>
                                </button>
                                <button title="Downvote" class="[ btn btn--tight btn--small btn--text ]  cmt__dislike">
                                    <svg aria-label="Downvote" role="image" class="icn--natural">
                                        <use xlink:href="#icon-down"/>
                                    </svg>
                                    <span class="btn__text cmt__rate-count js-count"></span>
                                </button>
                            </div>
                        </div>
                        <h4 aria-expanded="false" role="button" tabindex="0"
                            class="js-cmt__title cmt__title t-zeta"></h4>
                        <p class="js-cmt__text cmt__text  t-milli"></p>
                        <div class="cmt__toolbar h-mt">
                            <button class="btn btn--tight cmt__reply h-hide-anon">Reply</button>
                            <button class="btn btn--tight cmt__hide">Close</button>
                            <button class="btn btn--tight cmt__report h-fr">Report</button>
                        </div>
                        <div class="cmt__form-wrapper"></div>
                    </div>
                    <div class="ad js-ad--comment ad--b ad--468-60 h-mt--xtight h-hidden">
                    </div>
                </li>
            </ol>


            <ol>
                <li id="sub-comment-template" class="cmt cmt__sub closed h-mt--tight h-hidden" data-parent-comment-id=""
                    data-comment-id="">
                    <div class="cmt__content">
                        <div class="byline js-cmt__author">
                            <address></address>
                            <time datetime=""></time>
                            <div class="cmt__rate">
                                <button title="Upvote" class="[ btn btn--tight btn--small btn--text ]  cmt__like">
                                    <svg aria-label="Upvote" role="image" class="icn--natural">
                                        <use xlink:href="#icon-up"/>
                                    </svg>
                                    <span class="btn__text cmt__rate-count js-count"></span>
                                </button>
                                <button title="Downvote" class="[ btn btn--tight btn--small btn--text ]  cmt__dislike">
                                    <svg aria-label="Downvote" role="image" class="icn--natural">
                                        <use xlink:href="#icon-down"/>
                                    </svg>
                                    <span class="btn__text cmt__rate-count js-count"></span>
                                </button>
                            </div>
                        </div>
                        <h4 aria-expanded="false" role="link" tabindex="0" class="cmt__title t-zeta js-cmt__title">
                            <a class=" " tabindex="0" role="link" aria-expanded="false">
                                                        </a>
                        </h4>
                        <p class="js-cmt__text cmt__text  t-milli"></p>
                        <div class="cmt__toolbar h-mt">
                            <button class="btn btn--tight cmt__reply js-send h-hide-anon">Reply</button>
                            <button class="btn btn--tight cmt__hide js-cancel">Close</button>
                            <button class="btn btn--tight cmt__report h-fr">Report</button>
                        </div>
                    </div>
                    <div class="cmt__form-wrapper"></div>
                    <div class="ad js-ad--comment ad--b ad--468-60 h-mt--xtight h-hidden" id=""></div>
                </li>
            </ol>

        </div>
        <ol id="comments" class="list--bare comments-list as js-comments-list">
        </ol>

        <button onclick="Comments.displayAllComments()" aria-live="polite" class="btn btn--load h-fr h-hidden"
                id="comments__load-more">
            <span class="btn--load__text">Load more</span>
            <div class="loader">
                <svg>
                    <use xlink:href="#icon-alef" xmlns:xlink="http://www.w3.org/1999/xlink"/>
                </svg>
                <span class="h-visually-hidden">Loading more comments</span>
            </div>
        </button>
</section>
<div id="post_comments"></div>
    	    

      
  
      			<script>
		var talkbackBanner = "";
		if (typeof talkbackBanner != 'undefined' && talkbackBanner != null){
			talkbackBanner = talkbackBanner.toLowerCase();
		}
	</script>
		
	<div id="comments_banner_wrapper" style="display:none">
		<div id="comments-banner-main">
        			</div>
	</div>
    	    

          
        	    		
                
                                            									
<div class="h-tac h-mt" id="RTK_4iUu"></div>

					      
                	    

          
        	    		
							
			    	    

      
  
        
			</div>
	
	    	    

      
  
      <aside data-back="art__sl--d" class="l-article--sidebar" ></aside></article></main></div><aside  class="island l-sidebar as" >
              

    
        
        	    		
<section data-back="lst--tokyo" id="list_7.4398186" data-pidx="0" >
			<h2 class="sec-head t-epsilon">
							<a href="/most-read-news-from-israel-and-the-middle-east" >Trending Now </a>
					</h2>
		<ul class="js-listitems g  as--two-up--l">
    	    		
        
		<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/israel-news/elections/.premium.MAGAZINE-tell-me-how-rich-you-are-i-ll-tell-you-if-you-ll-vote-netanyahu-1.8412952"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_1141,h_855,x_411,y_120,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412994!/image/1473344203.gif' src='https://images.haarets.co.il/image/fetch/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt=' ' title='credit: Leo Atelman' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/israel-news/elections/.premium.MAGAZINE-tell-me-how-rich-you-are-i-ll-tell-you-if-you-ll-vote-netanyahu-1.8412952"  target="_top">
				Tell Me How Rich You Are, I’ll Tell You if You’ll Vote Netanyahu 
			</a>	
		</h3>
		<a class = "block-link" href="/israel-news/elections/.premium.MAGAZINE-tell-me-how-rich-you-are-i-ll-tell-you-if-you-ll-vote-netanyahu-1.8412952"  target="_top"></a>
	</article>
</li>
	
           	    		
        
		<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/israel-news/holocaust-putin-auschwitz-yad-vashem-jerusalem-israel-politics-poland-1.8412591"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412613!/image/3509026664.jpg' src='https://images.haarets.co.il/image/fetch/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='Holocaust survivor Szmul Icek shows his Auschwitz prison number, 117568, on his arm, during a photo session at his home in Jerusalem on December 8, 2019.' title='Holocaust survivor Szmul Icek shows his Auschwitz prison number, 117568, on his arm, during a photo session at his home in Jerusalem on December 8, 2019. - credit: MENAHEM KAHANA / AFP' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/israel-news/holocaust-putin-auschwitz-yad-vashem-jerusalem-israel-politics-poland-1.8412591"  target="_top">
				LISTEN: Hijacking the Holocaust for Putin, Politics and Power 
			</a>	
		</h3>
		<a class = "block-link" href="/israel-news/holocaust-putin-auschwitz-yad-vashem-jerusalem-israel-politics-poland-1.8412591"  target="_top"></a>
	</article>
</li>
	
           	    		
        
		<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/israel-news/.premium-why-israel-keeps-deporting-foreign-workers-and-their-kids-only-to-import-new-one-1.8295372"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_814,h_611,x_691,y_317,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8295379!/image/211910943.jpg' src='https://images.haarets.co.il/image/fetch/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='Geraldine Esta, a foreign worker, and her daughter being led out of her home by immigration authorities, July 23, 2019.' title='Geraldine Esta, a foreign worker, and her daughter being led out of her home by immigration authorities, July 23, 2019. - credit: Meged Gozani' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/israel-news/.premium-why-israel-keeps-deporting-foreign-workers-and-their-kids-only-to-import-new-one-1.8295372"  target="_top">
				Why Israel Keeps Deporting Foreign Workers – and Their Kids – Only to Import New Ones 
			</a>	
		</h3>
		<a class = "block-link" href="/israel-news/.premium-why-israel-keeps-deporting-foreign-workers-and-their-kids-only-to-import-new-one-1.8295372"  target="_top"></a>
	</article>
</li>
	
           	    		
        
		<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/us-news/lev-parnas-trump-team-tried-to-distance-soros-people-from-ukrainian-president-1.8412904"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_2116,h_1586,x_50,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412922!/image/3876517245.jpg' src='https://images.haarets.co.il/image/fetch/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='This undated image released by the House Judiciary Committee shows a photo of Lev Parnas, right, with Rudolph Giuliani.' title='This undated image released by the House Judiciary Committee shows a photo of Lev Parnas, right, with Rudolph Giuliani. - credit: ,AP' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/us-news/lev-parnas-trump-team-tried-to-distance-soros-people-from-ukrainian-president-1.8412904"  target="_top">
				Lev Parnas: Trump Team Tried to Distance ‘Soros People’ From Ukrainian President 
			</a>	
		</h3>
		<a class = "block-link" href="/us-news/lev-parnas-trump-team-tried-to-distance-soros-people-from-ukrainian-president-1.8412904"  target="_top"></a>
	</article>
</li>
	
           		</ul>
</section>    	    

          
        	    		    	    

          
        	    		
									<div id="haaretz.com.web.half_page.1" style="" class="js-dfp-ad ad ad--300-600 h-hidden--to-l" data-audTarget="all">
					</div>
							
			    	    

          
        	    		<!-- www/elementgroup.vm -->

    	    

          
        	    		
<ul class="[ nav nav--keywords ]  tags t-milli h-hidden--to-l">
            <li class="">
                <a class="" href="/misc/tags/TAG-White-supremacists-1.5606882">
        White supremacists
    </a>
        </li>
            <li class="">
                <a class="" href="/misc/tags/TAG-donald-trump-1.5599319">
        Donald Trump
    </a>
        </li>
    </ul>

    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		<section data-back="lst--bangkok"  id="list_7.4398189" data-pidx="0" >
			<h2 class="sec-head t-epsilon">
					Trending Now 
				</h2>
		
	<ul class="js-listitems g  as--two-up as--l">
			
        
		<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/israel-news/.premium-israel-lebanon-border-detect-hezbollah-tunnels-1.8412113"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_2196,h_1274,x_4,y_171,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412142!/image/1025582475.jpg' src='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='Works to locate tunnels along the Israel-Lebanon border in 2018' data-srcset='https://images.haarets.co.il/image/fetch/w_2196,h_1274,x_4,y_171,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412142!/image/1025582475.jpg 339w,https://images.haarets.co.il/image/fetch/w_2196,h_1274,x_4,y_171,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8412142!/image/1025582475.jpg 720w' title='Works to locate tunnels along the Israel-Lebanon border in 2018 - credit: Israeli army spokesperson' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/israel-news/.premium-israel-lebanon-border-detect-hezbollah-tunnels-1.8412113"  target="_top">Israel Begins Tunnel Detection Work Along Lebanon Border </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Amos Harel" data-statutil-writerid="1.4968073" >Amos Harel</span></address><time datetime="19.01.2020 10:00">7 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	    </span></div><a tabindex="-1" href="/israel-news/.premium-israel-lebanon-border-detect-hezbollah-tunnels-1.8412113" class="block-link"></a></article></li>	


      			
        
		<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/opinion/.premium-the-hand-of-god-and-the-soleimani-miracle-1.8411320"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_2196,h_1274,x_0,y_0,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411676!/image/1279231277.jpg' src='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='In this Sept. 18, 2016 file photo, Revolutionary Guard Gen. Qassem Soleimani, center, attends a meeting in Tehran, Iran. ' data-srcset='https://images.haarets.co.il/image/fetch/w_2196,h_1274,x_0,y_0,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411676!/image/1279231277.jpg 339w,https://images.haarets.co.il/image/fetch/w_2196,h_1274,x_0,y_0,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411676!/image/1279231277.jpg 720w' title='In this Sept. 18, 2016 file photo, Revolutionary Guard Gen. Qassem Soleimani, center, attends a meeting in Tehran, Iran.  - credit: Office of the Iranian Supreme Leader via AP' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/opinion/.premium-the-hand-of-god-and-the-soleimani-miracle-1.8411320"  target="_top">The Hand of God and the Soleimani Miracle </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Rogel Alpher" data-statutil-writerid="1.4970180" >Rogel Alpher</span></address><time datetime="19.01.2020 02:22">15 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	    </span></div><a tabindex="-1" href="/opinion/.premium-the-hand-of-god-and-the-soleimani-miracle-1.8411320" class="block-link"></a></article></li>	


      			
        
		<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/middle-east-news/palestinians/.premium-in-west-bank-jewish-settlers-recruit-nature-with-the-high-court-s-consent-1.8411144"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_2037,h_1182,x_0,y_0,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411188!/image/2404148413.jpg' src='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='“Uri’s Farm” in Umm Zuqa, in 2017. ' data-srcset='https://images.haarets.co.il/image/fetch/w_2037,h_1182,x_0,y_0,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411188!/image/2404148413.jpg 339w,https://images.haarets.co.il/image/fetch/w_2037,h_1182,x_0,y_0,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411188!/image/2404148413.jpg 720w' title='“Uri’s Farm” in Umm Zuqa, in 2017.  - credit: גיל אליהו Gil Eliahu' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/middle-east-news/palestinians/.premium-in-west-bank-jewish-settlers-recruit-nature-with-the-high-court-s-consent-1.8411144"  target="_top">When Jewish Settlers Recruit Nature to Their Side </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Amira Hass" data-statutil-writerid="1.4968114" >Amira Hass</span></address><time datetime="19.01.2020 08:31">8 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="5 comments">
	   	   <span class="h-visually-hidden">5 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">5</span>
	</span>
</span></div><a tabindex="-1" href="/middle-east-news/palestinians/.premium-in-west-bank-jewish-settlers-recruit-nature-with-the-high-court-s-consent-1.8411144" class="block-link"></a></article></li>	


      			
        
		<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/israel-news/.premium.MAGAZINE-israel-egypt-president-mossad-spy-code-name-angel-yom-kippur-war-1.8405651"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_2012,h_1169,x_0,y_4,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8405817!/image/1474233404.jpg' src='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='Ashraf Marwan, at his wedding, shakes hands with Egyptian President Gamal Abdel Nasser, the father of the bride, July 7, 1966. 
' data-srcset='https://images.haarets.co.il/image/fetch/w_2012,h_1169,x_0,y_4,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8405817!/image/1474233404.jpg 339w,https://images.haarets.co.il/image/fetch/w_2012,h_1169,x_0,y_4,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8405817!/image/1474233404.jpg 720w' title='Ashraf Marwan, at his wedding, shakes hands with Egyptian President Gamal Abdel Nasser, the father of the bride, July 7, 1966.  - credit: AP' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/israel-news/.premium.MAGAZINE-israel-egypt-president-mossad-spy-code-name-angel-yom-kippur-war-1.8405651"  target="_top">Code Name 'Angel': Mossad Agent Who Handled Israel's Greatest Spy Speaks Out </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Yossi Melman" data-statutil-writerid="1.4968141" >Yossi Melman</span></address><time datetime="19.01.2020 13:52">3 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="1 comments">
	   	   <span class="h-visually-hidden">1 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">1</span>
	</span>
</span></div><a tabindex="-1" href="/israel-news/.premium.MAGAZINE-israel-egypt-president-mossad-spy-code-name-angel-yom-kippur-war-1.8405651" class="block-link"></a></article></li>	


      			
        
									<div id="haaretz.com.side.native.1" style="" class="js-dfp-ad " data-audTarget="all">
					</div>
							
			      			
        
		<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/middle-east-news/.premium-israel-flood-f-16-iran-war-hezbollah-air-force-1.8408266"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_2182,h_1266,x_18,y_150,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8408510!/image/869589120.jpg' src='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='An IDF fighter jet damaged due to heavy rainfall that flooded an army base in southern Israel.' data-srcset='https://images.haarets.co.il/image/fetch/w_2182,h_1266,x_18,y_150,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8408510!/image/869589120.jpg 339w,https://images.haarets.co.il/image/fetch/w_2182,h_1266,x_18,y_150,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8408510!/image/869589120.jpg 720w' title='An IDF fighter jet damaged due to heavy rainfall that flooded an army base in southern Israel. - ' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/middle-east-news/.premium-israel-flood-f-16-iran-war-hezbollah-air-force-1.8408266"  target="_top">Why Flooded Israeli F-16s Do Not Bode Well for an Iran War </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Amos Harel" data-statutil-writerid="1.4968073" >Amos Harel</span></address><time datetime="19.01.2020 14:58">2 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="7 comments">
	   	   <span class="h-visually-hidden">7 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">7</span>
	</span>
</span></div><a tabindex="-1" href="/middle-east-news/.premium-israel-flood-f-16-iran-war-hezbollah-air-force-1.8408266" class="block-link"></a></article></li>	


      	    </ul>
	</section>    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

			<div class=" h-hidden--to-l "><h2 style="color:#767676;font-family:Helvetica Neue,Helvetica,Arial,sans-serif" class="sec-head  t-epsilon">Promoted content</h2>
<ul class="[ list--ui ] as--xtight">
	
			<div class='menu'  >
		
              

    
        
        	    		
									<div id="haaretz.com.web.marketing.promotional_rectangle.1" style="" class="js-dfp-ad h-mb ad js-dfp-resp-refresh" data-audTarget="all">
					</div>
							
			    	    

          
        	    		
									<div id="haaretz.com.web.marketing.promotional_rectangle.2" style="" class="js-dfp-ad h-mb ad js-dfp-resp-refresh" data-audTarget="all">
					</div>
							
			    	    

          
        	    		
									<div id="haaretz.com.web.marketing.promotional_rectangle.3" style="" class="js-dfp-ad h-mb ad js-dfp-resp-refresh" data-audTarget="all">
					</div>
							
			    	    

      
  
        
			</div>
	
			</ul>
</div>
	    	    

          
        	    		<section data-back="lst--bangkok"  id="list_7.4398191" data-pidx="0" >
		
	<ul class="js-listitems g  as--two-up as--l">
			
        
		<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/israel-news/.premium-by-barring-left-wing-activists-entry-to-west-bank-bennett-cynically-uses-army-1.8411709"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_2200,h_1282,x_0,y_67,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411733!/image/3105540338.jpg' src='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='Defense Minister Naftali Bennett at a meeting in January 2020. ' data-srcset='https://images.haarets.co.il/image/fetch/w_2200,h_1282,x_0,y_67,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411733!/image/3105540338.jpg 339w,https://images.haarets.co.il/image/fetch/w_2200,h_1282,x_0,y_67,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411733!/image/3105540338.jpg 720w' title='Defense Minister Naftali Bennett at a meeting in January 2020.  - credit: Emil Salman' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/israel-news/.premium-by-barring-left-wing-activists-entry-to-west-bank-bennett-cynically-uses-army-1.8411709"  target="_top">By Barring Left-wing Activists’ From West Bank, Bennett Makes Cynical Use of Army </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Amos Harel" data-statutil-writerid="1.4968073" >Amos Harel</span></address><time datetime="19.01.2020 08:33">8 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="1 comments">
	   	   <span class="h-visually-hidden">1 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">1</span>
	</span>
</span></div><a tabindex="-1" href="/israel-news/.premium-by-barring-left-wing-activists-entry-to-west-bank-bennett-cynically-uses-army-1.8411709" class="block-link"></a></article></li>	


      			
        
		<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/israel-news/.premium-israeli-civics-teacher-fired-for-criticizing-army-operations-1.8411556" ><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_807,h_470,x_153,y_358,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411596!/image/1039137681.jpg' src='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='Dr. Meir Baruchin' data-srcset='https://images.haarets.co.il/image/fetch/w_807,h_470,x_153,y_358,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411596!/image/1039137681.jpg 339w,https://images.haarets.co.il/image/fetch/w_807,h_470,x_153,y_358,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411596!/image/1039137681.jpg 720w' title='Dr. Meir Baruchin - credit: Meir Baruchin&#39;s Facebook page' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/israel-news/.premium-israeli-civics-teacher-fired-for-criticizing-army-operations-1.8411556" >Israeli Civics Teacher Fired for Criticizing Army Operations </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Or Kashti" data-statutil-writerid="1.4968459" >Or Kashti</span></address><time datetime="18.01.2020 22:04">19 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="2 comments">
	   	   <span class="h-visually-hidden">2 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">2</span>
	</span>
</span></div><a tabindex="-1" href="/israel-news/.premium-israeli-civics-teacher-fired-for-criticizing-army-operations-1.8411556" class="block-link"></a></article></li>	


      			
        
		<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/us-news/.premium-trumps-lawyer-a-messianic-jew-who-loves-jesus-and-hates-bds-1.5430491"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_1919,h_1108,x_115,y_51,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.5688738!/image/1018316866.jpg' src='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='Jay Sekulow, U.S. President Donald Trump&#39;s personal lawyer, speaks at Regent University in Virginia Beach, Va., Oct. 23, 2015.' data-srcset='https://images.haarets.co.il/image/fetch/w_1919,h_1108,x_115,y_51,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.5688738!/image/1018316866.jpg 339w,https://images.haarets.co.il/image/fetch/w_1919,h_1108,x_115,y_51,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.5688738!/image/1018316866.jpg 720w' title='Jay Sekulow, President Trump&#39;s lawyer, in 2015. After joining Jews for Jesus&#39; board years ago, he &#34;thought more and more about using my legal skills to serve God.&#34; - ' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/us-news/.premium-trumps-lawyer-a-messianic-jew-who-loves-jesus-and-hates-bds-1.5430491"  target="_top">Meet Trump's Impeachment Lawyer: A Messianic Jew Who Loves Jesus and Hates BDS </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Allison Kaplan Sommer" data-statutil-writerid="1.4969038" >Allison Kaplan Sommer</span></address><time datetime="18.01.2020 18:44">22 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	            <span title="This article contains a video">
            <span class="h-visually-hidden">This article contains a video</span>
        	<svg class="icn--natural"  role="img"><use xlink:href="#icon-video" /></svg>        </span>
		        <span title="9 comments">
	   	   <span class="h-visually-hidden">9 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">9</span>
	</span>
</span></div><a tabindex="-1" href="/us-news/.premium-trumps-lawyer-a-messianic-jew-who-loves-jesus-and-hates-bds-1.5430491" class="block-link"></a></article></li>	


      			
        
		<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/israel-news/.premium-an-iranian-nuclear-breakout-not-so-fast-1.8408254"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_2144,h_1244,x_12,y_0,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8408279!/image/1058310592.jpg' src='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='Iran&#39;s Arak nuclear facility in 2011.' data-srcset='https://images.haarets.co.il/image/fetch/w_2144,h_1244,x_12,y_0,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8408279!/image/1058310592.jpg 339w,https://images.haarets.co.il/image/fetch/w_2144,h_1244,x_12,y_0,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8408279!/image/1058310592.jpg 720w' title='Iran&#39;s Arak nuclear facility in 2011. - credit: Hamid Foroutan/AP' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/israel-news/.premium-an-iranian-nuclear-breakout-not-so-fast-1.8408254"  target="_top">An Iranian Nuclear Breakout? Not So Fast </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Amos Harel" data-statutil-writerid="1.4968073" >Amos Harel</span></address><time datetime="17.01.2020 20:10">yesterday</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="6 comments">
	   	   <span class="h-visually-hidden">6 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">6</span>
	</span>
</span></div><a tabindex="-1" href="/israel-news/.premium-an-iranian-nuclear-breakout-not-so-fast-1.8408254" class="block-link"></a></article></li>	


      			
        
		<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/middle-east-news/egypt/.premium-for-egypt-a-new-sparkling-army-base-instead-of-a-risky-military-adventure-in-libya-1.8407860"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8407918!/image/2529082836.jpg' src='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='Portraits of Egyptian President Abdel Fattah al-Sissi, Saudi King Salman bin Abdulaziz, and Abu Dhabi Crown Prince Mohammed bin Zayed are displayed on the ground covered with red cross marks as people demonstrate against them and against eastern Libyan strongman Khalifa Haftar, in Tripoli, Libya, in December. ' data-srcset='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8407918!/image/2529082836.jpg 339w,https://images.haarets.co.il/image/fetch/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8407918!/image/2529082836.jpg 720w' title='Demonstrators in the Libyan capital of Tripoli step on portraits of Egyptian President Abdel Fattah al-Sissi, Saudi King Salman bin Abdulaziz, and Abu Dhabi Crown Prince Mohammed bin Zayed. - credit: Mahmud Turkia/AFP' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/middle-east-news/egypt/.premium-for-egypt-a-new-sparkling-army-base-instead-of-a-risky-military-adventure-in-libya-1.8407860"  target="_top">Egypt Wary of a Risky Military Adventure in Libya </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Zvi Bar'el" data-statutil-writerid="1.4968144" >Zvi Bar'el</span></address><time datetime="17.01.2020 14:41">2 days ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="2 comments">
	   	   <span class="h-visually-hidden">2 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">2</span>
	</span>
</span></div><a tabindex="-1" href="/middle-east-news/egypt/.premium-for-egypt-a-new-sparkling-army-base-instead-of-a-risky-military-adventure-in-libya-1.8407860" class="block-link"></a></article></li>	


      			
        
		<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/israel-news/.premium-defense-minister-orders-idf-to-bar-israeli-left-wing-activists-from-entering-wb-1.8411466" ><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_1491,h_868,x_18,y_30,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411524!/image/2731555060.jpg' src='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='Soldiers arresting an activist of &#34;Anarchists Against the wall&#39; organization, near Southern Mount Hebron 2007. ' data-srcset='https://images.haarets.co.il/image/fetch/w_1491,h_868,x_18,y_30,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411524!/image/2731555060.jpg 339w,https://images.haarets.co.il/image/fetch/w_1491,h_868,x_18,y_30,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8411524!/image/2731555060.jpg 720w' title='Soldiers arresting an activist of &#34;Anarchists Against the wall&#39; organization, near Southern Mount Hebron 2007.  - credit: REUTERS' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/israel-news/.premium-defense-minister-orders-idf-to-bar-israeli-left-wing-activists-from-entering-wb-1.8411466" >Bennett Orders to Bar Some Left-wing Activists From West Bank </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Hagar Shezaf" data-statutil-writerid="1.5603043" >Hagar Shezaf</span></address><time datetime="18.01.2020 20:53">20 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="4 comments">
	   	   <span class="h-visually-hidden">4 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">4</span>
	</span>
</span></div><a tabindex="-1" href="/israel-news/.premium-defense-minister-orders-idf-to-bar-israeli-left-wing-activists-from-entering-wb-1.8411466" class="block-link"></a></article></li>	


      			
        
		<li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="/israel-news/.premium-leader-for-life-putin-shows-israelis-what-they-should-fear-1.8410204"  target="_top"><figure class="block-link__sub">
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_2122,h_1230,x_78,y_25,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8229520!/image/716208352.jpg' src='https://images.haarets.co.il/image/fetch/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='Vladimir Putin attends a meeting with his Serbian counterpart in Sochi on December 4, 2019. ' data-srcset='https://images.haarets.co.il/image/fetch/w_2122,h_1230,x_78,y_25,c_crop,g_north_west/w_339,h_191,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8229520!/image/716208352.jpg 339w,https://images.haarets.co.il/image/fetch/w_2122,h_1230,x_78,y_25,c_crop,g_north_west/w_720,h_405,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8229520!/image/716208352.jpg 720w' title='Vladimir Putin attends a meeting with his Serbian counterpart in Sochi on December 4, 2019.  - credit: SHAMIL ZHUMATOV / POOL / AFP' class='lazyload' height='' />    		</figure></a><h3 class="t-milli"><a href="/israel-news/.premium-leader-for-life-putin-shows-israelis-what-they-should-fear-1.8410204"  target="_top">‘Leader for Life’: Putin Shows Israelis What They Should Fear </a></h3><div class="byline byline--b "><address  ><span class="js-stat-util-info" data-statutil-writer="Dafna Maor" data-statutil-writerid="1.4968298" >Dafna Maor</span></address><time datetime="17.01.2020 22:14">yesterday</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="2 comments">
	   	   <span class="h-visually-hidden">2 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">2</span>
	</span>
</span></div><a tabindex="-1" href="/israel-news/.premium-leader-for-life-putin-shows-israelis-what-they-should-fear-1.8410204" class="block-link"></a></article></li>	


      	    </ul>
	</section>    	    

          
        	    		    	    

          
        	    		
									<div id="haaretz.com.web.box1" style="" class="js-dfp-ad h-mb ad" data-audTarget="all">
					</div>
							
			    	    

          
        	    		<!-- www/elementgroup.vm -->

    	    

          
        	    		
<section data-back="lst--tokyo" id="list_7.4398196" data-pidx="0" >
			<h2 class="sec-head t-epsilon">
							<a href="/israel-news/security-aviation" >Security & Aviation </a>
					</h2>
		<ul class="js-listitems g  as--two-up--l">
    	    		
        
		<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/israel-news/.premium-why-israel-s-new-laser-based-system-could-be-a-game-changer-1.8378438"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_1648,h_1238,x_154,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8374826!/image/2712625274.jpg' src='https://images.haarets.co.il/image/fetch/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='A simulation of the new laser-based interception system.' title='A simulation of the new laser-based interception system. - credit: Defense Ministry Spokesman&#39;s Office' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/israel-news/.premium-why-israel-s-new-laser-based-system-could-be-a-game-changer-1.8378438"  target="_top">
				Why Israel’s New Laser Interceptor Could Be a Game Changer 
			</a>	
		</h3>
		<a class = "block-link" href="/israel-news/.premium-why-israel-s-new-laser-based-system-could-be-a-game-changer-1.8378438"  target="_top"></a>
	</article>
</li>
	
           	    		
        
		<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/us-news/.premium-can-america-win-an-unconventional-war-with-iran-1.8373265"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_1910,h_1432,x_115,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8373469!/image/633842642.jpg' src='https://images.haarets.co.il/image/fetch/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='Iranian mourners carry a symbolic coffin wrapped in a U.S. flag during the funeral procession of General Qasem Soleimani in the capital Tehran on January 6, 2020.' title='Iranian mourners carry a symbolic coffin wrapped in a U.S. flag during the funeral procession of General Qasem Soleimani in the capital Tehran on January 6, 2020 - credit: AFP' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/us-news/.premium-can-america-win-an-unconventional-war-with-iran-1.8373265"  target="_top">
				Can America Win an Unconventional War Against Iran? 
			</a>	
		</h3>
		<a class = "block-link" href="/us-news/.premium-can-america-win-an-unconventional-war-with-iran-1.8373265"  target="_top"></a>
	</article>
</li>
	
           	    		
        
		<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/us-news/.premium-iraq-is-a-costly-burden-for-trump-but-troops-withdrawal-would-be-worse-1.8378751"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8378921!/image/1668812029.jpg' src='https://images.haarets.co.il/image/fetch/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='A protester waves the national flag during a demonstration against the Iranian missile strike in Baghdad, Iraq, January 8, 2020.' title='A protester waves the national flag during a demonstration against the Iranian missile strike in Baghdad, Iraq, January 8, 2020. - credit: Khalid Mohammed,AP' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/us-news/.premium-iraq-is-a-costly-burden-for-trump-but-troops-withdrawal-would-be-worse-1.8378751"  target="_top">
				Iraq Is a Costly Burden for Trump, but Troops Withdrawal Would Be Worse 
			</a>	
		</h3>
		<a class = "block-link" href="/us-news/.premium-iraq-is-a-costly-burden-for-trump-but-troops-withdrawal-would-be-worse-1.8378751"  target="_top"></a>
	</article>
</li>
	
           	    		
        
		<li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="/middle-east-news/iranian-missile-system-shot-down-ukrainian-plane-over-tehran-by-mistake-u-1.8377961"  target="_top">
		<figure>
			
            <img data-src='https://images.haarets.co.il/image/fetch/w_1934,h_1448,x_226,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8378070!/image/3339864442.jpg' src='https://images.haarets.co.il/image/fetch/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.4604084!/image/3694361761.png' width='100%' alt='Rescue workers search the scene where a Ukrainian plane crashed in Shahedshahr, southwest of the capital Tehran, Iran, January 8, 2020. ' title='Rescue workers search the scene where a Ukrainian plane crashed in Shahedshahr, southwest of the capital Tehran, Iran, January 8, 2020.  - credit: Ebrahim Noroozi/AP' class='lazyload' height='' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="/middle-east-news/iranian-missile-system-shot-down-ukrainian-plane-over-tehran-by-mistake-u-1.8377961"  target="_top">
				Iran Shot Down Ukrainian Plane by Mistake, Pentagon Says 
			</a>	
		</h3>
		<a class = "block-link" href="/middle-east-news/iranian-missile-system-shot-down-ukrainian-plane-over-tehran-by-mistake-u-1.8377961"  target="_top"></a>
	</article>
</li>
	
           		</ul>
</section>    	    

          
        	    		
									<div id="haaretz.com.web.box2" style="" class="js-dfp-ad ad ad--468-60 ad--300-250--l js-dfp-resp-refresh" data-audTarget="all">
					</div>
							
			    	    

          
        	    		    	    

          
        	    		
                
                                            										<script>
	if (UserUtil.getLoginInfo().userType != 'paying'){
	  var strVar="";
	  strVar += "<a data-stat-action='3' data-stat-campaign-name='default' data-stat-feature='section teaser subscribe' data-stat-feature-type='Marketing' data-banner-id='all_site-right_column-orange_small_box' data-ga-action=\"CRO Article Desktop,Subscribe,Buttom Article Banner\" class=\"h-hide-paying t-zeta h-hidden--to-l [ btn btn--full btn--a ]\" href=\"\/promotions-page/year-end-sale-2015?utm_source=hdc&utm_medium=website-banner&utm_content=year-end-sale-2015-article_page_right_side&utm_campaign=english-promotions-page\">";
	  strVar += "  <div><strong>Subscribe to Haaretz today<\/strong><\/div>";
	  strVar += "  <div class=\"t-milli t-normal\">Only $1 for the first month<\/div>";
	  strVar += "<\/a>";
     document.write(strVar);
	}
	</script>

					      
                	    

          
        	    		
                
                                            									<div class="h-hidden--to-l">
		 	        <div class="OUTBRAIN" data-src="https://www.haaretz.com/1.8412550" data-widget-id="SB_3" data-ob-template="haaretz" ></div>
		 
<script type="text/javascript">
    
    if (window.matchMedia("(min-width: 1024px)").matches) {
        document.write('\x3Cscript  type="text/javascript" src="https://widgets.outbrain.com/outbrain.js">\x3C/script>');
    }
    
</script>

</div>
					      
                	    

          
        	    		    	    

          
        	    		
                
                                            									<!--Carambola Script --> 
 
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="3">  
(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g + Math.floor(Math.random() * 1000); t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[c]!=='undefined'){i[c]++}  
else{i[c]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=hrtz22&did=112931&wid=3&rdn=')  
</script>
					      
                	    

      
  
      </aside></div></div><div class="l-fluid" >
              

    
        
        	    		
<section data-back="lst--zagreb" tabindex="0" class="js-ribbon ribbon-wrapper--b  has-sec-head" id="list_7.4395485" data-pidx="0" >	<div class="[ l-wrapper l-wrapper--b ]  islet  js-ribbon  ribbon--b">	
    	<h2 class="sec-head sec-head--b  t-epsilon">ICYMI</h2>
				
				
    	<div class="js-listview listview">
			<button disabled="true" tabindex="-1" title="Scroll back" class="lv__prev [ btn--nav btn--nav--b ] t-micro js-prev"><svg class="icn--natural"><use xlink:href="#icon-prev"/></svg><span class="icn__alt">Scroll back</span></button>
    		<div class="lv__viewport js-viewport"><div class="lv__strip js-strip js-listitems">    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium.MAGAZINE-israel-egypt-president-mossad-spy-code-name-angel-yom-kippur-war-1.8405651"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1941,h_1456,x_55,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8405817!/image/1474233404.jpg' width='100%' alt='Ashraf Marwan, at his wedding, shakes hands with Egyptian President Gamal Abdel Nasser, the father of the bride, July 7, 1966. 
' title='Ashraf Marwan, at his wedding, shakes hands with Egyptian President Gamal Abdel Nasser, the father of the bride, July 7, 1966.  - credit: AP' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium.MAGAZINE-israel-egypt-president-mossad-spy-code-name-angel-yom-kippur-war-1.8405651"  target="_top">
										Code Name 'Angel': Mossad Agent Who Handled Israel's Greatest Spy Speaks Out 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/elections/.premium.MAGAZINE-the-real-reason-mizrahim-vote-for-netanyahu-and-why-the-left-can-t-win-them-over-1.8378189"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1274,h_958,x_0,y_842,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8378606!/image/4183390322.jpg' width='100%' alt='Sociologist Nissim Mizrachi.' title='Sociologist Nissim Mizrachi. - credit: Daniel Tchetchik' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/elections/.premium.MAGAZINE-the-real-reason-mizrahim-vote-for-netanyahu-and-why-the-left-can-t-win-them-over-1.8378189"  target="_top">
										The Real Reason Mizrahim Vote for Netanyahu 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium-for-trump-criticism-over-soleimani-assassination-was-better-than-inaction-1.8353402"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1280,h_959,x_920,y_8,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8353976!/image/171455238.jpg' width='100%' alt='Qassem Soleimani (C) attending a formal ceremony with the attendance of Iran&#39;s supreme leader Ayatollah Ali Khamenei, 2015.  ' title='Qassem Soleimani (C) attending a formal ceremony with the attendance of Iran&#39;s supreme leader Ayatollah Ali Khamenei, 2015.   - credit: AFP' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium-for-trump-criticism-over-soleimani-assassination-was-better-than-inaction-1.8353402"  target="_top">
										Trump Exploited Soleimani's Mistake, and Netanyahu Gains the Most 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/us-news/.premium-the-jewish-left-s-tragic-problem-with-solidarity-for-jews-1.8349857"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1910,h_1432,x_195,y_8,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8349913!/image/80906438.jpg' width='100%' alt='Surrounded by family, David Neumann wipes his eyes as he speaks to reporters on Jan. 2, 2020, about his father, Josef Neumann, critically injured and still unconscious in an attack on a Hanukkah celebration' title='Surrounded by family, David Neumann wipes his eyes as he speaks to reporters on Jan. 2, 2020, about his father, Josef Neumann, critically injured and still unconscious in the Monsey attack - credit: Seth Wenig,AP' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/us-news/.premium-the-jewish-left-s-tragic-problem-with-solidarity-for-jews-1.8349857"  target="_top">
										The Jewish Left's Tragic Problem 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/jewish/MAGAZINE-auschwitz-nazis-germany-poland-rewriting-holocaust-jews-israel-ignoring-1.8320961"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_2153,h_1614,x_88,y_18,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8321039!/image/8780836.jpg' width='100%' alt='German Chancellor Angela Merkel, Poland&#39;s Prime Minister Mateusz Morawiecki and museum director Piotr Cywinski at Auschwitz, December 6, 2019. ' title='German Chancellor Angela Merkel, Poland&#39;s Prime Minister Mateusz Morawiecki and museum director Piotr Cywinski at Auschwitz, December 6, 2019.  - credit: KACPER PEMPEL/Reuters' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/jewish/MAGAZINE-auschwitz-nazis-germany-poland-rewriting-holocaust-jews-israel-ignoring-1.8320961"  target="_top">
										Auschwitz, the Director's Cut 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium-sexual-assault-allegations-rock-an-israeli-hasidic-community-1.8293926"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_2175,h_1632,x_0,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8294005!/image/3583949814.png' width='100%' alt='Rabbi Avraham Mordechai Alter at the Western Wall in Jerusalem. ' title='Rabbi Avraham Mordechai Alter at the Western Wall in Jerusalem.  - ' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium-sexual-assault-allegations-rock-an-israeli-hasidic-community-1.8293926"  target="_top">
										Sexual Assault Allegations Rock an Israeli Hasidic Community 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium-cyprus-israel-spies-arab-world-cyber-something-wrong-1.8317030"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1398,h_1047,x_715,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8317441!/image/658748663.jpg' width='100%' alt='Aמ abandoned Cyprus airways aircraft at the abandoned Nicosia airport' title='Aמ abandoned Cyprus airways aircraft at the abandoned Nicosia airport - credit: Petros Karadjias,AP' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium-cyprus-israel-spies-arab-world-cyber-something-wrong-1.8317030"  target="_top">
										Cyprus, Cyberspies and the Dark Side of Israeli Intel 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/israeli-palestinians-jewish-coexistence-1.8232199"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1243,h_932,x_306,y_60,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8232253!/image/3106698298.jpg' width='100%' alt='Signs on the road between Tel Aviv and Ramallah, January 5, 2018' title='Signs on the road between Tel Aviv and Ramallah, January 5, 2018 - credit: Emil Salman' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/israeli-palestinians-jewish-coexistence-1.8232199"  target="_top">
										Israeli, Jewish, and Raising My Kids in Ramallah 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/world-news/.premium-germany-s-mass-suicides-that-accompanied-the-nazis-defeat-1.8165793"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_2072,h_1558,x_14,y_81,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8165785!/image/1502142025.jpg' width='100%' alt='Volkssturm officer Walter Doenicke lies on the floor of city hall in Leipzig, Germany after committing suicide, April 19, 1945.' title='Volkssturm officer Walter Doenicke lies on the floor of city hall in Leipzig, Germany after committing suicide, April 19, 1945. - credit: NARA / OWI' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/world-news/.premium-germany-s-mass-suicides-that-accompanied-the-nazis-defeat-1.8165793"  target="_top">
										Why a Wave of Suicides Washed Over Germany After the Nazi Defeat 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/opinion/.premium-no-one-in-the-israel-knew-they-were-committing-a-massacre-and-they-didn-t-care-1.8133763"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1726,h_1296,x_237,y_217,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8134683!/image/27404854.jpg' width='100%' alt='Palestinians mourn over the bodies of members of the same family who were killed overnight in an Israeli airstrike, on November 14, 2019 in Deir al-Bala' title='Palestinians mourn over the bodies of members of the same family who were killed overnight in an Israeli airstrike, on November 14, 2019 in Deir al-Bala - credit: AFP' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/opinion/.premium-no-one-in-the-israel-knew-they-were-committing-a-massacre-and-they-didn-t-care-1.8133763"  target="_top">
										Israelis Didn't Know They Were Committing a Massacre, and Didn't Care 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/world-news/.premium.MAGAZINE-a-million-people-are-jailed-at-china-s-gulags-i-escaped-here-s-what-goes-on-inside-1.7994216"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1018,h_764,x_95,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8004042!/image/2120524327.jpg' width='100%' alt='Inmates at a Chinese reeducation camp.' title='' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/world-news/.premium.MAGAZINE-a-million-people-are-jailed-at-china-s-gulags-i-escaped-here-s-what-goes-on-inside-1.7994216"  target="_top">
										I Escaped China's Gulags 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/science-and-health/.premium.MAGAZINE-climate-change-could-make-russia-great-again-1.8094614"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_2142,h_1608,x_199,y_26,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8094612!/image/3576525075.jpg' width='100%' alt='A Russian nuclear-powered icebreaker pushing through Arctic ice.
' title='A Russian nuclear-powered icebreaker pushing through Arctic ice. - credit: Ulf Mauder / dpa Picture-Allianc' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/science-and-health/.premium.MAGAZINE-climate-change-could-make-russia-great-again-1.8094614"  target="_top">
										Climate Change Could Make Russia Great Again 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium.MAGAZINE-an-eye-for-an-eye-jews-who-sought-to-kill-germans-in-revenge-for-the-holocaust-1.8094962"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1161,h_871,x_38,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8096063!/image/577774210.png' width='100%' alt='Members of The &#39;Avengers&#39; who planned to murder six million Germans after World War II as revenge on the Holocaust.' title='Members of The &#39;Avengers&#39; who planned to murder six million Germans after World War II as revenge on the Holocaust. - ' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium.MAGAZINE-an-eye-for-an-eye-jews-who-sought-to-kill-germans-in-revenge-for-the-holocaust-1.8094962"  target="_top">
										The Jewish Avengers Who Sought to Poison Six Million Germans for the Holocaust 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium.MAGAZINE-how-the-jews-invented-the-goy-1.8093644"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1369,h_1026,x_0,y_696,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8093640!/image/2837263262.jpg' width='100%' alt='“Conversion on the Way to Damascus,” by Caravaggio (1601).' title='“Conversion on the Way to Damascus,” by Caravaggio (1601). - ' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium.MAGAZINE-how-the-jews-invented-the-goy-1.8093644"  target="_top">
										How the Jews Invented the Goy 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/archaeology/.premium.MAGAZINE-a-chance-discovery-changes-everything-we-know-about-biblical-israel-1.8003920"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1432,h_1073,x_883,y_10,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8003919!/image/3958689171.jpg' width='100%' alt='An excavation in the Timna Valley. ' title='An excavation in the Timna Valley.  - credit: Sagi Babi/Courtesy of Erez Ben-Yosef' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/archaeology/.premium.MAGAZINE-a-chance-discovery-changes-everything-we-know-about-biblical-israel-1.8003920"  target="_top">
										Chance Finding Changes Everything We Know About Biblical Israel 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/archaeology/.premium.MAGAZINE-ancient-church-dedicated-to-mysterious-martyr-found-near-jerusalem-1.8017899"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1843,h_1382,x_237,y_30,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8018741!/image/2782675929.jpg' width='100%' alt='Site of the excavation' title='Site of the excavation - credit: Asaf Peretz, Israel Antiquities Authority' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/archaeology/.premium.MAGAZINE-ancient-church-dedicated-to-mysterious-martyr-found-near-jerusalem-1.8017899"  target="_top">
										Ancient Church Dedicated to Mysterious Martyr Found Near Jerusalem 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium-mysterious-uae-cyber-firm-luring-ex-israeli-intel-officers-with-astronomical-salaries-1.7991274"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1438,h_1080,x_231,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.7991612!/image/280997891.jpg' width='100%' alt='Images taken from DarkMatter&#39;s YouTube channel.' title='Images taken from DarkMatter&#39;s YouTube channel. - ' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium-mysterious-uae-cyber-firm-luring-ex-israeli-intel-officers-with-astronomical-salaries-1.7991274"  target="_top">
										Mysterious UAE Cyber Firm Luring ex-Israeli Intel Officers With Astronomical Salaries 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium.MAGAZINE-gigantic-prehistoric-city-found-in-israel-during-roadworks-1.7947733"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1592,h_1194,x_274,y_274,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.7947761!/image/2363210868.jpg' width='100%' alt=' A street dating back to the Early Bronze Age city at En Esur' title=' A street dating back to the Early Bronze Age city at En Esur - credit: Ariel David' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium.MAGAZINE-gigantic-prehistoric-city-found-in-israel-during-roadworks-1.7947733"  target="_top">
										Gigantic Prehistoric City Found in Israel During Roadworks 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium.MAGAZINE-the-fake-nazi-death-camp-wikipedia-s-longest-hoax-exposed-1.7942233"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_856,h_642,x_104,y_0,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.7942645!/image/203589745.jpg' width='100%' alt='Prisoners in the Warsaw concentration camp. ' title='Prisoners in the Warsaw concentration camp.  - credit: Opracowanie Zbiorowe' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium.MAGAZINE-the-fake-nazi-death-camp-wikipedia-s-longest-hoax-exposed-1.7942233"  target="_top">
										Fake Nazi Death Camp: Wikipedia’s Longest Hoax, Exposed 
			</a>
		</h3>
</article>          				    						
        
		<article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="/israel-news/.premium.MAGAZINE-at-this-surreal-event-sara-netanyahu-was-only-the-sidekick-1.7896319"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				
                <img src='https://images.haarets.co.il/image/fetch/w_1253,h_940,x_476,y_79,c_crop,g_north_west/w_168,h_126,q_auto,c_fill,f_auto/fl_any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.7897371!/image/582724924.jpg' width='100%' alt='Prime Minister Benjamin Netanyahu&#39;s wife, Sara Netanyahu, center left, next to Nicol Raidman, center right. On the far right, journalist Benny Ziffer, next to Netanyahu&#39;s private stylist Sandra Ringler. Behind Netanyahu is Pnina Edri, wife of a films producer and the owner of the biggest cinemas chain in Israel.' title='Sara Netanyahu, center left, with Nicol Raidman, center right. On the far right, journalist Benny Ziffer. Behind Netanyahu is Pnina Edri, wife of the owner of Israel&#39;s largest cinemas chain. - Credit: Tomer Appelbaum' class='' height='' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="/israel-news/.premium.MAGAZINE-at-this-surreal-event-sara-netanyahu-was-only-the-sidekick-1.7896319"  target="_top">
										At This Surreal Event, Sara Netanyahu Was Only the Sidekick 
			</a>
		</h3>
</article>          				</div></div>
			<button tabindex="-1" title="Scroll forwrad" class="lv__next [ btn--nav btn--nav--b ] t-micro js-next"><svg class="icn--natural"><use xlink:href="#icon-next"/></svg><span class="icn__alt">Scroll forward</span></button>
    	</div>
	</div>
	
</section>    	    

      
  
           </div><footer class="[ l-fluid l-fluid--b ]  footer" id="site-footer"><div class="l-wrapper footer__content" >
              

    
        
        	    		
                
                                            									<script>
   window.pwEvent = new Event('Paywall2Loaded');
function paywallFinishedCb() {  
    if(typeof StatUtil !== "undefined") {
      StatUtil.doStat();
    }
    document.removeEventListener('Paywall2Loaded', paywallFinishedCb);
  }
  
  document.addEventListener('Paywall2Loaded', paywallFinishedCb);

  $(document).ready(function() {
  	if(typeof Paywall2.initCookie === 'function') {
    	Paywall2.initCookie();
  	}
  	HDC_Paywall2.init();
  	Paywall2.init();
  });
</script>
					      
                	    

          
        	    		<div class="island as">
    <div class="g">
        <div class="g__cell g__1of1 g__l-1of4 g__xl-1of5">
            <a href="/" class="footer__alef">
                <svg aria-label="Haaretz" role="image" class="icn icn--d icn--brand">
                    <use xlink:href="#icon-alef-b"/>
                </svg>
            </a>
                            <ul class="t-milli t-micro--xl h-mb  [ nav nav--separated ]  footer__nav">
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/faq " >FAQ</a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/contact-us " >Contact us </a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/newsletters-page " >Newsletters</a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/terms-and-conditions " >Terms and conditions </a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/privacy-policy " >Privacy policy </a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/contact-us " >Cancellation of Digital Subscriptions </a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/management " >Management</a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/editorial " >Editorial</a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/misc/accessibility " >Accessibility</a>
                        </li>
                                                                    <li>
                            <a href="https://www.haaretz.com/st/c/prod/global/mediaKit/haaretzCom.html " >Advertise on Haaretz.com </a>
                        </li>
                                                                    <li>
                            <a href="" ><a class="optanon-toggle-display">Cookie Settings</a> </a>
                        </li>
                                    </ul>
            
            <ul class="nav footer__tools as--four-up--xxtight--l h-mb h-mb--flush--l">
                <a title="RSS" href="http://www.haaretz.com/misc/subscribe-to-rss-feed" class="btn">
                    <svg role="image" class="icn icn--b">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-rss"></use>
                    </svg>
                    <span class="icn__alt">RSS</span></a>
                <a title="Contact us" href="http://www.haaretz.com/misc/newsletters-page" class="btn">
                    <svg role="image" class="icn icn--b">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-mail"></use>
                    </svg>
                    <span class="icn__alt">Contact us</span></a>
                <a title="Download our Android app"
                   href="https://play.google.com/store/apps/details?id=com.opentech.haaretz" class="btn">
                    <svg role="image" class="icn icn--b">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-android"></use>
                    </svg>
                    <span class="icn__alt">Download our Android app</span></a>
                <a title="Download our iOS app"
                   href="https://itunes.apple.com/us/app/haaretz-english-edition-new/id504537897?mt=8" class="btn">
                    <svg role="image" class="icn icn--b">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-apple"></use>
                    </svg>
                    <span class="icn__alt">Download our iOS app</span></a>
                <a title="Facebook" href="https://www.facebook.com/haaretzcom" class="btn btn--face">
                    <svg role="image" class="icn icn--b">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
                    </svg>
                    <span class="icn__alt">Facebook</span></a>
                <a title="Twitter"
                   href="https://twitter.com/intent/follow?original_referer=http%3A%2F%2Fwww.haaretz.com%2F&amp;region=follow_link&amp;screen_name=haaretzcom&amp;tw_p=followbutton&amp;variant=2.0"
                   class="btn btn--twitter">
                    <svg role="image" class="icn icn--b">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
                    </svg>
                    <span class="icn__alt">Twitter</span></a>
            </ul>

            <div class="footer__tools"></div>
        </div>


        <div class="g__cell g__1of1 g__l-3of4 g__xl-4of5">
                            <nav class="g footer__sections">
                                            							<div class="g__cell g__1of4">
		<ul class="list--bare t-micro"  >
				    						<li>
                    <a href="https://www.haaretz.com/israel-news " >
                        <h2 class="t-milli h-mt">Israel News</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/elections" >
                        Israel Election 2019
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/middle-east-news " >
                        Middle East 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/jewish " >
                        Jewish World 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/us-news" >
                        U.S. News
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/world-news " >
                        World News
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/business " >
                        Business
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/haaretz-labels " >
                        <h2 class="t-milli h-mt">Partnerships</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/haaretz-labels " >
                        Haaretz Labels 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/haaretz-labels/realestate" >
                        Israel Real Estate 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/haaretz-labels/snc" >
                        Start-Up Nation Central
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/haaretz-labels/1.7021545" >
                        Sushi Restaurants in Tel Aviv
                    </a>
                </li>
	    		    </ul>
	</div>
			    	                        							<div class="g__cell g__1of4">
		<ul class="list--bare t-micro"  >
				    						<li>
                    <a href="https://www.haaretz.com/jewish/archaeology " >
                        <h2 class="t-milli h-mt">Archaeology</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/life " >
                        Life
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/science " >
                        Science
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/sports " >
                        Sports
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/culture " >
                        <h2 class="t-milli h-mt">Culture</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/eurovision" >
                        Eurovision 2019
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/jewish/books " >
                        Books
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/travel " >
                        Travel
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/culture/theater " >
                        Theater
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/culture/television " >
                        Movies and TV 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/jewish/food " >
                        Food
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/israel-news/culture/poem-of-the-week " >
                        Poem of the Week 
                    </a>
                </li>
	    		    </ul>
	</div>
			    	                        							<div class="g__cell g__1of4">
		<ul class="list--bare t-micro"  >
				    						<li>
                    <a href="https://www.haaretz.com/opinion " >
                        <h2 class="t-milli h-mt">Columnists</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/misc/writers/chemi-shalev-1.387870 " >
                        Chemi Shalev 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/misc/writers/allison-kaplan-sommer-1.428751 " >
                        Allison Kaplan Sommer 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/misc/writers/anshel-pfeffer-1.292 " >
                        Anshel Pfeffer 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/misc/writers/david-rosenberg-1.436186 " >
                        David Rosenberg 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/opinion " >
                        <h2 class="t-milli h-mt">Opinion</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/opinion/editorial" >
                        Editorial
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/opinion/daily-cartoon " >
                        Cartoon
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.com/opinion/letters " >
                        Letters to the Editor 
                    </a>
                </li>
	    		    			    						<li>
                    <a href="https://www.haaretz.com/special-projects" target="_blank">
                        <h2 class="t-milli h-mt">Special Coverage</h2> 
                    </a>
                </li>
	    		    </ul>
	</div>
			    	                        							<div class="g__cell g__1of4">
		<ul class="list--bare t-micro"  direction="rtl">
				    						<li>
                    <a href="https://www.haaretz.co.il " >
                        <h2 class="t-milli h-mt">הארץ</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/news " >
                        חדשות
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/gallery " >
                        תרבות
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/sport " >
                        ספורט
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/literature " >
                        ספרים
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/captain " >
                        קפטן אינטרנט 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/news/weather/kinneret-level" >
                        מפלס הכנרת
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/nature/climate" >
                        משבר האקלים
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.haaretz.co.il/news/elections" >
                        בחירות 2020
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.themarker.com " >
                        <h2 class="t-milli h-mt">TheMarker</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.themarker.com/allnews " >
                        חדשות
                    </a>
                </li>
	    		    						<li>
                    <a href="https://finance.themarker.com/ " >
                        שוק ההון 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.themarker.com/consumer " >
                        צרכנות
                    </a>
                </li>
	    		    						<li>
                    <a href="https://www.themarker.com/realestate " >
                        נדל"ן 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://finance.themarker.com/ " >
                        <h2 class="t-milli h-mt">Finance</h2>
                    </a>
                </li>
	    		    						<li>
                    <a href="https://finance.themarker.com/indices/142" >
                        ת"א 35 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://finance.themarker.com/indices/164" >
                        מדד תל אביב בנקים 5 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://finance.themarker.com/stock/629014" >
                        מניית טבע 
                    </a>
                </li>
	    		    						<li>
                    <a href="https://finance.themarker.com/stock/1082379" >
                        מניית טאואר 
                    </a>
                </li>
	    		    </ul>
	</div>
			    	                </nav>
                    </div>
    </div>
</div>    	    

          
        	    		
                
                                            											
		<p class="t-nano">
			<small>Haaretz.com, the online edition of Haaretz Newspaper in Israel, and analysis from Israel and the Middle East. Haaretz.com provides extensive and in-depth coverage of Israel, the Jewish World and the Middle East, including defense, diplomacy, the Arab-Israeli conflict, the peace process, Israeli politics, Jerusalem affairs, international relations, Iran, Iraq, Syria, Lebanon, the Palestinian Authority, the West Bank and the Gaza Strip, the Israeli business world and Jewish life in Israel and the Diaspora.</small>
		</p>
		
		
					      
                	    

          
        	    		
                
                                            											
		<p><small><strong>© Haaretz Daily Newspaper Ltd. All Rights Reserved</strong></small></p>
		
		
					      
                	    

      
  
      </div></footer><div class="h-hidden">    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8412550&amp;d=/2.12984/2.14210';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script></div>
              

    
        
        	    		
                
                                            									
<div class="footer-ruler" style="width: 100%;bottom: 0;background-color: white;position: fixed;transition: height 1.5s;box-shadow: 0 0 7px #5a5a5a;z-index: 999;display:none;">
    <div class="footer-ruler--containter" style="width: 970px;margin: auto;transition: height 1.5s;">
		<button class="js-modal-close modal__close h-fl close--ruler" style="margin-top: 0;">
                <i class="btn--icn--b [ icn icn--brand ]" aria-hidden="true" data-icon="x"></i>
                <span class="icn__alt ">סגור</span>
        </button>
        <div class="expanded"  data-banner-id="hp-ruler" style="position: fixed;height: 0px;bottom: 0;transition: height 1.5s;"> </div>
        <div class="collapsed-ruler" data-banner-id="hp-ruler" style="position: fixed;height: 0px;bottom: 0;transition: height 1.5s;"></div>
    </div>
</div>
<script>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</script>


					      
                	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		
                
                                            									<script type="text/javascript">
				var _sf_async_config={uid:5952,domain:"haaretz.com"};
				(function(){
				function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
				var e = document.createElement('script');
  				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src',(("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
				"static.chartbeat.com/js/chartbeat.js");
				document.body.appendChild(e);
   
                                  
              				    				                      				                                                     _sf_async_config.sections = "U.S. News";  
                 				_sf_async_config.authors = 'Reuters';
   
 				 }
  
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };

				})();
				</script>
 
					      
                	    

          
        	    		
                
                                            									<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
  _sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>

					      
                	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		
                
                                            									<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START ***/
_sf_async_config.uid = 5952;
_sf_async_config.domain = "haaretz.com";
                                                                                                                               _sf_async_config.sections = "U.S. News"; 
             
                              _sf_async_config.authors = "";

/** CONFIGURATION END **/
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement("script");
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != "function") ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
					      
                	    

          
        	    		    	    

          
        	    		
                
                                            									<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: HACOM-Site-GN
URL of the webpage where the tag is expected to be placed: http://haaretz.com
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/12/2013
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://4197153.fls.doubleclick.net/activityi;src=4197153;type=sitek029;cat=hacom848;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://4197153.fls.doubleclick.net/activityi;src=4197153;type=sitek029;cat=hacom848;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>

<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

					      
                	    

          
        	    		
                
                                            									<!-- Crazy egg -->

<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0011/5351.js" async="async"></script>

					      
                	    

          
        	    		    	    

          
        	    		
                
                                            												<link href="https://plus.google.com/111645974908902038503" rel="publisher" />
		     
        
					      
                	    

          
        	    		
                
                                            									<!-- Google Code for &#1514;&#1490; &#1513;&#1500; &#1513;&#1497;&#1493;&#1493;&#1511; &#1502;&#1495;&#1491;&#1513; -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1006436517;
var google_conversion_label = "BrteCMu9_AIQpYH03wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1006436517/?value=0&amp;label=BrteCMu9_AIQpYH03wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

					      
                	    

          
        	    		    	    

          
        	    		
                
                                            									<script>

try {
        (function() {
            if ((!getCookie("acl") && !getCookie("HdcPusr")) || !getCookie("_htzwif")) {

                var expireMs = Date.now() + (90 * 24 * 3600 * 10000); // 900 days
                var expire = new Date(expireMs);
                //init universty cookie with none
                CookieUtil.setCookie("_htzwif", "none", '/', 'haaretz.com', expire);

                var date = new Date();
       			var isProxyServer  = location.origin.includes("proxy");
                date.setTime(date.getTime() + (60 * 60 * 1000));
                document.cookie = "acl=acl;expires=" + date.toGMTString() + ";path=/";
                jQuery.ajax({
                    url: "//" + document.location.hostname + "/ipAcl?isProxyServer=" + isProxyServer,
                    type: "GET",
                    dataType: "script",
                    success: function(data) {
                     //   location.reload();
                    },
                    error: function() {

                    }
                });
            }

        })();
} catch (e) {
    console.log('access list by IP  script ' + e);
}
  
  </script>  
					      
                	    

          
        	    		
                
                                            									<!-- Google Code for haaretz remarketing -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 967463147;
var google_conversion_label = "pW5UCI3fzgkQ66GpzQM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<div class="h-hidden">
  <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
  </script>
</div>
<noscript>
<div style="display:inline;">
<img height="1" width="1" class= "h-hidden" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/967463147/?value=1.000000&amp;label=pW5UCI3fzgkQ66GpzQM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
					      
                	    

          
        	    		
                
                                            									<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6ar9', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6ar9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6ar9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>

					      
                	    

      
  
      <script type="text/javascript" src="/hdc/web/js/minified/body-scripts-ext.js?VersionNumber.19_01_2020_14_50"></script><script type="text/javascript" src="/hdc/web/js/minified/body-scripts-int.js?VersionNumber.19_01_2020_14_50"></script><script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=onReCaptchaLoad" async defer></script></body>
              

    
        
        	    		
        
        
		

        
				     
      <script type='text/javascript'>
   if (typeof (GaTm)!='undefined'){
   		GaTm.bannersMap.setGlobalMap({"mobile-footer-subscribe_button":{"position":"footer","name":"mobile-footer-subscribe_button","bannerLoc":"${item.content.bannerLoc.value}","campaign":"hdc-subscription-banners","link":"https://www.haaretz.com/promotions-page"},"Promo_daily_brief":{"position":"top","name":"Promo daily brief","bannerLoc":"${item.content.bannerLoc.value}","campaign":"HaaretzCom","link":"https://www.haaretz.com/promotions-page"},"elections_subscribe_banner":{"position":"top","name":"elections subscribe","bannerLoc":"${item.content.bannerLoc.value}","campaign":"election-2019","link":"https://www.haaretz.com/promotions-page"},"social-bar-subscribe-now":{"position":"social-bar","name":"social-bar-subscribe-now","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"article-zen_button":{"position":"Article Page Zen button","name":"Article Page - Zen Button – Buy now button","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"hp-ruler-expanded":{"position":"footer","name":"hp-ruler-expanded","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"hp-ruler-collapsed":{"position":"footer","name":"hp-ruler-collapsed","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"popup-first-entreance":{"position":"all site - popup","name":"web - popup - welcome (Ausr only) ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"pop-up-weekly":{"position":"Hp Pop up all over the screen","name":"Subscribe - Popup weekly","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"web-popup-monthly":{"position":"all site - popup ","name":"web - popup - monthly (Ausr \u0026 Rusr) ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"pop-up-3Articles":{"position":"Hp Pop up all over the screen","name":"web - popup – after 3 articles (Rusr only) ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.co.il/promotions-page"},"pop-up-6Articles":{"position":"Hp Pop up all over the screen","name":"web - popup – after 6 articles (Rusr only) ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"all_site-right_column-orange_big_box":{"position":"home page","name":"Subscribe - element HP","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"all_site-right_column-orange_small_box":{"position":"home page","name":"Subscribe element - button","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"header-subscribe_now-button":{"position":"header-button","name":"Header - buy now button","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"article-byline_button":{"position":"article - byline - button","name":"web - article - byline - button ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"login_register-text_link":{"position":"login register - text link","name":"web - login register - text link (Ausr \u0026 Ruser) ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"all_site-adblocker":{"position":"all site - adblocker","name":"web - adblocker","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"article-readmore_box-button":{"position":"Blocked Article Page near login button","name":"Article page - Blocking element – Buy now button","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"},"article-readmore_box-text_link":{"position":"article - read more box - txt link","name":"web - article readmore box - text link ","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default-2017","link":"https://www.haaretz.com/promotions-page"}});
   }
 </script>
<script type='text/javascript'>
	'use strict';
	var articlePage =  {
		"name"	      :"Virginia\u0027s top House Republican warns \u0027white supremacist garbage\u0027 to stay away from Trump-backed gun rally",
		"id"	      :"1.8412550",
		"dimension1"  :"Reuters",
		"category"	  :"U.S. News" ,
		"price"		  : "679",
		"referrer"    :document.referrer
	}

	var articlePageContentGroup =  {
	   "Author"  :"Reuters",
	   "categType"	  :"U.S. News" ,
	   "openType"	: !!location.href.match('premium') ? 'premium' : 'not premium',
	   "layout"	:getArticleLayout()
	}

	$(document).ready(function(){
		try{
			var articleMode = getArticleMode(UserUtil.getLoginInfo());
			GaTm.articlePage.init(articlePage,UserUtil.getLoginInfo());
			GaTm.articlePage.initContentGroup(articlePageContentGroup,UserUtil.getLoginInfo());
			//GaTm.eventManager.fireArticlePageEvent();
			ga('set', 'dimension1', GaTm.articlePage.getusrType()); //User type
			ga('set', 'dimension2', articlePageContentGroup.Author); //Author Name - Author
			//ga('set', 'dimension3', articlePageContentGroup.openType); //Article Mode - openType
			ga('set', 'dimension3', "" +articleMode); //Article Mode - openType
			ga('set', 'dimension4', articlePageContentGroup.layout); //Page Type - layout
			//ga('send', 'pageview');

			var fullReadFireEvent,halfReadFiredEvent = false;
			var lastPTag = $(".article-entry p:last");
			$(window).on('smartscroll', function(event) {
				if (!halfReadFiredEvent && $(window).scrollTop()>200)
				{
					console.log("Ga Half Read")
					GaTm.eventManager.fireHalfReadEvent();
					halfReadFiredEvent = true;
				}
				if (lastPTag.size()>0){
					if (!fullReadFireEvent && $(window).scrollTop() > lastPTag.offset().top){
						console.log("Ga Full Read")
						GaTm.eventManager.fireFullReadEvent();
						fullReadFireEvent=true;
					}
				}
			}).trigger('smartresize');
		}catch (err){console.error(err, err.stack);}
	});

	function getArticleLayout(){
		var contentType = "regularArticle";
		if(contentType.length > 0){
			return contentType;
		}else{
			var contentTypeObj = {
				"com.polobase.Tag": "Tag Page",
				"com.polobase.Author": "Author Page"
			};
			var contentType = "com.polobase.StandardArticle";
			if(contentType.length > 0){
				var articleLayout = contentTypeObj[contentType];
				if(articleLayout.length > 0){
					return articleLayout;
				}
			}
		}
		return "";
	}

	function getArticleMode(userLogginInfo){
		var articleModeData = {
			premiumClosed:"closed premium",
			premiumOpen:"opened premium",
			notPremium:"not premium",
			notPremiumClosed:"not premium closed",
			superPremiumClosed:"opened  superpremium",
			superPremiumOpen:"closed superpremium"
		};

		var paying = userLogginInfo.userType === 'paying';
		var premium = false;
		var superPremium = false;
		if(document.querySelector('[data-statutilispremiumcontent]') && document.querySelector('[data-statutilisSuperContent]')){
			premium = document.querySelector('[data-statutilispremiumcontent]').dataset["statutilispremiumcontent"];
			superPremium = document.querySelector('[data-statutilisSuperContent]').dataset["statutilisSuperContent"]
		}

		if(paying){
			if(superPremium && superPremium == "true"){
				return articleModeData.superPremiumOpen;
			}else if(premium && premium == "true"){
				return articleModeData.premiumOpen;
			}else{
				return articleModeData.notPremium;
			}
		}else{
									var articleBlocked = false;

			if(superPremium && superPremium == "true"){
				if(articleBlocked){
					return articleModeData.superPremiumClosed;
				}else{
					return articleModeData.superPremiumOpen;
				}
			}else if(premium && premium == "true"){
				if(articleBlocked){
					return articleModeData.premiumClosed;
				}else{
					return articleModeData.premiumOpen;
				}
			}else{
				if(articleBlocked){
					return articleModeData.notPremiumClosed;
				}else{
					return articleModeData.notPremium;
				}
			}
		}
	}
</script>



      
          	    

      
  
      </html>



		          		        			