<!DOCTYPE html><html lang="en" dir="ltr"><head><meta charSet="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/><meta property="fb:pages" content="82903654348"/><link href="https://plus.google.com/100703308833620647697" rel="publisher"/><link rel="manifest" href="/manifest.json"/><style data-fela-rehydration="893" data-fela-id="" data-fela-type="FONT">@font-face{font-weight:200;font-display:fallback;src:url('/static/fonts/merriweatherLatin-300.woff2') format('woff2'),url('/static/fonts/merriweatherLatin-300.woff') format('woff');font-family:"Merriweather"}@font-face{font-weight:400;font-display:fallback;src:url('/static/fonts/merriweatherLatin-regular.woff2') format('woff2'),url('/static/fonts/merriweatherLatin-regular.woff') format('woff');font-family:"Merriweather"}@font-face{font-weight:700;font-display:fallback;src:url('/static/fonts/merriweatherLatin-700.woff2') format('woff2'),url('/static/fonts/merriweatherLatin-700.woff') format('woff');font-family:"Merriweather"}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="STATIC">*,::before,::after{background-repeat:no-repeat;box-sizing:inherit;}::before,::after{text-decoration:inherit;vertical-align:inherit;}html{box-sizing:border-box;background-color:#EDEFF4;color:#2D2D2D;cursor:default;font-family:"Merriweather","Helvetica Neue", Helvetica,Arial, sans-serif;min-height:100%;overflow-anchor:auto;overflow-x:hidden;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%;}@media (max-width: 79.9375em){html{font-size:6px;}}@media (min-width: 80em){html{font-size:7px;}}@media (max-width: 79.9375em){body{font-size:2.6666666666666665rem;line-height:1.5em;}}@media (min-width: 80em){body{font-size:2.5714285714285716rem;line-height:1.5555555555555556em;}}article,aside,details,figcaption,figure,footer,header,menu,nav,main,section{display:block;}blockquote,body,button,caption,dd,dl,fieldset,figure,form,iframe,input,h1,h2,h3,h4,h5,h6,hr,label,legend,ol,optgroup,p,pre,table,td,textarea,th,ul{margin:0;padding:0;}h1,h2,h3,h4,h5,h6{font-size:1em;}hr{box-sizing:content-box;height:0;overflow:visible;}ol,ul{list-style:none;}pre{font-family:monospace, monospace;font-size:1em;}a{background-color:transparent;text-decoration:none;-webkit-text-decoration-skip:skip;text-decoration-skip:ink;}a,a:visited,a:hover,a:active,a:focus{color: inherit;}abbr[title]{text-decoration:underline;text-decoration:underline dotted;}address{font-style: normal;}b,strong{font-weight:700;}code,kbd,samp{font-family:monospace, monospace;font-size:1em;}mark{background-color:#FFE70C;color:#2D2D2D;}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline;}sub{bottom:-.25em;}sup{top:-.5em;}::-moz-selection{background-color:#FFE70C;color:#2D2D2D;text-shadow:none;}::selection{background-color:#D7DBE3;color:#2D2D2D;text-shadow:none;}audio,canvas,iframe,img,svg,video{vertical-align:middle;}svg{fill:currentColor;}svg:not(:root){overflow:hidden;}table{border-collapse:collapse;border-spacing:0;}label,input,button,select,option,[role="button"],[aria-controls]{cursor:pointer;}[contenteditable]:not([contenteditable="false"]),input[type="email"],input[type="email"]:active,input[type="password"],input[type="password"]:focus,input[type="password"]:active,input[type="search"],input[type="search"]:focus,input[type="search"]:active,input[type="text"],input[type="text"]:focus,input[type="text"]:activetextarea,textarea:active,textarea:focus{cursor:text;outline:none;}input[type="search"]::-webkit-search-decoration,input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-results-button,input[type="search"]::-webkit-search-results-decoration{display:none}button,input,select,textarea{color:inherit;font-size:inherit;line-height:inherit;font-family:inherit;}button,input{overflow:visible;}button,select{text-transform:none;}input,button,select,textarea{-moz-appearance:none;-webkit-appearance:none;appearance:none;border:0;}button,[type="button"],[type="reset"],[type="submit"]{background-color:transparent;border:0;color:inherit;letter-spacing:}button::-moz-focus-inner,[type="button"]::-moz-focus-inner,[type="reset"]::-moz-focus-inner,[type="submit"]::-moz-focus-inner{border-style:none;padding:0;outline:none;}legend{box-sizing:border-box;color:inherit;display:table;max-width:100%;padding:0;white-space:normal;}progress{vertical-align:baseline;}textarea{overflow:auto;}[type="checkbox"],[type="radio"]{box-sizing:border-box;padding:0;}[type="number"]::-webkit-inner-spin-button,[type="number"]::-webkit-outer-spin-button{height:auto;}[type="search"]{outline-offset:-2px;}::-webkit-file-upload-button{font:inherit;}summary{display:list-item;}template{display:none;}a,area,button,input,label,select,summary,textarea,[tabindex]{-ms-touch-action:manipulation;touch-action:manipulation;}[hidden]{display:none;}[aria-busy="true"]{cursor:progress;}[aria-controls]{cursor:pointer;}[aria-hidden="false"][hidden]:not(:focus){border:0;clip:rect(0 0 0 0);clipPath:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px;whiteSpace:nowrap;}[disabled]:not([disabled="false"]),[aria-disabled]{cursor:not-allowed;}.ad--d { font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; text-align: center;}.h-tar { text-align: right;}.ad--d,.h-mb { margin-bottom: 24px; margin-bottom: 1.5rem;}.t-heavy { font-weight: 700;}.t-txt-link { color: #0895c3;}.t-txt-link:hover, .t-txt-link:focus, .t-txt-link:active { border-bottom: 1px solid; padding-bottom: .06em;}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE">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</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(max-width: 37.4375em)">.d{margin-bottom:10rem}.j{position:-webkit-sticky;position:sticky}.k{top:0}.m{background-color:rgba(0,0,0,0)}.n{position:relative}.az{display:none}.bh{padding-bottom:1rem}.bi{padding-top:1rem}.eq{font-size:3rem}.er{margin-top:1rem}.es{margin-bottom:1rem}.ib{padding-left:3rem}.ic{order:-1}.id{-webkit-padding-start:3rem}.ie{-moz-padding-start:3rem}.in{padding-right:3rem}.io{margin-top:0}.ip{-webkit-padding-end:3rem}.iq{-moz-padding-end:3rem}.ix{font-size:4rem}.iy{line-height:1.25em}.jo{order:-2}.kh{background-color:#FFF}.ki{color:#0A1633}.op{grid-row-gap:0}.oq{grid-template-columns:1fr}.or{grid-template-areas:"he"
    "t1"
    "t2"
    "t3"
    "t4"
    "t5"
    "t6"}.os{-ms-grid-columns:1fr}.oz{line-height:5rem}.pa:before{background-color:#0A1633}.pb:before{content:""}.pc:before{height:1px}.pd:before{position:absolute}.pe:before{width:100%}.pf:before{left:0}.pg:before{top:0}.ph{align-items:center}.pi{z-index:2}.pj{-webkit-box-align:center}.pw{padding-left:1rem}.px{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex}.py{width:100%}.pz{-webkit-padding-start:1rem}.qa{-moz-padding-start:1rem}.tt{margin-top:3rem}.tu{margin-left:3rem}.tv{margin-right:3rem}.tw{-webkit-margin-start:3rem}.tx{-moz-margin-start:3rem}.ty{-webkit-margin-end:3rem}.tz{-moz-margin-end:3rem}.uj{flex-grow:1}.uk{justify-content:space-between}.ul{border-top-width:1px}.um{border-top-style:solid}.un{border-top-color:#CCCCCC}.uo{padding-top:calc(1rem - 1px)}.up{border-bottom-width:1px}.uq{border-bottom-style:solid}.ur{border-bottom-color:#CCCCCC}.us{padding-bottom:calc(1rem - 1px)}.ut{-webkit-box-flex:1}.uu{-webkit-box-pack:justify}.vg{font-size:2rem}.vh{line-height:1.5em}.vl{display:block}.vt{margin-left:auto}.vz{width:6rem}.wa{height:6rem}.wb{display:inline-block}.ww{flex-direction:column}.wx{-webkit-box-orient:vertical}.wy{-webkit-box-direction:normal}.zf{padding-bottom:4rem}.zn{text-align:center}.zo{padding-top:1.5rem}.zp{border-bottom-color:#FFF}.zq{padding-bottom:calc(2rem - 1px)}.zs{margin-bottom:4rem}.zw{margin-top:1.5rem}.zx{margin-left:2rem}.zy{-webkit-margin-start:2rem}.zz{-moz-margin-start:2rem}.abd{font-size:3.5rem}.abe{padding-bottom:0}.afd{color:#2064FF}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(min-width: 37.5em)">.l{position:relative}.o{background-color:#EBEBEB}.et{font-size:2.5rem}.fs{display:none}.jn{margin-top:2rem}.kj{color:#0A1633}.ot{grid-row-gap:2rem}.ou{grid-template-columns:1fr 1fr 1fr}.ov{-ms-grid-columns:1fr 1fr 1fr}.po{border-top-width:2px}.pp{border-top-style:solid}.pq{border-top-color:#0A1633}.pr{padding-top:calc(1rem - 2px)}.ps{padding-bottom:1rem}.ub{margin-left:2rem}.uc{margin-right:2rem}.ud{-webkit-margin-start:2rem}.ue{-moz-margin-start:2rem}.uf{-webkit-margin-end:2rem}.ug{-moz-margin-end:2rem}.zd{padding-top:8rem}.ze{padding-bottom:8rem}.zg{border-bottom-width:1px}.zh{border-bottom-style:solid}.zi{border-bottom-color:#FFF}.zj{padding-bottom:calc(2rem - 1px)}.zk{align-items:baseline}.zl{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex}.zm{-webkit-box-align:baseline}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(min-width: 37.5em) and (max-width: 47.9375em)">.ae{max-width:100rem}.aet{grid-template-columns:repeat(3, 1fr)}.aeu{-ms-grid-columns:repeat(3, 1fr)}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(min-width: 48em) and (max-width: 63.9375em)">.af{max-width:128rem}.aev{grid-template-columns:repeat(4, 1fr)}.aew{-ms-grid-columns:repeat(4, 1fr)}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(min-width: 64em) and (max-width: 79.9375em)">.ag{max-width:170.66666666666666rem}.hj{padding-right:3rem}.hk{-webkit-padding-end:3rem}.hl{-moz-padding-end:3rem}.jb{font-size:6.166666666666667rem}.jc{line-height:1.135135135135135em}.jk{font-size:5.333333333333333rem}.jl{line-height:1.125em}.kv{padding-left:22rem}.kw{-webkit-padding-start:22rem}.kx{-moz-padding-start:22rem}.lc{left:2rem}.ld{max-width:20rem}.nw{padding-left:2rem}.nx{-webkit-padding-start:2rem}.ny{-moz-padding-start:2rem}.oc{font-size:3.5rem}.od{line-height:1.4285714285714286em}.we{width:11rem}.wf{height:11rem}.wm{font-size:2.6666666666666665rem}.wn{line-height:1.5em}.ws{font-size:2.3333333333333335rem}.wt{line-height:1.2857142857142858em}.aex{grid-template-columns:repeat(5, 1fr)}.aey{-ms-grid-columns:repeat(5, 1fr)}.aid{padding-left:3rem}.aie{-webkit-padding-start:3rem}.aif{-moz-padding-start:3rem}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(min-width: 80em)">.ah{max-width:180.42857142857142rem}.bx{font-size:2.2857142857142856rem}.by{line-height:6rem}.dy{line-height:1.3125em}.fy{font-size:2rem}.fz{line-height:1.5em}.hm{padding-right:10rem}.if{padding-left:3rem}.ig{-webkit-padding-start:3rem}.ih{-moz-padding-start:3rem}.jd{font-size:5.857142857142857rem}.je{line-height:1.1951219512195121em}.kl{font-size:1.7142857142857142rem}.km{line-height:1.75em}.ku{margin-top:4rem}.ky{padding-left:30rem}.kz{-webkit-padding-start:30rem}.la{-moz-padding-start:30rem}.le{left:3rem}.lf{max-width:27rem}.lq{font-size:2.5714285714285716rem}.lr{line-height:5rem}.nn{line-height:1.5555555555555556em}.oa{font-size:3.4285714285714284rem}.ob{line-height:1.1666666666666667em}.pm{font-size:3rem}.pn{line-height:1.3333333333333333em}.wg{width:10rem}.wh{height:10rem}.aeq{grid-template-columns:repeat(6, 1fr)}.aer{-ms-grid-columns:repeat(6, 1fr)}.aez{margin-right:8rem}.afa{-webkit-margin-end:8rem}.afb{-moz-margin-end:8rem}.ahc{line-height:4rem}.aic{top:2rem}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(max-width: 79.9375em)">.bv{font-size:2.3333333333333335rem}.bw{line-height:6rem}.dx{line-height:1.2857142857142858em}.fx{line-height:4rem}.ii{font-size:2.6666666666666665rem}.ij{line-height:1.5em}.kk{font-size:2rem}.lo{font-size:3rem}.lp{line-height:5rem}.nm{line-height:1.3333333333333333em}.yu:nth-of-type(5){color:#070F22}.yv:nth-of-type(5):after{display:none}.yw:nth-of-type(1n + 6){display:none}.abm{font-size:1.8333333333333333rem}.abn{line-height:1.6363636363636365em}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(min-width: 64em)">.ft{padding-bottom:5rem}.hh{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex}.hi{width:calc(100% - 300px - 8rem)}.hr{width:calc(300px + 8rem)}.lb{position:absolute}.lj{padding-left:5rem}.lk{-webkit-padding-start:5rem}.ll{-moz-padding-start:5rem}.oi{overflow:hidden}.ol{padding:0}.om{grid-template-areas:"he         he        he"
    "topNews topNews topNews"
    "t1         t2        t3"
    ".          .          ."
    "t4         t5        t6"}.ui{display:none}.uz{flex-direction:column}.va{align-items:flex-start}.vb{justify-content:flex-start}.vc{-webkit-box-orient:vertical}.vd{-webkit-box-direction:normal}.ve{-webkit-box-align:left}.vf{-webkit-box-pack:left}.vk{margin-top:2rem}.vs{margin-top:0.5rem}.vv{margin-top:1rem}.vx{display:inline-block}.wi{display:block}.xe{font-size:2.5rem}.xf{margin-right:0.5rem}.xg{transform:translateY(1px)}.xh{-webkit-margin-end:0.5rem}.xi{-moz-margin-end:0.5rem}.xt{margin-top:3rem}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(max-width: 63.9375em)">.fw{display:none}.iu{padding-right:2rem}.iv{-webkit-padding-end:2rem}.iw{-moz-padding-end:2rem}.oe{font-size:3rem}.of{line-height:1.3333333333333333em}.ok{padding:0 2rem}.uh{display:block}.wu{font-size:2rem}.wv{line-height:1.5em}.xs{margin-top:2rem}.aea{align-items:start}.aeb{-webkit-box-align:left}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(max-width: 47.9375em)">.hw{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex}.hx{flex-direction:column}.hy{-webkit-box-orient:vertical}.hz{-webkit-box-direction:normal}.on{grid-column-gap:2rem}.qo{font-size:1.8333333333333333rem}.qp{line-height:1.6363636363636365em}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(min-width: 37.5em) and (max-width: 63.9375em)">.ir{padding-right:2rem}.is{-webkit-padding-end:2rem}.it{-moz-padding-end:2rem}.iz{font-size:5.333333333333333rem}.ja{line-height:1.125em}.ji{font-size:4.666666666666667rem}.jj{line-height:1.2857142857142858em}.lg{padding-left:2rem}.lh{-webkit-padding-start:2rem}.li{-moz-padding-start:2rem}.ow{grid-template-areas:"he he he"
    "t1 t2 t3"
    ".  .   ."
    "t4 t5 t6"}.pk{font-size:3rem}.pl{line-height:1.3333333333333333em}.ua{margin-top:2rem}.uv{justify-content:flex-start}.uw{align-items:flex-end}.ux{-webkit-box-pack:left}.uy{-webkit-box-align:right}.vm{margin-right:1rem}.vn{margin-left:1rem}.vo{-webkit-margin-end:1rem}.vp{-moz-margin-end:1rem}.vq{-webkit-margin-start:1rem}.vr{-moz-margin-start:1rem}.vu{margin-left:0}.vw{display:none}.wc{width:6rem}.wd{height:6rem}.wl{font-size:2.3333333333333335rem}.wp{display:inline}.wz{font-size:2.5rem}.xa{margin-right:0.3rem}.xb{transform:translateY(1px)}.xc{-webkit-margin-end:0.3rem}.xd{-moz-margin-end:0.3rem}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(min-width: 48em)">.oo{grid-column-gap:4rem}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(min-width: 48em) and (max-width: 79.9375em)">.qq{font-size:2rem}.qr{line-height:1.5em}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(min-width: 37.5em) and (max-width: 79.9375em)">.vi{font-size:2.3333333333333335rem}.vj{line-height:1.2857142857142858em}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(min-width: 80em) and (max-width: 79.9375em)">.yj{font-size:2rem}.yk{line-height:1.5em}</style><style data-fela-rehydration="893" data-fela-id="" data-fela-type="RULE" media="(min-width: 80em) and (min-width: 80em)">.yl{font-size:2rem}.ym{line-height:1.5em}</style><style>
                :-moz-focusring {
                  outline: 2px dotted #0B7EB5;
                }
                </style><link rel="preconnect dns-prefetch" href="//images.haaretz.co.il"/><link rel="preconnect dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="preconnect dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="preconnect dns-prefetch" href="//www.google-analytics.com"/><link rel="preload" crossorigin="anonymous" href="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;unknown=polyfill&amp;features=fetch%2Csmoothscroll%2CObject.entries%2CArray.prototype.entries%2CIntersectionObserver%2CIntersectionObserverEntry%2CArray.prototype.find%2CArray.prototype.findIndex%2CArray.prototype.includes%2CFunction.prototype.name%2CArray.prototype.%40%40iterator%2Cdefault" as="script"/><link rel="shortcut icon" href="/static/hdc/images/favicon.ico"/><link rel="apple-touch-icon" sizes="152x152" href="/static/hdc/images/apple-touch-icon-152x152.png"/><link rel="apple-touch-icon" sizes="144x144" href="/static/hdc/images/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon" sizes="120x120" href="/static/hdc/images/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon" sizes="114x114" href="/static/hdc/images/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon" sizes="72x72" href="/static/hdc/images/apple-touch-icon-72x72.png"/><meta name="msapplication-TileColor" content="#0B7EB5"/><meta name="msapplication-TileImage" content="/static/hdc/images/mstile-144x144.png"/><meta name="referrer" content="always"/><meta name="robots" content="noarchive"/><script>__HTZ_DATA__={"config":{"hostIp":"10.48.5.5","service":{"base":"https:\u002F\u002Fwww.haaretz.com","graphql":{"link":"https:\u002F\u002Fgraphql.haaretz.com\u002F","ws":"wss:\u002F\u002Fgraphql.haaretz.com\u002Fgraphql"},"ds":"https:\u002F\u002Fms-apps.haaretz.com\u002Fds","newSso":"https:\u002F\u002Fms-apps.haaretz.com\u002Fsso","sso":"https:\u002F\u002Fsso.haaretz.com","image":"https:\u002F\u002Fimages.haarets.co.il\u002Fimage","polopolyImageBaseHref":"https:\u002F\u002Fwww.haaretz.co.il","alerts":"https:\u002F\u002Falerts.haaretz.co.il","payment":"https:\u002F\u002Fms-purchase.haaretz.co.il","countryIp":"https:\u002F\u002Fms-apps.haaretz.co.il\u002Fms-ip2country\u002Fget","jwt":"https:\u002F\u002Fservices.haaretz.com\u002Fms-jwt","confirmation":"https:\u002F\u002Fms-apps.haaretz.co.il\u002Fms-confirmation","realizeFreeCoupon":"https:\u002F\u002Fms-apps.haaretz.com\u002Fms-coupons\u002Fcoupon\u002FrealizeCoupon"},"appFQDN":"graphql.haaretz.com","remoteFQDN":"www.haaretz.com","useSSL":"true","exposedPort":false,"hostname":"haaretz","subDomain":"www","domain":"haaretz.com","port":"3000","graphQLSubDomain":"graphql","graphQLPort":"4000","gqlInCluster":"true","siteNumber":85,"assetPrefix":"","enableHttpLogging":false,"msServiceDomain":"ms-apps","shouldAddHashToLink":false,"usePersonalization":false,"polopolyPromotionsPagePath":"promotions-page-react","algoliaAppId":"TMXZEBJAC9","algoliaAPIKey":"06267c6003d581df9c18e97b8d7e1525","cookieConsentCodeUrl":"https:\u002F\u002Fcdn.cookielaw.org\u002Fconsent\u002F13703da9-e7b3-4c6d-be0e-bc9961f232c7.js","comments":{"disallowedUserTypes":["anonymous","registered"],"enableUserNickName":false},"configName":"production"}};</script><script async="" src="//js-sec.indexww.com/ht/p/192298-76359634354728.js"></script><script>
              !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '307252476589397');fbq('track', 'PageView');
          </script><script>(function(){
  try {
    if (/iPad/.test(navigator.userAgent)){return;}
    var meta = document.createElement('meta');
    meta.setAttribute('name', 'apple-itunes-app');
    meta.setAttribute('content', 'app-id=504537897');
    document.head.appendChild(meta);
  } catch(e) {
    console.warn('error trying to load Smart Banner tag', e)
  }
})()</script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>Netanyahu is up to his old tricks and shticks - Haaretz Editorial - Haaretz.com</title><script type="text/javascript">
              var _sf_async_config = _sf_async_config || {};
              /** ChartBeat CONFIGURATION START **/
              _sf_async_config.uid = 5952;
              _sf_async_config.domain = "haaretz.com";
              var _sf_startpt = (new Date()).getTime();
              /** ChartBeat CONFIGURATION END **/
          </script><script async="" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">
              var _sf_async_config={uid:5952,domain:"haaretz.com"};
              (function(){
                function loadChartbeat() {
                  window._sf_endpt=(new Date()).getTime();
                  var e = document.createElement('script');
                  e.setAttribute('language', 'javascript');
                  e.setAttribute('type', 'text/javascript');
                  e.setAttribute('src',(("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
                  "static.chartbeat.com/js/chartbeat.js");
                  document.body.appendChild(e);
                  _sf_async_config.sections = 'Haaretz Editorial';
                  _sf_async_config.authors = 'Haaretz Editorial';
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
              })();
          </script><script type="text/javascript">
              var _sf_async_config = _sf_async_config || {};
              /** CONFIGURATION START **/
              _sf_async_config.sections = 'Haaretz Editorial'; //THIS CHANGED
              _sf_async_config.authors = 'Haaretz Editorial'; //THIS CHANGED
              /** CONFIGURATION END **/
              (function() {
                function loadChartbeat() {
                  var e = document.createElement('script');
                  e.setAttribute('language', 'javascript');
                  e.setAttribute('type', 'text/javascript');
                  e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                  document.body.appendChild(e);
                }
                  var oldonload = window.onload;
                  window.onload = (typeof window.onload != 'function') ?
                  loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
                };
                })();
          </script><meta property="isPremiumContent" content="false"/><meta property="article:content_tier" content="free"/><meta property="og:site_name" content="Haaretz.com"/><meta property="fb:app_id" content="287530407927859"/><meta name="title" content="Netanyahu is up to his old tricks and shticks - Haaretz Editorial"/><meta name="description" content="Less than five months ago, amid a cloud of uncertainty and fear over the coronavirus pandemic, Prime Minister Benjamin Netanyahu went to the television studios and urged "/><meta name="keywords" content="Coronavirus,  Benjamin Netanyahu,  Benny Gantz,  IDF"/><meta property="og:title" content="Netanyahu is up to his old tricks and shticks | Opinion"/><meta property="og:description" content="***"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.haaretz.com/opinion/editorial/netanyahu-is-up-to-his-old-tricks-and-shticks-1.9059893"/><meta property="og:image" content="https://images.haarets.co.il/image/fetch/x_127,y_170,w_1930,h_1123,c_crop/q_auto,h_698,w_1200,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="ob:title" content="Netanyahu is up to his old tricks and shticks"/><meta property="article:published" content="2020-08-10T00:18:00.000Z"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@haaretzcom"/><meta name="twitter:title" content="Opinion | Netanyahu is up to his old tricks and shticks"/><meta name="twitter:description" content="***"/><meta name="twitter:image" content="https://images.haarets.co.il/image/fetch/x_127,y_170,w_1930,h_1123,c_crop/q_auto,h_698,w_1200,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg"/><link rel="canonical" href="https://www.haaretz.com/opinion/editorial/netanyahu-is-up-to-his-old-tricks-and-shticks-1.9059893"/><link rel="amphtml" href="https://www.haaretz.com/amp/opinion/editorial/netanyahu-is-up-to-his-old-tricks-and-shticks-1.9059893"/><meta name="next-head-count" content="22"/><link rel="preload" href="/_next/static/2.0.1564/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/2.0.1564/pages/article.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.58d593b9f9c3cb232436.js" as="script"/><link rel="preload" href="/_next/static/chunks/57.297a40754687d08bbefc.js" as="script"/><link rel="preload" href="/_next/static/chunks/113.8e8c5567749bbcfb0eb6.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-62c864f3659aae467c0e.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.dd4122145d96b373abd4.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.58d593b9f9c3cb232436.js" as="script"/><link rel="preload" href="/_next/static/chunks/cc5cde6ab0818c3f1eff0a365988d4d10944f670.7bb462ab0f05bfe6ebe0.js" as="script"/><link rel="preload" href="/_next/static/chunks/58359749d9be4dbee03c7c14b780f8b142e37740.d78c0838a63f243e87f4.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-8edef31b4b79b5509198.js" as="script"/><link rel="preload" href="/_next/static/chunks/48b213f1b5144fd8be5dbfdbe8c6540c89ae495a.b29387a9bccd4363162c.js" as="script"/><link rel="preload" href="/_next/static/chunks/97e071e6d300340f9e65e0593af7adc115c1125b.969bafbfdad5edc8e303.js" as="script"/><link rel="preload" href="/_next/static/chunks/d0f1a153614727650225f3bd3b6ec91b63ebd4de.7ab0daf1b86454ea0976.js" as="script"/><link rel="preload" href="/_next/static/chunks/6e9b66ad9e96261060434a1233004106bed8d753.76ba82c11ae01e9a00e4.js" as="script"/><link rel="preload" href="/_next/static/chunks/acc5efb9637c6e18f05440beb3c6257bcf9a186f.5e926c3df7cf75d9c1c7.js" as="script"/></head><body><div id="__next"><div><div class="eu ev ey ez fa fb fc av" role="log" aria-live="assertive" aria-relevant="additions" aria-atomic="true"></div><div class="eu ev ey ez fa fb fc av" role="log" aria-live="assertive" aria-relevant="additions" aria-atomic="true"></div><div class="eu ev ey ez fa fb fc av" role="log" aria-live="polite" aria-relevant="additions" aria-atomic="true"></div><div class="eu ev ey ez fa fb fc av" role="log" aria-live="polite" aria-relevant="additions" aria-atomic="true"></div></div><div></div><div class="a b c d e f"><div class="g h i j k l"><div class="bd jw jx w jy jz"><div class="bm"></div></div></div><header class="g m n o l p q r s t u v w x y"><div data-test="masthead" class="z ab g ac ae af ag ah a ai aj ak t u v w al am an ao ap aq ar as at x y"><div class="au av a aw ax ay az ba bb f"><div class="ai au"><button class="au bk bl bm bn bo bp bq br bs bt bu bv bw bx by bg bz" aria-expanded="false" type="button"><span class="ca cb ai"><i class="cc cd av ce cf cg ch ci cj bd ck cl cm cn co cp cq cr cs ct cu cv cw cx ao cy ar cz am da db dc dd de bg bz df dg dh"></i></span><span></span></button></div><button class="di a ak ai dj dk dl p dm dn do dp dq dr ds dt du dv au bl dw bn bv dx bx dy br bs bt bu dz at" aria-expanded="false" aria-label="click to perform a search" type="button"><svg width="1em" height="1em" viewBox="0 0 256 256" class="eb ec ed ee ef eg eh">  <path fill="currentColor" d="M154.4 59.7c-25.6-25.6-67.1-25.6-92.8 0s-25.6 67.1 0 92.8c23 23 58.8 25.3 84.5 7l52.2 52.2 15.2-15.2-52.2-52.2c18.5-25.6 16.2-61.5-6.9-84.6zm-13.9 78.8c-17.9 17.9-46.9 17.9-64.8 0s-17.9-46.9 0-64.8 46.9-17.9 64.8 0 17.9 46.9 0 64.8z"></path></svg><div></div><span class="ea"><div class="av ei ej cg ci ek el bm em en eo ep"></div></span></button></div><div class="bc bd be bf bg bh bi"><div class="a b di e f dz"><a tabindex="0" href="/"><svg class="eb bl ed eq er es et bm" width="7.89em" height="1em" viewBox="0 0 364.5 46.18" aria-hidden="true"><path fill="currentColor" d="M99.12 46.17v-1.42c2.72-.26 3.84-1.3 5.77-6.16L120.07 0h4.65l16.79 41.37c1.19 2.85 1.73 3.18 3.91 3.38v1.42h-23.88v-1.42h3a2.42 2.42 0 002.71-2.4 9.56 9.56 0 00-.73-3.12l-3.11-7.72h-12.56l-2.38 6.68a9.93 9.93 0 00-.86 3.63c0 1.7 1.13 2.93 5.18 2.93v1.42zm18-30.87l-5.31 13.62h10.55zm-48.19 8.57v14.78c0 4.48 1.69 6 5.28 6.1v1.42H50.25v-1.42c4.13 0 5.74-1.11 5.74-6.1V7.52c0-5-1.68-6.09-5.74-6.09V0h24v1.42c-3.59.13-5.28 1.61-5.28 6.09v13.24h13.51V7.52c0-4.47-1.68-6-5.27-6.09V0h24v1.42c-4.13 0-5.75 1.1-5.75 6.09v31.13c0 5 1.62 6.09 5.75 6.09v1.44H77.25v-1.42c3.59-.13 5.27-1.62 5.27-6.1V23.87zm147.93 22.3l-11-21h-1.33v13.48c0 5 1.63 6.1 5.81 6.1v1.42h-24.66v-1.42c4.18 0 5.81-1.11 5.81-6.1V7.52c0-5-1.63-6.09-5.81-6.09V0h24.57c11.26 0 16.84 4.28 16.84 12.64 0 6.3-3.27 9.47-8.41 11.67l8.84 16.41c1.45 2.65 2.36 3.89 5.27 4v1.42zM204.58 22.3c6.78 0 9.81-1.42 9.81-9.27 0-8.11-2.54-10.19-9.81-10.19zm27.84 23.87v-1.42c4.4 0 6.12-1.11 6.12-6.1V7.52c0-5-1.72-6.09-6.12-6.09V0h39.54v12.71h-1.4c-.71-7-3.83-9.87-11.1-9.87h-7.14v18.42c6.5 0 8-2.2 8.92-9.85h1.4v22.43h-1.39c-.89-7.65-2.42-9.85-8.92-9.72v15.83c0 2.46.51 3.37 3.19 3.37h5.62c4.21 0 9.57-.91 12.12-10.76h1.59l-2.31 13.61zm52.52 0v-1.42c4.49 0 6.24-1.11 6.24-6.1V2.86c-10.41 0-11.71 1.69-12.62 9.08h-1.44V0h42.13v11.92h-1.4c-.91-7.38-2.21-9.08-12.62-9.08v35.8c0 5 1.75 6.09 6.24 6.09v1.44zm36.26 0l25.88-43.33h-8.83c-6.83 0-10.12 1.76-12.35 10.12h-1.45l.88-13h38.44l-25.94 43.36h10.59c4.46 0 11.76-1.29 14.64-12.71h1.44l-1.83 15.56zm-179.82 0v-1.42c2.72-.26 3.85-1.3 5.77-6.16L162.34 0h4.64l16.79 41.37c1.19 2.85 1.73 3.18 3.91 3.38v1.42H163.8v-1.42h3a2.42 2.42 0 002.72-2.4 9.82 9.82 0 00-.73-3.12l-3.12-7.72h-12.55l-2.39 6.68a9.93 9.93 0 00-.86 3.63c0 1.7 1.13 2.93 5.18 2.93v1.42zm18-30.87l-5.31 13.62h10.56z"></path><path fill="#2064FF" d="M43 22.23a20.87 20.87 0 01-1.68 8.35 21.67 21.67 0 01-11.46 11.47 21.64 21.64 0 01-16.72 0A21.67 21.67 0 011.68 30.58a21.62 21.62 0 010-16.71A21.7 21.7 0 0113.14 2.41a21.64 21.64 0 0116.72 0 21.7 21.7 0 0111.46 11.46A20.92 20.92 0 0143 22.23zm-10.33 7.35c-.06-.44-.1-.81-.13-1.09a3 3 0 01.05-.84 4 4 0 01.08-.84c.06-.28.11-.61.17-1a14.54 14.54 0 01-1.59-1.15q-.75-.58-1.59-1.17c-.56-.39-1.14-.81-1.72-1.26s-1.25-.93-2-1.43a1.47 1.47 0 01-.46-.71 2.06 2.06 0 01-.13-1.05 2.43 2.43 0 01.68-1.26 1.49 1.49 0 011.09-.51h5.54q-1.59-4.2-.08-6.63h-7.8a4.55 4.55 0 01-.13 1 4.42 4.42 0 000 1.39 2.63 2.63 0 00.12.8 4.55 4.55 0 01.21.88 7.84 7.84 0 01.13.92 3.43 3.43 0 01-.13 1.18 8.07 8.07 0 01-.63 1.51 1.53 1.53 0 01-.63.67c-.89-.67-1.87-1.4-2.94-2.18l-3.1-2.27c-1-.78-2-1.51-2.86-2.18s-1.62-1.23-2.18-1.68h-1.55c-.06 0-.09 0-.09.08a5.94 5.94 0 01.55 1.26 7.24 7.24 0 01.29 1.35c.06.44.1.91.13 1.38a8 8 0 010 1.39c-.06.56-.12 1-.17 1.42s-.11.76-.17 1.1a7.55 7.55 0 00-.13.92v1.26a9.18 9.18 0 00.13 1.6c.08.5.15 1 .21 1.51s.19 1 .25 1.51a7 7 0 010 1.59c-.06.79-.13 1.53-.21 2.23s-.18 1.33-.29 1.89-.23 1.13-.34 1.55a4.59 4.59 0 01-.34 1 .39.39 0 00.09.42h9.15a11.68 11.68 0 01-.92-5.88h-3.52a1.87 1.87 0 01-1.46-.68 3.47 3.47 0 01-.8-1.51 7.63 7.63 0 01-.3-1.89 9.59 9.59 0 01.13-2 3.78 3.78 0 01.76-2.1c.39-.45.61-.67.67-.67l19.14 14.17c0-.06 0-.09.08-.09s.06 0 0-.08a9.31 9.31 0 00-.38-1c-.14-.31-.26-.63-.38-1s-.21-.68-.29-1-.15-.6-.21-.83z"></path></svg><span class="eu ev ew ex ey ez fa fb av ay fc dk">Haaretz - back to home page</span></a></div></div><div class="au av a aw ax bj az ba bb f"><div class="aj a ab au as"><a data-test="loginButton" href="https://www.haaretz.com/misc/login-page"><span class="au bl a di bk qx ia qy dt ai am ao qz ra rb rc al rd bg bz kk ij fy fz re dz ik il rf rg"><span class="rh a di bl bg bz ri dz"><span class="bn" data-test="userName">LOG IN</span></span></span></a><a href="https://promotions.haaretz.com/promotions-page?htm_source=site&amp;htm_medium=button&amp;htm_campaign=subscription&amp;htm_campaign_type=subscription&amp;htm_content=hello_default" class="di a ak ai dj dk dl p dm dn do dp bs br ff dq dr ds dt bu bt du dv fd rj jg bg fg kk ij fy fz bn qx re ia qy rk am ao qz ra rb al rl fk fl fm fn fo fp fq dz at fh fi ik il rf rg"><span class="rh ri">SUBSCRIBE NOW</span><span class="eu ev ew ex ey ez fa fb av ay fc dk">Subscribe now</span><span class="ea"><div class="av ei ej cg ci ek el bm em en eo ep"></div></span></a><div class="ai a"><button aria-describedby="masthead-a11y-dropdown-button" tabindex="1" type="button" class="fd bq bl fe bs br ff bu bt dt bg fg fh fi"><span class="di fj ak ai dj dk dl p dm dn do dp dq dr ds dt du dv fk fl fm fn fo fp fq dz at" aria-hidden="true" type="button"><svg width="1em" height="1em" viewBox="0 0 256 256" class="eb ec ed fr">  <path fill="currentColor" d="M161.5 166.8c6.4 19.3 17.2 38.5 23.8 61.2H163c-6.8-21-16.5-33.1-21.8-48.9-2.3-6.8-4.7-12.8-6.5-19.7-1.1-4.1-2.8-4.7-5.6-4.7-3.1 0-4.8 2.1-5.5 4.4-6.9 23-16.2 42.4-24.2 68.9H75.2c7.5-28.4 18.1-54.5 25.1-81.5.5-2 .8-3.6.8-5.6 1-18.3.9-27.2.9-45.8-13.7-1.8-44.6-3.3-65-5.1V70c21.2 1.5 58 3.2 73.8 3.7 17.5.6 35-.3 52.5-1.1 12.1-.6 38.6-1.3 56.6-2.4V89c-18.2 1.7-44.6 3.6-56.9 5.2-2.5.3-5.1.3-8.2.8 0 1.5-.1 18.6 0 26.6.2 17.9 1.1 28.2 6.7 45.2zm-33.4-99.6c13.1 0 23.6-10.5 23.6-23.7S141.3 19.9 128 20c-13.3 0-23.6 10.3-23.6 23.6.1 13.2 10.6 23.6 23.7 23.6z"></path></svg><span class="ea"><div class="av ei ej cg ci ek el bm em en eo ep"></div></span></span><span id="masthead-a11y-dropdown-button" class="eu ev ew ex ey ez fa fb av ay fc dk">accessibility</span></button></div></div></div></div></header><div class="fs"><div class="sa sb bj g sc sd ac"></div><div class="sb bj g bl nz se jg sf sa sg cq ck cm sh co si oj sj sk sl sm di dj sn en so sp sq sr dz"><button type="button" class="ss st su"><div aria-hidden="true" tabindex="-1" class="bq sv"><svg class="sw sx sy sz ta tb tc td te ed dm tf tg dt th ti tj tk" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 256 256" aria-hidden="true"><path class="tl tm tn to" d="M 133 106.1 C 133 106.1 137.9 106.7 145 93.2 C 148.3 86.9 147 83 144.8 78.4 C 139.4 67.4 143.7 52.1 143.7 52.1 L 194.3 52.1 C 187.8 62.6 187.9 77 194.8 95.1 L 158.8 95.1 C 157.453 95.133 156.128 95.442 154.906 96.01 C 153.685 96.578 152.593 97.392 151.7 98.4 C 149.491 100.664 147.965 103.507 147.3 106.6 C 146.9 108.8 147.2 111.1 148.1 113.4 C 149 115.8 150.4 118.5 151.5 119.2 L 133 106.2 Z"><animate attributeName="d" restart="whenNotActive" fill="freeze" begin="indefinite" dur="0.2s" from="M 41.298 77.692 C 41.298 74.848 41.298 72.005 41.298 69.161 C 41.298 66.318 41.298 63.474 41.298 60.631 C 41.298 57.787 41.298 54.944 41.298 52.1 L 224.702 52.1 C 224.702 60.631 224.702 69.161 224.702 77.692 L 201.776 77.692 C 194.135 77.692 186.493 77.692 178.851 77.692 C 171.209 77.692 163.567 77.692 155.925 77.692 C 148.284 77.692 140.642 77.692 133 77.692 C 125.358 77.692 117.716 77.692 110.075 77.692 C 102.433 77.692 94.791 77.692 87.149 77.692 L 64.224 77.692 Z" to="M 133 106.1 C 133 106.1 137.9 106.7 145 93.2 C 148.3 86.9 147 83 144.8 78.4 C 139.4 67.4 143.7 52.1 143.7 52.1 L 194.3 52.1 C 187.8 62.6 187.9 77 194.8 95.1 L 158.8 95.1 C 157.453 95.133 156.128 95.442 154.906 96.01 C 153.685 96.578 152.593 97.392 151.7 98.4 C 149.491 100.664 147.965 103.507 147.3 106.6 C 146.9 108.8 147.2 111.1 148.1 113.4 C 149 115.8 150.4 118.5 151.5 119.2 L 133 106.2 Z"></animate><animate attributeName="d" restart="whenNotActive" fill="freeze" begin="indefinite" dur="0.2s" from="M 133 106.1 C 133 106.1 137.9 106.7 145 93.2 C 148.3 86.9 147 83 144.8 78.4 C 139.4 67.4 143.7 52.1 143.7 52.1 L 194.3 52.1 C 187.8 62.6 187.9 77 194.8 95.1 L 158.8 95.1 C 157.453 95.133 156.128 95.442 154.906 96.01 C 153.685 96.578 152.593 97.392 151.7 98.4 C 149.491 100.664 147.965 103.507 147.3 106.6 C 146.9 108.8 147.2 111.1 148.1 113.4 C 149 115.8 150.4 118.5 151.5 119.2 L 133 106.2 Z" to="M 41.298 77.692 C 41.298 74.848 41.298 72.005 41.298 69.161 C 41.298 66.318 41.298 63.474 41.298 60.631 C 41.298 57.787 41.298 54.944 41.298 52.1 L 224.702 52.1 C 224.702 60.631 224.702 69.161 224.702 77.692 L 201.776 77.692 C 194.135 77.692 186.493 77.692 178.851 77.692 C 171.209 77.692 163.567 77.692 155.925 77.692 C 148.284 77.692 140.642 77.692 133 77.692 C 125.358 77.692 117.716 77.692 110.075 77.692 C 102.433 77.692 94.791 77.692 87.149 77.692 L 64.224 77.692 Z"></animate></path><path class="tl tm bd sx tp" d="M 54.3 52.1 C 54 52.1 53.8 52.2 53.8 52.6 C 59.028 63.512 61.106 75.671 59.8 87.7 L 59 95.3 C 59 95.3 202.6 201.3 203 201.3 C 201.5 197.8 196.2 187.4 194.8 174.8 C 193.4 162.2 194.8 155.7 195.9 150.2 C 188.6 145.5 160.6 124.6 151.1 118 L 151.1 118 C 151.1 118 71.5 58 64.2 52.1 L 54.3 52.1"><animate attributeName="d" restart="whenNotActive" fill="freeze" begin="indefinite" dur="0.2s" from="M 41.298 140.796 C 51.487 140.796 61.676 140.796 71.865 140.796 C 82.054 140.796 92.244 140.796 102.433 140.796 L 133 140.796 C 143.189 140.796 153.378 140.796 163.567 140.796 C 173.756 140.796 183.946 140.796 194.135 140.796 C 204.324 140.796 214.513 140.796 224.702 140.796 C 224.702 132.265 224.702 123.735 224.702 115.204 L 133 115.204 C 102.433 115.204 71.865 115.204 41.298 115.204 L 41.298 140.796" to="M 54.3 52.1 C 54 52.1 53.8 52.2 53.8 52.6 C 59.028 63.512 61.106 75.671 59.8 87.7 L 59 95.3 C 59 95.3 202.6 201.3 203 201.3 C 201.5 197.8 196.2 187.4 194.8 174.8 C 193.4 162.2 194.8 155.7 195.9 150.2 C 188.6 145.5 160.6 124.6 151.1 118 L 151.1 118 C 151.1 118 71.5 58 64.2 52.1 L 54.3 52.1"></animate><animate attributeName="d" restart="whenNotActive" fill="freeze" begin="indefinite" dur="0.2s" from="M 54.3 52.1 C 54 52.1 53.8 52.2 53.8 52.6 C 59.028 63.512 61.106 75.671 59.8 87.7 L 59 95.3 C 59 95.3 202.6 201.3 203 201.3 C 201.5 197.8 196.2 187.4 194.8 174.8 C 193.4 162.2 194.8 155.7 195.9 150.2 C 188.6 145.5 160.6 124.6 151.1 118 L 151.1 118 C 151.1 118 71.5 58 64.2 52.1 L 54.3 52.1" to="M 41.298 140.796 C 51.487 140.796 61.676 140.796 71.865 140.796 C 82.054 140.796 92.244 140.796 102.433 140.796 L 133 140.796 C 143.189 140.796 153.378 140.796 163.567 140.796 C 173.756 140.796 183.946 140.796 194.135 140.796 C 204.324 140.796 214.513 140.796 224.702 140.796 C 224.702 132.265 224.702 123.735 224.702 115.204 L 133 115.204 C 102.433 115.204 71.865 115.204 41.298 115.204 L 41.298 140.796"></animate></path><path class="tl tm tq tn" d="M 69.4 152.7 C 71 161.6 76 166.1 84.4 166.1 L 106.8 166.1 C 105.424 179.408 107.526 192.848 112.9 205.1 L 53.1 205.1 C 52.4 204.3 52.2 203.4 52.6 202.3 C 53.7 199.4 55.1 194 56.7 186.1 C 58.3 178.2 59.5 169.2 60.3 159 C 60.7 152.1 60.1 145.4 58.7 139 C 57.2 132.6 53.8 119.2 57.6 103.9 C 58.2 101.4 59.1 94.5 59.1 94.5 L 78.5 108.6 L 78.5 108.6 C 73.497 113.77 70.063 120.256 68.6 127.3 C 67.249 135.74 67.52 144.361 69.4 152.7"><animate attributeName="d" restart="whenNotActive" fill="freeze" begin="indefinite" dur="0.2s" from="M 41.298 205.1 C 71.865 205.1 102.433 205.1 133 205.1 L 224.702 205.1 C 224.702 196.569 224.702 188.039 224.702 179.508 L 206.362 179.508 C 200.248 179.508 194.135 179.508 188.021 179.508 C 181.908 179.508 175.794 179.508 169.681 179.508 C 163.567 179.508 157.454 179.508 151.34 179.508 C 145.227 179.508 139.113 179.508 133 179.508 C 126.887 179.508 120.773 179.508 114.66 179.508 C 108.546 179.508 102.433 179.508 96.319 179.508 L 77.979 179.508 L 59.638 179.508 C 53.525 179.508 47.411 179.508 41.298 179.508 C 41.298 188.039 41.298 196.569 41.298 205.1" to="M 69.4 152.7 C 71 161.6 76 166.1 84.4 166.1 L 106.8 166.1 C 105.424 179.408 107.526 192.848 112.9 205.1 L 53.1 205.1 C 52.4 204.3 52.2 203.4 52.6 202.3 C 53.7 199.4 55.1 194 56.7 186.1 C 58.3 178.2 59.5 169.2 60.3 159 C 60.7 152.1 60.1 145.4 58.7 139 C 57.2 132.6 53.8 119.2 57.6 103.9 C 58.2 101.4 59.1 94.5 59.1 94.5 L 78.5 108.6 L 78.5 108.6 C 73.497 113.77 70.063 120.256 68.6 127.3 C 67.249 135.74 67.52 144.361 69.4 152.7"></animate><animate attributeName="d" restart="whenNotActive" fill="freeze" begin="indefinite" dur="0.2s" from="M 69.4 152.7 C 71 161.6 76 166.1 84.4 166.1 L 106.8 166.1 C 105.424 179.408 107.526 192.848 112.9 205.1 L 53.1 205.1 C 52.4 204.3 52.2 203.4 52.6 202.3 C 53.7 199.4 55.1 194 56.7 186.1 C 58.3 178.2 59.5 169.2 60.3 159 C 60.7 152.1 60.1 145.4 58.7 139 C 57.2 132.6 53.8 119.2 57.6 103.9 C 58.2 101.4 59.1 94.5 59.1 94.5 L 78.5 108.6 L 78.5 108.6 C 73.497 113.77 70.063 120.256 68.6 127.3 C 67.249 135.74 67.52 144.361 69.4 152.7" to="M 41.298 205.1 C 71.865 205.1 102.433 205.1 133 205.1 L 224.702 205.1 C 224.702 196.569 224.702 188.039 224.702 179.508 L 206.362 179.508 C 200.248 179.508 194.135 179.508 188.021 179.508 C 181.908 179.508 175.794 179.508 169.681 179.508 C 163.567 179.508 157.454 179.508 151.34 179.508 C 145.227 179.508 139.113 179.508 133 179.508 C 126.887 179.508 120.773 179.508 114.66 179.508 C 108.546 179.508 102.433 179.508 96.319 179.508 L 77.979 179.508 L 59.638 179.508 C 53.525 179.508 47.411 179.508 41.298 179.508 C 41.298 188.039 41.298 196.569 41.298 205.1"></animate></path></svg></div><span class="eu ev ew ex ey ez fa fb av ay fc dk">Open menu</span></button></div><div class="av tr q bj ts cd en"></div></div><div class="g h"><div class="z ab g ac ae af ag ah ft"><div class="g h fw"><div class="z ab g ac ae af ag ah he dj"><div class="p fu fv fa dk fw bv fx fy fz ga gb gc gd ge gf gg gh gi gj gk gl"><h4 class="gm gn bn bo go gp"><a href="/misc/breakingnews">In The News</a></h4><ul class="cf"><li class="cf bl gq gr gs gt gu gv gw"><a href="/middle-east-news/.premium-amid-blast-wreckage-police-fire-tear-gas-on-anti-government-protesters-1.9056844" class="bn gx gy gz ha hb hc">Beirut blast</a></li><li class="cf bl gq gr gs gt gu gv gw"><a href="/us-news/.premium-from-washington-to-basel-israelis-abroad-join-growing-anti-netanyahu-protests-1.9059531" class="bn gx gy gz ha hb hc">Anti-Netanyahu protests</a></li><li class="cf bl gq gr gs gt gu gv gw"><a href="/world-news/.premium-pakistan-must-engage-with-israel-to-save-pakistani-lives-1.9058526" class="bn gx gy gz ha hb hc">Pakistan - Israel</a></li><li class="cf bl gq gr gs gt gu gv gw"><a href="/israel-news/.premium-netanyahu-caught-between-rock-of-risky-election-and-hard-place-of-criminal-trial-1.9059213" class="bn gx gy gz ha hb hc">Election?</a></li><li class="cf bl gq gr gs gt gu gv gw"><a href="/israel-news/mossad-bibi-s-top-advisor-arab-states-libya-haftar-1.9049546" class="bn gx gy gz ha hb hc">Mossad</a></li><li class="cf bl gq gr gs gt gu gv gw"><a href="/israel-news/EXT.premium.EXT-STATIC-netanyahu-s-plane-israel-s-controversial-new-air-force-one-1.8993542" class="bn gx gy gz ha hb hc">Netanyahu&#x27;s &#x27;Air Force One&#x27;</a></li><li class="cf bl gq gr gs gt gu gv gw"><a href="/archaeology/.premium-ruins-of-ancient-jerusalem-help-unravel-enigmas-of-earth-s-magnetic-field-1.9052751" class="bn gx gy gz ha hb hc">Ancient Jerusalem</a></li><li class="cf bl gq gr gs gt gu gv gw"><a href="/magazine" class="bn gx gy gz ha hb hc">Haaretz Magazine</a></li><li class="cf hd"><a href="https://www.haaretz.com/most-read-news-from-israel-and-the-middle-east" class="bn gx gy gz ha hb hc">Most Read</a></li></ul></div></div></div><div class="bd jw jx w jy jz"><div class="bm"></div></div></div></div><main class="g h hf hg" id="pageRoot"><article class="z ab g ac ae af ag ah hh"><div class="hi hj hk hl hm"><header class="hv hw hx hy hz"><nav aria-label="Breadcrumb" class="ia hu ib ic er es id ie if bx dy ig ih ii ij ik il"><span class="p hd lu az"><a href="/opinion" class="bn gx afe bv dx bx dy">Opinion</a><span class="az"> | </span></span><span class="p bl afc afd"><a href="/opinion/editorial" class="bn gx afe bv dx bx dy">Haaretz Editorial</a></span></nav><div class="bl im ia in ib io ip iq id ie ir is it if ig ih ik il" data-test="articleHeader"><span class="gn gm jf jg jh ix iy ji jj jk jl jd je jm"><span class="" data-test="kicker">Editorial</span></span><h1 class="gn ix iy iz ja jb jc jd je" data-test="articleHeaderTitle">Netanyahu Is Up to His Old Tricks and Shticks </h1></div><div class="ai a b tt tu tv tw tx ty tz ua ub uc ud ue uf ug uh ui e f"><div class="a di uj uk ul um un uo up uq ur us ut uu uv uw ux uy uz va vb vc vd ve vf dz"><div class="a di vg vh vi vj bx dy uz va vc vd ve dz"><div class="kc vy ai g ke vz wa wb wc wd vw we wf wg wh ek fa wi kf wj wk"><img alt="new-hdc-logo" src="https://images.haarets.co.il/image/fetch/w_70,h_70,c_crop/q_auto,h_100,w_100,g_face,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8853535!/image/1571195916.png" class="au ay av q g" width="1" height="1"/></div><div class="vk"><address class="mj nz vg vh wl jj wm wn bx dy gn"><a href="/misc/writers/WRITER-1.4968371" class="wo gx ha">Haaretz Editorial</a></address><div class="wp kk ij kl km"><time dateTime="2020-08-10T03:18:00+03:00" class="p bl vl vm vn vo vp vq vr vs ui kk ij kl km">Published at <!-- -->03:18</time></div></div></div><div class="vt vu vv"><button type="button" class="gm nz wq wr fy fz ws wt wu wv p a ww ph wx wy pj" aria-expanded="false" aria-describedby="alerts_btn_description" data-test="alertButton"><span id="alerts_btn_description" class="eu ev ew ex ey ez fa fb av ay fc dk">Get email notification for articles from  Haaretz Editorial</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="eb ec ed eq wz xa xb xc xd xe xf xg xh xi">  <path fill="currentColor" d="M196.9 169.3c-4-4-6.3-9.2-6.7-14.8L187 94.8c0-25-21.2-45.1-49.1-48.4 0-1.2-.1-2.8-.1-4.3 0-3.3-2-6.4-5.1-7.6-5.4-1.9-10.5 2-10.4 7.1 0 2.1.1 3.7.1 4.8-27.9 3.3-49.6 23.3-49.6 48.3l-3.3 59.6c-.3 5.6-2.7 10.9-6.7 14.9L46 186v7h168v-7l-17.1-16.7zM110.6 202h38c0 10.5-8.3 18.6-18.8 18.6s-19.2-8.1-19.2-18.6z"></path></svg><span> <!-- -->Follow</span></button></div><div class="wp kk ij kl km"><time dateTime="2020-08-10T03:18:00+03:00" class="p bl az vm vn vw vo vp vq vr vs vx kk ij kl km">Published at <!-- -->03:18</time></div></div><div class="fa ai ay bj ju xj bg xk w xl xm xn" aria-expanded="false" aria-hidden="true"><div tabindex="-1" class="xo t bg xk w x y"></div></div></div><div class="ia iu iv iw if ig ih ik il"><div class="bl g sa sd sb ay oj xu xv sl sm sn fs xw sr"><div class="oj xp xx rn ro rp rq rr rs rt ru rv rw rx hs"><button class="di fj ak ai dj dk dl p dm dn do dp dq dr ds dt aff afg bn md afh kk ij fy fz bl afi dz at me mf afj afk" title="Share in WhatsApp" font-size="-2" data-test="whatsappButton" type="button"><span class="eu ev ew ex ey ez fa fb av ay fc dk">Share in WhatsApp</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="eb ec ed afl">  <path fill="currentColor" d="M206.6 80.7c-19.2-31.4-56.1-47.1-91.7-38.6-29.2 7-49.8 24.6-60.7 52.9-9.7 25-7.3 49.5 5.6 73 .5.9.7 2.3.4 3.2-3.2 9.7-14.3 38.9-16.2 44.1 1.6-.6 32.4-9.9 47-14.5.9-.3 2.1-.3 2.8.1 8.7 4.5 17.8 7.6 27.4 9 14.9 2.2 29.4.9 43.3-4.8 30-12.3 48.3-34.6 53.7-67 3.4-20.4-.8-39.7-11.6-57.4zm-59.3 78.4c-10.7-3.5-20.6-8.3-28.8-16.2-8.8-8.5-16.6-17.8-21.7-29.1-4-9-3.9-17.9 2.3-26.1 2.6-3.4 5.2-4.9 10.4-5.3 4-.4 5.6 1.7 6.9 5.1 1.7 4.5 3.6 9 5.6 13.5 1 2.3.8 4.3-.6 6.2-1.4 1.9-2.8 3.7-4.4 5.4-1.5 1.6-1.5 3.1-.4 4.8 6.3 10.4 14.7 18.4 25.9 23.3 5.2 2.3 5.2 2.4 8.8-2 1.5-1.8 3-3.7 4.4-5.6 1.3-1.7 2.8-4 4.7-3.2 5.6 2.7 11.2 7.3 16.8 9.9 1.4.7 2 1.7 2 3.3.1 8.7-5.9 15.8-14.6 17.8-6.1 1.6-11.7.1-17.3-1.8z"></path></svg><span class="ea"><div class="av ei ej cg ci ek el bm em en eo ep"></div></span></button><button class="di fj ak ai dj dk dl p dm dn do dp dq dr ds dt aff afg bn md afh kk ij fy fz bl afi dz at me mf afj afk" title="Share in Facebook" font-size="-2" type="button"><span class="eu ev ew ex ey ez fa fb av ay fc dk">Share in Facebook</span><svg width="0.8828125em" height="1em" viewBox="0 0 226 256" class="eb ec ed afl">  <path fill="currentColor" d="M84 224v-84H64v-36h20V80.8c0-17 8.2-43.8 43-43.8h31v35h-21.8c-3.7 0-10.2 2.6-10.2 10.4V104h34.4l-3.4 36h-31v84H84z"></path></svg><span class="ea"><div class="av ei ej cg ci ek el bm em en eo ep"></div></span></button></div><div class="oj xp xy rn ro rp rq rr rs rt ru rv rw rx hs"><button class="di fj ak ai dj dk dl p dm dn do dp dq dr ds dt aff afg bn md afh kk ij fy fz bl afi dz at me mf afj afk" title="Share in Twitter" font-size="-2" type="button"><span class="eu ev ew ex ey ez fa fb av ay fc dk">Share in Twitter</span><svg width="1.1em" height="1.1em" viewBox="0 0 256 256" class="eb ec ed afl">  <path fill="currentColor" d="M202.4 90.7c.1 1.8.1 3.5.1 5.3 0 54.4-38.1 117.2-107.8 117.2-21.4 0-41.3-6.8-58.1-18.6 3 .4 6 .6 9 .6 17.8 0 34.1-6.5 47.1-17.6-16.6-.2-30.6-12.2-35.4-28.6 2.3.6 4.7.7 7.1.7 3.5 0 6.8-.4 10-1.4-17.3-3.8-30.4-20.5-30.4-40.4v-.6c5.1 3.1 10.9 4.9 17.2 5.1-10.2-7.3-16.9-20-16.9-34.2 0-7.6 1.9-14.6 5.1-20.7 18.7 24.9 46.7 41.3 78.1 43-.6-3-1-6.1-1-9.3 0-22.8 17-41.2 37.9-41.2 10.9 0 20.8 5 27.6 13.1 8.7-2 16.8-5.3 24.1-10-2.9 9.6-8.9 17.7-16.7 22.8 7.7-1 15-3.2 21.8-6.5-5 8.1-11.4 15.4-18.8 21.3z"></path></svg><span class="ea"><div class="av ei ej cg ci ek el bm em en eo ep"></div></span></button><a title="Send in e-mail" font-size="-2" data-test="mailButton" href="mailto:?subject=Netanyahu Is Up to His Old Tricks and Shticks - Haaretz.com&amp;body=https://www.haaretz.com/opinion/editorial/netanyahu-is-up-to-his-old-tricks-and-shticks-1.9059893" class="di fj ak ai dj dk dl p dm dn do dp dq dr ds dt aff afg bn md afh kk ij fy fz bl afi dz at me mf afj afk"><span class="eu ev ew ex ey ez fa fb av ay fc dk">Send in e-mail</span><span class="eu ev ew ex ey ez fa fb av ay fc dk">Send in e-mail</span><svg width="1.1em" height="1.1em" viewBox="0 0 256 256" class="eb ec ed afl">  <path fill="currentColor" d="M221 88.8V196H35V88.2c1.5 1.1 93 64.3 93 64.3l93-63.7zm-93 48.4l93-62.4V60H35v13.5c12.4 9.3 52.7 38.1 93 63.7z"></path></svg><span class="ea"><div class="av ei ej cg ci ek el bm em en eo ep"></div></span></a></div></div><div class="a xp p ga gb xq xr az xs xt hs"><div class="a xp hs"><button class="di a ak ai dj dk dl p dm dn do dp dq dr ds dt aff afg bn bp bo kk ij fy fz afm afn afo dz at afp afq go gp" title="Share in Facebook" data-test="facebookButton" font-size="-2" type="button"><span class="eu ev ew ex ey ez fa fb av ay fc dk">Share in Facebook</span><svg width="1.1em" height="1.1em" viewBox="0 0 256 256" class="eb ec ed afl">  <path fill="currentColor" d="M211 59v143.1c0 4.9-4 8.9-8.9 8.9H165v-63h18.7l2.7-24H165v-16.3c0-5.7 2.9-7.7 5.5-7.7H187V76h-21.6c-22.9 0-27.4 18.2-27.4 30.1V124h-15v24h15v63H59.8c-6 0-10.8-4.9-10.8-11V59.7C49 53.8 53.8 49 59.6 49H201c5.5 0 10 4.5 10 10z"></path></svg><span class="ea"><div class="av ei ej cg ci ek el bm em en eo ep"></div></span></button><button class="di fj ak ai dj dk dl p dm dn do dp dq dr ds dt aff afg bn bp bo kk ij fy fz afr afs dz at afp afq go gp" title="Share in Twitter" font-size="-2" type="button"><span class="eu ev ew ex ey ez fa fb av ay fc dk">Share in Twitter</span><svg width="1.1em" height="1.1em" viewBox="0 0 256 256" class="eb ec ed afl">  <path fill="currentColor" d="M202.4 90.7c.1 1.8.1 3.5.1 5.3 0 54.4-38.1 117.2-107.8 117.2-21.4 0-41.3-6.8-58.1-18.6 3 .4 6 .6 9 .6 17.8 0 34.1-6.5 47.1-17.6-16.6-.2-30.6-12.2-35.4-28.6 2.3.6 4.7.7 7.1.7 3.5 0 6.8-.4 10-1.4-17.3-3.8-30.4-20.5-30.4-40.4v-.6c5.1 3.1 10.9 4.9 17.2 5.1-10.2-7.3-16.9-20-16.9-34.2 0-7.6 1.9-14.6 5.1-20.7 18.7 24.9 46.7 41.3 78.1 43-.6-3-1-6.1-1-9.3 0-22.8 17-41.2 37.9-41.2 10.9 0 20.8 5 27.6 13.1 8.7-2 16.8-5.3 24.1-10-2.9 9.6-8.9 17.7-16.7 22.8 7.7-1 15-3.2 21.8-6.5-5 8.1-11.4 15.4-18.8 21.3z"></path></svg><span class="ea"><div class="av ei ej cg ci ek el bm em en eo ep"></div></span></button><button class="di fj ak ai dj dk dl p dm dn do dp dq dr ds dt aff afg bn bp bo kk ij fy fz aft afu dz at afp afq go gp" font-size="-2" type="button"><span class="eu ev ew ex ey ez fa fb av ay fc dk"></span><svg width="0.9em" height="0.9em" viewBox="0 0 256 256" class="eb ec ed afl"><g fill="currentColor"><path d="M128 20C68.357 20 20 68.357 20 128s48.357 108 108 108 108-48.357 108-108S187.643 20 128 20zm55.62 119.016c.243 1.395.396 2.808.396 4.248 0 20.529-25.245 37.233-56.277 37.233s-56.277-16.704-56.277-37.233c0-1.521.18-3.024.45-4.5-4.113-2.421-6.912-6.831-6.912-11.925 0-7.659 6.255-13.887 13.941-13.896 3.654 0 6.957 1.44 9.45 3.735 9.927-6.435 23.418-10.449 38.322-10.629l8.685-27.342a1.948 1.948 0 012.313-1.305l22.725 5.328c1.665-4.221 5.778-7.236 10.611-7.236 6.291 0 11.403 5.094 11.403 11.358s-5.112 11.358-11.403 11.358-11.412-5.094-11.412-11.358l.027-.306-21.087-4.941-7.785 24.516c14.229.513 27.09 4.491 36.594 10.746 2.511-2.412 5.913-3.915 9.666-3.915 7.695 0 13.95 6.228 13.95 13.887 0 5.283-3.006 9.828-7.38 12.177z"></path> <path d="M145.379 158.132c-3.42 3.393-9.081 5.049-17.316 5.049l-.072.018-.072-.018c-8.244 0-13.905-1.656-17.316-5.049a1.967 1.967 0 00-2.763 0 1.928 1.928 0 000 2.745c4.185 4.167 10.755 6.192 20.079 6.192l.072-.018.072.018c9.333 0 15.894-2.025 20.079-6.183a1.94 1.94 0 000-2.754 1.967 1.967 0 00-2.763 0zm-28.197-21.762c0-4.563-3.726-8.271-8.298-8.271-4.581 0-8.307 3.708-8.307 8.271 0 4.554 3.726 8.262 8.307 8.262 4.572.009 8.298-3.699 8.298-8.262zm29.97-8.262c-4.581 0-8.298 3.708-8.298 8.271 0 4.554 3.726 8.262 8.298 8.262s8.298-3.708 8.298-8.262c0-4.563-3.717-8.271-8.298-8.271z"></path> </g></svg><span class="ea"><div class="av ei ej cg ci ek el bm em en eo ep"></div></span></button><a title="Send in e-mail" font-size="-2" data-test="mailButton" href="mailto:?subject=Netanyahu Is Up to His Old Tricks and Shticks - Haaretz.com&amp;body=https://www.haaretz.com/opinion/editorial/netanyahu-is-up-to-his-old-tricks-and-shticks-1.9059893" class="di fj ak ai dj dk dl p dm dn do dp dq dr ds dt aff afg bn bp bo kk ij fy fz bl afc dz at afp afq go gp"><span class="eu ev ew ex ey ez fa fb av ay fc dk">Send in e-mail</span><span class="eu ev ew ex ey ez fa fb av ay fc dk">Send in e-mail</span><svg width="1.1em" height="1.1em" viewBox="0 0 256 256" class="eb ec ed afl">  <path fill="currentColor" d="M221 88.8V196H35V88.2c1.5 1.1 93 64.3 93 64.3l93-63.7zm-93 48.4l93-62.4V60H35v13.5c12.4 9.3 52.7 38.1 93 63.7z"></path></svg><span class="ea"><div class="av ei ej cg ci ek el bm em en eo ep"></div></span></a></div><div class="a"><div class="a xp hs"><button class="di a ak ai dj dk dl p dm dn do dp dq dr ds dt aff afg bn bp bo kk ij fy fz bl afc afo dz at afp afq go gp" data-test="zenModeButton" font-size="-2" type="button"><span class="eu ev ew ex ey ez fa fb av ay fc dk"></span><svg width="1em" height="1em" viewBox="0 0 256 256" class="eb bl ed afl afc">  <path fill="currentColor" d="M128 39c-49.2 0-89 39.8-89 89s39.8 89 89 89 89-39.8 89-89-39.8-89-89-89zm13 139h-25V77h25v101z"></path></svg><span class="afv afw qm afx">Zen Read</span><span class="ea"><div class="av ei ej cg ci ek el bm em en eo ep"></div></span></button><button class="di fj ak ai dj dk dl p dm dn do dp dq dr ds dt aff afg bn bp bo kk ij fy fz bl afc dz at afp afq go gp" title="Print article" attrs="[object Object]" data-test="printArticleButton" font-size="-2" type="button"><span class="eu ev ew ex ey ez fa fb av ay fc dk">Print article</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="eb bl ed afl afc">  <path fill="currentColor" d="M222 95h-23V69.7L170.6 46H61c-1.7 0-3 1.3-3 3v46H34v93h22v21.3c0 1.5 1.2 2.7 2.7 2.7h137.6c1.5 0 2.7-1.2 2.7-2.7V188h23V95zM66 53h101.7L191 72.8V95H66V53zm126 151H65v-39h127v39zm6.5-77c-7.7 5.9-16.4-2.8-10.5-10.5 7.7-5.9 16.4 2.8 10.5 10.5z"></path></svg><span class="ea"><div class="av ei ej cg ci ek el bm em en eo ep"></div></span></button></div></div></div></div><div class="jn jo"><figure class="ai bm g ho"><div class="fa ai jp"><button type="button" class="av jq jr js jt dw em ju ek fa jv jw jx w jy jz"><svg width="1em" height="1em" viewBox="0 0 256 256" class="eb ka ed kb bm ch">  <path fill="currentColor" d="M165.9 153.6c7.8-10.8 12.5-24.1 12.5-38.5 0-36.3-29.5-65.8-65.7-65.8S47 78.9 47 115.1c0 36.3 29.5 65.8 65.7 65.8 14.7 0 28.3-4.9 39.3-13.1l51.6 51.6 14.1-14.1-51.8-51.7zM148 120h-28v28h-16v-28H76v-16h28V76h16v28h28v16z"></path></svg><span class="eu ev ew ex ey ez fa fb av ay fc dk">Open gallery view</span></button><div class="kc kd ai g ke"><img alt="Benjamin Netanyahu issues a statement following high tensions with Hezbollah at the Lebanon border, July 27, 2020." src="https://images.haarets.co.il/image/fetch/x_127,y_170,w_1930,h_1123,c_crop/q_auto,h_203,w_350,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg" class="au ay av q g" width="15.48" height="9" sizes="(min-width:1280px) 840px, (min-width:1024px) 652px, (min-width:768px) 768px,(min-width:600px) 600px, 100vw" srcSet="https://images.haarets.co.il/image/fetch/x_127,y_170,w_1930,h_1123,c_crop/q_auto,h_203,w_350,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg 350w,https://images.haarets.co.il/image/fetch/x_127,y_170,w_1930,h_1123,c_crop/q_auto,h_262,w_450,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg 450w,https://images.haarets.co.il/image/fetch/x_127,y_170,w_1930,h_1123,c_crop/q_auto,h_349,w_600,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg 600w,https://images.haarets.co.il/image/fetch/x_127,y_170,w_1930,h_1123,c_crop/q_auto,h_379,w_652,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg 652w,https://images.haarets.co.il/image/fetch/x_127,y_170,w_1930,h_1123,c_crop/q_auto,h_447,w_768,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg 768w,https://images.haarets.co.il/image/fetch/x_127,y_170,w_1930,h_1123,c_crop/q_auto,h_488,w_840,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg 840w,https://images.haarets.co.il/image/fetch/x_127,y_170,w_1930,h_1123,c_crop/q_auto,h_595,w_1024,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg 1024w,https://images.haarets.co.il/image/fetch/x_127,y_170,w_1930,h_1123,c_crop/q_auto,h_744,w_1280,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg 1280w,https://images.haarets.co.il/image/fetch/x_127,y_170,w_1930,h_1123,c_crop/q_auto,h_826,w_1420,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg 1420w,https://images.haarets.co.il/image/fetch/x_127,y_170,w_1930,h_1123,c_crop/q_auto,h_1116,w_1920,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg 1920w" data-test="articleBodyImage"/></div></div></figure><div class="jf kg p bn ia kh ki kj kk ij kl km kn ko kp kq kr ks kt"><span class="kf">Benjamin Netanyahu issues a statement following high tensions with Hezbollah at the Lebanon border, July 27, 2020.</span><span class="gn ho jm kk ij kl km">Credit: Tal Shahar/Pool via REUTERS</span></div></div></header><div></div><section class="im ku" data-test="articleLayoutRow"><div class="ai kv kw kx ky kz la"><div class="fw lb lc ld le lf"><div class="ai a b e f"><div class="a di uj uk ul um un uo up uq ur us ut uu uv uw ux uy uz va vb vc vd ve vf dz"><div class="a di vg vh vi vj bx dy uz va vc vd ve dz"><div class="kc vy ai g ke vz wa wb wc wd vw we wf wg wh ek fa wi kf wj wk"><img alt="new-hdc-logo" src="https://images.haarets.co.il/image/fetch/w_70,h_70,c_crop/q_auto,h_100,w_100,g_face,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8853535!/image/1571195916.png" class="au ay av q g" width="1" height="1"/></div><div class="vk"><address class="mj nz vg vh wl jj wm wn bx dy gn"><a href="/misc/writers/WRITER-1.4968371" class="wo gx ha">Haaretz Editorial</a></address><div class="wp kk ij kl km"><time dateTime="2020-08-10T03:18:00+03:00" class="p bl vl vm vn vo vp vq vr vs ui kk ij kl km">Published at <!-- -->03:18</time></div></div></div><div class="vt vu vv"><button type="button" class="gm nz wq wr fy fz ws wt wu wv p a ww ph wx wy pj" aria-expanded="false" aria-describedby="alerts_btn_description" data-test="alertButton"><span id="alerts_btn_description" class="eu ev ew ex ey ez fa fb av ay fc dk">Get email notification for articles from  Haaretz Editorial</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="eb ec ed eq wz xa xb xc xd xe xf xg xh xi">  <path fill="currentColor" d="M196.9 169.3c-4-4-6.3-9.2-6.7-14.8L187 94.8c0-25-21.2-45.1-49.1-48.4 0-1.2-.1-2.8-.1-4.3 0-3.3-2-6.4-5.1-7.6-5.4-1.9-10.5 2-10.4 7.1 0 2.1.1 3.7.1 4.8-27.9 3.3-49.6 23.3-49.6 48.3l-3.3 59.6c-.3 5.6-2.7 10.9-6.7 14.9L46 186v7h168v-7l-17.1-16.7zM110.6 202h38c0 10.5-8.3 18.6-18.8 18.6s-19.2-8.1-19.2-18.6z"></path></svg><span> <!-- -->Follow</span></button></div><div class="wp kk ij kl km"><time dateTime="2020-08-10T03:18:00+03:00" class="p bl az vm vn vw vo vp vq vr vs vx kk ij kl km">Published at <!-- -->03:18</time></div></div><div class="fa ai ay bj ju xj bg xk w xl xm xn" aria-expanded="false" aria-hidden="true"><div tabindex="-1" class="xo t bg xk w x y"></div></div></div></div><div class="ib in id ie ip iq lg ir lh li is it lj lk ll"><div class="lm z ab" data-test="articleBody"><div></div><p class="jt ln lo lp lq lr">Less than five months ago, amid a cloud of uncertainty and fear over the coronavirus pandemic, Prime Minister Benjamin Netanyahu went to the television studios and urged the head of the “anyone but Bibi” bloc, Benny Gantz, to set aside the bitter disputes that had accompanied Israel through three general elections over the past year, to mop up the last of the mud hurled at him during the ugliest campaign in Israel’s history and to form a unity government with Netanyahu so that they could fight the coronavirus together, for the good of the country. Netanyahu looked straight into the cameras and promised Gantz, “If you agree, I’ll vacate my post in a year and a half, with no tricks and no shticks.”</p><div class=""><div class="FI_PH"></div></div><p class="jt ln lo lp lq lr">The rest is history. Gantz and Gabi Ashkenazi, two former Israel Defense Forces chiefs of staff, were summoned to rally round the flag and they reported for duty. Loyal to the mission, and nothing else, they agreed to “carry the stretcher,” because “Israel comes before everything.” To the astonishment of their own bloc, they <a href="https://www.haaretz.com/israel-news/elections/.premium-gantz-in-his-partners-out-this-is-what-netanyahu-s-new-government-would-look-like-1.8714058" class="ls lt gf fd lu lv lw lx ly lz ma jx bz fh fi">broke their main promise</a> to their voters – not to join Netanyahu. They turned their backs on their own voters, shut their ears to the objections and protests and dismantled their partnership with Yair Lapid and Moshe Ya’alon, along with the joint ticket that, for the first time in a decade, had offered real hope of an alternative to Netanyahu’s terrible reign.</p><div class=""><div class="FI_PH"></div></div><div class="bd jw jx w jy jz"><div class="bm"></div></div><p class="jt ln lo lp lq lr">Now, as expected, Netanyahu is seeking to break his promise. According to his coalition agreement with Gantz, if there’s no <a href="https://www.haaretz.com/israel-news/elections/.premium-gantz-presented-with-compromise-to-end-impasse-in-budget-talks-with-netanyahu-1.9043726" class="ls lt gf fd lu lv lw lx ly lz ma jx bz fh fi">agreement on a national budget</a> by August 25, the Knesset will dissolve immediately and an early election will be called. On Sunday, this “budget crisis” even led to the cancellation of the weekly cabinet meeting.</p><div class=""><div class="FI_PH"></div></div><figure class="ai bm g ho jt"><div class="fa ai jp"><button type="button" class="av jq jr js jt dw em ju ek fa jv jw jx w jy jz"><svg width="1em" height="1em" viewBox="0 0 256 256" class="eb ka ed kb bm ch">  <path fill="currentColor" d="M165.9 153.6c7.8-10.8 12.5-24.1 12.5-38.5 0-36.3-29.5-65.8-65.7-65.8S47 78.9 47 115.1c0 36.3 29.5 65.8 65.7 65.8 14.7 0 28.3-4.9 39.3-13.1l51.6 51.6 14.1-14.1-51.8-51.7zM148 120h-28v28h-16v-28H76v-16h28V76h16v28h28v16z"></path></svg><span class="eu ev ew ex ey ez fa fb av ay fc dk">Open gallery view</span></button><div class="kc mb ai g ke"><img alt="Netanyahu and Gantz attend the weekly cabinet meeting in Jerusalem June 7, 2020." src="https://images.haarets.co.il/image/fetch/w_2200,h_1467,c_crop/q_auto,h_233,w_350,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8961269!/image/4095002176.jpg" class="au ay av q g" width="2200" height="1467" sizes="(min-width:1280px) 592px,(min-width:1024px) 490px,(min-width:600px) 540px, calc(100vw - 36px)" srcSet="https://images.haarets.co.il/image/fetch/w_2200,h_1467,c_crop/q_auto,h_233,w_350,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8961269!/image/4095002176.jpg 350w,https://images.haarets.co.il/image/fetch/w_2200,h_1467,c_crop/q_auto,h_327,w_490,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8961269!/image/4095002176.jpg 490w,https://images.haarets.co.il/image/fetch/w_2200,h_1467,c_crop/q_auto,h_400,w_600,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8961269!/image/4095002176.jpg 600w,https://images.haarets.co.il/image/fetch/w_2200,h_1467,c_crop/q_auto,h_467,w_700,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8961269!/image/4095002176.jpg 700w,https://images.haarets.co.il/image/fetch/w_2200,h_1467,c_crop/q_auto,h_683,w_1024,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8961269!/image/4095002176.jpg 1024w,https://images.haarets.co.il/image/fetch/w_2200,h_1467,c_crop/q_auto,h_800,w_1200,c_fill,f_auto/fl_lossy.any_format.preserve_transparency.progressive:none/https://www.haaretz.co.il/polopoly_fs/1.8961269!/image/4095002176.jpg 1200w" data-test="articleBodyImage"/></div></div><div class="jf kg p bn mc md bl kk ij kl km me mf"><span class="kf">Netanyahu and Gantz attend the weekly cabinet meeting in Jerusalem June 7, 2020.</span><span class="gn ho jm kk ij kl km">Credit:   POOL New/ REUTERS</span></div></figure><p class="jt ln lo lp lq lr">But it’s worth pointing out, once again, that this is a fake crisis, one Netanyahu deliberately created in order to withdraw from <a href="https://www.haaretz.com/israel-news/.premium-rotation-agreement-may-be-toothless-1.8804077" class="ls lt gf fd lu lv lw lx ly lz ma jx bz fh fi">his rotation agreement</a> with Gantz. Netanyahu has insisted on passing a one-year budget even though the year will soon be over, in defiance of his own previous views and the advice of economic experts and Finance Ministry professionals. His motive is purely political. The budget is just an excuse for violating the coalition agreement and preventing the prime ministership from rotating to Gantz in November 2021 as promised.</p><div class=""><div class="FI_PH"></div></div><div class="bd jw jx w jy jz"><div class="bm"></div></div><div class="bd jw jx w jy jz"><div class="bm"></div></div><p class="jt ln lo lp lq lr">Gantz is right to insist on a <a href="https://www.haaretz.com/israel-news/business/economy-finance/.premium-coalition-spars-over-one-or-two-year-budget-and-israel-s-economy-waits-1.8940275" class="ls lt gf fd lu lv lw lx ly lz ma jx bz fh fi">two-year budget</a>. Even he has realized that if it isn’t the budget, Netanyahu will find some other issue that he can use to break the rules and violate the agreement. Netanyahu has already dragged Israel to the polls three times over the course of a year and won’t hesitate to drag it to them once again – even though the country is at the height of an unprecedented health and economic crisis, even though he promised the public “no tricks and no shticks,” even though he signed an agreement, shook hands with Gantz and made a commitment to the president.</p><div class=""><div class="FI_PH"></div></div><ul class="jt mg" data-test="relatedArticles"><li class="mh ai a mi mj mk ml mm mn mo cq mp mq mr ms mt mu mv mw mx my mz na"><a data-test="articleLink" href="/israel-news/.premium-ministers-say-netanyahu-backs-bill-to-delay-budget-deadline-staving-off-election-1.9059873"><span class="mk bn ai ju bl nb nc nd ne nf ng nh ni nj nk nl lo nm lq nn v fg no np nq">Netanyahu, Gantz Back Bill to Delay Budget Deadline, Potentially Staving Off Election </span></a></li><li class="mh ai a mi mj mk ml mm mn mo cq mp mq mr ms mt mu mv mw mx my mz na"><a data-test="articleLink" href="/us-news/.premium-from-washington-to-basel-israelis-abroad-join-growing-anti-netanyahu-protests-1.9059531"><span class="mk bn ai ju bl nb nc nd ne nf ng nh ni nj nk nl lo nm lq nn v fg no np nq">From Washington to Basel, Israelis Abroad Join Growing anti-Netanyahu Protests </span></a></li><li class="mh ai a mi mj mk ml mm mn mo cq mp mq mr ms mt mu mv mw mx my mz na"><a data-test="articleLink" href="/israel-news/.premium-amid-election-talk-opposition-proposes-bill-to-block-netanyahu-from-forming-gov-t-1.9059302"><span class="mk bn ai ju bl nb nc nd ne nf ng nh ni nj nk nl lo nm lq nn v fg no np nq">Amid Election Talk, Opposition Proposes Bill to Block Netanyahu From Forming a Government </span></a></li></ul><p class="jt ln lo lp lq lr">To <a href="https://www.haaretz.com/misc/tags/TAG-benjamin-netanyahu-1.5599046" class="ls lt gf fd lu lv lw lx ly lz ma jx bz fh fi">Netanyahu</a>, nothing matters except his own escape from justice and his own political survival. Anyone who believes him will be burned. And anyone who cooperates with him will be a party to polluting our politics and increasing the public’s distrust of its elected representatives.</p><div class=""><div class="FI_PH"></div></div><div class="bd jw jx w jy jz"><div class="bm"></div></div><p class="jt ln lo lp lq lr"><em class="nr">The above article is Haaretz’s lead editorial, as published in the Hebrew and English newspapers in Israel.</em></p><div class="a p bv dx bx dy"><h2 class="bl kf">Tags:</h2><ul><li class="gn kf"><a href="/misc/tags/TAG-Coronavirus-1.8614206"><span class="ns nt">Coronavirus</span></a></li><li class="gn kf"><a href="/misc/tags/TAG-benjamin-netanyahu-1.5599046"><span class="ns nt">Benjamin Netanyahu</span></a></li><li class="gn kf"><a href="/misc/tags/TAG-Benny-Gantz-1.6806259"><span class="ns nt">Benny Gantz</span></a></li><li class="gn"><a href="/misc/tags/TAG-idf-1.5598943"><span class="ns nt">IDF</span></a></li></ul></div></div></div></div></section><section class="im ku" data-test="articleLayoutRow"><div class="ai kv kw kx ky kz la"><div class="fw lb lc ld le lf"></div><div class="ib in id ie ip iq lg ir lh li is it lj lk ll"><div class="bd jw jx w jy jz"><div class="bm"></div></div></div></div></section><section class="im nu gb gc nv nw nx ny if ig ih"><div class="OUTBRAIN fa xz" data-src="https://www.haaretz.com/1.9059893" data-ob-template="haaretz-heb" data-widget-id="AR_16"></div></section><section class="im ku" data-test="articleLayoutRow"><h2 class="bl nz ai ia ib id ie if oa ob ig ih oc od oe of nu gb og oh ik il" id="commentsSection"><div class="lb oi lc ld le lf"><span>Comments</span></div></h2><div class="ai kv kw kx ky kz la"><div class="fw lb lc ld le lf"></div><div class="ib in id ie ip iq lg ir lh li is it lj lk ll"><div><div class="ya"><svg width="1em" height="1em" viewBox="0 0 256 256" class="eb bl ed yb yc yd ab z bm"><style>
          .htz-loader-circle{
            -webkit-transform-origin:center center;
            transform-origin:center center;
            -webkit-animation:htz-loader-animation 1.5s infinite linear;
            animation:htz-loader-animation 1.5s infinite linear
          }
          @-webkit-keyframes htz-loader-animation{
            0%{
              -webkit-transform:rotate(0);
              transform:rotate(0)
            }
            100%{
              -webkit-transform:rotate(-360deg);
              transform:rotate(-360deg)
            }
          }
          @keyframes htz-loader-animation{
            0%{
              -webkit-transform:rotate(0);
              transform:rotate(0)
            }
            100%{
              -webkit-transform:rotate(-360deg);
              transform:rotate(-360deg)
            }
          }
        </style><g class="htz-loader-circle"><linearGradient id="htz-loader-gradiant" gradientUnits="userSpaceOnUse" x1="55.8" y1="32.1" x2="189" y2="208.9"><stop offset="0.6" stop-color="currentColor"></stop><stop offset="0.9" style="stop-color:currentColor;stop-opacity:0"></stop></linearGradient><path fill="url(#htz-loader-gradiant)" d="M128 8C61.7 8 8 61.7 8 128c0 32.6 13.1 62.2 34.2 83.9l0 0c1.8 1.8 4.3 2.9 7.1 2.9 5.5 0 10-4.5 10-10 0-2.9-1.3-5.6-3.3-7.4C38.7 179.4 28 154.9 28 128 28 72.9 72.9 28 128 28c55.1 0 100 44.9 100 100 0 12.6-2.3 24.7-6.6 35.9l19.1 6.2c4.9-13.1 7.6-27.3 7.6-42.1C248 61.7 194.3 8 128 8z"></path></g><path fill="currentColor" d="M77.6 183.5h41c-3.5-7.5-4.9-16.2-4.1-26.3 -6.7 0-12 0-15.5 0 -5.8 0-9.2-3.1-10.4-9.2 -1.1-6.2-1.3-12-0.6-17.5 0.5-4.3 1.6-7.4 3.4-9.4 1.8-2 2.8-3 3-3l86 63.3c0-0.3 0.1-0.4 0.4-0.4s0.3-0.1 0-0.4c-1.3-2.8-2.4-5.6-3.4-8.7 -1-3-1.8-5.9-2.3-8.7 -0.5-3.8-0.7-6.6-0.6-8.5 0.1-1.9 0.6-4.7 1.3-8.5 -5-3.3-9.8-6.7-14.3-10.2 -4.5-3.5-10.1-7.5-16.6-12.1 -0.7-0.5-1.4-1.6-2.1-3.2 -0.6-1.6-0.8-3.2-0.6-4.7 0.5-2.3 1.5-4.2 3-5.6 1.5-1.5 3.2-2.3 4.9-2.3 6.5 0 14.7 0 24.8 0 -4.8-12.6-4.9-22.5-0.4-29.8 -15.6 0-27.2 0-34.9 0 0 1.3-0.2 2.7-0.6 4.3 -0.4 1.6-0.4 3.7-0.2 6.2 0 2.5 0.5 5 1.5 7.5 1 2.5 1 5.6 0 9.4 -1 3-1.9 5.3-2.8 6.8 -0.9 1.5-1.8 2.5-2.8 3 -8.1-6-17.1-12.7-27.1-20.1 -10-7.4-17.5-13-22.5-17.1h-6.8c-0.3 0-0.4 0.1-0.4 0.4 1.8 3.5 3 7.4 3.8 11.7 0.7 4.3 0.9 8.4 0.4 12.4 -0.5 5.3-1 9-1.5 11.1 -0.5 2.1-0.7 5.5-0.7 10 0 5 0.5 9.7 1.5 14.1 1 4.4 1.4 9 1.1 13.7 -0.5 7-1.3 13.3-2.5 18.6 -1.1 5.4-2.1 9.1-2.8 11.1C77 182.4 77.1 183 77.6 183.5z"></path></svg></div></div></div></div></section><section class="im nu gb gc nv nw nx ny if ig ih"><div><div class="z ab g ac ae af ag ah oj ok ol om on oo op oq or os ot ou ov ow"><header class="a ax hf ox mi oy eq oz kh j pa pb pc pd pe pf pg ph k pi pj pk pl oc od pm pn po pp pq pr ps pt pu bb f hg pv na"><h3 class="bl bn pw px py ph pz qa pj">In The News</h3></header><div class="p yi a di dk fa bv dx yj yk yl ym fw dz"><h6 class="gm gn bn"><a href="/misc/breakingnews">In The News</a></h6><ul class="a"><li class="bp bo ai bl yn yo yp yq yr ys yt yu yv yw"><a href="/middle-east-news/.premium-amid-blast-wreckage-police-fire-tear-gas-on-anti-government-protesters-1.9056844" class="bn gx ye yf ha yg yh">Beirut blast</a></li><li class="bp bo ai bl yn yo yp yq yr ys yt yu yv yw"><a href="/us-news/.premium-from-washington-to-basel-israelis-abroad-join-growing-anti-netanyahu-protests-1.9059531" class="bn gx ye yf ha yg yh">Anti-Netanyahu protests</a></li><li class="bp bo ai bl yn yo yp yq yr ys yt yu yv yw"><a href="/world-news/.premium-pakistan-must-engage-with-israel-to-save-pakistani-lives-1.9058526" class="bn gx ye yf ha yg yh">Pakistan - Israel</a></li><li class="bp bo ai bl yn yo yp yq yr ys yt yu yv yw"><a href="/israel-news/.premium-netanyahu-caught-between-rock-of-risky-election-and-hard-place-of-criminal-trial-1.9059213" class="bn gx ye yf ha yg yh">Election?</a></li><li class="bp bo ai bl yn yo yp yq yr ys yt yu yv yw"><a href="/israel-news/mossad-bibi-s-top-advisor-arab-states-libya-haftar-1.9049546" class="bn gx ye yf ha yg yh">Mossad</a></li><li class="bp bo ai bl yn yo yp yq yr ys yt yu yv yw"><a href="/israel-news/EXT.premium.EXT-STATIC-netanyahu-s-plane-israel-s-controversial-new-air-force-one-1.8993542" class="bn gx ye yf ha yg yh">Netanyahu&#x27;s &#x27;Air Force One&#x27;</a></li><li class="bp bo ai hd yn yo yp yq yr ys yt yu yv yw"><a href="/archaeology/.premium-ruins-of-ancient-jerusalem-help-unravel-enigmas-of-earth-s-magnetic-field-1.9052751" class="bn gx ye yf ha yg yh">Ancient Jerusalem</a></li></ul></div><article class="oj qb ai g ac qc qd qe qf"><div class="qg ai ju"><a tabindex="-1" href="/israel-news/.premium-netanyahu-caught-between-rock-of-risky-election-and-hard-place-of-criminal-trial-1.9059213"><div class="kc kd ai g ke"></div></a></div><div class="qh"><a href="/israel-news/.premium-netanyahu-caught-between-rock-of-risky-election-and-hard-place-of-criminal-trial-1.9059213"><h4 class="gn bn am aq qi ar ao qj qk ap ql ns">Netanyahu Caught Between Rock of Risky Election and Hard Place of Criminal Trial </h4></a></div></article><article class="oj qs ai g ac qc qd qe qf"><div class="qg ai ju"><a tabindex="-1" href="/archaeology/.premium-ruins-of-ancient-jerusalem-help-unravel-enigmas-of-earth-s-magnetic-field-1.9052751"><div class="kc kd ai g ke"></div></a></div><div class="qh"><a href="/archaeology/.premium-ruins-of-ancient-jerusalem-help-unravel-enigmas-of-earth-s-magnetic-field-1.9052751"><h4 class="gn bn am aq qi ar ao qj qk ap ql ns">Ruins of Ancient Jerusalem Help Unravel Enigmas of Earth’s Magnetic Field </h4></a></div></article><article class="oj qt ai g ac qc qd qe qf"><div class="qg ai ju"><a tabindex="-1" href="/world-news/.premium-pakistan-must-engage-with-israel-to-save-pakistani-lives-1.9058526"><div class="kc kd ai g ke"></div></a></div><div class="qh"><a href="/world-news/.premium-pakistan-must-engage-with-israel-to-save-pakistani-lives-1.9058526"><h4 class="gn bn am aq qi ar ao qj qk ap ql ns">Pakistan Must Engage With Israel to Save Pakistani Lives </h4></a></div></article><article class="oj qu ai g ac qc qd qe qf"><div class="qg ai ju"><a tabindex="-1" href="/us-news/.premium-from-washington-to-basel-israelis-abroad-join-growing-anti-netanyahu-protests-1.9059531"><div class="kc kd ai g ke"></div></a></div><div class="qh"><a href="/us-news/.premium-from-washington-to-basel-israelis-abroad-join-growing-anti-netanyahu-protests-1.9059531"><h4 class="gn bn am aq qi ar ao qj qk ap ql ns">From Washington to Basel, Israelis Abroad Join Growing anti-Netanyahu Protests </h4></a></div></article><article class="oj qv ai g ac qc qd qe qf"><div class="qg ai ju"><a tabindex="-1" href="/israel-news/.premium-40-year-old-document-reveals-ariel-sharon-s-plan-to-expel-1-000-palestinians-1.9057519"><div class="kc kd ai g ke"></div></a></div><div class="qh"><a href="/israel-news/.premium-40-year-old-document-reveals-ariel-sharon-s-plan-to-expel-1-000-palestinians-1.9057519"><h4 class="gn bn am aq qi ar ao qj qk ap ql ns">40-year-old Document Reveals Ariel Sharon&#x27;s Plan to Evict 1,000 Palestinians From Their Homes </h4></a></div></article><article class="oj qw ai g ac qc qd qe qf"><div class="qg ai ju"><a tabindex="-1" href="/us-news/trump-reportedly-confronts-mega-donor-adelson-for-not-giving-enough-to-his-campaign-1.9058758"><div class="kc kd ai g ke"></div></a></div><div class="qh"><a href="/us-news/trump-reportedly-confronts-mega-donor-adelson-for-not-giving-enough-to-his-campaign-1.9058758"><h4 class="gn bn am aq qi ar ao qj qk ap ql ns">Trump Lashes Out at Mega-donor Adelson for Not Giving Enough to His Campaign, Report Says </h4></a></div></article></div></div></section><section class="im ku" data-test="articleLayoutRow"><div class="ai kv kw kx ky kz la"><div class="fw lb lc ld le lf"></div><div class="ib in id ie ip iq lg ir lh li is it lj lk ll"><div class=""><div><!--Carambola Script --> 
 
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="3">  
(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g + Math.floor(Math.random() * 1000); t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[c]!=='undefined'){i[c]++}  
else{i[c]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=hrtz22&did=112931&wid=3&rdn=')  
</script></div></div></div></div></section><section class="im ku" data-test="articleLayoutRow"><div class="ai kv kw kx ky kz la"><div class="fw lb lc ld le lf"></div><div class="ib in id ie ip iq lg ir lh li is it lj lk ll"><div class="bd jw jx w jy jz"><div class="bm"></div></div></div></div></section><section class="im ku" data-test="articleLayoutRow"><div class="ai kv kw kx ky kz la"><div class="fw lb lc ld le lf"></div><div class="ib in id ie ip iq lg ir lh li is it lj lk ll"><div class="bd jw jx w jy jz"><div class="bm"></div></div></div></div></section></div><aside class="hn ho ai a hp hq fw hr hs ht"><div class="bd jw jx w jy jz"><div class="bm"><div class="au bj hu av q"><div class="jt a di ak dz at"><div class="bd jw jx w jy jz"><div class="bm"></div></div></div><div class="ahy g ahz ju fv fu aia aib u v w aic aid hj aie aif hk hl gk gl gi gj aig aih"><div class="aii t bg w aij x y"><div class="em"><div class="aen"></div></div></div><div class="aii t bg w aij x y"><div class="em"><div class="aen"><div class="bd jw jx w jy jz"><div class="bm"></div></div></div></div></div><div class="aii t bg w aij x y"><div class="em"><div class="aen"><div class="bd jw jx w jy jz"><div class="bm"></div></div></div></div></div><div class="aii t bg w aij x y"><div class="em"><div class="aen"></div></div></div><div class="aii t bg w aij x y"><div class="em"><div class="aen"></div></div></div><div class="aii t bg w aij x y"><div class="em"><div class="aen"></div></div></div><div class="aii t bg w aij x y"><div class="em"><div class="aen"></div></div></div><div class="aii t bg w aij x y"><div class="em"><div class="aen"></div></div></div></div></div></div></div></aside></article></main><div class="g h az"><div></div></div><div class="g h"><footer class="g el ka yx yy p yz za zb zc"><div class="z ab g el ae af ag ah a b zd ze zf e f"><div class="zg zh zi zj zk zl zm"><div class="pt vl zn zo up uq zp zq"><svg class="eb ec ed zr abc zo" width="7.89em" height="1em" viewBox="0 0 364.5 46.18"><path fill="currentColor" d="M99.12 46.17v-1.42c2.72-.26 3.84-1.3 5.77-6.16L120.07 0h4.65l16.79 41.37c1.19 2.85 1.73 3.18 3.91 3.38v1.42h-23.88v-1.42h3a2.42 2.42 0 002.71-2.4 9.56 9.56 0 00-.73-3.12l-3.11-7.72h-12.56l-2.38 6.68a9.93 9.93 0 00-.86 3.63c0 1.7 1.13 2.93 5.18 2.93v1.42zm18-30.87l-5.31 13.62h10.55zm-48.19 8.57v14.78c0 4.48 1.69 6 5.28 6.1v1.42H50.25v-1.42c4.13 0 5.74-1.11 5.74-6.1V7.52c0-5-1.68-6.09-5.74-6.09V0h24v1.42c-3.59.13-5.28 1.61-5.28 6.09v13.24h13.51V7.52c0-4.47-1.68-6-5.27-6.09V0h24v1.42c-4.13 0-5.75 1.1-5.75 6.09v31.13c0 5 1.62 6.09 5.75 6.09v1.44H77.25v-1.42c3.59-.13 5.27-1.62 5.27-6.1V23.87zm147.93 22.3l-11-21h-1.33v13.48c0 5 1.63 6.1 5.81 6.1v1.42h-24.66v-1.42c4.18 0 5.81-1.11 5.81-6.1V7.52c0-5-1.63-6.09-5.81-6.09V0h24.57c11.26 0 16.84 4.28 16.84 12.64 0 6.3-3.27 9.47-8.41 11.67l8.84 16.41c1.45 2.65 2.36 3.89 5.27 4v1.42zM204.58 22.3c6.78 0 9.81-1.42 9.81-9.27 0-8.11-2.54-10.19-9.81-10.19zm27.84 23.87v-1.42c4.4 0 6.12-1.11 6.12-6.1V7.52c0-5-1.72-6.09-6.12-6.09V0h39.54v12.71h-1.4c-.71-7-3.83-9.87-11.1-9.87h-7.14v18.42c6.5 0 8-2.2 8.92-9.85h1.4v22.43h-1.39c-.89-7.65-2.42-9.85-8.92-9.72v15.83c0 2.46.51 3.37 3.19 3.37h5.62c4.21 0 9.57-.91 12.12-10.76h1.59l-2.31 13.61zm52.52 0v-1.42c4.49 0 6.24-1.11 6.24-6.1V2.86c-10.41 0-11.71 1.69-12.62 9.08h-1.44V0h42.13v11.92h-1.4c-.91-7.38-2.21-9.08-12.62-9.08v35.8c0 5 1.75 6.09 6.24 6.09v1.44zm36.26 0l25.88-43.33h-8.83c-6.83 0-10.12 1.76-12.35 10.12h-1.45l.88-13h38.44l-25.94 43.36h10.59c4.46 0 11.76-1.29 14.64-12.71h1.44l-1.83 15.56zm-179.82 0v-1.42c2.72-.26 3.85-1.3 5.77-6.16L162.34 0h4.64l16.79 41.37c1.19 2.85 1.73 3.18 3.91 3.38v1.42H163.8v-1.42h3a2.42 2.42 0 002.72-2.4 9.82 9.82 0 00-.73-3.12l-3.12-7.72h-12.55l-2.39 6.68a9.93 9.93 0 00-.86 3.63c0 1.7 1.13 2.93 5.18 2.93v1.42zm18-30.87l-5.31 13.62h10.56z"></path><path fill="currentColor" d="M43 22.23a20.87 20.87 0 01-1.68 8.35 21.67 21.67 0 01-11.46 11.47 21.64 21.64 0 01-16.72 0A21.67 21.67 0 011.68 30.58a21.62 21.62 0 010-16.71A21.7 21.7 0 0113.14 2.41a21.64 21.64 0 0116.72 0 21.7 21.7 0 0111.46 11.46A20.92 20.92 0 0143 22.23zm-10.33 7.35c-.06-.44-.1-.81-.13-1.09a3 3 0 01.05-.84 4 4 0 01.08-.84c.06-.28.11-.61.17-1a14.54 14.54 0 01-1.59-1.15q-.75-.58-1.59-1.17c-.56-.39-1.14-.81-1.72-1.26s-1.25-.93-2-1.43a1.47 1.47 0 01-.46-.71 2.06 2.06 0 01-.13-1.05 2.43 2.43 0 01.68-1.26 1.49 1.49 0 011.09-.51h5.54q-1.59-4.2-.08-6.63h-7.8a4.55 4.55 0 01-.13 1 4.42 4.42 0 000 1.39 2.63 2.63 0 00.12.8 4.55 4.55 0 01.21.88 7.84 7.84 0 01.13.92 3.43 3.43 0 01-.13 1.18 8.07 8.07 0 01-.63 1.51 1.53 1.53 0 01-.63.67c-.89-.67-1.87-1.4-2.94-2.18l-3.1-2.27c-1-.78-2-1.51-2.86-2.18s-1.62-1.23-2.18-1.68h-1.55c-.06 0-.09 0-.09.08a5.94 5.94 0 01.55 1.26 7.24 7.24 0 01.29 1.35c.06.44.1.91.13 1.38a8 8 0 010 1.39c-.06.56-.12 1-.17 1.42s-.11.76-.17 1.1a7.55 7.55 0 00-.13.92v1.26a9.18 9.18 0 00.13 1.6c.08.5.15 1 .21 1.51s.19 1 .25 1.51a7 7 0 010 1.59c-.06.79-.13 1.53-.21 2.23s-.18 1.33-.29 1.89-.23 1.13-.34 1.55a4.59 4.59 0 01-.34 1 .39.39 0 00.09.42h9.15a11.68 11.68 0 01-.92-5.88h-3.52a1.87 1.87 0 01-1.46-.68 3.47 3.47 0 01-.8-1.51 7.63 7.63 0 01-.3-1.89 9.59 9.59 0 01.13-2 3.78 3.78 0 01.76-2.1c.39-.45.61-.67.67-.67l19.14 14.17c0-.06 0-.09.08-.09s.06 0 0-.08a9.31 9.31 0 00-.38-1c-.14-.31-.26-.63-.38-1s-.21-.68-.29-1-.15-.6-.21-.83z"></path></svg><span class="eu ev ew ex ey ez fa fb av ay fc dk">haaretz</span></div><ul class="ab zr vl zn zs zt zu"><li class="cf zv wb zw eq zx zy zz aba abb"><a href="https://www.facebook.com/haaretzcom"><span class="eu ev ew ex ey ez fa fb av ay fc dk">Facebook</span><svg width="1.1em" height="1.1em" viewBox="0 0 256 256" class="eb ec ed zw abd">  <path fill="currentColor" d="M211 59v143.1c0 4.9-4 8.9-8.9 8.9H165v-63h18.7l2.7-24H165v-16.3c0-5.7 2.9-7.7 5.5-7.7H187V76h-21.6c-22.9 0-27.4 18.2-27.4 30.1V124h-15v24h15v63H59.8c-6 0-10.8-4.9-10.8-11V59.7C49 53.8 53.8 49 59.6 49H201c5.5 0 10 4.5 10 10z"></path></svg></a></li><li class="cf zv wb zw eq zx zy zz aba abb"><a href="https://twitter.com/haaretzcom"><span class="eu ev ew ex ey ez fa fb av ay fc dk">Twitter</span><svg width="1.1em" height="1.1em" viewBox="0 0 256 256" class="eb ec ed zw abd">  <path fill="currentColor" d="M202.4 90.7c.1 1.8.1 3.5.1 5.3 0 54.4-38.1 117.2-107.8 117.2-21.4 0-41.3-6.8-58.1-18.6 3 .4 6 .6 9 .6 17.8 0 34.1-6.5 47.1-17.6-16.6-.2-30.6-12.2-35.4-28.6 2.3.6 4.7.7 7.1.7 3.5 0 6.8-.4 10-1.4-17.3-3.8-30.4-20.5-30.4-40.4v-.6c5.1 3.1 10.9 4.9 17.2 5.1-10.2-7.3-16.9-20-16.9-34.2 0-7.6 1.9-14.6 5.1-20.7 18.7 24.9 46.7 41.3 78.1 43-.6-3-1-6.1-1-9.3 0-22.8 17-41.2 37.9-41.2 10.9 0 20.8 5 27.6 13.1 8.7-2 16.8-5.3 24.1-10-2.9 9.6-8.9 17.7-16.7 22.8 7.7-1 15-3.2 21.8-6.5-5 8.1-11.4 15.4-18.8 21.3z"></path></svg></a></li><li class="cf zv az zw eq zx zy zz aba abb"><a href="https://play.google.com/store/apps/details?id=com.opentech.haaretz"><span class="eu ev ew ex ey ez fa fb av ay fc dk">Android</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="eb ec ed">  <path fill="currentColor" d="M76 162c0 10.2 6.9 19 17.1 19h7.9v25.9c0 5.1 3.1 9.8 7.8 11.6 8.4 3.1 15.2-4.9 15.2-12.9V181h12v24.5c0 6.8 7.1 13.6 12.4 13.6 6.9 0 11.6-6.8 11.6-13.6V181h6.2c10.2 0 19.8-7.9 19.8-18.1V96H76v66zm76.4-123.3l7.8-15c.4-.8.1-1.6-.7-2-.8-.4-1.7-.2-2.1.6l-7.9 15.3c-6.2-2.4-12.8-4.2-19.9-4.2-7.1 0-13.9 1.8-20.2 4.2l-7.9-15.2c-.4-.7-1.2-1-1.9-.6s-1.3 1.3-.9 2l7.8 15c-17.5 7.9-28.8 25.4-31 45.3h109.7c-2.1-20-15.3-37.4-32.8-45.4zm-42.3 32.8c-4.6 0-8.4-3.7-8.4-8.4s3.7-8.4 8.4-8.4 8.4 3.7 8.4 8.4-3.8 8.4-8.4 8.4zm40.6 0c-4.6 0-8.4-3.7-8.4-8.4s3.7-8.4 8.4-8.4 8.4 3.7 8.4 8.4-3.8 8.4-8.4 8.4zM57 158c-6.6 0-12-5.4-12-12V93c0-6.6 5.4-12 12-12s12 5.4 12 12v53c0 6.6-5.4 12-12 12zm148 0c-6.6 0-12-5.4-12-12V93c0-6.6 5.4-12 12-12h.1c6.6 0 12 5.4 12 12v53c-.1 6.6-5.5 12-12.1 12z"></path></svg></a></li><li class="cf zv az zw eq zx zy zz aba abb"><a href="https://apps.apple.com/us/app/haaretz-english-edition/id504537897"><span class="eu ev ew ex ey ez fa fb av ay fc dk">Apple</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="eb ec ed">  <path fill="currentColor" d="M181.8 117.3c-.2-25.2 20.6-37.3 21.5-37.9-11.7-17.1-29.9-19.4-36.4-19.7-15.5-1.6-30.3 9.1-38.2 9.1-7.9 0-20-8.9-32.9-8.7-16.9.4-32.5 9.9-41.2 25.1-17.6 30.4-4.5 75.6 12.6 100.3 8.4 12.1 18.4 25.7 31.5 25.2 12.6-.5 17.4-8.1 32.6-8.1 15.3 0 19.5 8.1 32.9 7.9 13.6-.3 22.2-12.3 30.5-24.4 9.6-14 13.6-27.6 13.8-28.3-.3-.3-26.5-10.4-26.7-40.5m-25.1-73.9c7-8.4 11.7-20.1 10.4-31.8-10 .4-22.2 6.7-29.3 15.1-6.5 7.5-12.2 19.7-10.7 31.1 11.1.8 22.6-6 29.6-14.4"></path></svg></a></li><li class="cf zv az zw eq zx zy zz aba abb"><a href="https://www.haaretz.com/misc/newsletters-page"><span class="eu ev ew ex ey ez fa fb av ay fc dk">Email</span><svg width="1.1em" height="1.1em" viewBox="0 0 256 256" class="eb ec ed">  <path fill="currentColor" d="M221 88.8V196H35V88.2c1.5 1.1 93 64.3 93 64.3l93-63.7zm-93 48.4l93-62.4V60H35v13.5c12.4 9.3 52.7 38.1 93 63.7z"></path></svg></a></li><li class="cf az zw eq zx zy zz"><a href="https://www.haaretz.com/misc/subscribe-to-rss-feed"><span class="eu ev ew ex ey ez fa fb av ay fc dk">RSS</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="eb ec ed">  <path fill="currentColor" d="M44 75.5v-34c97 0 175.6 78.6 175.6 175.6h-34C185.5 138.8 122.2 75.5 44 75.5zm74.3 138.8c0 .9 0 1.8-.1 2.7h33.3v-2.7c0-58.3-47.3-105.6-105.6-105.6H44V142h1.9c40 0 72.4 32.4 72.4 72.3zM84.9 217c0-.8.1-1.5.1-2.3 0-21.4-17.3-38.7-38.7-38.7-.8 0-1.6 0-2.3.1V217h40.9z"></path></svg></a></li></ul></div><div class="fs vl zn abe"><ul class="yd abf ab z abg abh zt zu abi abj"><li class="abk"><a href="https://www.haaretz.com/promotions-page" class="nz ii ij lq nn">Subscribe</a></li><li class="abk"><a href="https://www.haaretz.com/misc/newsletters-page" class="nz ii ij lq nn">Newsletters</a></li><li class="abk"><a href="https://www.haaretz.com/misc/terms-of-use" class="nz ii ij lq nn">Terms</a></li><li class="abk"><a href="https://www.haaretz.com/mobile/contact-us" class="nz ii ij lq nn">Contact Us</a></li><li class="abk"><a href="https://www.haaretz.com/misc/faq" class="nz ii ij lq nn">FAQ</a></li><li class="abk"><a href="https://www.haaretz.com/st/c/prod/global/mediaKit/haaretzCom.html" class="nz ii ij lq nn">Advertise</a></li></ul><a href="https://play.google.com/store/apps/details?id=com.opentech.haaretz&amp;hl=en" class="di abo abp abq dm fj nz abr p ak ai sx abs dl dk dn do dp abt abu abv bs abw abx dt ds aby abz aca bu acb acc dr dq acd ace acf acg lt gf ach ga gb gd aci acj ack acl acm acn aco jg td ka acp dz at acq acr"><span class="bd jw v bz xk jy jz">Download App</span><span class="acs au ay av q act acu g eo acv acw acx acy"></span></a><span class="mc abl dj bm abm abn kl km">© Haaretz Daily Newspaper Ltd. All Rights Reserved</span></div><div class="az"><div class="a acz mi ya abl aea aeb aec na"><ul class="cb aed aee"><li class="cf gq aef aeg aeh aei aej aek ael aem"><a href="https://www.haaretz.com/misc/faq " class="nz">FAQ</a></li><li class="cf gq aef aeg aeh aei aej aek ael aem"><a href="https://www.haaretz.com/contact-us " class="nz">Contact us</a></li><li class="cf gq aef aeg aeh aei aej aek ael aem"><a href="https://www.haaretz.com/misc/newsletters-page " class="nz">Newsletters</a></li><li class="cf gq aef aeg aeh aei aej aek ael aem"><a href="https://www.haaretz.com/misc/terms-and-conditions " class="nz">Terms and conditions</a></li><li class="cf gq aef aeg aeh aei aej aek ael aem"><a href="https://www.haaretz.com/misc/privacy-policy " class="nz">Privacy policy</a></li><li class="cf gq aef aeg aeh aei aej aek ael aem"><a href="https://www.haaretz.com/contact-us " class="nz">Cancellation of digital subscriptions</a></li><li class="cf gq aef aeg aeh aei aej aek ael aem"><a href="https://www.haaretz.com/misc/management " class="nz">Haaretz management</a></li><li class="cf gq aef aeg aeh aei aej aek ael aem"><a href="https://www.haaretz.com/misc/editorial " class="nz">Editorial</a></li><li class="cf gq aef aeg aeh aei aej aek ael aem"><a href="https://www.haaretz.com/misc/accessibility " class="nz">Accessibility</a></li><li class="cf gq aef aeg aeh aei aej aek ael aem"><a href="https://www.haaretz.com/st/c/prod/global/mediaKit/haaretzCom.html " class="nz">Advertise on Haaretz.com</a></li><li class="cf gq aef aeg aeh aei aej aek ael aem optanon-toggle-display"><a class="nz">Cookie Settings</a></li></ul><button class="di abo abp abq dm fj nz abr p ak ai sx abs dl dk dn do dp abt abu abv bs abw abx dt ds aby abz aca bu acb acc dr dq acd ace acf acg lt gf ach ga gb gd aci acj fv acl acm fu aco jg td ka acp ab dz at acq acr zt zu" aria-expanded="false" type="button"><span class="bd jw v bz xk jy jz">Load more</span><span class="acs au ay av q act acu g eo acv acw acx acy"></span></button></div><div tabindex="-1"><div class="aen aeo sm aep mk bv dx aeq aer ai aes am an ao ap aq ar aet aeu aev aew aex aey"><section class="aez afa afb"><h2 class="abk nz">News and Partnerships</h2><ul><li class="abk"><a href="https://www.haaretz.com/israel-news " class="abk">Israel News</a></li><li class="abk"><a href="https://www.haaretz.com/israel-news/elections" class="abk">Israel Election</a></li><li class="abk"><a href="https://www.haaretz.com/middle-east-news " class="abk">Middle East</a></li><li class="abk"><a href="https://www.haaretz.com/jewish " class="abk">Jewish World</a></li><li class="abk"><a href="https://www.haaretz.com/us-news" class="abk">U.S. News</a></li><li class="abk"><a href="https://www.haaretz.com/world-news " class="abk">World News</a></li><li class="abk"><a href="https://www.haaretz.com/israel-news/business " class="abk">Business</a></li><li class="abk"><a href="https://www.haaretz.com/israel-news/EXT-INTERACTIVE-coronavirus-world-tracker-1.8763410" class="abk">Coronavirus World Tracker</a></li><li class="abk"><a href="https://www.haaretz.com/haaretz-labels " class="abk">Partnerships</a></li><li class="abk"><a href="https://www.haaretz.com/haaretz-labels " class="abk">Haaretz Labels</a></li><li class="abk"><a href="https://www.haaretz.com/haaretz-labels/realestate" class="abk">Israel Real Estate</a></li><li class="abk"><a href="https://www.haaretz.com/haaretz-labels/snc" class="abk">Start-Up Nation Central</a></li><li class="abk"><a href="https://www.haaretz.com/haaretz-labels/1.7021545" class="abk">Sushi Restaurants in Tel Aviv</a></li></ul></section><section class="aez afa afb"><h2 class="abk nz">Life and Culture</h2><ul><li class="abk"><a href="https://www.haaretz.com/jewish/archaeology " class="abk">Archaeology</a></li><li class="abk"><a href="https://www.haaretz.com/life " class="abk">Life</a></li><li class="abk"><a href="https://www.haaretz.com/israel-news/science " class="abk">Science</a></li><li class="abk"><a href="https://www.haaretz.com/israel-news/sports " class="abk">Sports</a></li><li class="abk"><a href="https://www.haaretz.com/israel-news/culture " class="abk">Culture</a></li><li class="abk"><a href="https://www.haaretz.com/jewish/books " class="abk">Books</a></li><li class="abk"><a href="https://www.haaretz.com/israel-news/travel " class="abk">Travel</a></li><li class="abk"><a href="https://www.haaretz.com/israel-news/culture/theater " class="abk">Theater</a></li><li class="abk"><a href="https://www.haaretz.com/israel-news/culture/television " class="abk">Movies and TV</a></li><li class="abk"><a href="https://www.haaretz.com/jewish/food " class="abk">Food</a></li><li class="abk"><a href="https://www.haaretz.com/israel-news/culture/poem-of-the-week " class="abk">Poem of the Week</a></li></ul></section><section class="aez afa afb"><h2 class="abk nz">Columnists and Opinion</h2><ul><li class="abk"><a href="https://www.haaretz.com/opinion " class="abk">Columnists</a></li><li class="abk"><a href="https://www.haaretz.com/misc/writers/chemi-shalev-1.387870 " class="abk">Chemi Shalev</a></li><li class="abk"><a href="https://www.haaretz.com/misc/writers/allison-kaplan-sommer-1.428751 " class="abk">Allison Kaplan Sommer</a></li><li class="abk"><a href="https://www.haaretz.com/misc/writers/anshel-pfeffer-1.292 " class="abk">Anshel Pfeffer</a></li><li class="abk"><a href="https://www.haaretz.com/misc/writers/david-rosenberg-1.436186 " class="abk">David Rosenberg</a></li><li class="abk"><a href="https://www.haaretz.com/opinion " class="abk">Opinion</a></li><li class="abk"><a href="https://www.haaretz.com/opinion/editorial" class="abk">Editorial</a></li><li class="abk"><a href="https://www.haaretz.com/opinion/daily-cartoon " class="abk">Cartoon</a></li><li class="abk"><a href="https://www.haaretz.com/opinion/letters " class="abk">Letters to the Editor</a></li><li class="abk"><a href="https://www.haaretz.com/special-projects" class="abk">Special Coverage</a></li></ul></section><section class="aez afa afb"><h2 class="abk nz">Haaretz Heb and TheMarker</h2><ul><li class="abk"><a href="https://www.haaretz.co.il " class="abk">הארץ</a></li><li class="abk"><a href="https://www.haaretz.co.il/news " class="abk">חדשות</a></li><li class="abk"><a href="https://www.haaretz.co.il/health/corona" class="abk">עדכוני קורונה</a></li><li class="abk"><a href="https://www.haaretz.co.il/health/EXT-INTERACTIVE-1.8632229" class="abk">מעקב קורונה</a></li><li class="abk"><a href="https://www.haaretz.co.il/gallery " class="abk">תרבות</a></li><li class="abk"><a href="https://www.haaretz.co.il/food/passover-recipes" class="abk">מתכונים לפסח</a></li><li class="abk"><a href="https://www.haaretz.co.il/family/MAGAZINE-1.8556370" class="abk">לוח חופשות 2020</a></li><li class="abk"><a href="https://www.haaretz.co.il/news/weather/rainradar" class="abk">מכ&quot;ם גשם</a></li><li class="abk"><a href="https://www.haaretz.co.il/news/weather/kinneret-level" class="abk">מפלס הכנרת</a></li><li class="abk"><a href="https://www.themarker.com " class="abk">TheMarker</a></li><li class="abk"><a href="https://www.themarker.com/allnews " class="abk">חדשות</a></li><li class="abk"><a href="https://finance.themarker.com/ " class="abk">שוק ההון</a></li><li class="abk"><a href="https://www.themarker.com/consumer " class="abk">צרכנות</a></li><li class="abk"><a href="https://www.themarker.com/realestate " class="abk">נדל&quot;ן</a></li><li class="abk"><a href="https://finance.themarker.com/ " class="abk">Finance</a></li><li class="abk"><a href="https://finance.themarker.com/indices/142" class="abk">ת&quot;א 35</a></li><li class="abk"><a href="https://finance.themarker.com/indices/164" class="abk">מדד תל אביב בנקים 5</a></li><li class="abk"><a href="https://finance.themarker.com/stock/629014" class="abk">מניית טבע</a></li><li class="abk"><a href="https://finance.themarker.com/stock/1082379" class="abk">מניית טאואר</a></li></ul></section></div></div><div class="kk ij fy fz">Haaretz.com, the online edition of Haaretz Newspaper in Israel, and analysis from Israel and the Middle East</div><div class="kk ij fy fz">© Haaretz Daily Newspaper Ltd. All Rights Reserved</div></div></div></footer></div></div><div></div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","name":"Netanyahu is up to his old tricks and shticks","headline":"Netanyahu is up to his old tricks and shticks","publisher":{"@type":"Organization","name":"Haaretz.com","url":"http://www.haaretz.com","sameAs":["https://en.wikipedia.org/wiki/Haaretz","https://www.facebook.com/haaretzcom","https://twitter.com/haaretzcom","https://www.youtube.com/user/haaretzcom"],"logo":{"@type":"ImageObject","url":"https://www.haaretz.com/images/logos/HaaretzLogo.gif"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.haaretz.com/opinion/editorial/netanyahu-is-up-to-his-old-tricks-and-shticks-1.9059893"},"url":"https://www.haaretz.com/opinion/editorial/netanyahu-is-up-to-his-old-tricks-and-shticks-1.9059893","author":{"@type":"Person","name":"Haaretz Editorial","sameAs":"https://www.haaretz.com/misc/writers/WRITER-1.4968371"},"datePublished":"2020-08-10T03:18:33+0300","dateModified":"2020-08-10T03:18:00+0300","isAccessibleForFree":"false","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"false","cssSelector":".paywall"},"image":[{"@type":"ImageObject","name":"Benjamin Netanyahu issues a statement following high tensions with Hezbollah at the Lebanon border, ","caption":"Benjamin Netanyahu issues a statement following high tensions with Hezbollah at the Lebanon border, July 27, 2020.","description":"Benjamin Netanyahu issues a statement following high tensions with Hezbollah at the Lebanon border, July 27, 2020.","url":"https://images.haarets.co.il/image/fetch/https://www.haaretz.co.il/polopoly_fs/1.9046004!/image/935563018.jpg"},{"@type":"ImageObject","name":"Netanyahu and Gantz attend the weekly cabinet meeting in Jerusalem June 7, 2020.","caption":"Netanyahu and Gantz attend the weekly cabinet meeting in Jerusalem June 7, 2020.","description":"Netanyahu and Gantz attend the weekly cabinet meeting in Jerusalem June 7, 2020.","url":"https://images.haarets.co.il/image/fetch/https://www.haaretz.co.il/polopoly_fs/1.8961269!/image/4095002176.jpg"}]}</script></div><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;unknown=polyfill&amp;features=fetch%2Csmoothscroll%2CObject.entries%2CArray.prototype.entries%2CIntersectionObserver%2CIntersectionObserverEntry%2CArray.prototype.find%2CArray.prototype.findIndex%2CArray.prototype.includes%2CFunction.prototype.name%2CArray.prototype.%40%40iterator%2Cdefault"></script><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-ab72c1d8bbe8d1ad0601.js"></script><script async="" data-next-page="/_app" src="/_next/static/2.0.1564/pages/_app.js"></script><script async="" data-next-page="/article" src="/_next/static/2.0.1564/pages/article.js"></script><script async="" src="/_next/static/chunks/57.297a40754687d08bbefc.js"></script><script async="" src="/_next/static/chunks/113.8e8c5567749bbcfb0eb6.js"></script><script src="/_next/static/runtime/webpack-62c864f3659aae467c0e.js" async=""></script><script src="/_next/static/chunks/framework.dd4122145d96b373abd4.js" async=""></script><script src="/_next/static/chunks/commons.58d593b9f9c3cb232436.js" async=""></script><script src="/_next/static/chunks/cc5cde6ab0818c3f1eff0a365988d4d10944f670.7bb462ab0f05bfe6ebe0.js" async=""></script><script src="/_next/static/chunks/58359749d9be4dbee03c7c14b780f8b142e37740.d78c0838a63f243e87f4.js" async=""></script><script src="/_next/static/runtime/main-8edef31b4b79b5509198.js" async=""></script><script src="/_next/static/chunks/48b213f1b5144fd8be5dbfdbe8c6540c89ae495a.b29387a9bccd4363162c.js" async=""></script><script src="/_next/static/chunks/97e071e6d300340f9e65e0593af7adc115c1125b.969bafbfdad5edc8e303.js" async=""></script><script src="/_next/static/chunks/d0f1a153614727650225f3bd3b6ec91b63ebd4de.7ab0daf1b86454ea0976.js" async=""></script><script src="/_next/static/chunks/6e9b66ad9e96261060434a1233004106bed8d753.76ba82c11ae01e9a00e4.js" async=""></script><script src="/_next/static/chunks/acc5efb9637c6e18f05440beb3c6257bcf9a186f.5e926c3df7cf75d9c1c7.js" async=""></script><script src="/_next/static/2.0.1564/_buildManifest.js" async=""></script><script src="/_next/static/2.0.1564/_ssgManifest.js" async=""></script></body></html>