<!DOCTYPE html><html lang="en" dir="ltr"><head><meta charSet="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta property="fb:pages" content="82903654348"/><link href="https://plus.google.com/100703308833620647697" rel="publisher"/><link rel="manifest" href="/manifest.json"/><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="FONT">@font-face{font-weight:200;font-display:fallback;src:url('/static/fonts/merriweatherLatin-300.woff2') format('woff2'),url('/static/fonts/merriweatherLatin-300.woff') format('woff');font-family:"Merriweather"}@font-face{font-weight:400;font-display:fallback;src:url('/static/fonts/merriweatherLatin-regular.woff2') format('woff2'),url('/static/fonts/merriweatherLatin-regular.woff') format('woff');font-family:"Merriweather"}@font-face{font-weight:700;font-display:fallback;src:url('/static/fonts/merriweatherLatin-700.woff2') format('woff2'),url('/static/fonts/merriweatherLatin-700.woff') format('woff');font-family:"Merriweather"}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="STATIC">*,::before,::after{background-repeat:no-repeat;box-sizing:inherit;}::before,::after{text-decoration:inherit;vertical-align:inherit;}html{box-sizing:border-box;background-color:white;color:#2D2D2D;cursor:default;font-family:"Merriweather","Helvetica Neue", Helvetica,Arial, sans-serif;min-height:100%;overflow-anchor:auto;overflow-x:hidden;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%;}@media (max-width: 79.9375em){html{font-size:6px;}}@media (min-width: 80em){html{font-size:7px;}}@media (max-width: 79.9375em){body{font-size:2.6666666666666665rem;line-height:1.5em;}}@media (min-width: 80em){body{font-size:2.5714285714285716rem;line-height:1.5555555555555556em;}}article,aside,details,figcaption,figure,footer,header,menu,nav,main,section{display:block;}blockquote,body,button,caption,dd,dl,fieldset,figure,form,iframe,input,h1,h2,h3,h4,h5,h6,hr,label,legend,ol,optgroup,p,pre,table,td,textarea,th,ul{margin:0;padding:0;}h1,h2,h3,h4,h5,h6{font-size:1em;}hr{box-sizing:content-box;height:0;overflow:visible;}ol,ul{list-style:none;}pre{font-family:monospace, monospace;font-size:1em;}a{background-color:transparent;text-decoration:none;-webkit-text-decoration-skip:skip;text-decoration-skip:ink;}a,a:visited,a:hover,a:active,a:focus{color: inherit;}abbr[title]{text-decoration:underline;text-decoration:underline dotted;}address{font-style: normal;}b,strong{font-weight:700;}code,kbd,samp{font-family:monospace, monospace;font-size:1em;}mark{background-color:#FFE70C;color:#2D2D2D;}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline;}sub{bottom:-.25em;}sup{top:-.5em;}::-moz-selection{background-color:#FFE70C;color:#2D2D2D;text-shadow:none;}::selection{background-color:#D7DBE3;color:#2D2D2D;text-shadow:none;}audio,canvas,iframe,img,svg,video{vertical-align:middle;}svg{fill:currentColor;}svg:not(:root){overflow:hidden;}table{border-collapse:collapse;border-spacing:0;}label,input,button,select,option,[role="button"],[aria-controls]{cursor:pointer;}[contenteditable]:not([contenteditable="false"]),input[type="email"],input[type="email"]:active,input[type="password"],input[type="password"]:focus,input[type="password"]:active,input[type="search"],input[type="search"]:focus,input[type="search"]:active,input[type="text"],input[type="text"]:focus,input[type="text"]:activetextarea,textarea:active,textarea:focus{cursor:text;outline:none;}input[type="search"]::-webkit-search-decoration,input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-results-button,input[type="search"]::-webkit-search-results-decoration{display:none}button,input,select,textarea{color:inherit;font-size:inherit;line-height:inherit;font-family:inherit;}button,input{overflow:visible;}button,select{text-transform:none;}input,button,select,textarea{-moz-appearance:none;-webkit-appearance:none;appearance:none;border:0;}button,[type="button"],[type="reset"],[type="submit"]{background-color:transparent;border:0;color:inherit;letter-spacing:}button::-moz-focus-inner,[type="button"]::-moz-focus-inner,[type="reset"]::-moz-focus-inner,[type="submit"]::-moz-focus-inner{border-style:none;padding:0;outline:none;}legend{box-sizing:border-box;color:inherit;display:table;max-width:100%;padding:0;white-space:normal;}progress{vertical-align:baseline;}textarea{overflow:auto;}[type="checkbox"],[type="radio"]{box-sizing:border-box;padding:0;}[type="number"]::-webkit-inner-spin-button,[type="number"]::-webkit-outer-spin-button{height:auto;}[type="search"]{outline-offset:-2px;}::-webkit-file-upload-button{font:inherit;}summary{display:list-item;}template{display:none;}a,area,button,input,label,select,summary,textarea,[tabindex]{-ms-touch-action:manipulation;touch-action:manipulation;}[hidden]{display:none;}[aria-busy="true"]{cursor:progress;}[aria-controls]{cursor:pointer;}[aria-hidden="false"][hidden]:not(:focus){border:0;clip:rect(0 0 0 0);clipPath:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px;whiteSpace:nowrap;}[disabled]:not([disabled="false"]),[aria-disabled]{cursor:not-allowed;}.ad--d { font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; text-align: center;}.h-tar { text-align: right;}.ad--d,.h-mb { margin-bottom: 24px; margin-bottom: 1.5rem;}.t-heavy { font-weight: 700;}.t-txt-link { color: #0895c3;}.t-txt-link:hover, .t-txt-link:focus, .t-txt-link:active { border-bottom: 1px solid; padding-bottom: .06em;}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE">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</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(max-width: 37.4375em)">.i{position:-webkit-sticky;position:sticky}.j{top:0}.l{background-color:rgba(0,0,0,0)}.m{position:relative}.ay{display:none}.bh{padding-bottom:1rem}.bi{padding-top:1rem}.eu{font-size:3rem}.ev{margin-top:1rem}.ew{margin-bottom:1rem}.im{padding-left:3rem}.in{order:-1}.io{-webkit-padding-start:3rem}.ip{-moz-padding-start:3rem}.ix{padding-right:3rem}.iy{margin-top:0}.iz{-webkit-padding-end:3rem}.ja{-moz-padding-end:3rem}.jv{font-size:2.6666666666666665rem}.jw{line-height:1.5em}.kc{order:-2}.kw{background-color:#FFF}.kx{color:#0A1633}.mz{grid-template-areas:"rate skipBack play skipFro mute"}.na{grid-template-columns:4rem 4rem auto 4rem 4rem}.nb{justify-content:space-between}.nc{align-items:center}.nd{-ms-grid-columns:4rem 4rem auto 4rem 4rem}.ne{-webkit-box-pack:justify}.nf{-webkit-box-align:center}.nr{padding:4rem}.ns{grid-template-areas:"he"
"progress"
"controls"
"rss"}.of{margin-bottom:2rem}.oi{font-size:2rem}.oj{margin-top:2rem}.pu{font-size:3.5rem}.qe{width:6rem}.qf{height:6rem}.qg{margin-left:1rem}.qh{margin-right:1rem}.qi{-webkit-margin-start:1rem}.qj{-moz-margin-start:1rem}.qk{-webkit-margin-end:1rem}.ql{-moz-margin-end:1rem}.qy{justify-content:start}.qz{-webkit-box-pack:left}.rf{justify-self:end}.rg{-ms-grid-column-align:right}.uu{grid-row-gap:0}.uv{grid-template-columns:1fr}.uw{grid-template-areas:"he"
    "t1"
    "t2"
    "t3"
    "t4"
    "t5"
    "t6"}.ux{-ms-grid-columns:1fr}.vd{line-height:5rem}.ve:before{background-color:#0A1633}.vf:before{content:""}.vg:before{height:1px}.vh:before{position:absolute}.vi:before{width:100%}.vj:before{left:0}.vk:before{top:0}.vl{z-index:2}.vw{padding-left:1rem}.vx{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex}.vy{width:100%}.vz{-webkit-padding-start:1rem}.wa{-moz-padding-start:1rem}.abh{margin-top:3rem}.abi{margin-left:3rem}.abj{margin-right:3rem}.abk{-webkit-margin-start:3rem}.abl{-moz-margin-start:3rem}.abm{-webkit-margin-end:3rem}.abn{-moz-margin-end:3rem}.abx{flex-grow:1}.aby{border-top-width:1px}.abz{border-top-style:solid}.aca{border-top-color:#CCCCCC}.acb{padding-top:calc(1rem - 1px)}.acc{border-bottom-width:1px}.acd{border-bottom-style:solid}.ace{border-bottom-color:#CCCCCC}.acf{padding-bottom:calc(1rem - 1px)}.acg{-webkit-box-flex:1}.acv{display:block}.aed{margin-left:auto}.aej{display:inline-block}.afh{flex-direction:column}.afi{-webkit-box-orient:vertical}.afj{-webkit-box-direction:normal}.ahk{padding-bottom:4rem}.ahs{text-align:center}.aht{padding-top:1.5rem}.ahu{border-bottom-color:#FFF}.ahv{padding-bottom:calc(2rem - 1px)}.ahx{margin-bottom:4rem}.aia{margin-top:1.5rem}.aib{margin-left:2rem}.aic{-webkit-margin-start:2rem}.aid{-moz-margin-start:2rem}.aih{padding-bottom:10rem;padding-bottom:calc(10rem + env(safe-area-inset-bottom, 0))}.akz{color:#2064FF}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(min-width: 37.5em)">.k{position:relative}.n{background-color:#EBEBEB}.ex{font-size:2.5rem}.gu{display:none}.kb{margin-top:2rem}.ky{color:#0A1633}.ng{grid-template-areas:"skipBack play skipFro"
"rate   play mute"}.nh{grid-template-columns:4rem max-content 4rem}.ni{-ms-grid-columns:4rem max-content 4rem}.nt{padding:2rem}.nu{grid-template-areas:"he       rss"
"progress controls"}.nv{grid-template-columns:1fr auto}.nw{grid-column-gap:6rem}.nx{grid-row-gap:1rem}.ny{-ms-grid-columns:1fr auto}.og{margin-bottom:-1.5rem}.ra{align-items:end}.rb{justify-content:center}.rc{-webkit-box-align:right}.rd{-webkit-box-pack:center}.uy{grid-row-gap:2rem}.uz{grid-template-columns:1fr 1fr 1fr}.va{-ms-grid-columns:1fr 1fr 1fr}.vo{border-top-width:2px}.vp{border-top-style:solid}.vq{border-top-color:#0A1633}.vr{padding-top:calc(1rem - 2px)}.vs{padding-bottom:1rem}.abp{margin-left:3rem}.abq{margin-right:3rem}.abr{-webkit-margin-start:3rem}.abs{-moz-margin-start:3rem}.abt{-webkit-margin-end:3rem}.abu{-moz-margin-end:3rem}.ahi{padding-top:8rem}.ahj{padding-bottom:8rem}.ahl{border-bottom-width:1px}.ahm{border-bottom-style:solid}.ahn{border-bottom-color:#FFF}.aho{padding-bottom:calc(2rem - 1px)}.ahp{align-items:baseline}.ahq{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex}.ahr{-webkit-box-align:baseline}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(min-width: 37.5em) and (max-width: 47.9375em)">.ac{max-width:100rem}.akp{grid-template-columns:repeat(3, 1fr)}.akq{-ms-grid-columns:repeat(3, 1fr)}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(min-width: 48em) and (max-width: 63.9375em)">.ae{max-width:128rem}.jj{font-size:4.666666666666667rem}.jk{line-height:1.2857142857142858em}.akr{grid-template-columns:repeat(4, 1fr)}.aks{-ms-grid-columns:repeat(4, 1fr)}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(min-width: 64em) and (max-width: 79.9375em)">.af{max-width:170rem}.ib{padding-right:3rem}.ic{-webkit-padding-end:3rem}.id{-moz-padding-end:3rem}.jl{font-size:5.333333333333333rem}.jm{line-height:1.125em}.lh{padding-left:23rem}.li{-webkit-padding-start:23rem}.lj{-moz-padding-start:23rem}.lo{left:3rem}.lp{max-width:20rem}.uc{padding-left:3rem}.ud{-webkit-padding-start:3rem}.ue{-moz-padding-start:3rem}.ui{font-size:3.5rem}.uj{line-height:1.4285714285714286em}.aem{width:11rem}.aen{height:11rem}.aev{font-size:2.6666666666666665rem}.aew{line-height:1.5em}.afd{font-size:2.3333333333333335rem}.afe{line-height:1.2857142857142858em}.akt{grid-template-columns:repeat(5, 1fr)}.aku{-ms-grid-columns:repeat(5, 1fr)}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(min-width: 80em)">.ag{max-width:180rem}.bz{font-size:2.2857142857142856rem}.ca{line-height:6rem}.eb{line-height:1.3125em}.fs{font-size:2rem}.ft{line-height:1.5em}.ie{padding-right:10rem}.iq{padding-left:3rem}.ir{-webkit-padding-start:3rem}.is{-moz-padding-start:3rem}.jn{font-size:5.857142857142857rem}.jo{line-height:1.1951219512195121em}.jt{font-size:3rem}.ju{line-height:1.3333333333333333em}.kz{font-size:1.7142857142857142rem}.la{line-height:1.75em}.lg{margin-top:4rem}.lk{padding-left:30rem}.ll{-webkit-padding-start:30rem}.lm{-moz-padding-start:30rem}.lq{left:3rem}.lr{max-width:27rem}.mb{font-size:2.5714285714285716rem}.mc{line-height:5rem}.nk{grid-row-gap:1rem}.ol{font-size:3.15rem}.pk{width:2rem}.pl{height:2rem}.pw{font-size:3.8rem}.qo{width:6rem}.qp{height:6rem}.qt{font-size:6rem}.rh{transform:translateY(2px)}.rt{font-size:2.5rem}.ta{line-height:1.5555555555555556em}.ug{font-size:3.4285714285714284rem}.uh{line-height:1.1666666666666667em}.aeo{width:10rem}.aep{height:10rem}.akm{grid-template-columns:repeat(6, 1fr)}.akn{-ms-grid-columns:repeat(6, 1fr)}.akv{margin-right:8rem}.akw{-webkit-margin-end:8rem}.akx{-moz-margin-end:8rem}.anb{line-height:4rem}.aob{top:2rem}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(max-width: 79.9375em)">.bx{font-size:2.3333333333333335rem}.by{line-height:6rem}.ea{line-height:1.2857142857142858em}.fq{font-size:2rem}.fr{line-height:1.5em}.gz{line-height:4rem}.it{font-size:2.6666666666666665rem}.jr{font-size:3rem}.js{line-height:1.3333333333333333em}.ma{line-height:5rem}.mt{font-size:1.8333333333333333rem}.mu{line-height:1.6363636363636365em}.nj{grid-row-gap:2rem}.ok{font-size:3.67rem}.pi{width:calc(2rem + 2px)}.pj{height:calc(2rem + 2px)}.qs{font-size:7rem}.agz:nth-of-type(5){color:#070F22}.aha:nth-of-type(5):after{display:none}.ahb:nth-of-type(1n + 6){display:none}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(min-width: 64em)">.gv{padding-bottom:5rem}.hw{padding-top:5rem}.hz{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex}.ia{width:calc(100% - 300px - 8rem)}.ln{position:absolute}.lv{padding-left:5rem}.lw{-webkit-padding-start:5rem}.lx{-moz-padding-start:5rem}.uo{overflow:hidden}.uq{padding:0}.ur{grid-template-areas:"he         he        he"
    "topNews topNews topNews"
    "t1         t2        t3"
    ".          .          ."
    "t4         t5        t6"}.yd{width:calc(300px + 8rem)}.abw{display:none}.acl{flex-direction:column}.acm{align-items:flex-start}.acn{justify-content:flex-start}.aco{-webkit-box-orient:vertical}.acp{-webkit-box-direction:normal}.acq{-webkit-box-align:left}.acr{-webkit-box-pack:left}.acu{margin-top:2rem}.aec{margin-top:0.5rem}.aef{margin-top:1rem}.aeh{display:inline-block}.aeq{display:block}.afp{font-size:2.5rem}.afq{margin-right:0.5rem}.afr{transform:translateY(1px)}.afs{-webkit-margin-end:0.5rem}.aft{-moz-margin-end:0.5rem}.afz{margin-top:3rem}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(max-width: 63.9375em)">.gy{display:none}.je{padding-right:2rem}.jf{-webkit-padding-end:2rem}.jg{-moz-padding-end:2rem}.uk{font-size:3rem}.ul{line-height:1.3333333333333333em}.up{padding:0 2rem}.abv{display:block}.aff{font-size:2rem}.afg{line-height:1.5em}.afy{margin-top:2rem}.ajw{align-items:start}.ajx{-webkit-box-align:left}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(max-width: 47.9375em)">.ig{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex}.ih{flex-direction:column}.ii{-webkit-box-orient:vertical}.ij{-webkit-box-direction:normal}.jh{font-size:4rem}.ji{line-height:1.25em}.us{grid-column-gap:2rem}.wn{font-size:1.8333333333333333rem}.wo{line-height:1.6363636363636365em}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(min-width: 37.5em) and (max-width: 63.9375em)">.jb{padding-right:2rem}.jc{-webkit-padding-end:2rem}.jd{-moz-padding-end:2rem}.ls{padding-left:2rem}.lt{-webkit-padding-start:2rem}.lu{-moz-padding-start:2rem}.vb{grid-template-areas:"he he he"
    "t1 t2 t3"
    ".  .   ."
    "t4 t5 t6"}.vm{font-size:3.5rem}.vn{line-height:1.4285714285714286em}.abo{margin-top:2rem}.ach{justify-content:flex-start}.aci{align-items:flex-end}.acj{-webkit-box-pack:left}.ack{-webkit-box-align:right}.acw{margin-right:1rem}.acx{margin-left:1rem}.acy{-webkit-margin-end:1rem}.acz{-moz-margin-end:1rem}.aea{-webkit-margin-start:1rem}.aeb{-moz-margin-start:1rem}.aee{margin-left:0}.aeg{display:none}.aek{width:6rem}.ael{height:6rem}.aet{font-size:2.3333333333333335rem}.aeu{line-height:1.2857142857142858em}.aey{display:inline}.afk{font-size:2.5rem}.afl{margin-right:0.3rem}.afm{transform:translateY(1px)}.afn{-webkit-margin-end:0.3rem}.afo{-moz-margin-end:0.3rem}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(min-width: 37.5em) and (max-width: 79.9375em)">.jx{font-size:3.5rem}.jy{line-height:1.4285714285714286em}.pv{font-size:4.5rem}.qm{width:7rem}.qn{height:7rem}.acs{font-size:2.3333333333333335rem}.act{line-height:1.2857142857142858em}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(min-width: 48em)">.ut{grid-column-gap:4rem}.alj{display:inline}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(min-width: 48em) and (max-width: 79.9375em)">.wp{font-size:2rem}.wq{line-height:1.5em}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(min-width: 80em) and (max-width: 79.9375em)">.ago{font-size:2rem}.agp{line-height:1.5em}</style><style data-fela-rehydration="1045" data-fela-id="" data-fela-type="RULE" media="(min-width: 80em) and (min-width: 80em)">.agq{font-size:2rem}.agr{line-height:1.5em}</style><style>
                :-moz-focusring {
                  outline: 2px dotted #0B7EB5;
                }
                </style><link rel="preconnect dns-prefetch" href="//img.haarets.co.il"/><link rel="preload" crossorigin="anonymous" href="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;unknown=polyfill&amp;features=fetch%2Csmoothscroll%2CObject.entries%2CArray.prototype.entries%2CIntersectionObserver%2CIntersectionObserverEntry%2CArray.prototype.find%2CArray.prototype.findIndex%2CArray.prototype.includes%2CFunction.prototype.name%2CArray.prototype.%40%40iterator%2Cdefault" as="script"/><link rel="shortcut icon" href="/static/hdc/images/favicon.ico"/><link rel="apple-touch-icon" sizes="152x152" href="/static/hdc/images/apple-touch-icon-152x152.png"/><link rel="apple-touch-icon" sizes="144x144" href="/static/hdc/images/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon" sizes="120x120" href="/static/hdc/images/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon" sizes="114x114" href="/static/hdc/images/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon" sizes="72x72" href="/static/hdc/images/apple-touch-icon-72x72.png"/><meta name="msapplication-TileColor" content="#0B7EB5"/><meta name="msapplication-TileImage" content="/static/hdc/images/mstile-144x144.png"/><meta name="referrer" content="always"/><meta name="robots" content="noarchive"/><script>__HTZ_DATA__={"config":{"hostIp":"10.48.41.4","service":{"base":"https:\u002F\u002Fwww.haaretz.com","graphql":{"link":"https:\u002F\u002Fgraphql.haaretz.com\u002F","ws":"wss:\u002F\u002Fgraphql.haaretz.com\u002Fgraphql"},"ds":"https:\u002F\u002Fservices.haaretz.com\u002Fds","sso":"https:\u002F\u002Fservices.haaretz.com\u002Fms-sso","legacySso":"https:\u002F\u002Fsso.haaretz.com\u002Fsso","image":"https:\u002F\u002Fgif.haarets.co.il\u002Fimage","fastlyImage":"https:\u002F\u002Fimg.haarets.co.il\u002Fimg","polopolyImageBaseHref":"https:\u002F\u002Fwww.haaretz.co.il","alerts":"https:\u002F\u002Fservices.haaretz.com\u002Fuser-alerts","msPurchaseUrl":"https:\u002F\u002Fms-purchase.haaretz.com","countryIp":"https:\u002F\u002Fservices.haaretz.com\u002Fip2country\u002F","confirmation":"https:\u002F\u002Fservices.haaretz.com\u002Fms-confirmation","jwt":"https:\u002F\u002Fservices.haaretz.com\u002Fms-jwt\u002F","realizeFreeCoupon":"https:\u002F\u002Fms-apps.haaretz.com\u002Fms-coupons\u002Fcoupon\u002FrealizeCoupon","fbInstantPaywall":"https:\u002F\u002Fservices.haaretz.com\u002Ffb-paywall","customerService":"https:\u002F\u002Fservices.haaretz.com\u002Fcustomer-service","userStats":"https:\u002F\u002Fservices.haaretz.com\u002Fuser-stats"},"appFQDN":"graphql.haaretz.com","remoteFQDN":"www.haaretz.com","localCert":false,"useSSL":"true","exposedPort":false,"hostname":"www","subDomain":"www","domain":"haaretz.com","connectionPreset":"prod","port":"3000","graphQLSubDomain":"graphql","graphQLPort":"4000","gqlInCluster":"true","siteNumber":85,"assetPrefix":"","enableHttpLogging":false,"msServiceDomain":"ms-apps","shouldAddHashToLink":false,"usePersonalization":false,"polopolyPromotionsPagePath":"promotions-page-react","algoliaAppId":"TMXZEBJAC9","algoliaAPIKey":"06267c6003d581df9c18e97b8d7e1525","cookieConsentBaseUrl":"https:\u002F\u002Fcdn.cookielaw.org\u002Fscripttemplates\u002FotSDKStub.js","cookieConsentDomainScript":"200c6510-49cf-4d46-956e-8f48ee17eaff","comments":{"disallowedUserTypes":["anonymous","registered"],"enableUserNickName":false},"configName":"production"}};</script><script id="vad-hb-snippet" data-publisher="haaretzcom">!function(){var o,t,d,a;!function(){window.googletag=window.googletag||{cmd:[]};var o=window.googletag;o.cmd=o.cmd||[],o.cmd.push(function(){o.pubads().disableInitialLoad()})}(),o="haaretzcom",t=Date.now(),d=t-t%864e5,(a=window.top.document.createElement("script")).type="text/javascript",a.setAttribute("data-publisher",o),a.id="vad-hb-script",a.async=!0,a.src="//cdn.valuad.cloud/hb/"+o+"-prod.js?timestamp="+d,window.top.document.head.appendChild(a),setTimeout(function(){!function(){window.googletag=window.googletag||{cmd:[]};var o=window.googletag;o.cmd.push(function(){window._vadHb||o.pubads().refresh()})}()},3e3)}();</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
              !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '307252476589397');fbq('track', 'PageView');
          </script><script>(function(){
  try {
    if (/iPad/.test(navigator.userAgent)){return;}
    var meta = document.createElement('meta');
    meta.setAttribute('name', 'apple-itunes-app');
    meta.setAttribute('content', 'app-id=504537897');
    document.head.appendChild(meta);
  } catch(e) {
    console.warn('error trying to load Smart Banner tag', e)
  }
})()</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=G-MDEFPY237V"></script><script>
              window.dataLayer = window.dataLayer || [];
              function gtag(){dataLayer.push(arguments);}
              gtag('js', new Date());

              gtag('config', 'G-MDEFPY237V');
          </script><script type="text/javascript" src="/static/ad-blocker.js"></script><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"/><title>The IDF operation thwarted Hamas’ plan for attacks in Israel - in the nick of time - Israel News - Haaretz.com</title><script type="text/javascript">
              var _sf_async_config = _sf_async_config || {};
              /** ChartBeat CONFIGURATION START **/
              _sf_async_config.uid = 5952;
              _sf_async_config.domain = "haaretz.com";
              var _sf_startpt = (new Date()).getTime();
              /** ChartBeat CONFIGURATION END **/
          </script><script async="" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">
              var _sf_async_config={uid:5952,domain:"haaretz.com"};
              (function(){
                function loadChartbeat() {
                  window._sf_endpt=(new Date()).getTime();
                  var e = document.createElement('script');
                  e.setAttribute('language', 'javascript');
                  e.setAttribute('type', 'text/javascript');
                  e.setAttribute('src',(("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
                  "static.chartbeat.com/js/chartbeat.js");
                  document.body.appendChild(e);
                  _sf_async_config.sections = 'Israel News';
                  _sf_async_config.authors = 'Amos Harel';
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
              })();
          </script><script type="text/javascript">
              var _sf_async_config = _sf_async_config || {};
              /** CONFIGURATION START **/
              _sf_async_config.sections = 'Israel News'; //THIS CHANGED
              _sf_async_config.authors = 'Amos Harel'; //THIS CHANGED
              /** CONFIGURATION END **/
              (function() {
                function loadChartbeat() {
                  var e = document.createElement('script');
                  e.setAttribute('language', 'javascript');
                  e.setAttribute('type', 'text/javascript');
                  e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                  document.body.appendChild(e);
                }
                  var oldonload = window.onload;
                  window.onload = (typeof window.onload != 'function') ?
                  loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
                };
                })();
          </script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="Haaretz" data-siteKey="haaretzcom" async=""></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" id="cookie-consent-main" charset="UTF-8" data-domain-script="200c6510-49cf-4d46-956e-8f48ee17eaff"></script><script id="cookie-consent-sub">
                function OptanonWrapper()
                { /* empty function */ }
                </script><meta property="isPremiumContent" content="true"/><meta property="article:content_tier" content="metered"/><meta property="og:site_name" content="Haaretz.com"/><meta property="fb:app_id" content="287530407927859"/><meta name="title" content="The IDF operation thwarted Hamas’ plan for attacks in Israel - in the nick of time - Israel News"/><meta name="description" content="The Hamas network whose members were arrested on Sunday is unusual because it encompasses two regions of the West Bank that are relatively far apart, suggesting it has established a stronger foothold"/><meta name="keywords" content="Hamas,  Gaza,  IDF,  Palestinians,  West Bank"/><meta property="og:title" content="The IDF operation thwarted Hamas’ plan for attacks in Israel - in the nick of time"/><meta property="og:description" content="***"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.haaretz.com/israel-news/.premium-the-idf-operation-thwarted-hamas-plan-for-attacks-in-israel-in-the-nick-of-time-1.10244329"/><meta property="og:image" content="https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=698&amp;width=1200"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="ob:title" content="The IDF operation thwarted Hamas’ plan for attacks in Israel - in the nick of time"/><meta property="article:published" content="2021-09-27T00:40:00.000+03:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@haaretzcom"/><meta name="twitter:title" content="The IDF operation thwarted Hamas’ plan for attacks in Israel - in the nick of time"/><meta name="twitter:description" content="***"/><meta name="twitter:image" content="https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=698&amp;width=1200"/><link rel="canonical" href="https://www.haaretz.com/israel-news/.premium-the-idf-operation-thwarted-hamas-plan-for-attacks-in-israel-in-the-nick-of-time-1.10244329"/><link rel="amphtml" href="https://www.haaretz.com/amp/israel-news/.premium-the-idf-operation-thwarted-hamas-plan-for-attacks-in-israel-in-the-nick-of-time-1.10244329"/><meta property="ob:pubDate" content="27.09.2021 00:40"/><meta property="publishDate" content="2021-09-27T00:40:00.000+03:00"/><meta name="canonicalPath" content="https://www.haaretz.com/israel-news/.premium-the-idf-operation-thwarted-hamas-plan-for-attacks-in-israel-in-the-nick-of-time-1.10244329"/><meta name="news_keywords" content="Hamas,  Gaza,  IDF,  Palestinians,  West Bank"/><meta name="author" content="Amos Harel"/><meta name="authorId" content="1.4968073"/><meta name="articleType" content="standardArticle"/><meta name="cost" content="2"/><meta name="canonical" content="https://www.haaretz.com/israel-news/.premium-the-idf-operation-thwarted-hamas-plan-for-attacks-in-israel-in-the-nick-of-time-1.10244329"/><meta name="ImageURL" content="https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=698&amp;width=1200"/><meta name="SquareImageUrl" content="https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=524,524,x264,y10&amp;height=200&amp;width=200"/><meta name="firstParagraph" content="The conflict with the Palestinians has its own ways of reminding people of its existence, even when Israeli governments do their best to push it to the bottom of the national agenda. In the wee hours of Sunday morning, while Prime Minister Naftali Bennett was en route to New York for his first speech to the UN General Assembly, the security services embarked on a large-scale arrest operation across the West Bank. The target was Hamas’ military infrastructure in the Ramallah and Jenin areas. But some of the Israeli forces encountered armed resistance by the wanted men. The night ended with five"/><meta name="isLockedPush" content="true"/><meta name="next-head-count" content="38"/><link rel="preload" href="/_next/static/3.0.256/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/3.0.256/pages/article.js" as="script"/><link rel="preload" href="/_next/static/chunks/65.f38017d1f2b13f70e952.js" as="script"/><link rel="preload" href="/_next/static/chunks/c8f7fe3b0e41be846d5687592cf2018ff6e22687.71830d8bd632def3e097.js" as="script"/><link rel="preload" href="/_next/static/chunks/106.f6944dc1807683924112.js" as="script"/><link rel="preload" href="/_next/static/chunks/167.19c4d8551ad12589571f.js" as="script"/><link rel="preload" href="/_next/static/chunks/117.8e41613c21011e6cce83.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-562bae645cd6866e8828.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.e720d56855ea292faef3.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.215b48e0fd754549cee1.js" as="script"/><link rel="preload" href="/_next/static/chunks/28a724d848db4ac26595dadbb4b9256f0b20187c.0b3f29e9ff7dfea08059.js" as="script"/><link rel="preload" href="/_next/static/chunks/d83440a4b9544e5aa487ec6e2576a826388dd196.2e356f00f6f21b2727ad.js" as="script"/><link rel="preload" href="/_next/static/chunks/b1a535454b7c9a5f8b6984d89172a4d62a423e9e.a6d031b90bc776e9f915.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-4e389a183749115655ca.js" as="script"/><link rel="preload" href="/_next/static/chunks/f0953c4d5e62a251d5a20abf0933283cb4613b84.f0643f26b951c000705f.js" as="script"/><link rel="preload" href="/_next/static/chunks/1f492248b4f1f52c80b457c7896b2e00a4c74f27.a63dc9098d2c033af5d9.js" as="script"/><link rel="preload" href="/_next/static/chunks/7fe9180e39f8d81571c373468ec7d863fd8f74cc.f0703cdb29b37a2cfe10.js" as="script"/><link rel="preload" href="/_next/static/chunks/5c53a2ac5b40b2a0c3de51cbd11c8ef6d790c854.0ff3ef39def2f408e03c.js" as="script"/><link rel="preload" href="/_next/static/chunks/fb72609c21af54a5503b0288cea8c6ef907fa1e7.9b8f449d2d48e21d2cdb.js" as="script"/><link rel="preload" href="/_next/static/chunks/25aaf9402b86ce2afbec6730577b0dc300eb20dd.00627d3e0220071143bc.js" as="script"/><link rel="preload" href="/_next/static/chunks/f493dba13ee6ebc54556c727b7b691877813e80a.f5dc8b54f1335541aef2.js" as="script"/><link rel="preload" href="/_next/static/chunks/d0e01dd1b6d028ca03d29f5f08331909eb681955.fc3a01be20f10930976a.js" as="script"/><link rel="preload" href="/_next/static/chunks/b44a9ce9d5f67234bffae615f75d0fcf1559654c.8ae6e385653be388115e.js" as="script"/><link rel="preload" href="/_next/static/chunks/a351f2e439005686d710150dd6043e7b57f7fadc.d41205db8225fa8e3ab0.js" as="script"/><link rel="preload" href="/_next/static/chunks/8f002dda6ca271f220e236f9fe0e6be1c58a27c8.b0599312df4bfa0a8b1a.js" as="script"/><link rel="preload" href="/_next/static/chunks/af362568e6d2f368513d69befed394eecbc74450.ca93533b865004059617.js" as="script"/><link rel="preload" href="/_next/static/chunks/d8c7aa264cefab49ad9a9eb74d9dc33d9db83c7f.57e797fe3ccfcddd6809.js" as="script"/></head><body><div id="__next"><div><div class="ey ez fc fd fe ff fh au" role="log" aria-live="assertive" aria-relevant="additions" aria-atomic="true"></div><div class="ey ez fc fd fe ff fh au" role="log" aria-live="assertive" aria-relevant="additions" aria-atomic="true"></div><div class="ey ez fc fd fe ff fh au" role="log" aria-live="polite" aria-relevant="additions" aria-atomic="true"></div><div class="ey ez fc fd fe ff fh au" role="log" aria-live="polite" aria-relevant="additions" aria-atomic="true"></div></div><div></div><div class="a b c d e"><div class="f g h i j k"><div class="bc kl km v kn ko"><div class="ep"></div></div></div><header class="f l m n k o p q r s t u v w x"><div data-test="masthead" class="y z f ab ac ae af ag a ah ai aj s t u v ak al am an ao ap aq ar as w x"><div class="at au a av aw ax ay az ba e"><div class="ah bk bl"><button class="at bm bn a bo bp bq br bs bt bu bv bw bx by bz ca bg cb cc" aria-expanded="false" type="button" data-test="navigationMenuDesktop"><span class="cd ce ah"><i class="cf cg au ch ci cj ck cl cm bc cn co cp cq cr cs ct cu cv cw cx cy cz da an db aq dc al dd de df dg dh bg cb di dj dk"></i></span><span></span></button></div><button class="bo a aj ah dl dm dn o do dp dq dr ds dt du dv dw dx dy at bn dz bp bx ea bz eb bt bu bv bw cc as" data-test="searchButton" aria-expanded="false" aria-label="click to perform a search" type="button"><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef eg eh ei ej" data-test="IconSearch">  <path fill="currentColor" d="M154.4 59.7c-25.6-25.6-67.1-25.6-92.8 0s-25.6 67.1 0 92.8c23 23 58.8 25.3 84.5 7l52.2 52.2 15.2-15.2-52.2-52.2c18.5-25.6 16.2-61.5-6.9-84.6zm-13.9 78.8c-17.9 17.9-46.9 17.9-64.8 0s-17.9-46.9 0-64.8 46.9-17.9 64.8 0 17.9 46.9 0 64.8z"></path></svg><div>Search</div><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></button></div><div class="bb bc bd be bf bg bh bi"><div class="a b bo d e cc" data-google-interstitial="false"><a data-test="link" tabindex="0" href="/"><svg class="ed bn ef eu ev ew ex ep" width="7.89em" height="1em" viewBox="0 0 364.5 46.18" aria-hidden="true"><path fill="currentColor" d="M99.12 46.17v-1.42c2.72-.26 3.84-1.3 5.77-6.16L120.07 0h4.65l16.79 41.37c1.19 2.85 1.73 3.18 3.91 3.38v1.42h-23.88v-1.42h3a2.42 2.42 0 002.71-2.4 9.56 9.56 0 00-.73-3.12l-3.11-7.72h-12.56l-2.38 6.68a9.93 9.93 0 00-.86 3.63c0 1.7 1.13 2.93 5.18 2.93v1.42zm18-30.87l-5.31 13.62h10.55zm-48.19 8.57v14.78c0 4.48 1.69 6 5.28 6.1v1.42H50.25v-1.42c4.13 0 5.74-1.11 5.74-6.1V7.52c0-5-1.68-6.09-5.74-6.09V0h24v1.42c-3.59.13-5.28 1.61-5.28 6.09v13.24h13.51V7.52c0-4.47-1.68-6-5.27-6.09V0h24v1.42c-4.13 0-5.75 1.1-5.75 6.09v31.13c0 5 1.62 6.09 5.75 6.09v1.44H77.25v-1.42c3.59-.13 5.27-1.62 5.27-6.1V23.87zm147.93 22.3l-11-21h-1.33v13.48c0 5 1.63 6.1 5.81 6.1v1.42h-24.66v-1.42c4.18 0 5.81-1.11 5.81-6.1V7.52c0-5-1.63-6.09-5.81-6.09V0h24.57c11.26 0 16.84 4.28 16.84 12.64 0 6.3-3.27 9.47-8.41 11.67l8.84 16.41c1.45 2.65 2.36 3.89 5.27 4v1.42zM204.58 22.3c6.78 0 9.81-1.42 9.81-9.27 0-8.11-2.54-10.19-9.81-10.19zm27.84 23.87v-1.42c4.4 0 6.12-1.11 6.12-6.1V7.52c0-5-1.72-6.09-6.12-6.09V0h39.54v12.71h-1.4c-.71-7-3.83-9.87-11.1-9.87h-7.14v18.42c6.5 0 8-2.2 8.92-9.85h1.4v22.43h-1.39c-.89-7.65-2.42-9.85-8.92-9.72v15.83c0 2.46.51 3.37 3.19 3.37h5.62c4.21 0 9.57-.91 12.12-10.76h1.59l-2.31 13.61zm52.52 0v-1.42c4.49 0 6.24-1.11 6.24-6.1V2.86c-10.41 0-11.71 1.69-12.62 9.08h-1.44V0h42.13v11.92h-1.4c-.91-7.38-2.21-9.08-12.62-9.08v35.8c0 5 1.75 6.09 6.24 6.09v1.44zm36.26 0l25.88-43.33h-8.83c-6.83 0-10.12 1.76-12.35 10.12h-1.45l.88-13h38.44l-25.94 43.36h10.59c4.46 0 11.76-1.29 14.64-12.71h1.44l-1.83 15.56zm-179.82 0v-1.42c2.72-.26 3.85-1.3 5.77-6.16L162.34 0h4.64l16.79 41.37c1.19 2.85 1.73 3.18 3.91 3.38v1.42H163.8v-1.42h3a2.42 2.42 0 002.72-2.4 9.82 9.82 0 00-.73-3.12l-3.12-7.72h-12.55l-2.39 6.68a9.93 9.93 0 00-.86 3.63c0 1.7 1.13 2.93 5.18 2.93v1.42zm18-30.87l-5.31 13.62h10.56z"></path><path fill="#2064FF" d="M43 22.23a20.87 20.87 0 01-1.68 8.35 21.67 21.67 0 01-11.46 11.47 21.64 21.64 0 01-16.72 0A21.67 21.67 0 011.68 30.58a21.62 21.62 0 010-16.71A21.7 21.7 0 0113.14 2.41a21.64 21.64 0 0116.72 0 21.7 21.7 0 0111.46 11.46A20.92 20.92 0 0143 22.23zm-10.33 7.35c-.06-.44-.1-.81-.13-1.09a3 3 0 01.05-.84 4 4 0 01.08-.84c.06-.28.11-.61.17-1a14.54 14.54 0 01-1.59-1.15q-.75-.58-1.59-1.17c-.56-.39-1.14-.81-1.72-1.26s-1.25-.93-2-1.43a1.47 1.47 0 01-.46-.71 2.06 2.06 0 01-.13-1.05 2.43 2.43 0 01.68-1.26 1.49 1.49 0 011.09-.51h5.54q-1.59-4.2-.08-6.63h-7.8a4.55 4.55 0 01-.13 1 4.42 4.42 0 000 1.39 2.63 2.63 0 00.12.8 4.55 4.55 0 01.21.88 7.84 7.84 0 01.13.92 3.43 3.43 0 01-.13 1.18 8.07 8.07 0 01-.63 1.51 1.53 1.53 0 01-.63.67c-.89-.67-1.87-1.4-2.94-2.18l-3.1-2.27c-1-.78-2-1.51-2.86-2.18s-1.62-1.23-2.18-1.68h-1.55c-.06 0-.09 0-.09.08a5.94 5.94 0 01.55 1.26 7.24 7.24 0 01.29 1.35c.06.44.1.91.13 1.38a8 8 0 010 1.39c-.06.56-.12 1-.17 1.42s-.11.76-.17 1.1a7.55 7.55 0 00-.13.92v1.26a9.18 9.18 0 00.13 1.6c.08.5.15 1 .21 1.51s.19 1 .25 1.51a7 7 0 010 1.59c-.06.79-.13 1.53-.21 2.23s-.18 1.33-.29 1.89-.23 1.13-.34 1.55a4.59 4.59 0 01-.34 1 .39.39 0 00.09.42h9.15a11.68 11.68 0 01-.92-5.88h-3.52a1.87 1.87 0 01-1.46-.68 3.47 3.47 0 01-.8-1.51 7.63 7.63 0 01-.3-1.89 9.59 9.59 0 01.13-2 3.78 3.78 0 01.76-2.1c.39-.45.61-.67.67-.67l19.14 14.17c0-.06 0-.09.08-.09s.06 0 0-.08a9.31 9.31 0 00-.38-1c-.14-.31-.26-.63-.38-1s-.21-.68-.29-1-.15-.6-.21-.83z"></path></svg><span class="ey ez fa fb fc fd fe ff au fg fh dm">Haaretz - back to home page</span></a></div></div><div class="at au a av aw bj ay az ba e"><div class="ai a z at ar" data-google-interstitial="false"><a data-test="loginButton" href="https://login.haaretz.com"><span class="at bn a bo bm fi fj fk dw ah al an fl fm fn fo ak fp bg cb fq fr fs ft fu cc fv fw fx fy"><span class="fz a bo bn bg cb ga cc"><span class="bp" data-test="userName">LOG IN</span></span></span></a><a data-test="link" href="https://promotions.haaretz.com/promotions-page?htm_source=site&amp;htm_medium=button&amp;htm_campaign=subscription&amp;htm_campaign_type=subscription&amp;htm_content=hello_default" class="bo a aj ah dl dm dn o do dp dq dr ds bu bt gb dt du dv dw bw bv dx dy gc gd ge bg gf fq fr fs ft bp fi fu fj fk gg al an fl fm fn ak gh gi gj gk gl gm gn go cc as gp gq fv fw fx fy"><span class="fz ga">SUBSCRIBE NOW</span><span class="ey ez fa fb fc fd fe ff au fg fh dm">Subscribe now</span><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></a><div class="ah a"><button aria-describedby="masthead-a11y-dropdown-button" tabindex="1" type="button" class="gc bs bn gr bu bt gb bw bv dw bg gf gp gq"><span class="bo gs aj ah dl dm dn o do dp dq dr ds dt du dv dw dx dy gi gj gk gl gm gn cc as" data-test="button" aria-hidden="true" type="button"><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef gt" data-test="IconAccessibility">  <path fill="currentColor" d="M161.5 166.8c6.4 19.3 17.2 38.5 23.8 61.2H163c-6.8-21-16.5-33.1-21.8-48.9-2.3-6.8-4.7-12.8-6.5-19.7-1.1-4.1-2.8-4.7-5.6-4.7-3.1 0-4.8 2.1-5.5 4.4-6.9 23-16.2 42.4-24.2 68.9H75.2c7.5-28.4 18.1-54.5 25.1-81.5.5-2 .8-3.6.8-5.6 1-18.3.9-27.2.9-45.8-13.7-1.8-44.6-3.3-65-5.1V70c21.2 1.5 58 3.2 73.8 3.7 17.5.6 35-.3 52.5-1.1 12.1-.6 38.6-1.3 56.6-2.4V89c-18.2 1.7-44.6 3.6-56.9 5.2-2.5.3-5.1.3-8.2.8 0 1.5-.1 18.6 0 26.6.2 17.9 1.1 28.2 6.7 45.2zm-33.4-99.6c13.1 0 23.6-10.5 23.6-23.7S141.3 19.9 128 20c-13.3 0-23.6 10.3-23.6 23.6.1 13.2 10.6 23.6 23.7 23.6z"></path></svg><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></span><span id="masthead-a11y-dropdown-button" class="ey ez fa fb fc fd fe ff au fg fh dm">accessibility</span></button></div></div></div></div></header><div class="gu"><div class="yu pd bj f yv yw yx ab"></div><div class="pd bj f yv bn uf yy ge yz yu sg ct cn cp xk cr xl mp za zb zc zd bo dl do er ze zf zg zh cc" data-test="navBar-mobile"><button type="button" class="zi zj zk" data-test="navBar-mobile-menuButton"><div aria-hidden="true" tabindex="-1" class="bs pc"><svg class="zl zm zn zo zp zq zr zs zt ef dp zu zv dw zw zx zy zz" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 256 256" aria-hidden="true"><path class="qq aba abb abc" d="M 133 106.1 C 133 106.1 137.9 106.7 145 93.2 C 148.3 86.9 147 83 144.8 78.4 C 139.4 67.4 143.7 52.1 143.7 52.1 L 194.3 52.1 C 187.8 62.6 187.9 77 194.8 95.1 L 158.8 95.1 C 157.453 95.133 156.128 95.442 154.906 96.01 C 153.685 96.578 152.593 97.392 151.7 98.4 C 149.491 100.664 147.965 103.507 147.3 106.6 C 146.9 108.8 147.2 111.1 148.1 113.4 C 149 115.8 150.4 118.5 151.5 119.2 L 133 106.2 Z"><animate attributeName="d" restart="whenNotActive" fill="freeze" begin="indefinite" dur="0.2s" from="M 41.298 77.692 C 41.298 74.848 41.298 72.005 41.298 69.161 C 41.298 66.318 41.298 63.474 41.298 60.631 C 41.298 57.787 41.298 54.944 41.298 52.1 L 224.702 52.1 C 224.702 60.631 224.702 69.161 224.702 77.692 L 201.776 77.692 C 194.135 77.692 186.493 77.692 178.851 77.692 C 171.209 77.692 163.567 77.692 155.925 77.692 C 148.284 77.692 140.642 77.692 133 77.692 C 125.358 77.692 117.716 77.692 110.075 77.692 C 102.433 77.692 94.791 77.692 87.149 77.692 L 64.224 77.692 Z" to="M 133 106.1 C 133 106.1 137.9 106.7 145 93.2 C 148.3 86.9 147 83 144.8 78.4 C 139.4 67.4 143.7 52.1 143.7 52.1 L 194.3 52.1 C 187.8 62.6 187.9 77 194.8 95.1 L 158.8 95.1 C 157.453 95.133 156.128 95.442 154.906 96.01 C 153.685 96.578 152.593 97.392 151.7 98.4 C 149.491 100.664 147.965 103.507 147.3 106.6 C 146.9 108.8 147.2 111.1 148.1 113.4 C 149 115.8 150.4 118.5 151.5 119.2 L 133 106.2 Z"></animate><animate attributeName="d" restart="whenNotActive" fill="freeze" begin="indefinite" dur="0.2s" from="M 133 106.1 C 133 106.1 137.9 106.7 145 93.2 C 148.3 86.9 147 83 144.8 78.4 C 139.4 67.4 143.7 52.1 143.7 52.1 L 194.3 52.1 C 187.8 62.6 187.9 77 194.8 95.1 L 158.8 95.1 C 157.453 95.133 156.128 95.442 154.906 96.01 C 153.685 96.578 152.593 97.392 151.7 98.4 C 149.491 100.664 147.965 103.507 147.3 106.6 C 146.9 108.8 147.2 111.1 148.1 113.4 C 149 115.8 150.4 118.5 151.5 119.2 L 133 106.2 Z" to="M 41.298 77.692 C 41.298 74.848 41.298 72.005 41.298 69.161 C 41.298 66.318 41.298 63.474 41.298 60.631 C 41.298 57.787 41.298 54.944 41.298 52.1 L 224.702 52.1 C 224.702 60.631 224.702 69.161 224.702 77.692 L 201.776 77.692 C 194.135 77.692 186.493 77.692 178.851 77.692 C 171.209 77.692 163.567 77.692 155.925 77.692 C 148.284 77.692 140.642 77.692 133 77.692 C 125.358 77.692 117.716 77.692 110.075 77.692 C 102.433 77.692 94.791 77.692 87.149 77.692 L 64.224 77.692 Z"></animate></path><path class="qq aba bc zm abd" d="M 54.3 52.1 C 54 52.1 53.8 52.2 53.8 52.6 C 59.028 63.512 61.106 75.671 59.8 87.7 L 59 95.3 C 59 95.3 202.6 201.3 203 201.3 C 201.5 197.8 196.2 187.4 194.8 174.8 C 193.4 162.2 194.8 155.7 195.9 150.2 C 188.6 145.5 160.6 124.6 151.1 118 L 151.1 118 C 151.1 118 71.5 58 64.2 52.1 L 54.3 52.1"><animate attributeName="d" restart="whenNotActive" fill="freeze" begin="indefinite" dur="0.2s" from="M 41.298 140.796 C 51.487 140.796 61.676 140.796 71.865 140.796 C 82.054 140.796 92.244 140.796 102.433 140.796 L 133 140.796 C 143.189 140.796 153.378 140.796 163.567 140.796 C 173.756 140.796 183.946 140.796 194.135 140.796 C 204.324 140.796 214.513 140.796 224.702 140.796 C 224.702 132.265 224.702 123.735 224.702 115.204 L 133 115.204 C 102.433 115.204 71.865 115.204 41.298 115.204 L 41.298 140.796" to="M 54.3 52.1 C 54 52.1 53.8 52.2 53.8 52.6 C 59.028 63.512 61.106 75.671 59.8 87.7 L 59 95.3 C 59 95.3 202.6 201.3 203 201.3 C 201.5 197.8 196.2 187.4 194.8 174.8 C 193.4 162.2 194.8 155.7 195.9 150.2 C 188.6 145.5 160.6 124.6 151.1 118 L 151.1 118 C 151.1 118 71.5 58 64.2 52.1 L 54.3 52.1"></animate><animate attributeName="d" restart="whenNotActive" fill="freeze" begin="indefinite" dur="0.2s" from="M 54.3 52.1 C 54 52.1 53.8 52.2 53.8 52.6 C 59.028 63.512 61.106 75.671 59.8 87.7 L 59 95.3 C 59 95.3 202.6 201.3 203 201.3 C 201.5 197.8 196.2 187.4 194.8 174.8 C 193.4 162.2 194.8 155.7 195.9 150.2 C 188.6 145.5 160.6 124.6 151.1 118 L 151.1 118 C 151.1 118 71.5 58 64.2 52.1 L 54.3 52.1" to="M 41.298 140.796 C 51.487 140.796 61.676 140.796 71.865 140.796 C 82.054 140.796 92.244 140.796 102.433 140.796 L 133 140.796 C 143.189 140.796 153.378 140.796 163.567 140.796 C 173.756 140.796 183.946 140.796 194.135 140.796 C 204.324 140.796 214.513 140.796 224.702 140.796 C 224.702 132.265 224.702 123.735 224.702 115.204 L 133 115.204 C 102.433 115.204 71.865 115.204 41.298 115.204 L 41.298 140.796"></animate></path><path class="qq aba abe abb" d="M 69.4 152.7 C 71 161.6 76 166.1 84.4 166.1 L 106.8 166.1 C 105.424 179.408 107.526 192.848 112.9 205.1 L 53.1 205.1 C 52.4 204.3 52.2 203.4 52.6 202.3 C 53.7 199.4 55.1 194 56.7 186.1 C 58.3 178.2 59.5 169.2 60.3 159 C 60.7 152.1 60.1 145.4 58.7 139 C 57.2 132.6 53.8 119.2 57.6 103.9 C 58.2 101.4 59.1 94.5 59.1 94.5 L 78.5 108.6 L 78.5 108.6 C 73.497 113.77 70.063 120.256 68.6 127.3 C 67.249 135.74 67.52 144.361 69.4 152.7"><animate attributeName="d" restart="whenNotActive" fill="freeze" begin="indefinite" dur="0.2s" from="M 41.298 205.1 C 71.865 205.1 102.433 205.1 133 205.1 L 224.702 205.1 C 224.702 196.569 224.702 188.039 224.702 179.508 L 206.362 179.508 C 200.248 179.508 194.135 179.508 188.021 179.508 C 181.908 179.508 175.794 179.508 169.681 179.508 C 163.567 179.508 157.454 179.508 151.34 179.508 C 145.227 179.508 139.113 179.508 133 179.508 C 126.887 179.508 120.773 179.508 114.66 179.508 C 108.546 179.508 102.433 179.508 96.319 179.508 L 77.979 179.508 L 59.638 179.508 C 53.525 179.508 47.411 179.508 41.298 179.508 C 41.298 188.039 41.298 196.569 41.298 205.1" to="M 69.4 152.7 C 71 161.6 76 166.1 84.4 166.1 L 106.8 166.1 C 105.424 179.408 107.526 192.848 112.9 205.1 L 53.1 205.1 C 52.4 204.3 52.2 203.4 52.6 202.3 C 53.7 199.4 55.1 194 56.7 186.1 C 58.3 178.2 59.5 169.2 60.3 159 C 60.7 152.1 60.1 145.4 58.7 139 C 57.2 132.6 53.8 119.2 57.6 103.9 C 58.2 101.4 59.1 94.5 59.1 94.5 L 78.5 108.6 L 78.5 108.6 C 73.497 113.77 70.063 120.256 68.6 127.3 C 67.249 135.74 67.52 144.361 69.4 152.7"></animate><animate attributeName="d" restart="whenNotActive" fill="freeze" begin="indefinite" dur="0.2s" from="M 69.4 152.7 C 71 161.6 76 166.1 84.4 166.1 L 106.8 166.1 C 105.424 179.408 107.526 192.848 112.9 205.1 L 53.1 205.1 C 52.4 204.3 52.2 203.4 52.6 202.3 C 53.7 199.4 55.1 194 56.7 186.1 C 58.3 178.2 59.5 169.2 60.3 159 C 60.7 152.1 60.1 145.4 58.7 139 C 57.2 132.6 53.8 119.2 57.6 103.9 C 58.2 101.4 59.1 94.5 59.1 94.5 L 78.5 108.6 L 78.5 108.6 C 73.497 113.77 70.063 120.256 68.6 127.3 C 67.249 135.74 67.52 144.361 69.4 152.7" to="M 41.298 205.1 C 71.865 205.1 102.433 205.1 133 205.1 L 224.702 205.1 C 224.702 196.569 224.702 188.039 224.702 179.508 L 206.362 179.508 C 200.248 179.508 194.135 179.508 188.021 179.508 C 181.908 179.508 175.794 179.508 169.681 179.508 C 163.567 179.508 157.454 179.508 151.34 179.508 C 145.227 179.508 139.113 179.508 133 179.508 C 126.887 179.508 120.773 179.508 114.66 179.508 C 108.546 179.508 102.433 179.508 96.319 179.508 L 77.979 179.508 L 59.638 179.508 C 53.525 179.508 47.411 179.508 41.298 179.508 C 41.298 188.039 41.298 196.569 41.298 205.1"></animate></path></svg></div><span class="ey ez fa fb fc fd fe ff au fg fh dm">Open menu</span></button></div><div class="au abf p bj abg cg er"></div></div><div class="f g"><div class="y z f ab ac ae af ag gv"><div class="f g gy"><div class="y z f ab ac ae af ag hw"><div data-test="topNews" class="o gw gx fe dm fu gy bx gz fs ft ha hb hc hd"><h4 class="he hf bp bq hg hh"><a data-test="link" href="/breakingnews">In the News</a></h4><ul class="ci"><li class="ci bn hi hj hk hl hm hn ho"><a data-test="link" href="/israel-news/covid-in-israel-booster-shot-recipients-make-up-only-8-of-serious-cases-1.10241551" class="bp hp hq hr hs ht hu">COVID - Israel</a></li><li class="ci bn hi hj hk hl hm hn ho"><a data-test="link" href="/israel-news/.premium-serious-covid-patients-in-israel-they-re-unvaccinated-and-middle-aged-1.10241619" class="bp hp hq hr hs ht hu">Unvaccinated</a></li><li class="ci bn hi hj hk hl hm hn ho"><a data-test="link" href="/israel-news/.premium-gunfire-reportedly-exchanged-between-israeli-soldiers-and-palestinians-in-west-bank-1.10242322" class="bp hp hq hr hs ht hu">Palestinians - IDF</a></li><li class="ci bn hi hj hk hl hm hn ho"><a data-test="link" href="/israel-news/.premium-bennett-celebrated-congress-iron-dome-vote-now-he-should-listen-to-those-behind-it-1.10244211" class="bp hp hq hr hs ht hu">Bennett</a></li><li class="ci bn hi hj hk hl hm hn ho"><a data-test="link" href="/middle-east-news/palestinians/.premium.HIGHLIGHT-palestinian-president-s-un-threats-are-not-new-but-one-thing-is-different-this-time-1.10241168" class="bp hp hq hr hs ht hu">Abbas</a></li><li class="ci bn hi hj hk hl hm hn ho"><a data-test="link" href="/israel-news/once-israel-s-national-airline-el-al-is-fast-becoming-the-haredi-carrier-1.10232622" class="bp hp hq hr hs ht hu">El Al</a></li><li class="ci bn hi hj hk hl hm hn ho"><a data-test="link" href="/israel-news/.premium.HIGHLIGHT.MAGAZINE-a-star-israeli-arab-journalist-wants-jews-to-know-the-truth-1.10236068" class="bp hp hq hr hs ht hu">Jewish-Arab</a></li><li class="ci bn hi hj hk hl hm hn ho"><a data-test="link" href="/israel-news/business/real-estate/.premium-my-desperate-quest-to-buy-an-apartment-in-israel-1.10223109" class="bp hp hq hr hs ht hu">Desperate journey</a></li><li class="ci bn hi hj hk hl hm hn ho"><a data-test="link" href="/life/television/.premium-what-lessons-can-be-learned-from-the-failure-of-hit-run-1.10242632" class="bp hp hq hr hs ht hu">‘Hit &amp; Run’</a></li><li class="ci hv"><a data-test="link" href="/archaeology/.premium-clovis-debunked-footprints-show-humans-in-america-23-000-years-ago-1.10235486" class="bp hp hq hr hs ht hu">Clovis debunked</a></li></ul></div></div></div><div class="bc kl km v kn ko"><div class="ep"></div></div></div></div><main class="f g hx hy" id="pageRoot"><article class="y z f ab ac ae af ag hz"><div class="ia ib ic id ie"><header class="if ig ih ii ij"><nav aria-label="Breadcrumb" class="ik il im in ev ew io ip iq bz eb ir is it fr iu iv"><span class="o hv mg ay"><a data-test="link" href="/" class="bp hp ala bx ea bz eb">Home</a><span class="ay"> | </span></span><span class="o bn aky akz"><a data-test="link" href="/israel-news" class="bp hp ala bx ea bz eb">Israel News</a></span></nav><div class="bn iw fj ix im iy iz ja io ip jb jc jd iq ir is fv fw" data-test="articleHeader"><span class="hf he jz ge jh ji jj jk jl jm jn jo ka"><span class="" data-test="kicker">Analysis <!-- --> | </span></span><h1 class="hf jh ji jj jk jl jm jn jo" data-test="articleHeaderTitle">The IDF Operation Thwarted Hamas’ Plan for Attacks in Israel - in the Nick of Time </h1><p class="jp jq jr js jt ju jv jw jx jy" data-test="articleHeaderSubtitle">The Hamas network whose members were arrested on Sunday is unusual because it encompasses two regions of the West Bank that are relatively far apart, suggesting it has established a stronger foothold</p></div><div class="ah a b abh abi abj abk abl abm abn abo abp abq abr abs abt abu abv abw d e"><div class="a bo abx nb aby abz aca acb acc acd ace acf acg ne ach aci acj ack acl acm acn aco acp acq acr cc"><div class="a bo oi jw acs act bz eb acl acm aco acp acq cc"><div class="kr aei ah f kt qe qf aej aek ael aeg aem aen aeo aep en fe aeq ku aer aes"><img alt="Amos Harel" src="https://img.haarets.co.il/img/1.5507978/1018316866.jpg?precrop=245,245,x120,y62&amp;height=100&amp;width=100" class="at ax au p f" width="1" height="1"/></div><div class="acu"><address class="rx uf oi jw aet aeu aev aew bz eb hf"><a data-test="link" href="/misc/writers/WRITER-1.4968073" class="aex hp hs">Amos Harel</a></address><div data-display-dates="true" class="aey fq fr kz la"><time dateTime="2021-09-27T00:40:00+03:00" class="o bn acv acw acx acy acz aea aeb aec abw fq fr kz la">Sep. 27, 2021 12:40 AM</time></div></div></div><div class="aed aee aef"><button type="button" class="he uf aez afa afb afc fs ft afd afe aff afg o a afh nc afi afj nf" aria-expanded="false" aria-describedby="alerts_btn_description" data-test="writerAlertButton"><span id="alerts_btn_description" class="ey ez fa fb fc fd fe ff au fg fh dm">Get email notification for articles from  Amos Harel</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef eu afk afl afm afn afo afp afq afr afs aft" data-test="IconAlert">  <path fill="currentColor" d="M196.9 169.3c-4-4-6.3-9.2-6.7-14.8L187 94.8c0-25-21.2-45.1-49.1-48.4 0-1.2-.1-2.8-.1-4.3 0-3.3-2-6.4-5.1-7.6-5.4-1.9-10.5 2-10.4 7.1 0 2.1.1 3.7.1 4.8-27.9 3.3-49.6 23.3-49.6 48.3l-3.3 59.6c-.3 5.6-2.7 10.9-6.7 14.9L46 186v7h168v-7l-17.1-16.7zM110.6 202h38c0 10.5-8.3 18.6-18.8 18.6s-19.2-8.1-19.2-18.6z"></path></svg><span> <!-- -->Follow</span></button></div><div data-display-dates="true" class="aey fq fr kz la"><time dateTime="2021-09-27T00:40:00+03:00" class="o bn ay acw acx aeg acy acz aea aeb aec aeh fq fr kz la">Sep. 27, 2021 12:40 AM</time></div></div><div class="fe ah ax bj kj jq ts bg tt v tu tv tw" aria-expanded="false" aria-hidden="true"><div tabindex="-1" class="tx s bg tt v w x"></div></div></div><div class="fj je jf jg iq ir is fv fw"><div class="bn f yu yx pd yv ax mp aga agb zc zd do gu agc zh"><div class="mp afu agd yh yi yj yk yl ym yn yo yp yq yr ye"><button class="bo gs aj ah dl dm dn o do dp dq dr ds dt du dv dw alb alc bp tf ald fq fr fs ft bn ale cc as th ti alf alg" data-test="twitterButton" title="Share in Twitter" font-size="-2" type="button"><span class="ey ez fa fb fc fd fe ff au fg fh dm">Share in Twitter</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef alh" data-test="IconTwitter">  <path fill="currentColor" d="M202.4 90.7c.1 1.8.1 3.5.1 5.3 0 54.4-38.1 117.2-107.8 117.2-21.4 0-41.3-6.8-58.1-18.6 3 .4 6 .6 9 .6 17.8 0 34.1-6.5 47.1-17.6-16.6-.2-30.6-12.2-35.4-28.6 2.3.6 4.7.7 7.1.7 3.5 0 6.8-.4 10-1.4-17.3-3.8-30.4-20.5-30.4-40.4v-.6c5.1 3.1 10.9 4.9 17.2 5.1-10.2-7.3-16.9-20-16.9-34.2 0-7.6 1.9-14.6 5.1-20.7 18.7 24.9 46.7 41.3 78.1 43-.6-3-1-6.1-1-9.3 0-22.8 17-41.2 37.9-41.2 10.9 0 20.8 5 27.6 13.1 8.7-2 16.8-5.3 24.1-10-2.9 9.6-8.9 17.7-16.7 22.8 7.7-1 15-3.2 21.8-6.5-5 8.1-11.4 15.4-18.8 21.3z"></path></svg><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></button><button class="bo gs aj ah dl dm dn o do dp dq dr ds dt du dv dw alb alc bp tf ald fq fr fs ft bn ale cc as th ti alf alg" data-test="button" title="Share in Facebook" font-size="-2" type="button"><span class="ey ez fa fb fc fd fe ff au fg fh dm">Share in Facebook</span><svg width="0.8828125em" height="1em" viewBox="0 0 226 256" class="ed ee ef alh" data-test="IconFacebook">  <path fill="currentColor" d="M84 224v-84H64v-36h20V80.8c0-17 8.2-43.8 43-43.8h31v35h-21.8c-3.7 0-10.2 2.6-10.2 10.4V104h34.4l-3.4 36h-31v84H84z"></path></svg><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></button></div><div class="mp afu age yh yi yj yk yl ym yn yo yp yq yr ye"><div class="a bo aj bn ald tf ale ah cc as alf alg th ti"><button class="bo gs aj ah dl dm dn o do dp dq dr ds dt du dv dw alb alc bp tf ald fq fr fs ft bn ale px cc as th ti alf alg" data-test="saveArticleButton" font-size="-2" type="button"><span class="ey ez fa fb fc fd fe ff au fg fh dm"></span><span data-test="saveArticleButtonText" aria-hidden="true" class="wl ali akj alj alk">Save</span><span class="a bo cc"><svg width="0.84375em" height="1em" viewBox="0 0 216 256" class="ed ee ef alh"><path class="all qq alm aln" stroke="currentColor" stroke-width="18" fill="transparent" d="M164 215l-56-56-56 56V47h112v168z"></path></svg></span><span class="ey ez fa fb fc fd fe ff au fg fh dm">Save article to reading list</span><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></button></div><a data-test="mailButton" title="Send in e-mail" font-size="-2" href="mailto:?subject=The IDF Operation Thwarted Hamas’ Plan for Attacks in Israel - in the Nick of Time - Haaretz.com&amp;body=https://www.haaretz.com/israel-news/.premium-the-idf-operation-thwarted-hamas-plan-for-attacks-in-israel-in-the-nick-of-time-1.10244329" class="bo gs aj ah dl dm dn o do dp dq dr ds dt du dv dw alb alc bp tf ald fq fr fs ft bn ale cc as th ti alf alg"><span class="ey ez fa fb fc fd fe ff au fg fh dm">Send in e-mail</span><span class="ey ez fa fb fc fd fe ff au fg fh dm">Send in e-mail</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef alh" data-test="IconMail">  <path fill="currentColor" d="M221 88.8V196H35V88.2c1.5 1.1 93 64.3 93 64.3l93-63.7zm-93 48.4l93-62.4V60H35v13.5c12.4 9.3 52.7 38.1 93 63.7z"></path></svg><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></a></div></div><div class="a afu o afv tz afw afx ay afy afz ye" data-test="shareBar"><div class="a afu ye"><button class="bo a aj ah dl dm dn o do dp dq dr ds dt du dv dw alb alc bp br bq fq fr fs ft alo alp alq cc as alr als hg hh" data-test="facebookButton" title="Share in Facebook" font-size="-2" type="button"><span class="ey ez fa fb fc fd fe ff au fg fh dm">Share in Facebook</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef alh" data-test="IconFacebookLogo">  <path fill="currentColor" d="M211 59v143.1c0 4.9-4 8.9-8.9 8.9H165v-63h18.7l2.7-24H165v-16.3c0-5.7 2.9-7.7 5.5-7.7H187V76h-21.6c-22.9 0-27.4 18.2-27.4 30.1V124h-15v24h15v63H59.8c-6 0-10.8-4.9-10.8-11V59.7C49 53.8 53.8 49 59.6 49H201c5.5 0 10 4.5 10 10z"></path></svg><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></button><button class="bo gs aj ah dl dm dn o do dp dq dr ds dt du dv dw alb alc bp br bq fq fr fs ft alt alu cc as alr als hg hh" data-test="twitterButton" title="Share in Twitter" font-size="-2" type="button"><span class="ey ez fa fb fc fd fe ff au fg fh dm">Share in Twitter</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef alh" data-test="IconTwitter">  <path fill="currentColor" d="M202.4 90.7c.1 1.8.1 3.5.1 5.3 0 54.4-38.1 117.2-107.8 117.2-21.4 0-41.3-6.8-58.1-18.6 3 .4 6 .6 9 .6 17.8 0 34.1-6.5 47.1-17.6-16.6-.2-30.6-12.2-35.4-28.6 2.3.6 4.7.7 7.1.7 3.5 0 6.8-.4 10-1.4-17.3-3.8-30.4-20.5-30.4-40.4v-.6c5.1 3.1 10.9 4.9 17.2 5.1-10.2-7.3-16.9-20-16.9-34.2 0-7.6 1.9-14.6 5.1-20.7 18.7 24.9 46.7 41.3 78.1 43-.6-3-1-6.1-1-9.3 0-22.8 17-41.2 37.9-41.2 10.9 0 20.8 5 27.6 13.1 8.7-2 16.8-5.3 24.1-10-2.9 9.6-8.9 17.7-16.7 22.8 7.7-1 15-3.2 21.8-6.5-5 8.1-11.4 15.4-18.8 21.3z"></path></svg><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></button><button class="bo gs aj ah dl dm dn o do dp dq dr ds dt du dv dw alb alc bp br bq fq fr fs ft alv alw cc as alr als hg hh" data-test="redditButton" font-size="-2" type="button"><span class="ey ez fa fb fc fd fe ff au fg fh dm"></span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef alh" data-test="IconReddit">  <g fill="currentColor">    <path d="M128 20C68.357 20 20 68.357 20 128s48.357 108 108 108 108-48.357 108-108S187.643 20 128 20zm55.62 119.016c.243 1.395.396 2.808.396 4.248 0 20.529-25.245 37.233-56.277 37.233s-56.277-16.704-56.277-37.233c0-1.521.18-3.024.45-4.5-4.113-2.421-6.912-6.831-6.912-11.925 0-7.659 6.255-13.887 13.941-13.896 3.654 0 6.957 1.44 9.45 3.735 9.927-6.435 23.418-10.449 38.322-10.629l8.685-27.342a1.948 1.948 0 012.313-1.305l22.725 5.328c1.665-4.221 5.778-7.236 10.611-7.236 6.291 0 11.403 5.094 11.403 11.358s-5.112 11.358-11.403 11.358-11.412-5.094-11.412-11.358l.027-.306-21.087-4.941-7.785 24.516c14.229.513 27.09 4.491 36.594 10.746 2.511-2.412 5.913-3.915 9.666-3.915 7.695 0 13.95 6.228 13.95 13.887 0 5.283-3.006 9.828-7.38 12.177z"></path>    <path d="M145.379 158.132c-3.42 3.393-9.081 5.049-17.316 5.049l-.072.018-.072-.018c-8.244 0-13.905-1.656-17.316-5.049a1.967 1.967 0 00-2.763 0 1.928 1.928 0 000 2.745c4.185 4.167 10.755 6.192 20.079 6.192l.072-.018.072.018c9.333 0 15.894-2.025 20.079-6.183a1.94 1.94 0 000-2.754 1.967 1.967 0 00-2.763 0zm-28.197-21.762c0-4.563-3.726-8.271-8.298-8.271-4.581 0-8.307 3.708-8.307 8.271 0 4.554 3.726 8.262 8.307 8.262 4.572.009 8.298-3.699 8.298-8.262zm29.97-8.262c-4.581 0-8.298 3.708-8.298 8.271 0 4.554 3.726 8.262 8.298 8.262s8.298-3.708 8.298-8.262c0-4.563-3.717-8.271-8.298-8.271z"></path>  </g></svg><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></button><a data-test="mailButton" title="Send in e-mail" font-size="-2" href="mailto:?subject=The IDF Operation Thwarted Hamas’ Plan for Attacks in Israel - in the Nick of Time - Haaretz.com&amp;body=https://www.haaretz.com/israel-news/.premium-the-idf-operation-thwarted-hamas-plan-for-attacks-in-israel-in-the-nick-of-time-1.10244329" class="bo gs aj ah dl dm dn o do dp dq dr ds dt du dv dw alb alc bp br bq fq fr fs ft bn aky cc as alr als hg hh"><span class="ey ez fa fb fc fd fe ff au fg fh dm">Send in e-mail</span><span class="ey ez fa fb fc fd fe ff au fg fh dm">Send in e-mail</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef alh" data-test="IconMail">  <path fill="currentColor" d="M221 88.8V196H35V88.2c1.5 1.1 93 64.3 93 64.3l93-63.7zm-93 48.4l93-62.4V60H35v13.5c12.4 9.3 52.7 38.1 93 63.7z"></path></svg><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></a></div><div class="a"><div class="a afu ye"><div class="a bo aj bn aky ah cc as"><button class="bo gs aj ah dl dm dn o do dp dq dr ds dt du dv dw alb alc bp br bq fq fr fs ft bn aky px cc as alr als hg hh" data-test="saveArticleButton" font-size="-2" type="button"><span class="ey ez fa fb fc fd fe ff au fg fh dm"></span><span data-test="saveArticleButtonText" aria-hidden="true" class="ee ali akj alj alk">Save</span><span class="a bo cc"><svg width="0.84375em" height="1em" viewBox="0 0 216 256" class="ed bn ef alx aky"><path class="all qq alm aln" stroke="currentColor" stroke-width="18" fill="transparent" d="M164 215l-56-56-56 56V47h112v168z"></path></svg></span><span class="ey ez fa fb fc fd fe ff au fg fh dm">Save article to reading list</span><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></button><div class="au aly alz eq qq kl kn ko"><i class="au ama amb ab amc amd bn ame"></i></div></div><button class="bo a aj ah dl dm dn o do dp dq dr ds dt du dv dw alb alc bp br bq fq fr fs ft bn aky alq cc as alr als hg hh" data-test="zenModeButton" font-size="-2" type="button"><span class="ey ez fa fb fc fd fe ff au fg fh dm"></span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed bn ef alh aky" data-test="IconZen">  <path fill="currentColor" d="M128 39c-49.2 0-89 39.8-89 89s39.8 89 89 89 89-39.8 89-89-39.8-89-89-89zm13 139h-25V77h25v101z"></path></svg><span class="amf ali bn alk">Zen Read</span><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></button><button class="bo gs aj ah dl dm dn o do dp dq dr ds dt du dv dw alb alc bp br bq fq fr fs ft bn aky cc as alr als hg hh" data-test="printArticleButton" title="Print article" attrs="[object Object]" font-size="-2" type="button"><span class="ey ez fa fb fc fd fe ff au fg fh dm">Print article</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed bn ef alh aky" data-test="IconPrint">  <path fill="currentColor" d="M222 95h-23V69.7L170.6 46H61c-1.7 0-3 1.3-3 3v46H34v93h22v21.3c0 1.5 1.2 2.7 2.7 2.7h137.6c1.5 0 2.7-1.2 2.7-2.7V188h23V95zM66 53h101.7L191 72.8V95H66V53zm126 151H65v-39h127v39zm6.5-77c-7.7 5.9-16.4-2.8-10.5-10.5 7.7-5.9 16.4 2.8 10.5 10.5z"></path></svg><span class="ec"><div class="au ek el em cl en eo ep eq er es et"></div></span></button></div></div></div></div><div class="kb kc"><figure class="} ah ep f kd"><div class="fe ah ke"><button type="button" class="au kf kg kh ki dz eq kj en fe kk kl km v kn ko"><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed kp ef kq ep ck" data-test="IconZoomIn">  <path fill="currentColor" d="M165.9 153.6c7.8-10.8 12.5-24.1 12.5-38.5 0-36.3-29.5-65.8-65.7-65.8S47 78.9 47 115.1c0 36.3 29.5 65.8 65.7 65.8 14.7 0 28.3-4.9 39.3-13.1l51.6 51.6 14.1-14.1-51.8-51.7zM148 120h-28v28h-16v-28H76v-16h28V76h16v28h28v16z"></path></svg><span class="ey ez fa fb fc fd fe ff au fg fh dm">Open gallery view</span></button><div class="kr ks ah f kt"><img alt="Militants attend the funeral of Palestinian Osama Soboh who was killed by Israeli forces during clashes in a raid, in Burkin, West Bank, today." src="https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=203&amp;width=350" class="at ax au p f" width="15.48" height="9" sizes="(min-width:1280px) 840px, (min-width:1024px) 652px, (min-width:768px) 768px,(min-width:600px) 600px, 100vw" srcSet="https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=203&amp;width=350 350w,https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=262&amp;width=450 450w,https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=349&amp;width=600 600w,https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=379&amp;width=652 652w,https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=447&amp;width=768 768w,https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=488&amp;width=840 840w,https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=595&amp;width=1024 1024w,https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=744&amp;width=1280 1280w,https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=826&amp;width=1420 1420w,https://img.haarets.co.il/img/1.10244363/2094124066.jpg?precrop=791,459,x0,y6&amp;height=1116&amp;width=1920 1920w" data-test="articleBodyImage"/></div></div></figure><div class="jz kv o bp fj kw kx ky fq fr kz la lb lc ld iu iv le lf"><span class="ku">Militants attend the funeral of Palestinian Osama Soboh who was killed by Israeli forces during clashes in a raid, in Burkin, West Bank, today.</span><span class="hf kd ka fq fr kz la">Credit: REUTERS/Raneen Sawafta</span></div></div></header><div data-google-interstitial="false"></div><section class="iw lg" data-test="articleLayoutRow"><div class="ah lh li lj lk ll lm"><div class="gy ln lo lp lq lr"><div class="ah a b d e"><div class="a bo abx nb aby abz aca acb acc acd ace acf acg ne ach aci acj ack acl acm acn aco acp acq acr cc"><div class="a bo oi jw acs act bz eb acl acm aco acp acq cc"><div class="kr aei ah f kt qe qf aej aek ael aeg aem aen aeo aep en fe aeq ku aer aes"><img alt="Amos Harel" src="https://img.haarets.co.il/img/1.5507978/1018316866.jpg?precrop=245,245,x120,y62&amp;height=100&amp;width=100" class="at ax au p f" width="1" height="1"/></div><div class="acu"><address class="rx uf oi jw aet aeu aev aew bz eb hf"><a data-test="link" href="/misc/writers/WRITER-1.4968073" class="aex hp hs">Amos Harel</a></address><div data-display-dates="true" class="aey fq fr kz la"><time dateTime="2021-09-27T00:40:00+03:00" class="o bn acv acw acx acy acz aea aeb aec abw fq fr kz la">Sep. 27, 2021 12:40 AM</time></div></div></div><div class="aed aee aef"><button type="button" class="he uf aez afa afb afc fs ft afd afe aff afg o a afh nc afi afj nf" aria-expanded="false" aria-describedby="alerts_btn_description" data-test="writerAlertButton"><span id="alerts_btn_description" class="ey ez fa fb fc fd fe ff au fg fh dm">Get email notification for articles from  Amos Harel</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef eu afk afl afm afn afo afp afq afr afs aft" data-test="IconAlert">  <path fill="currentColor" d="M196.9 169.3c-4-4-6.3-9.2-6.7-14.8L187 94.8c0-25-21.2-45.1-49.1-48.4 0-1.2-.1-2.8-.1-4.3 0-3.3-2-6.4-5.1-7.6-5.4-1.9-10.5 2-10.4 7.1 0 2.1.1 3.7.1 4.8-27.9 3.3-49.6 23.3-49.6 48.3l-3.3 59.6c-.3 5.6-2.7 10.9-6.7 14.9L46 186v7h168v-7l-17.1-16.7zM110.6 202h38c0 10.5-8.3 18.6-18.8 18.6s-19.2-8.1-19.2-18.6z"></path></svg><span> <!-- -->Follow</span></button></div><div data-display-dates="true" class="aey fq fr kz la"><time dateTime="2021-09-27T00:40:00+03:00" class="o bn ay acw acx aeg acy acz aea aeb aec aeh fq fr kz la">Sep. 27, 2021 12:40 AM</time></div></div><div class="fe ah ax bj kj jq ts bg tt v tu tv tw" aria-expanded="false" aria-hidden="true"><div tabindex="-1" class="tx s bg tt v w x"></div></div></div></div><div class="im ix io ip iz ja ls jb lt lu jc jd lv lw lx"><div class="ly y z" data-test="articleBody"><div data-test="trinity-player"></div><p class="ki lz jr ma mb mc">The conflict with the Palestinians has its own ways of reminding people of its existence, even when Israeli governments do their best to push it to the bottom of the national agenda.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">In the wee hours of Sunday morning, while <a data-test="link" href="https://www.haaretz.com/israel-news/.premium-bennett-en-route-to-nyc-to-address-un-general-assembly-1.10241598" class="md me mf gc mg mh mi mj mk ml mm km cb gp gq">Prime Minister Naftali Bennett was en route to New York</a> for his first speech to the UN General Assembly, the security services embarked on a large-scale arrest operation across the West Bank. The target was Hamas’ military infrastructure in the Ramallah and Jenin areas.</p><div class=""><div class="FI_PH"></div></div><div class="nl o nm nn no np do nq bn nr ns nt nu nv nw nx ny mp bx ea fs ft ki" data-test="audioPlayer"><audio></audio><div class="nz oa ob oc od oe of og"><h2 class="bp hf">LISTEN: One year after the Abraham Accords, is Saudi Arabia Next</h2></div><a data-test="link" href="https://open.spotify.com/show/3UWYq88xI1SL9kUR1QKEMt" target="_blank" rel="noopener noreferrer" class="oh bp oi jw oj"><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef ok ol om on oo" data-test="IconRss">  <path fill="currentColor" d="M44 75.5v-34c97 0 175.6 78.6 175.6 175.6h-34C185.5 138.8 122.2 75.5 44 75.5zm74.3 138.8c0 .9 0 1.8-.1 2.7h33.3v-2.7c0-58.3-47.3-105.6-105.6-105.6H44V142h1.9c40 0 72.4 32.4 72.4 72.3zM84.9 217c0-.8.1-1.5.1-2.3 0-21.4-17.3-38.7-38.7-38.7-.8 0-1.6 0-2.3.1V217h40.9z"></path></svg>Subscribe</a><div class="mn mo mp mq mr ms bp mt mu kz la mv mw"><div class="kj mn ah fi fu op oq"><div class="or os fe eo"><div aria-hidden="true" class="ot at v s ou ov w x" style="transform:scaleX(0)"></div></div><div role="slider" tabindex="0" aria-valuemin="0" aria-valuemax="-- : --" aria-valuenow="0:00" aria-valuetext="0:00 out of -- : --" class="ow dp ox au oy oz pa pb v s ou w x" style="transform:translateX(0px)" data-test="slider"><div tabindex="-1" class="pc bs au p ax pd bj a aj bo as cc"><div class="ot pe pf en pg ph pi pj pk pl pm pn"></div></div></div></div><div class="po pp pq pr" data-test="elapsedTime">0:00</div><div class="ps pq">-- : --</div></div><div class="mx mp my mz na nb nc nd ne nf ng nh ni nj nk"><button type="button" class="ow ah op pt oq" data-test="skipButton-15"><div tabindex="-1" class="pc bs"><svg width="0.8695652173913043em" height="1em" viewBox="0 0 20 23" class="ed ee ef pu pv pw" aria-hidden="true"><g transform="translate(20) scale(-1, 1)"><path fill="currentColor" d="M12.6 3.5v2.8l4.725-3.15L12.6 0v2.8L8.4 0v2.224C3.64 2.979 0 7.102 0 12.075c0 5.509 4.466 9.975 9.975 9.975 5.509 0 9.975-4.466 9.975-9.975 0-.176-.005-.351-.014-.525H18.36A8.4 8.4 0 118.4 3.822V6.3l4.2-2.8z"></path></g><text fill="currentColor" x="50%" y="58%" font-size="10" font-weight="700" text-anchor="middle" dominant-baseline="middle">15</text></svg><span class="ey ez fa fb fc fd fe ff au fg fh dm">Skip 15 seconds backwards</span></div></button><button type="button" class="ow px ah eo en a aj bo py pz qa qb s qc qd qe qf qg qh qi qj qk ql qm qn qo qp op as cc w x oq" data-test="playButton"><div tabindex="-1" class="pc bs au p pd ax bj a aj bo kl qq bc as cc kn ko"><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed qr ef qs qt" aria-hidden="true"><style>
          .htz-loader-circle{
            -webkit-transform-origin:center center;
            transform-origin:center center;
            -webkit-animation:htz-loader-animation 1.5s infinite linear;
            animation:htz-loader-animation 1.5s infinite linear
          }
          @-webkit-keyframes htz-loader-animation{
            0%{
              -webkit-transform:rotate(0);
              transform:rotate(0)
            }
            100%{
              -webkit-transform:rotate(-360deg);
              transform:rotate(-360deg)
            }
          }
          @keyframes htz-loader-animation{
            0%{
              -webkit-transform:rotate(0);
              transform:rotate(0)
            }
            100%{
              -webkit-transform:rotate(-360deg);
              transform:rotate(-360deg)
            }
          }
        </style><g class="htz-loader-circle"><linearGradient id="htz-loader-gradiant" gradientUnits="userSpaceOnUse" x1="55.8" y1="32.1" x2="189" y2="208.9"><stop offset="0.6" stop-color="currentColor"></stop><stop offset="0.9" style="stop-color:currentColor;stop-opacity:0"></stop></linearGradient><path fill="url(#htz-loader-gradiant)" d="M128 8C61.7 8 8 61.7 8 128c0 32.6 13.1 62.2 34.2 83.9l0 0c1.8 1.8 4.3 2.9 7.1 2.9 5.5 0 10-4.5 10-10 0-2.9-1.3-5.6-3.3-7.4C38.7 179.4 28 154.9 28 128 28 72.9 72.9 28 128 28c55.1 0 100 44.9 100 100 0 12.6-2.3 24.7-6.6 35.9l19.1 6.2c4.9-13.1 7.6-27.3 7.6-42.1C248 61.7 194.3 8 128 8z"></path></g><path fill="currentColor" d="M77.6 183.5h41c-3.5-7.5-4.9-16.2-4.1-26.3 -6.7 0-12 0-15.5 0 -5.8 0-9.2-3.1-10.4-9.2 -1.1-6.2-1.3-12-0.6-17.5 0.5-4.3 1.6-7.4 3.4-9.4 1.8-2 2.8-3 3-3l86 63.3c0-0.3 0.1-0.4 0.4-0.4s0.3-0.1 0-0.4c-1.3-2.8-2.4-5.6-3.4-8.7 -1-3-1.8-5.9-2.3-8.7 -0.5-3.8-0.7-6.6-0.6-8.5 0.1-1.9 0.6-4.7 1.3-8.5 -5-3.3-9.8-6.7-14.3-10.2 -4.5-3.5-10.1-7.5-16.6-12.1 -0.7-0.5-1.4-1.6-2.1-3.2 -0.6-1.6-0.8-3.2-0.6-4.7 0.5-2.3 1.5-4.2 3-5.6 1.5-1.5 3.2-2.3 4.9-2.3 6.5 0 14.7 0 24.8 0 -4.8-12.6-4.9-22.5-0.4-29.8 -15.6 0-27.2 0-34.9 0 0 1.3-0.2 2.7-0.6 4.3 -0.4 1.6-0.4 3.7-0.2 6.2 0 2.5 0.5 5 1.5 7.5 1 2.5 1 5.6 0 9.4 -1 3-1.9 5.3-2.8 6.8 -0.9 1.5-1.8 2.5-2.8 3 -8.1-6-17.1-12.7-27.1-20.1 -10-7.4-17.5-13-22.5-17.1h-6.8c-0.3 0-0.4 0.1-0.4 0.4 1.8 3.5 3 7.4 3.8 11.7 0.7 4.3 0.9 8.4 0.4 12.4 -0.5 5.3-1 9-1.5 11.1 -0.5 2.1-0.7 5.5-0.7 10 0 5 0.5 9.7 1.5 14.1 1 4.4 1.4 9 1.1 13.7 -0.5 7-1.3 13.3-2.5 18.6 -1.1 5.4-2.1 9.1-2.8 11.1C77 182.4 77.1 183 77.6 183.5z"></path></svg><span class="ey ez fa fb fc fd fe ff au fg fh dm">Play audio</span></div></button><button type="button" class="ow ah op qu oq" data-test="skipButton15"><div tabindex="-1" class="pc bs"><svg width="0.8695652173913043em" height="1em" viewBox="0 0 20 23" class="ed ee ef pu pv pw" aria-hidden="true"><g><path fill="currentColor" d="M12.6 3.5v2.8l4.725-3.15L12.6 0v2.8L8.4 0v2.224C3.64 2.979 0 7.102 0 12.075c0 5.509 4.466 9.975 9.975 9.975 5.509 0 9.975-4.466 9.975-9.975 0-.176-.005-.351-.014-.525H18.36A8.4 8.4 0 118.4 3.822V6.3l4.2-2.8z"></path></g><text fill="currentColor" x="50%" y="58%" font-size="10" font-weight="700" text-anchor="middle" dominant-baseline="middle">15</text></svg><span class="ey ez fa fb fc fd fe ff au fg fh dm">Skip 15 seconds ahead</span></div></button><button type="button" class="ow mp qv bp fq fr kz la qw qx"><div tabindex="-1" class="bs at f mp nc qy nf qz ra rb rc rd">1<!-- -->X<span class="ey ez fa fb fc fd fe ff au fg fh dm">Change playback rate from 1 to 1</span></div></button><button type="button" class="ow re rf rg rh"><div tabindex="-1" class="pc bs ri a bo aj cc as"><div class="ah al an rj rk rl fn rm df rn ro rp rq rr rs"><svg width="1em" height="0.8401em" viewBox="0 0 11.76 9.88" class="ed ee ef jr rt ep" aria-hidden="true">  <path fill="currentColor" d="M5.57 9.15c0 .18-.17.27-.4.27s-.57-.23-1-.69l-1.88-2H.46a.44.44 0 01-.32-.13.41.41 0 01-.14-.31V3.61a.41.41 0 01.14-.31.44.44 0 01.32-.13H2.3l1.88-2q.64-.69 1-.69c.23 0 .36.09.4.27a1.91 1.91 0 01.06.42v7.56a1.91 1.91 0 01-.07.42zm1.38-2.54h-.08a.48.48 0 01-.46-.46.48.48 0 01.41-.5q.42-.1.42-.72t-.42-.72a.48.48 0 01-.41-.5.48.48 0 01.46-.46H7.04a1.6 1.6 0 01.8.69 1.87 1.87 0 01.29 1 1.75 1.75 0 01-1.08 1.63zm.72 1.63h-.09a.44.44 0 01-.32-.13.41.41 0 01-.14-.31.42.42 0 01.08-.26.48.48 0 01.2-.15l.27-.14a1.67 1.67 0 00.28-.17 2.76 2.76 0 00.8-.93 2.59 2.59 0 000-2.42 2.76 2.76 0 00-.8-.93 1.67 1.67 0 00-.28-.18l-.27-.14a.48.48 0 01-.2-.15.42.42 0 01-.08-.26.41.41 0 01.14-.31.44.44 0 01.32-.13h.19a3.33 3.33 0 011.58 1.31 3.5 3.5 0 010 4 3.33 3.33 0 01-1.58 1.3zm.72 1.63h-.1a.44.44 0 01-.34-.12.4.4 0 01-.13-.31.33.33 0 01.13-.25.6.6 0 01.19-.16l.13-.09a.6.6 0 00.16-.08 2.11 2.11 0 00.3-.16l.28-.19a4.3 4.3 0 001.36-1.57 4.29 4.29 0 000-4 4.3 4.3 0 00-1.36-1.58l-.28-.19a2.11 2.11 0 00-.3-.16.6.6 0 00-.16-.07.8.8 0 01-.16-.09.6.6 0 01-.16-.16.33.33 0 01-.11-.25.4.4 0 01.11-.31.44.44 0 01.34-.13h.19a5.44 5.44 0 012.39 2 5.21 5.21 0 01.89 2.94 5.21 5.21 0 01-.89 2.94 5.44 5.44 0 01-2.39 2z"></path></svg></div><span class="ey ez fa fb fc fd fe ff au fg fh dm">Mute audio</span></div></button></div></div><p class="ki lz jr ma mb mc">But some of the Israeli forces encountered armed resistance by the wanted men. The night ended with <a data-test="link" href="https://www.haaretz.com/israel-news/.premium-two-israeli-soldiers-seriously-wounded-in-west-bank-operation-1.10242721" class="md me mf gc mg mh mi mj mk ml mm km cb gp gq">five Palestinians dead</a> and two Israelis – an officer and soldier in the undercover Duvdevan unit – in serious condition after being shot.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">Bennett told reporters aboard his plane that the security forces had targeted “Hamas terrorists who were about to carry out terror attacks in the immediate future.” The plan apparently included a series of attacks, some of them inside Israel.</p><div class=""><div class="FI_PH"></div></div><div class="bc kl km v kn ko"><div class="ep"></div></div><div class="bc kl km v kn ko"><div class="ep"></div></div><p class="ki lz jr ma mb mc">There have recently been several shooting attacks on army checkpoints in the Jenin region, and Israeli arrest operations, especially near the Jenin refugee camp, have been met with an unusual volume of Palestinian gunfire. The Palestinian Authority’s security services avoid the city, and especially the refugee camp, almost totally for fear of clashes.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">The escape of six Palestinian prisoners from Gilboa Prison earlier this month also contributed to the stormy mood in the northern West Bank. All six are from the Jenin area. They were recaptured after a manhunt that lasted about two weeks – two near Jenin and the rest inside Israel, in Nazareth and the Jezreel Valley.</p><div class=""><div class="FI_PH"></div></div><div class="bc kl km v kn ko"><div class="ep"></div></div><p class="ki lz jr ma mb mc">The Hamas network whose members were arrested on Sunday is unusual because it encompasses two regions of the West Bank that are relatively far apart. Since the second intifada ended some 15 years ago, Hamas’ military wing in the West Bank has had trouble operating a general command that would control all the regional networks.</p><div class=""><div class="FI_PH"></div></div><ul class="ki ru" data-test="relatedArticles"><li class="rv ah a rw rx ry rz sa sb sc ct sd se sf sg sh si sj sk sl sm sn so"><a data-test="articleLink" href="/middle-east-news/.premium-israeli-army-chief-palestinian-gunmen-killed-overnight-were-planning-attack-1.10243512"><span class="ry bp ah kj bn sp sq sr ss st su sv sw sx sy sz jr js mb ta u gf tb tc td">Israeli army chief: Palestinian gunmen killed overnight were planning attack</span></a></li><li class="rv ah a rw rx ry rz sa sb sc ct sd se sf sg sh si sj sk sl sm sn so"><a data-test="articleLink" href="/middle-east-news/palestinians/.premium-hamas-official-says-group-proposed-new-prisoner-swap-deal-to-israel-1.10228697"><span class="ry bp ah kj bn sp sq sr ss st su sv sw sx sy sz jr js mb ta u gf tb tc td">Hamas official says group proposed new prisoner-swap deal to Israel</span></a></li><li class="rv ah a rw rx ry rz sa sb sc ct sd se sf sg sh si sj sk sl sm sn so"><a data-test="articleLink" href="/israel-news/.premium.MAGAZINE-herr-hezbollah-the-german-spy-who-mediated-between-israel-and-terror-groups-talks-1.10235907"><span class="ry bp ah kj bn sp sq sr ss st su sv sw sx sy sz jr js mb ta u gf tb tc td">&#x27;Herr Hezbollah&#x27;: The German spy who mediated between Israel and terror groups speaks for first time</span></a></li></ul><p class="ki lz jr ma mb mc">And ongoing counterterrorism efforts known as “moving the grass” – carried out by the Shin Bet security service and the Israel Defense Forces, sometimes with help from the PA security services – have uncovered and thwarted most of these networks before they manage to do significant damage.</p><div class=""><div class="FI_PH"></div></div><div class="bc kl km v kn ko"><div class="ep"></div></div><div class="bc kl km v kn ko"><div class="ep"></div></div><p class="ki lz jr ma mb mc">The latest arrests seem like a miniature version of what happened in the summer of 2014, just before the kidnapping of three Israeli teens in the West Bank and the subsequent <a data-test="link" href="https://www.haaretz.com/opinion/.premium-the-dead-in-2014-gaza-war-died-for-nothing-1.6639762" class="md me mf gc mg mh mi mj mk ml mm km cb gp gq">war with Hamas in the Gaza Strip.</a> In that incident, a network of dozens of Hamas activists throughout the West Bank was discovered.</p><div class=""><div class="FI_PH"></div></div><figure class="} ah ep f kd ki"><div class="fe ah ke"><button type="button" class="au kf kg kh ki dz eq kj en fe kk kl km v kn ko"><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed kp ef kq ep ck" data-test="IconZoomIn">  <path fill="currentColor" d="M165.9 153.6c7.8-10.8 12.5-24.1 12.5-38.5 0-36.3-29.5-65.8-65.7-65.8S47 78.9 47 115.1c0 36.3 29.5 65.8 65.7 65.8 14.7 0 28.3-4.9 39.3-13.1l51.6 51.6 14.1-14.1-51.8-51.7zM148 120h-28v28h-16v-28H76v-16h28V76h16v28h28v16z"></path></svg><span class="ey ez fa fb fc fd fe ff au fg fh dm">Open gallery view</span></button><div class="kr te ah f kt"></div></div><div class="jz kv o bp bd tf tg fq fr kz la th ti"><span class="ku">Masked militants from the Izzedine al-Qassam Brigades, a military wing of Hamas, hold their national flags while marching along the streets of Nusseirat refugee camp, central Gaza Strip, Friday, May 2</span><span class="hf kd ka fq fr kz la">Credit: Adel Hana / AP </span></div></figure><p class="ki lz jr ma mb mc">The network arrested in 2014 was planning attacks against Israelis and also sought to topple the PA’s government. The people behind it were senior Hamas operatives in Gaza and abroad, including some who were deported after being released from jail in 2011 to secure the return of kidnapped soldier <a data-test="link" href="https://www.haaretz.com/opinion/.premium-the-gilad-shalit-syndrome-1.5411969" class="md me mf gc mg mh mi mj mk ml mm km cb gp gq">Gilad Shalit.</a></p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">This time, too, it’s worth noting the possible involvement of Hamas operatives overseas. The key person is <a data-test="link" href="https://www.haaretz.com/middle-east-news/palestinians/hamas-appoints-man-behind-west-bank-attacks-to-top-political-role-1.5455790" class="md me mf gc mg mh mi mj mk ml mm km cb gp gq">Saleh al-Arouri</a>, who is officially the deputy head of Hamas’ political bureau but in practice is involved in directing and financing terrorist activity. Two other senior figures are Moussa Dudin and Zahar Jabareen, who are also officially members of the political bureau.</p><div class=""><div class="FI_PH"></div></div><div class="bc kl km v kn ko"><div class="ep"></div></div><p class="ki lz jr ma mb mc">All three are originally from the West Bank. Arouri went abroad in 2010 as part of a deal with the Shin Bet. The other two, who had been jailed for terrorist activity, were deported a year later as part of the Shalit deal. All three are veteran Hamas operatives in their forties who are still connected to what’s happening in the West Bank.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">Other operatives are from Gaza, and also include some deported as part of the Shalit deal.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">Dudin was recruited into Hamas by Arouri. Jabareen was recruited by the late Yihye Ayash, nicknamed “the engineer,” back in 1993. Until 2017, all three men lived in Qatar. Today, they rotate between Lebanon and Turkey.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">Because Hamas in the West Bank is short of money, funding for its political activity also comes from Hamas military headquarters overseas. This means that all three men are involved in Hamas’ political activity as well.</p><div class=""><div class="FI_PH"></div></div><figure class="} ah ep f kd ki"><div class="fe ah ke"><button type="button" class="au kf kg kh ki dz eq kj en fe kk kl km v kn ko"><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed kp ef kq ep ck" data-test="IconZoomIn">  <path fill="currentColor" d="M165.9 153.6c7.8-10.8 12.5-24.1 12.5-38.5 0-36.3-29.5-65.8-65.7-65.8S47 78.9 47 115.1c0 36.3 29.5 65.8 65.7 65.8 14.7 0 28.3-4.9 39.3-13.1l51.6 51.6 14.1-14.1-51.8-51.7zM148 120h-28v28h-16v-28H76v-16h28V76h16v28h28v16z"></path></svg><span class="ey ez fa fb fc fd fe ff au fg fh dm">Open gallery view</span></button><div class="kr tj ah f kt"></div></div><div class="jz kv o bp bd tf tg fq fr kz la th ti"><span class="ku">Militants attend the funeral of Palestinian Osama Soboh who was killed by Israeli forces during clashes in a raid, in Burkin, West Bank, today.</span><span class="hf kd ka fq fr kz la">Credit: REUTERS/Raneen Sawafta</span></div></figure><p class="ki lz jr ma mb mc">Altogether, Israel has arrested more than 20 Palestinians over the last week, an operation that peaked early Sunday morning. The number of armed operatives, their geographic spread and the fact that some were found in “safe houses” outside their villages may all be indicative of preparations for terrorist attacks, possibly inside Israel. It’s still not clear whether all the terrorists involved were arrested and whether their plans have been definitively thwarted.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">In two incidents – one involving the Duvdevan soldiers in Burkin, near Jenin, and one involving the Border Police counterterrorism unit Yamam in Biddu, west of Ramallah – the Palestinians opened fire first. The wanted man in Burkin had hidden under the house. After he opened fire, the soldiers stormed his position.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">The IDF Central Command is looking into the reasonable possibility that the two soldiers were hit by friendly fire during this assault. But based on the initial inquiry, this wasn’t a case of mistaken identity, in which one force fires at another because the first mistakenly thinks the second are terrorists.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">The Palestinian fatalities include a relatively well-known local operative, Ahmad Zahran of Biddu. Israeli intelligence agencies have been familiar with his name for several years. His picture, mounted on a horse, was disseminated Sunday morning on Palestinian social media networks, which crowned him as a hero of the struggle against Israel.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">Another fatality has been identified as a member of Islamic Jihad. It’s still not clear whether he was involved in the Hamas terrorist network or merely joined the shootout once it started. During some of the arrests, armed men did show up to help the wanted men by joining the gunfight.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">As far as is known, all the men killed are known operatives in the military wings of terrorist organizations and were killed during a gunfight. But the unusually high number of Palestinian fatalities may spark unrest in the territories, as well as attempts to carry out revenge attacks.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">No less important is the possibility of a reaction from Gaza. In the past, Islamic Jihad has fired rockets at Israel from Gaza in response to killings of its members in the West Bank.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">Hamas faces a more difficult dilemma. Because it rules Gaza, its leaders know that rocket fire from Hamas would likely prompt a harsher Israeli response and could thereby endanger <a data-test="link" href="https://www.haaretz.com/us-news/.premium.HIGHLIGHT-egypt-ended-hamas-israel-war-in-gaza-and-thwarted-get-tough-approach-from-biden-1.10204912" class="md me mf gc mg mh mi mj mk ml mm km cb gp gq">Egypt’s efforts</a> to broker a long-term truce between Hamas and Israel.</p><div class=""><div class="FI_PH"></div></div><p class="ki lz jr ma mb mc">The timing is also very inconvenient for Israel’s government. Sunday’s incident occurred during the Sukkot holiday and on the eve of Bennett’s UN address.</p><div class="a b o jq bx ea bz eb d e" data-test="tags"><h2 class="bn ku">Click the alert icon to follow topics:</h2><ul class="a tk tl tm"><li class="tn to a bo cc"><button type="button" data-test="tagAlertButton"><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed hv ef gt tp tq tr" data-test="IconAlert">  <path fill="currentColor" d="M196.9 169.3c-4-4-6.3-9.2-6.7-14.8L187 94.8c0-25-21.2-45.1-49.1-48.4 0-1.2-.1-2.8-.1-4.3 0-3.3-2-6.4-5.1-7.6-5.4-1.9-10.5 2-10.4 7.1 0 2.1.1 3.7.1 4.8-27.9 3.3-49.6 23.3-49.6 48.3l-3.3 59.6c-.3 5.6-2.7 10.9-6.7 14.9L46 186v7h168v-7l-17.1-16.7zM110.6 202h38c0 10.5-8.3 18.6-18.8 18.6s-19.2-8.1-19.2-18.6z"></path></svg></button><a data-test="link" href="/misc/tags/TAG-hamas-1.5598922"><span class="bn jv jw">Hamas</span></a></li><li class="tn to a bo cc"><button type="button" data-test="tagAlertButton"><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed hv ef gt tp tq tr" data-test="IconAlert">  <path fill="currentColor" d="M196.9 169.3c-4-4-6.3-9.2-6.7-14.8L187 94.8c0-25-21.2-45.1-49.1-48.4 0-1.2-.1-2.8-.1-4.3 0-3.3-2-6.4-5.1-7.6-5.4-1.9-10.5 2-10.4 7.1 0 2.1.1 3.7.1 4.8-27.9 3.3-49.6 23.3-49.6 48.3l-3.3 59.6c-.3 5.6-2.7 10.9-6.7 14.9L46 186v7h168v-7l-17.1-16.7zM110.6 202h38c0 10.5-8.3 18.6-18.8 18.6s-19.2-8.1-19.2-18.6z"></path></svg></button><a data-test="link" href="/misc/tags/TAG-gaza-1.5599001"><span class="bn jv jw">Gaza</span></a></li><li class="tn to a bo cc"><button type="button" data-test="tagAlertButton"><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed hv ef gt tp tq tr" data-test="IconAlert">  <path fill="currentColor" d="M196.9 169.3c-4-4-6.3-9.2-6.7-14.8L187 94.8c0-25-21.2-45.1-49.1-48.4 0-1.2-.1-2.8-.1-4.3 0-3.3-2-6.4-5.1-7.6-5.4-1.9-10.5 2-10.4 7.1 0 2.1.1 3.7.1 4.8-27.9 3.3-49.6 23.3-49.6 48.3l-3.3 59.6c-.3 5.6-2.7 10.9-6.7 14.9L46 186v7h168v-7l-17.1-16.7zM110.6 202h38c0 10.5-8.3 18.6-18.8 18.6s-19.2-8.1-19.2-18.6z"></path></svg></button><a data-test="link" href="/misc/tags/TAG-idf-1.5598943"><span class="bn jv jw">IDF</span></a></li><li class="tn to a bo cc"><button type="button" data-test="tagAlertButton"><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed hv ef gt tp tq tr" data-test="IconAlert">  <path fill="currentColor" d="M196.9 169.3c-4-4-6.3-9.2-6.7-14.8L187 94.8c0-25-21.2-45.1-49.1-48.4 0-1.2-.1-2.8-.1-4.3 0-3.3-2-6.4-5.1-7.6-5.4-1.9-10.5 2-10.4 7.1 0 2.1.1 3.7.1 4.8-27.9 3.3-49.6 23.3-49.6 48.3l-3.3 59.6c-.3 5.6-2.7 10.9-6.7 14.9L46 186v7h168v-7l-17.1-16.7zM110.6 202h38c0 10.5-8.3 18.6-18.8 18.6s-19.2-8.1-19.2-18.6z"></path></svg></button><a data-test="link" href="/misc/tags/TAG-palestinians-1.5599089"><span class="bn jv jw">Palestinians</span></a></li><li class="tn to a bo cc"><button type="button" data-test="tagAlertButton"><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed hv ef gt tp tq tr" data-test="IconAlert">  <path fill="currentColor" d="M196.9 169.3c-4-4-6.3-9.2-6.7-14.8L187 94.8c0-25-21.2-45.1-49.1-48.4 0-1.2-.1-2.8-.1-4.3 0-3.3-2-6.4-5.1-7.6-5.4-1.9-10.5 2-10.4 7.1 0 2.1.1 3.7.1 4.8-27.9 3.3-49.6 23.3-49.6 48.3l-3.3 59.6c-.3 5.6-2.7 10.9-6.7 14.9L46 186v7h168v-7l-17.1-16.7zM110.6 202h38c0 10.5-8.3 18.6-18.8 18.6s-19.2-8.1-19.2-18.6z"></path></svg></button><a data-test="link" href="/misc/tags/TAG-west-bank-1.5598977"><span class="bn jv jw">West Bank</span></a></li></ul><div class="fe ah ax bj kj jq ts bg tt v tu tv tw" aria-expanded="false" aria-hidden="true"><div tabindex="-1" class="tx s bg tt v w x"></div></div></div></div></div></div></section><section class="iw ty tz ua ub uc ud ue iq ir is"></section><section class="iw ty tz ua ub uc ud ue iq ir is"><div class="OUTBRAIN fe agf" data-src="https://www.haaretz.com/1.10244329" data-ob-template="haaretz-heb" data-widget-id="AR_16"></div></section><section class="iw lg" data-test="articleLayoutRow"><h2 class="bn uf ah ik im io ip iq ug uh ir is ui uj uk ul ty tz um un iu iv" id="commentsSection"><div class="ln uo lo lp lq lr"><span>Comments</span></div></h2><div class="ah lh li lj lk ll lm"><div class="gy ln lo lp lq lr"></div><div class="im ix io ip iz ja ls jb lt lu jc jd lv lw lx"><div><div class="jq"><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed bn ef agg agh agi z y ep"><style>
          .htz-loader-circle{
            -webkit-transform-origin:center center;
            transform-origin:center center;
            -webkit-animation:htz-loader-animation 1.5s infinite linear;
            animation:htz-loader-animation 1.5s infinite linear
          }
          @-webkit-keyframes htz-loader-animation{
            0%{
              -webkit-transform:rotate(0);
              transform:rotate(0)
            }
            100%{
              -webkit-transform:rotate(-360deg);
              transform:rotate(-360deg)
            }
          }
          @keyframes htz-loader-animation{
            0%{
              -webkit-transform:rotate(0);
              transform:rotate(0)
            }
            100%{
              -webkit-transform:rotate(-360deg);
              transform:rotate(-360deg)
            }
          }
        </style><g class="htz-loader-circle"><linearGradient id="htz-loader-gradiant" gradientUnits="userSpaceOnUse" x1="55.8" y1="32.1" x2="189" y2="208.9"><stop offset="0.6" stop-color="currentColor"></stop><stop offset="0.9" style="stop-color:currentColor;stop-opacity:0"></stop></linearGradient><path fill="url(#htz-loader-gradiant)" d="M128 8C61.7 8 8 61.7 8 128c0 32.6 13.1 62.2 34.2 83.9l0 0c1.8 1.8 4.3 2.9 7.1 2.9 5.5 0 10-4.5 10-10 0-2.9-1.3-5.6-3.3-7.4C38.7 179.4 28 154.9 28 128 28 72.9 72.9 28 128 28c55.1 0 100 44.9 100 100 0 12.6-2.3 24.7-6.6 35.9l19.1 6.2c4.9-13.1 7.6-27.3 7.6-42.1C248 61.7 194.3 8 128 8z"></path></g><path fill="currentColor" d="M77.6 183.5h41c-3.5-7.5-4.9-16.2-4.1-26.3 -6.7 0-12 0-15.5 0 -5.8 0-9.2-3.1-10.4-9.2 -1.1-6.2-1.3-12-0.6-17.5 0.5-4.3 1.6-7.4 3.4-9.4 1.8-2 2.8-3 3-3l86 63.3c0-0.3 0.1-0.4 0.4-0.4s0.3-0.1 0-0.4c-1.3-2.8-2.4-5.6-3.4-8.7 -1-3-1.8-5.9-2.3-8.7 -0.5-3.8-0.7-6.6-0.6-8.5 0.1-1.9 0.6-4.7 1.3-8.5 -5-3.3-9.8-6.7-14.3-10.2 -4.5-3.5-10.1-7.5-16.6-12.1 -0.7-0.5-1.4-1.6-2.1-3.2 -0.6-1.6-0.8-3.2-0.6-4.7 0.5-2.3 1.5-4.2 3-5.6 1.5-1.5 3.2-2.3 4.9-2.3 6.5 0 14.7 0 24.8 0 -4.8-12.6-4.9-22.5-0.4-29.8 -15.6 0-27.2 0-34.9 0 0 1.3-0.2 2.7-0.6 4.3 -0.4 1.6-0.4 3.7-0.2 6.2 0 2.5 0.5 5 1.5 7.5 1 2.5 1 5.6 0 9.4 -1 3-1.9 5.3-2.8 6.8 -0.9 1.5-1.8 2.5-2.8 3 -8.1-6-17.1-12.7-27.1-20.1 -10-7.4-17.5-13-22.5-17.1h-6.8c-0.3 0-0.4 0.1-0.4 0.4 1.8 3.5 3 7.4 3.8 11.7 0.7 4.3 0.9 8.4 0.4 12.4 -0.5 5.3-1 9-1.5 11.1 -0.5 2.1-0.7 5.5-0.7 10 0 5 0.5 9.7 1.5 14.1 1 4.4 1.4 9 1.1 13.7 -0.5 7-1.3 13.3-2.5 18.6 -1.1 5.4-2.1 9.1-2.8 11.1C77 182.4 77.1 183 77.6 183.5z"></path></svg></div></div></div></div></section><section class="iw lg" data-test="articleLayoutRow"><div class="ah lh li lj lk ll lm"><div class="gy ln lo lp lq lr"></div><div class="im ix io ip iz ja ls jb lt lu jc jd lv lw lx"><div></div></div></div></section><section class="iw ty tz ua ub uc ud ue iq ir is"><div><div data-test="michelle" class="y z f ab ac ae af ag mp up uq ur us ut uu uv uw ux uy uz va vb"><header class="a aw hx vc rw nz eu vd kw i ve vf vg vh vi vj vk nc j vl nf vm vn ui uj ug uh vo vp vq vr vs vt vu ba e hy vv so"><h3 class="bn bp vw vx vy nc vz wa nf">In the News</h3></header><div class="o agn a av dm fe bx ea ago agp agq agr gy az"><h5 class="he hf bp"><a data-test="link" href="/breakingnews">In the News</a></h5><ul class="a"><li class="br bq ah bn ags agt agu agv agw agx agy agz aha ahb"><a data-test="link" href="/israel-news/covid-in-israel-booster-shot-recipients-make-up-only-8-of-serious-cases-1.10241551" class="bp hp agj agk hs agl agm">COVID - Israel</a></li><li class="br bq ah bn ags agt agu agv agw agx agy agz aha ahb"><a data-test="link" href="/israel-news/.premium-serious-covid-patients-in-israel-they-re-unvaccinated-and-middle-aged-1.10241619" class="bp hp agj agk hs agl agm">Unvaccinated</a></li><li class="br bq ah bn ags agt agu agv agw agx agy agz aha ahb"><a data-test="link" href="/israel-news/.premium-gunfire-reportedly-exchanged-between-israeli-soldiers-and-palestinians-in-west-bank-1.10242322" class="bp hp agj agk hs agl agm">Palestinians - IDF</a></li><li class="br bq ah bn ags agt agu agv agw agx agy agz aha ahb"><a data-test="link" href="/israel-news/.premium-bennett-celebrated-congress-iron-dome-vote-now-he-should-listen-to-those-behind-it-1.10244211" class="bp hp agj agk hs agl agm">Bennett</a></li><li class="br bq ah bn ags agt agu agv agw agx agy agz aha ahb"><a data-test="link" href="/middle-east-news/palestinians/.premium.HIGHLIGHT-palestinian-president-s-un-threats-are-not-new-but-one-thing-is-different-this-time-1.10241168" class="bp hp agj agk hs agl agm">Abbas</a></li><li class="br bq ah bn ags agt agu agv agw agx agy agz aha ahb"><a data-test="link" href="/israel-news/once-israel-s-national-airline-el-al-is-fast-becoming-the-haredi-carrier-1.10232622" class="bp hp agj agk hs agl agm">El Al</a></li><li class="br bq ah hv ags agt agu agv agw agx agy agz aha ahb"><a data-test="link" href="/israel-news/.premium.HIGHLIGHT.MAGAZINE-a-star-israeli-arab-journalist-wants-jews-to-know-the-truth-1.10236068" class="bp hp agj agk hs agl agm">Jewish-Arab</a></li></ul></div><article class="mp wb ah f ab wc wd we wf"><div class="wg ah kj"><a data-test="link" tabindex="-1" href="/israel-news/.premium-flying-palestinian-flags-is-not-illegal-jerusalem-court-confirms-1.10244189"><div class="kr ks ah f kt"></div></a></div><div class="wh"><a data-test="link" href="/israel-news/.premium-flying-palestinian-flags-is-not-illegal-jerusalem-court-confirms-1.10244189"><h4 class="hf bp al ap rm aq an wi wj ao wk tg">Flying Palestinian Flags Is Not Illegal, Jerusalem Court Confirms </h4></a></div></article><article class="mp wr ah f ab wc wd we wf"><div class="wg ah kj"><a data-test="link" tabindex="-1" href="/israel-news/.premium-the-idf-operation-thwarted-hamas-plan-for-attacks-in-israel-in-the-nick-of-time-1.10244329"><div class="kr ks ah f kt"></div></a></div><div class="wh"><a data-test="link" href="/israel-news/.premium-the-idf-operation-thwarted-hamas-plan-for-attacks-in-israel-in-the-nick-of-time-1.10244329"><h4 class="hf bp al ap rm aq an wi wj ao wk tg">The IDF Operation Thwarted Hamas’ Plan for Attacks in Israel - in the Nick of Time </h4></a></div></article><article class="mp ws ah f ab wc wd we wf"><div class="wg ah kj"><a data-test="link" tabindex="-1" href="/opinion/daily-cartoon/.premium-haaretz-cartoon-1.10244566"><div class="kr ks ah f kt"></div></a></div><div class="wh"><a data-test="link" href="/opinion/daily-cartoon/.premium-haaretz-cartoon-1.10244566"><h4 class="hf bp al ap rm aq an wi wj ao wk tg">Haaretz Cartoon </h4></a></div></article><article class="mp wt ah f ab wc wd we wf"><div class="wg ah kj"><a data-test="link" tabindex="-1" href="/israel-news/.premium-israel-prize-winner-for-film-judd-ne-eman-dies-at-84-1.10244302"><div class="kr ks ah f kt"></div></a></div><div class="wh"><a data-test="link" href="/israel-news/.premium-israel-prize-winner-for-film-judd-ne-eman-dies-at-84-1.10244302"><h4 class="hf bp al ap rm aq an wi wj ao wk tg">Israel Prize Winner for Film Judd Ne’eman Dies at 84 </h4></a></div></article><article class="mp wu ah f ab wc wd we wf"><div class="wg ah kj"><a data-test="link" tabindex="-1" href="/israel-news/.premium-bennett-celebrated-congress-iron-dome-vote-now-he-should-listen-to-those-behind-it-1.10244211"><div class="kr ks ah f kt"></div></a></div><div class="wh"><a data-test="link" href="/israel-news/.premium-bennett-celebrated-congress-iron-dome-vote-now-he-should-listen-to-those-behind-it-1.10244211"><h4 class="hf bp al ap rm aq an wi wj ao wk tg">Bennett Celebrated Congress&#x27; Iron Dome Vote. Now He Should Listen to Those Behind It </h4></a></div></article><article class="mp wy ah f wz xa xb we xc xd xe xf xg xh xi ct xj cp xk cr xl xm al am an ao ap aq o xn xo xp xq xr xs xt xu xv xw xx xy xz"><div class="wg ah kj"><a data-test="link" tabindex="-1" href="https://rmkz.themarker.com/gampad/clk?id=5784893718&amp;iu=/9401/ClickTracker.Marketing" target="_blank"><div class="kr ks ah f kt"></div></a></div><div class="wh br bq"><a data-test="link" href="https://rmkz.themarker.com/gampad/clk?id=5784893718&amp;iu=/9401/ClickTracker.Marketing" target="_blank"><h4 class="hf bp al ap rm aq an wi wj ao wk tg">Real Estate in Israel: Where to Invest and How?</h4></a></div><div class="wv ww o bp wx bq fu bx ea fs ft">Promoted content</div></article></div></div></section><section class="iw lg" data-test="articleLayoutRow"><div class="ah lh li lj lk ll lm"><div class="gy ln lo lp lq lr"></div><div class="im ix io ip iz ja ls jb lt lu jc jd lv lw lx"><div class=""><div><!--Carambola Script --> 
 
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="3">  
(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g + Math.floor(Math.random() * 1000); t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[c]!=='undefined'){i[c]++}  
else{i[c]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=hrtz22&did=112931&wid=3&rdn=')  
</script></div></div></div></div></section><section class="iw lg" data-test="articleLayoutRow"><div class="ah lh li lj lk ll lm"><div class="gy ln lo lp lq lr"></div><div class="im ix io ip iz ja ls jb lt lu jc jd lv lw lx"><div class="bc kl km v kn ko"><div class="ep"></div></div></div></div></section><section class="iw lg" data-test="articleLayoutRow"><div class="ah lh li lj lk ll lm"><div class="gy ln lo lp lq lr"></div><div class="im ix io ip iz ja ls jb lt lu jc jd lv lw lx"><div class="bc kl km v kn ko"><div class="ep"></div></div></div></div></section></div><aside class="ya kd ah a yb yc gy yd ye yf"><div class="bc kl km v kn ko"><div class="ep"><div class="at bj il au p"><div class="ki a bo aj cc as"><div class="bc kl km v kn ko"><div class="ep"></div></div></div><div class="anx f any kj gx gw anz aoa t u v aob uc ib ud ue ic id hc hd ha hb aoc aod"><div class="aoe s bg v aof w x"><div class="eq"><div class="akj"></div></div></div><div class="aoe s bg v aof w x"><div class="eq"><div class="akj"><div class="bc kl km v kn ko"><div class="ep"></div></div></div></div></div><div class="aoe s bg v aof w x"><div class="eq"><div class="akj"><div class="bc kl km v kn ko"><div class="ep"></div></div></div></div></div><div class="aoe s bg v aof w x"><div class="eq"><div class="akj"></div></div></div><div class="aoe s bg v aof w x"><div class="eq"><div class="akj"></div></div></div><div class="aoe s bg v aof w x"><div class="eq"><div class="akj"></div></div></div><div class="aoe s bg v aof w x"><div class="eq"><div class="akj"></div></div></div><div class="aoe s bg v aof w x"><div class="eq"><div class="akj"></div></div></div></div></div></div></div></aside></article></main><div class="f g ay"><div></div></div><div class="f g"><footer class="f eo kp ahc ahd o ahe ahf ahg ahh" data-google-interstitial="false"><div class="y z f eo ac ae af ag a b ahi ahj ahk d e"><div class="ahl ahm ahn aho ahp ahq ahr"><div class="vt acv ahs aht acc acd ahu ahv"><svg class="ed ee ef ahw aig aht" width="7.89em" height="1em" viewBox="0 0 364.5 46.18"><path fill="currentColor" d="M99.12 46.17v-1.42c2.72-.26 3.84-1.3 5.77-6.16L120.07 0h4.65l16.79 41.37c1.19 2.85 1.73 3.18 3.91 3.38v1.42h-23.88v-1.42h3a2.42 2.42 0 002.71-2.4 9.56 9.56 0 00-.73-3.12l-3.11-7.72h-12.56l-2.38 6.68a9.93 9.93 0 00-.86 3.63c0 1.7 1.13 2.93 5.18 2.93v1.42zm18-30.87l-5.31 13.62h10.55zm-48.19 8.57v14.78c0 4.48 1.69 6 5.28 6.1v1.42H50.25v-1.42c4.13 0 5.74-1.11 5.74-6.1V7.52c0-5-1.68-6.09-5.74-6.09V0h24v1.42c-3.59.13-5.28 1.61-5.28 6.09v13.24h13.51V7.52c0-4.47-1.68-6-5.27-6.09V0h24v1.42c-4.13 0-5.75 1.1-5.75 6.09v31.13c0 5 1.62 6.09 5.75 6.09v1.44H77.25v-1.42c3.59-.13 5.27-1.62 5.27-6.1V23.87zm147.93 22.3l-11-21h-1.33v13.48c0 5 1.63 6.1 5.81 6.1v1.42h-24.66v-1.42c4.18 0 5.81-1.11 5.81-6.1V7.52c0-5-1.63-6.09-5.81-6.09V0h24.57c11.26 0 16.84 4.28 16.84 12.64 0 6.3-3.27 9.47-8.41 11.67l8.84 16.41c1.45 2.65 2.36 3.89 5.27 4v1.42zM204.58 22.3c6.78 0 9.81-1.42 9.81-9.27 0-8.11-2.54-10.19-9.81-10.19zm27.84 23.87v-1.42c4.4 0 6.12-1.11 6.12-6.1V7.52c0-5-1.72-6.09-6.12-6.09V0h39.54v12.71h-1.4c-.71-7-3.83-9.87-11.1-9.87h-7.14v18.42c6.5 0 8-2.2 8.92-9.85h1.4v22.43h-1.39c-.89-7.65-2.42-9.85-8.92-9.72v15.83c0 2.46.51 3.37 3.19 3.37h5.62c4.21 0 9.57-.91 12.12-10.76h1.59l-2.31 13.61zm52.52 0v-1.42c4.49 0 6.24-1.11 6.24-6.1V2.86c-10.41 0-11.71 1.69-12.62 9.08h-1.44V0h42.13v11.92h-1.4c-.91-7.38-2.21-9.08-12.62-9.08v35.8c0 5 1.75 6.09 6.24 6.09v1.44zm36.26 0l25.88-43.33h-8.83c-6.83 0-10.12 1.76-12.35 10.12h-1.45l.88-13h38.44l-25.94 43.36h10.59c4.46 0 11.76-1.29 14.64-12.71h1.44l-1.83 15.56zm-179.82 0v-1.42c2.72-.26 3.85-1.3 5.77-6.16L162.34 0h4.64l16.79 41.37c1.19 2.85 1.73 3.18 3.91 3.38v1.42H163.8v-1.42h3a2.42 2.42 0 002.72-2.4 9.82 9.82 0 00-.73-3.12l-3.12-7.72h-12.55l-2.39 6.68a9.93 9.93 0 00-.86 3.63c0 1.7 1.13 2.93 5.18 2.93v1.42zm18-30.87l-5.31 13.62h10.56z"></path><path fill="currentColor" d="M43 22.23a20.87 20.87 0 01-1.68 8.35 21.67 21.67 0 01-11.46 11.47 21.64 21.64 0 01-16.72 0A21.67 21.67 0 011.68 30.58a21.62 21.62 0 010-16.71A21.7 21.7 0 0113.14 2.41a21.64 21.64 0 0116.72 0 21.7 21.7 0 0111.46 11.46A20.92 20.92 0 0143 22.23zm-10.33 7.35c-.06-.44-.1-.81-.13-1.09a3 3 0 01.05-.84 4 4 0 01.08-.84c.06-.28.11-.61.17-1a14.54 14.54 0 01-1.59-1.15q-.75-.58-1.59-1.17c-.56-.39-1.14-.81-1.72-1.26s-1.25-.93-2-1.43a1.47 1.47 0 01-.46-.71 2.06 2.06 0 01-.13-1.05 2.43 2.43 0 01.68-1.26 1.49 1.49 0 011.09-.51h5.54q-1.59-4.2-.08-6.63h-7.8a4.55 4.55 0 01-.13 1 4.42 4.42 0 000 1.39 2.63 2.63 0 00.12.8 4.55 4.55 0 01.21.88 7.84 7.84 0 01.13.92 3.43 3.43 0 01-.13 1.18 8.07 8.07 0 01-.63 1.51 1.53 1.53 0 01-.63.67c-.89-.67-1.87-1.4-2.94-2.18l-3.1-2.27c-1-.78-2-1.51-2.86-2.18s-1.62-1.23-2.18-1.68h-1.55c-.06 0-.09 0-.09.08a5.94 5.94 0 01.55 1.26 7.24 7.24 0 01.29 1.35c.06.44.1.91.13 1.38a8 8 0 010 1.39c-.06.56-.12 1-.17 1.42s-.11.76-.17 1.1a7.55 7.55 0 00-.13.92v1.26a9.18 9.18 0 00.13 1.6c.08.5.15 1 .21 1.51s.19 1 .25 1.51a7 7 0 010 1.59c-.06.79-.13 1.53-.21 2.23s-.18 1.33-.29 1.89-.23 1.13-.34 1.55a4.59 4.59 0 01-.34 1 .39.39 0 00.09.42h9.15a11.68 11.68 0 01-.92-5.88h-3.52a1.87 1.87 0 01-1.46-.68 3.47 3.47 0 01-.8-1.51 7.63 7.63 0 01-.3-1.89 9.59 9.59 0 01.13-2 3.78 3.78 0 01.76-2.1c.39-.45.61-.67.67-.67l19.14 14.17c0-.06 0-.09.08-.09s.06 0 0-.08a9.31 9.31 0 00-.38-1c-.14-.31-.26-.63-.38-1s-.21-.68-.29-1-.15-.6-.21-.83z"></path></svg><span class="ey ez fa fb fc fd fe ff au fg fh dm">haaretz</span></div><ul class="z ahw acv ahs ahx ahy ahz"><li class="ci to aej aia eu aib aic aid aie aif"><a data-test="link" href="https://www.facebook.com/haaretzcom"><span class="ey ez fa fb fc fd fe ff au fg fh dm">Facebook</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef aia pu" data-test="IconFacebookLogo">  <path fill="currentColor" d="M211 59v143.1c0 4.9-4 8.9-8.9 8.9H165v-63h18.7l2.7-24H165v-16.3c0-5.7 2.9-7.7 5.5-7.7H187V76h-21.6c-22.9 0-27.4 18.2-27.4 30.1V124h-15v24h15v63H59.8c-6 0-10.8-4.9-10.8-11V59.7C49 53.8 53.8 49 59.6 49H201c5.5 0 10 4.5 10 10z"></path></svg></a></li><li class="ci to aej aia eu aib aic aid aie aif"><a data-test="link" href="https://twitter.com/haaretzcom"><span class="ey ez fa fb fc fd fe ff au fg fh dm">Twitter</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef aia pu" data-test="IconTwitter">  <path fill="currentColor" d="M202.4 90.7c.1 1.8.1 3.5.1 5.3 0 54.4-38.1 117.2-107.8 117.2-21.4 0-41.3-6.8-58.1-18.6 3 .4 6 .6 9 .6 17.8 0 34.1-6.5 47.1-17.6-16.6-.2-30.6-12.2-35.4-28.6 2.3.6 4.7.7 7.1.7 3.5 0 6.8-.4 10-1.4-17.3-3.8-30.4-20.5-30.4-40.4v-.6c5.1 3.1 10.9 4.9 17.2 5.1-10.2-7.3-16.9-20-16.9-34.2 0-7.6 1.9-14.6 5.1-20.7 18.7 24.9 46.7 41.3 78.1 43-.6-3-1-6.1-1-9.3 0-22.8 17-41.2 37.9-41.2 10.9 0 20.8 5 27.6 13.1 8.7-2 16.8-5.3 24.1-10-2.9 9.6-8.9 17.7-16.7 22.8 7.7-1 15-3.2 21.8-6.5-5 8.1-11.4 15.4-18.8 21.3z"></path></svg></a></li><li class="ci to ay aia eu aib aic aid aie aif"><a data-test="link" href="https://play.google.com/store/apps/details?id=com.opentech.haaretz"><span class="ey ez fa fb fc fd fe ff au fg fh dm">Android</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef" data-test="IconAndroid">  <path fill="currentColor" d="M76 162c0 10.2 6.9 19 17.1 19h7.9v25.9c0 5.1 3.1 9.8 7.8 11.6 8.4 3.1 15.2-4.9 15.2-12.9V181h12v24.5c0 6.8 7.1 13.6 12.4 13.6 6.9 0 11.6-6.8 11.6-13.6V181h6.2c10.2 0 19.8-7.9 19.8-18.1V96H76v66zm76.4-123.3l7.8-15c.4-.8.1-1.6-.7-2-.8-.4-1.7-.2-2.1.6l-7.9 15.3c-6.2-2.4-12.8-4.2-19.9-4.2-7.1 0-13.9 1.8-20.2 4.2l-7.9-15.2c-.4-.7-1.2-1-1.9-.6s-1.3 1.3-.9 2l7.8 15c-17.5 7.9-28.8 25.4-31 45.3h109.7c-2.1-20-15.3-37.4-32.8-45.4zm-42.3 32.8c-4.6 0-8.4-3.7-8.4-8.4s3.7-8.4 8.4-8.4 8.4 3.7 8.4 8.4-3.8 8.4-8.4 8.4zm40.6 0c-4.6 0-8.4-3.7-8.4-8.4s3.7-8.4 8.4-8.4 8.4 3.7 8.4 8.4-3.8 8.4-8.4 8.4zM57 158c-6.6 0-12-5.4-12-12V93c0-6.6 5.4-12 12-12s12 5.4 12 12v53c0 6.6-5.4 12-12 12zm148 0c-6.6 0-12-5.4-12-12V93c0-6.6 5.4-12 12-12h.1c6.6 0 12 5.4 12 12v53c-.1 6.6-5.5 12-12.1 12z"></path></svg></a></li><li class="ci to ay aia eu aib aic aid aie aif"><a data-test="link" href="https://apps.apple.com/us/app/haaretz-english-edition/id504537897"><span class="ey ez fa fb fc fd fe ff au fg fh dm">Apple</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef" data-test="IconApple">  <path fill="currentColor" d="M181.8 117.3c-.2-25.2 20.6-37.3 21.5-37.9-11.7-17.1-29.9-19.4-36.4-19.7-15.5-1.6-30.3 9.1-38.2 9.1-7.9 0-20-8.9-32.9-8.7-16.9.4-32.5 9.9-41.2 25.1-17.6 30.4-4.5 75.6 12.6 100.3 8.4 12.1 18.4 25.7 31.5 25.2 12.6-.5 17.4-8.1 32.6-8.1 15.3 0 19.5 8.1 32.9 7.9 13.6-.3 22.2-12.3 30.5-24.4 9.6-14 13.6-27.6 13.8-28.3-.3-.3-26.5-10.4-26.7-40.5m-25.1-73.9c7-8.4 11.7-20.1 10.4-31.8-10 .4-22.2 6.7-29.3 15.1-6.5 7.5-12.2 19.7-10.7 31.1 11.1.8 22.6-6 29.6-14.4"></path></svg></a></li><li class="ci to ay aia eu aib aic aid aie aif"><a data-test="link" href="https://www.haaretz.com/misc/newsletters-page"><span class="ey ez fa fb fc fd fe ff au fg fh dm">Email</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef" data-test="IconMail">  <path fill="currentColor" d="M221 88.8V196H35V88.2c1.5 1.1 93 64.3 93 64.3l93-63.7zm-93 48.4l93-62.4V60H35v13.5c12.4 9.3 52.7 38.1 93 63.7z"></path></svg></a></li><li class="ci ay aia eu aib aic aid"><a data-test="link" href="https://www.haaretz.com/misc/subscribe-to-rss-feed"><span class="ey ez fa fb fc fd fe ff au fg fh dm">RSS</span><svg width="1em" height="1em" viewBox="0 0 256 256" class="ed ee ef" data-test="IconRss">  <path fill="currentColor" d="M44 75.5v-34c97 0 175.6 78.6 175.6 175.6h-34C185.5 138.8 122.2 75.5 44 75.5zm74.3 138.8c0 .9 0 1.8-.1 2.7h33.3v-2.7c0-58.3-47.3-105.6-105.6-105.6H44V142h1.9c40 0 72.4 32.4 72.4 72.3zM84.9 217c0-.8.1-1.5.1-2.3 0-21.4-17.3-38.7-38.7-38.7-.8 0-1.6 0-2.3.1V217h40.9z"></path></svg></a></li></ul></div><div class="gu acv ahs aih"><ul class="agi aii z y aij aik ahy ahz ail aim"><li class="ain"><a data-test="link" href="https://www.haaretz.com/promotions-page" class="uf it fr mb ta ">Subscribe</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/misc/newsletters-page" class="uf it fr mb ta ">Newsletters</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/misc/terms-of-use" class="uf it fr mb ta ">Terms</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/contact-us" class="uf it fr mb ta ">Contact Us</a></li><li class="ain"><a data-test="link" class="uf it fr mb ta optanon-toggle-display">My Cookies</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/st/c/prod/global/mediaKit/haaretzCom.html" class="uf it fr mb ta ">Advertise</a></li></ul><a data-test="link" href="https://play.google.com/store/apps/details?id=com.opentech.haaretz&amp;hl=en" class="bo aip aiq air dp gs uf ais o aj ah zm ait dn dm dq dr ds aiu aiv aiw bu aix aiy dw dv aiz aja ajb bw ajc ajd du dt aje ajf ajg ajh me mf aji afv tz ajj xf xg ajk xc xd ajl ajm ge zs kp ajn cc as ajo ajp"><span class="bc kl u cb tt kn ko" data-test="buttonText">Download App</span><span class="ajq at ax au p ajr ov f es qa ajs ajt aju"></span></a><span class="bd aio dl ep mt mu kz la">© Haaretz Daily Newspaper Ltd. All Rights Reserved</span></div><div class="ay"><div class="a ajv rw jq aio ajw ajx ajy so"><ul class="ce ajz aka"><li class="ci hi akb akc akd ake akf akg akh aki"><a data-test="link" href="https://www.haaretz.com/misc/faq " class="uf">FAQ</a></li><li class="ci hi akb akc akd ake akf akg akh aki"><a data-test="link" href="https://www.haaretz.com/contact-us " class="uf">Contact us</a></li><li class="ci hi akb akc akd ake akf akg akh aki"><a data-test="link" href="https://www.haaretz.com/misc/newsletters-page " class="uf">Newsletters</a></li><li class="ci hi akb akc akd ake akf akg akh aki"><a data-test="link" href="https://www.haaretz.com/misc/terms-and-conditions " class="uf">Terms and conditions</a></li><li class="ci hi akb akc akd ake akf akg akh aki"><a data-test="link" href="https://www.haaretz.com/misc/privacy-policy " class="uf">Privacy policy</a></li><li class="ci hi akb akc akd ake akf akg akh aki"><a data-test="link" href="https://www.haaretz.com/contact-us " class="uf">Cancellation of digital subscriptions</a></li><li class="ci hi akb akc akd ake akf akg akh aki"><a data-test="link" href="https://www.haaretz.com/misc/management " class="uf">Management</a></li><li class="ci hi akb akc akd ake akf akg akh aki"><a data-test="link" href="https://www.haaretz.com/misc/editorial " class="uf">Editorial</a></li><li class="ci hi akb akc akd ake akf akg akh aki"><a data-test="link" href="https://www.haaretz.com/misc/accessibility " class="uf">Accessibility</a></li><li class="ci hi akb akc akd ake akf akg akh aki"><a data-test="link" href="https://www.haaretz.com/st/c/prod/global/mediaKit/haaretzCom.html" class="uf">Advertise on Haaretz.com</a></li><li class="ci hi akb akc akd ake akf akg akh aki"><a data-test="link" href="https://www.haaretz.com/1.5349621" class="uf">About Haaretz</a></li><li class="ci hi akb akc akd ake akf akg akh aki optanon-toggle-display"><a data-test="link" class="uf">Cookie settings</a></li></ul><button class="bo aip aiq air dp gs uf ais o aj ah zm ait dn dm dq dr ds aiu aiv aiw bu aix aiy dw dv aiz aja ajb bw ajc ajd du dt aje ajf ajg ajh me mf aji afv tz ajj xf xg gx xc xd gw ajm ge zs kp ajn z cc as ajo ajp ahy ahz" data-test="button" aria-expanded="false" type="button"><span class="bc kl u cb tt kn ko" data-test="buttonText">Load more</span><span class="ajq at ax au p ajr ov f es qa ajs ajt aju"></span></button></div><div tabindex="-1"><div class="akj akk zd akl ry bx ea akm akn ah ako al am an ao ap aq akp akq akr aks akt aku"><section class="akv akw akx"><h2 class="ain uf">News and Partnerships</h2><ul><li class="ain"><a data-test="link" href="https://www.haaretz.com/israel-news " class="ain">Israel News</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/us-news" class="ain">U.S. News</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/middle-east-news " class="ain">Middle East</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/jewish " class="ain">Jewish World</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/world-news " class="ain">World News</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/israel-news/tech-news" class="ain">Tech News</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/israel-news/business " class="ain">Business</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/israel-news/EXT-INTERACTIVE-coronavirus-world-tracker-1.8763410" class="ain">Coronavirus World Tracker</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/haaretz-labels " class="ain">Partnerships</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/haaretz-labels " class="ain">Haaretz Labels</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/haaretz-labels/real-estate/1.9098068" class="ain">Israel Real Estate</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/haaretz-labels/snc" class="ain">Start-Up Nation Central</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/haaretz-labels/1.7021545" class="ain">Sushi Restaurants in Tel Aviv</a></li></ul></section><section class="akv akw akx"><h2 class="ain uf">Life and Culture</h2><ul><li class="ain"><a data-test="link" href="https://www.haaretz.com/jewish/archaeology " class="ain">Archaeology</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/life " class="ain">Life</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/israel-news/science " class="ain">Science</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/israel-news/sports " class="ain">Sports</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/israel-news/culture " class="ain">Culture</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/jewish/books " class="ain">Books</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/israel-news/travel " class="ain">Travel</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/israel-news/culture/theater " class="ain">Theater</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/israel-news/culture/television " class="ain">Movies and TV</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/jewish/food " class="ain">Food</a></li></ul></section><section class="akv akw akx"><h2 class="ain uf">Columnists and Opinion</h2><ul><li class="ain"><a data-test="link" href="https://www.haaretz.com/opinion " class="ain">Columnists</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/misc/writers/chemi-shalev-1.387870 " class="ain">Chemi Shalev</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/misc/writers/allison-kaplan-sommer-1.428751 " class="ain">Allison Kaplan Sommer</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/misc/writers/anshel-pfeffer-1.292 " class="ain">Anshel Pfeffer</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/misc/writers/david-rosenberg-1.436186 " class="ain">David Rosenberg</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/opinion " class="ain">Opinion</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/opinion/editorial" class="ain">Editorial</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/opinion/daily-cartoon " class="ain">Cartoon</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/opinion/letters " class="ain">Letters to the Editor</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.com/special-projects" class="ain">Special Coverage</a></li></ul></section><section class="akv akw akx"><h2 class="ain uf">Haaretz Heb and TheMarker</h2><ul><li class="ain"><a data-test="link" href="https://www.haaretz.co.il " class="ain">הארץ</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.co.il/news " class="ain">חדשות</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.co.il/news/elections/" class="ain">בחירות 2021</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.co.il/sport/euro" class="ain">יורו 2020</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.co.il/sport/olympics" class="ain">טוקיו 2020</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.co.il/health/EXT-INTERACTIVE-1.8632229" class="ain">מעקב קורונה</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.co.il/gallery " class="ain">תרבות</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.co.il/news/weather/rainradar" class="ain">מכ&quot;ם גשם</a></li><li class="ain"><a data-test="link" href="https://www.haaretz.co.il/news/weather/kinneret-level" class="ain">מפלס הכנרת</a></li><li class="ain"><a data-test="link" href="https://www.themarker.com " class="ain">TheMarker</a></li><li class="ain"><a data-test="link" href="https://www.themarker.com/allnews " class="ain">חדשות</a></li><li class="ain"><a data-test="link" href="https://finance.themarker.com/ " class="ain">שוק ההון</a></li><li class="ain"><a data-test="link" href="https://www.themarker.com/consumer " class="ain">צרכנות</a></li><li class="ain"><a data-test="link" href="https://www.themarker.com/realestate " class="ain">נדל&quot;ן</a></li><li class="ain"><a data-test="link" href="https://finance.themarker.com/ " class="ain">Finance</a></li><li class="ain"><a data-test="link" href="https://finance.themarker.com/indices/142" class="ain">ת&quot;א 35</a></li><li class="ain"><a data-test="link" href="https://finance.themarker.com/indices/164" class="ain">מדד תל אביב בנקים 5</a></li><li class="ain"><a data-test="link" href="https://finance.themarker.com/stock/629014" class="ain">מניית טבע</a></li><li class="ain"><a data-test="link" href="https://finance.themarker.com/stock/1082379" class="ain">מניית טאואר</a></li></ul></section></div></div><div class="fq fr fs ft">Haaretz.com, the online English edition of Haaretz Newspaper in Israel, gives you breaking news, analyses and opinions about Israel, the Middle East and the Jewish World.</div><div class="fq fr fs ft">© Haaretz Daily Newspaper Ltd. All Rights Reserved</div></div></div></footer></div></div><div data-google-interstitial="false"></div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","name":"The IDF operation thwarted Hamas’ plan for attacks in Israel - in the nick of time","headline":"The IDF operation thwarted Hamas’ plan for attacks in Israel - in the nick of time","publisher":{"@type":"Organization","name":"Haaretz","url":"http://www.haaretz.com","sameAs":["https://en.wikipedia.org/wiki/Haaretz","https://www.facebook.com/haaretzcom","https://twitter.com/haaretzcom","https://www.youtube.com/user/haaretzcom"],"logo":{"@type":"ImageObject","url":"https://www.haaretz.com/hdc/web/images/logos/HaaretzLogo.gif"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.haaretz.com/israel-news/.premium-the-idf-operation-thwarted-hamas-plan-for-attacks-in-israel-in-the-nick-of-time-1.10244329"},"url":"https://www.haaretz.com/israel-news/.premium-the-idf-operation-thwarted-hamas-plan-for-attacks-in-israel-in-the-nick-of-time-1.10244329","author":{"@type":"Person","name":"Amos Harel","sameAs":"https://www.haaretz.com/misc/writers/WRITER-1.4968073"},"description":"The Hamas network whose members were arrested on Sunday is unusual because it encompasses two regions of the West Bank that are relatively far apart, suggesting it has established a stronger foothold","datePublished":"2021-09-27T00:40:00+0300","dateModified":"2021-09-27T00:40:00+0300","isAccessibleForFree":"false","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"false","cssSelector":".paywall"},"image":[{"@type":"ImageObject","name":"F","caption":"Militants attend the funeral of Palestinian Osama Soboh who was killed by Israeli forces during clashes in a raid, in Burkin, West Bank, today.","description":"Militants attend the funeral of Palestinian Osama Soboh who was killed by Israeli forces during clashes in a raid, in Burkin, West Bank, today.","url":"https://img.haarets.co.il/img/1.10244363/2094124066.jpg"},{"@type":"ImageObject","name":"Masked militants from the Izzedine al-Qassam Brigades, a military wing of Hamas, hold their national","caption":"Masked militants from the Izzedine al-Qassam Brigades, a military wing of Hamas, hold their national flags while marching along the streets of Nusseirat refugee camp, central Gaza Strip, Friday, May 2","description":"Masked militants from the Izzedine al-Qassam Brigades, a military wing of Hamas, hold their national flags while marching along the streets of Nusseirat refugee camp, central Gaza Strip, Friday, May 28, 2021","url":"https://img.haarets.co.il/img/1.9925115/2219992060.jpg"},{"@type":"ImageObject","name":"A","caption":"Militants attend the funeral of Palestinian Osama Soboh who was killed by Israeli forces during clashes in a raid, in Burkin, West Bank, today.","description":"Militants attend the funeral of Palestinian Osama Soboh who was killed by Israeli forces during clashes in a raid, in Burkin, West Bank, today.","url":"https://img.haarets.co.il/img/1.10244360/1381062011.jpg"}]}</script></div><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;unknown=polyfill&amp;features=fetch%2Csmoothscroll%2CObject.entries%2CArray.prototype.entries%2CIntersectionObserver%2CIntersectionObserverEntry%2CArray.prototype.find%2CArray.prototype.findIndex%2CArray.prototype.includes%2CFunction.prototype.name%2CArray.prototype.%40%40iterator%2Cdefault"></script><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-99e58cc5a223a2a6c63a.js"></script><script async="" data-next-page="/_app" src="/_next/static/3.0.256/pages/_app.js"></script><script async="" data-next-page="/article" src="/_next/static/3.0.256/pages/article.js"></script><script async="" src="/_next/static/chunks/65.f38017d1f2b13f70e952.js"></script><script async="" src="/_next/static/chunks/c8f7fe3b0e41be846d5687592cf2018ff6e22687.71830d8bd632def3e097.js"></script><script async="" src="/_next/static/chunks/106.f6944dc1807683924112.js"></script><script async="" src="/_next/static/chunks/167.19c4d8551ad12589571f.js"></script><script async="" src="/_next/static/chunks/117.8e41613c21011e6cce83.js"></script><script src="/_next/static/runtime/webpack-562bae645cd6866e8828.js" async=""></script><script src="/_next/static/chunks/framework.e720d56855ea292faef3.js" async=""></script><script src="/_next/static/chunks/commons.215b48e0fd754549cee1.js" async=""></script><script src="/_next/static/chunks/28a724d848db4ac26595dadbb4b9256f0b20187c.0b3f29e9ff7dfea08059.js" async=""></script><script src="/_next/static/chunks/d83440a4b9544e5aa487ec6e2576a826388dd196.2e356f00f6f21b2727ad.js" async=""></script><script src="/_next/static/chunks/b1a535454b7c9a5f8b6984d89172a4d62a423e9e.a6d031b90bc776e9f915.js" async=""></script><script src="/_next/static/runtime/main-4e389a183749115655ca.js" async=""></script><script src="/_next/static/chunks/f0953c4d5e62a251d5a20abf0933283cb4613b84.f0643f26b951c000705f.js" async=""></script><script src="/_next/static/chunks/1f492248b4f1f52c80b457c7896b2e00a4c74f27.a63dc9098d2c033af5d9.js" async=""></script><script src="/_next/static/chunks/7fe9180e39f8d81571c373468ec7d863fd8f74cc.f0703cdb29b37a2cfe10.js" async=""></script><script src="/_next/static/chunks/5c53a2ac5b40b2a0c3de51cbd11c8ef6d790c854.0ff3ef39def2f408e03c.js" async=""></script><script src="/_next/static/chunks/fb72609c21af54a5503b0288cea8c6ef907fa1e7.9b8f449d2d48e21d2cdb.js" async=""></script><script src="/_next/static/chunks/25aaf9402b86ce2afbec6730577b0dc300eb20dd.00627d3e0220071143bc.js" async=""></script><script src="/_next/static/chunks/f493dba13ee6ebc54556c727b7b691877813e80a.f5dc8b54f1335541aef2.js" async=""></script><script src="/_next/static/chunks/d0e01dd1b6d028ca03d29f5f08331909eb681955.fc3a01be20f10930976a.js" async=""></script><script src="/_next/static/chunks/b44a9ce9d5f67234bffae615f75d0fcf1559654c.8ae6e385653be388115e.js" async=""></script><script src="/_next/static/chunks/a351f2e439005686d710150dd6043e7b57f7fadc.d41205db8225fa8e3ab0.js" async=""></script><script src="/_next/static/chunks/8f002dda6ca271f220e236f9fe0e6be1c58a27c8.b0599312df4bfa0a8b1a.js" async=""></script><script src="/_next/static/chunks/af362568e6d2f368513d69befed394eecbc74450.ca93533b865004059617.js" async=""></script><script src="/_next/static/chunks/d8c7aa264cefab49ad9a9eb74d9dc33d9db83c7f.57e797fe3ccfcddd6809.js" async=""></script><script src="/_next/static/3.0.256/_buildManifest.js" async=""></script><script src="/_next/static/3.0.256/_ssgManifest.js" async=""></script></body></html>