				
										          		            

<!DOCTYPE html>
        
                    
          <!--[if lte IE 9]><html class="no-js no-js article-page lt-ie10 ">	<![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js no-js article-page" itemscope itemtype="http://schema.org/NewsArticle"  > <!--<![endif]-->

<head>
	
<script type="application/javascript" >var ssoDomain = 'https://sso.haaretz.com/sso';var staticSsoDomain = 'https://sso.haaretz.com/sso';var finapiDomain = '$m.global.finapiDomain';var newsletterDomain = '$m.global.newsletterDomain';var paywallStatDomain = 'http://stat.haaretz.com';var fbAppId = '$m.global.AppId';var frontAlertsDomain = 'http://alerts.haaretz.co.il';</script>
<script type="application/javascript">var gConf = (function() {return {"popups": {"hide3Articles" : "${content.hide3Articles.checked}",     "hide6Articles" : "${content.hide6Articles.checked}",     "hideWeekly"    : "${content.hideWeekly.checked}" },     "hosts": {     "ssoDomain"         : "https://sso.haaretz.com/sso",     "staticSsoDomain"   : "https://sso.haaretz.com/sso",     "finapiDomain"      : "${m.global.finapiDomain}",     "newsletterDomain"  : "${m.global.newsletterDomain}",    "paywallStatDomain" : "http://stat.haaretz.com",     "fbAppId" : "${m.global.AppId}" } } })();</script>
<script type="application/javascript">var openMode="1"</script>
              

        
    
        
        	    		
        
         <button  id="skipElement_7.1545328.1495546983"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - googletagmanager</button><noscript><iframe tabindex=-1 src="//www.googletagmanager.com/ns.html?id=GTM-MHZ2NZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHZ2NZ');</script>
      
          	    

          
        	    		    	    

          
        	    		    	    

      
  
      <!--  -fr3 -->
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">


    
              

        
    
        
        	    		
        <title>A hubbub in Adelson’s casino - Opinion - Israel News | Haaretz.com</title>
    <meta name="description" content="Is the prime minister in a lifeboat that's being lowered into the sea from a ship that is now sailing toward a post-Netanyahu era?"/>
<meta name="keywords" content="Sheldon Adelson,  Benjamin Netanyahu"/>
<meta name="news_keywords" content="Sheldon Adelson,  Benjamin Netanyahu"/>
      	    

      
  
      
<script id="htz-webfont-loaclstorage-loader">(function(){var _cacheBuster = '1';function f(a,b,c){a.addEventListener?a.addEventListener(b,c,!1):a.attachEvent&&a.attachEvent("on"+b,c)}function d(){if(window.localStorage&&window.XMLHttpRequest)if(window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===css_href)e(localStorage.font_css_cache);else{var a=new XMLHttpRequest;a.open("GET",css_href,!0);a.onreadystatechange=function(){4===a.readyState&&200===a.status&&(e(a.responseText),localStorage.font_css_cache=a.responseText,localStorage.font_css_cache_file=css_href)};a.send()}else{var b=document.createElement("link");b.href=css_href;b.rel="stylesheet";b.type="text/css";document.getElementsByTagName("head")[0].appendChild(b);document.cookie="font_css_cache"}}function e(a){var b=document.createElement("style");b.setAttribute("type","text/css");document.getElementsByTagName("head")[0].appendChild(b);b.styleSheet?b.styleSheet.cssText=a:b.innerHTML=a}var g=function(a){if(!("FontFace"in a))return!1;a=new a.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});a.load()["catch"](function(){});return"loading"===a.status}(this),c=window.navigator.userAgent;css_href=(g?"../../web/fonts/fonts-woff2.css":-1<c.indexOf("Android 4.")&&-1<c.indexOf("like Gecko")&&-1===c.indexOf("Chrome")?"../../web/fonts/fonts-ttf.css":"../../web/fonts/fonts-woff.css")+"?"+_cacheBuster;window.localStorage&&localStorage.font_css_cache||-1<document.cookie.indexOf("font_css_cache")?d():f(window,"load",d)})();</script><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta property="fb:app_id"     content="287530407927859" />
<meta property="og:title"      content="A hubbub in Adelson’s casino"/>
<meta property="og:description" content="Is the prime minister in a lifeboat that's being lowered into the sea from a ship that is now sailing toward a post-Netanyahu era?" />

<meta property="og:type"       content="website" />
<meta property="og:url"        content="http://www.haaretz.com/opinion/.premium-1.796099"/>
<meta property="og:image"      content="http://www.haaretz.com/polopoly_fs/1.795508.1497361984!/image/2737943159.jpg_gen/derivatives/headline_1200x630/2737943159.jpg"/>
<link rel="publisher"          href="https://plus.google.com/+haaretzcom"/>
<meta property="ob:title"      content="A hubbub in Adelson’s casino" />
<link rel="canonical"          href="http://www.haaretz.com/opinion/.premium-1.796099"/>
<link rel="alternate"          media="only screen and (max-width: 640px)" href='http://www.haaretz.com/wwwMobileSite/opinion/.premium-1.796099' />
<meta property="article:published" itemprop="datePublished" content="2017-06-16T02:47:43+0300" /><meta property="article:modified" itemprop="dateModified" content="2017-06-16T02:47:00+0300" /><meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@haaretzcom">
<meta name="twitter:title" content="A hubbub in Adelson’s casino"/>
<meta name="twitter:description" content="Is the prime minister in a lifeboat that's being lowered into the sea from a ship that is now sailing toward a post-Netanyahu era?"/>
<meta name="twitter:image" content="http://www.haaretz.com/polopoly_fs/1.795508.1497361984!/image/2737943159.jpg_gen/derivatives/headline_1200x630/2737943159.jpg"/>
 <link rel="apple-touch-icon"                   sizes="57x57" href="/web/images/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon"                  sizes="60x60" href="/web/images/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon"                  sizes="72x72" href="/web/images/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon"                  sizes="76x76" href="/web/images/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon"                  sizes="114x114" href="/web/images/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon"                  sizes="120x120" href="/web/images/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon"                  sizes="144x144" href="/web/images/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon"                  sizes="152x152" href="/web/images/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon"                  sizes="180x180" href="/web/images/apple-touch-icon-180x180.png" />
<link rel="icon"                              type="image/png" href="/web/images/favicon-32x32.png" sizes="32x32" />
<link rel="icon"                              type="image/png" href="/web/images/favicon-194x194.png" sizes="194x194" />
<link rel="icon"                              type="image/png" href="/web/images/favicon-96x96.png" sizes="96x96" />
<link rel="icon"                              type="image/png" href="/web/images/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon"                              type="image/png" href="/web/images/favicon-16x16.png" sizes="16x16" />
<link rel="manifest"                          href="/web/images/manifest.json" />
<link rel="shortcut icon"                     href="/web/images/favicon.ico" />
<meta name="apple-mobile-web-app-title"       content="Haaretz" />
<meta name="application-name"                 content="Haaretz" />
<meta name="msapplication-TileColor"          content="#006381" />
<meta name="msapplication-TileImage"          content="/web/images/mstile-144x144.png" />
<meta name="msapplication-config"             content="/web/images/browserconfig.xml" />
<meta name="theme-color"                      content="#ffffff" />



    <!--[if lte IE 8]>
<link rel="stylesheet" href="/css/resp/screen--old-ie.css?VersionNumber.0034_12_06_V3">
<!--<![endif]-->
<!--[if gt IE 8]><!-->
<link rel="stylesheet" href="/web/css/screen.css?VersionNumber.0034_12_06_V3">
<!--<![endif]-->


<meta name="format-detection" content="telephone=no" />
<meta property="og:site_name" content="haaretz.com" />  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script><![endif]--><!--[if gt IE 9]><!--><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script><!--<![endif]--><script type="text/javascript" src="/web/js/minified/header-scripts-ext.js?VersionNumber.0034_12_06_V3"></script><script type="text/javascript" src="/web/js/minified/header-scripts-int.js?VersionNumber.0034_12_06_V3"></script><script type="text/javascript" src="/web/js/minified/async.js?VersionNumber.0034_12_06_V3"></script><script type="text/javascript" src="https://sso.haaretz.com/sso/script/hdcMainServices.js"></script><!-- Google Analytics Social Button Tracking --><script type="text/javascript" src="/js/external_packages/ga_social_tracking.js?VersionNumber.0034_12_06_V3"></script>	<script>var dfp_articleId = "1.796099";	</script>

	
									
			


        
	

		
			<script>
			isHomePage = false; 
		</script>		
		
				
		   				   				
	
	<script>
	var pageName = "$pageName"; 
		var ADUNIT_PATH_PATTREN = "/%adUnit%_section./%adUnit%_section..opinion";
		var ADUNIT_BASE = "/9401/haaretz.com.web";
		var ADUNIT_AFFILATE = "_section";
		var adUnitsFrequencyMap = [];
    		</script>		
	
<script type="text/javascript" src="//www.themarker.com/dclk/dfp/dfp_init_base.js"></script>
<script type="text/javascript" src="//www.themarker.com/dclk/dfp/dfp_hdc.js"></script>

      

      
              

        
    
        
        	    		    	    

          
        	    		
        
         <button  id="skipElement_7.1336506.1440408670"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button><script type="text/javascript" language="javascript">
  (function(){   
    var userAgent = navigator.userAgent.toLowerCase();
    var isMobile = !!(userAgent.match(/iphone|FB4A|Windows Phone|Opera Mini|android.*mobile/i));

    if ( isMobile && document.cookie.indexOf("doNotRedirectToMobile=") < 0 && location.search.indexOf('desktop') < 0) {
    	var url = window.location.href;
    	var site = window.location.origin;
    	var suffixUrl = url.substr(site.length);
	  	var isLegalReferer = !!(document.referrer.match(/twitter|facebook|google|bit\.ly|htz\.li|t\.co/i));
    	if(isLegalReferer){
			var encryptedId = 'F39F9CEEE9FA7A0B9E3D19250D5DF277';
      		if(suffixUrl.indexOf("?")>-1){
		    	document.location.href = site +"/wwwMobileSite" +suffixUrl +"&v=" +encryptedId;
            }else{
		    	document.location.href = site +"/wwwMobileSite" +suffixUrl +"?v=" +encryptedId;
            }
    	}else{
	    	document.location.href = site +"/wwwMobileSite" +suffixUrl;
    	}
    }
  })();
</script>      
          	    

          
        	    		
        
         <button  id="skipElement_7.1394068.1458036979"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - Visual Revenue</button><!-- Outbrain Reader Response Tracking Script (v1.6) --> 
<script type="text/javascript"> 
var _vrq = _vrq || []; 
_vrq.push(['id', 817]); 
_vrq.push(['automate', false]); 
_vrq.push(['track', function(){}]); 
(function(d, a) { 
var s = d.createElement(a), 
x = d.getElementsByTagName(a)[0]; 
s.async = true; 
s.src = '//vra.outbrain.com/vrs.js'; 
x.parentNode.insertBefore(s, x); 
})(document, 'script'); 
</script> 
<!-- End of VR RR Tracking Script - All rights reserved -->       
          	    

          
        	    		    	    

          
        	    		
        
         <button  id="skipElement_7.956632.1447928591"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip -  </button><meta property="article:publisher" content="https://www.facebook.com/haaretzcom" />
      
          	    

          
        	    		
        
         <button  id="skipElement_7.930124.1365667597"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button><meta name="apple-itunes-app" content="app-id=504537897">      
          	    

          
        	    		
        
         <button  id="skipElement_7.1049668.1495535252"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - logo schema for google</button><script type="application/ld+json">
{ "@context": "https://schema.org", "@id": "http://www.haaretz.com", "@type": "Organization", "url": "https://www.haaretz.com/", "logo": "https://www.haaretz.com/images/logos/HaaretzLogo.gif", "sameAs": [ "https://en.wikipedia.org/wiki/Haaretz", "https://www.youtube.com/user/haaretzcom", "https://twitter.com/haaretzcom", "https://www.facebook.com/haaretzcom", "https://www.linkedin.com/company/haaretz" ] }
</script>

      
          	    

          
        	    		
        
         <button  id="skipElement_7.1420634.1466502548"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - infolinks- inread </button><script type="text/javascript">
var infolinks_pid = 2320844;
var infolinks_suspended = true;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>      
          	    

          
        	    		
        
         <button  id="skipElement_7.1145887.1431941650"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button><script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '801998859871552']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=801998859871552&amp;ev=NoScript" /></noscript>      
          	    

          
        	    		    	    

          
        	    		    	    

      
  
          
              

        
    
        
        	    		
        
         <button  id="skipElement_7.1545328.1495546983"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - googletagmanager</button><noscript><iframe tabindex=-1 src="//www.googletagmanager.com/ns.html?id=GTM-MHZ2NZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHZ2NZ');</script>
      
          	    

          
        	    		    	    

          
        	    		    	    

      
  
      </head>
<body class="article-page has-zen">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MHZ2NZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MNFZ8N');</script>

              

        
    
        
        	    		<!-- dfp config  dfp/headerbidder2  -->
	<script>
		//map of all adUnits Frequency
		var adUnitsFrequencyMap = new Array();
    				adUnitsFrequencyMap['haaretz.com.web.halfpage.floating_x.all']  = '3/1day';
    				adUnitsFrequencyMap['haaretz.com.web.popunder.all']  = '0/4hour';
    				adUnitsFrequencyMap['haaretz.com.web.inread.article.all']  = '7/1day';
    				adUnitsFrequencyMap['haaretz.com.mobile_web.maavaron1.all']  = '3/1hour';
    				adUnitsFrequencyMap['haaretz.com.web.maavaron.section']  = '5/1day';
    				adUnitsFrequencyMap['haaretz.com.web.maavaron.hp']  = '5/1day';
    				adUnitsFrequencyMap['haaretz.com.web.inview.skyscraper.all']  = '0/1day';
    		</script>

	
								
		

				
	    	
		
			
			<script>
			isHomePage = false; 
		</script>			
	
				
		   		   			
	
<script>	
	var breakPonits = {
		'breakPoint1':	600,
		'breakPoint2':	768,
		'breakPoint3':	1024,
		'breakPoint4':	1280,
		'breakPoint5':	1900
}
</script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

<script>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</script>

<script type="text/javascript">
 
    function closeAdUnitPlazma( ){
		 						
		
									 		
				
		try {
    		var iframe_Plazma = document.getElementById('haaretz.com.web.plazma').children[1];
            iframe_Plazma.style.display = 'none';
            document.getElementById('haaretz.com.web.plazma').id = 'haaretz.com.web.leaderboard.top';
							var leaderboard_mapping  =   googletag.sizeMapping().addSize([600, 100], [[468, 60]])
        															.addSize([768, 100], [[728, 90]])
        															.addSize([1024, 100], [[728, 90],[970, 90]])
        															.addSize([1280, 100], [[728, 90],[970, 90]])
        															.build();
				googletag.defineUnit('/9401/haaretz.com.web/haaretz.com.web.leaderboard.top/haaretz.com.web.leaderboard.top_section/haaretz.com.web.leaderboard.top_section.opinion', [[970, 90]], 'haaretz.com.web.leaderboard.top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads().setTargeting('divid', 'haaretz.com.web.leaderboard.top'));
						adUnit('haaretz.com.web.leaderboard.top').show();
			
						$('#Haim_L').hide();
            $('#Haim_R').hide();
            $('#Haim_Close_button').hide();
            document.getElementById('haaretz.com.web.leaderboard.top').style.height = '100%';
            document.getElementById('haaretz.com.web.leaderboard.top').style.width = '100%';
            document.getElementById('haaretz.com.web.leaderboard.top').style.padding = '5px 0 5px 0';
			
        } catch(err){
			var plazmaError = err.message;
		}	
    }
	
</script>    	    

          
        	    		
        
         <button  id="skipElement_7.1321002.1497272584"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - AddBolcker</button><script type="text/javascript">
(function(){

	jQuery(document).ready(function() {
			if (!!window.sendRequestToDFP || !!window.DFP.version){
				createImageTag("http://www.haaretz.com/st/c/work/AB/abn.gif");
			}
			else
			{
				createImageTag("http://www.haaretz.com/st/c/work/AB/aby.gif");
      
        		if (typeof CookieUtil.getCookie("HdcPusr") == 'undefined'){
						var _clickTrackers = jQuery(".js-clickTracker-for-addBlocker");
							if (_clickTrackers!= 'undefined')
							{
								_clickTrackers.each(function (index) {
									jQuery(this).removeClass("h-hidden");
									});
							}
					
				 }
			}
});

	function createImageTag(src){
		var $img = document.createElement("img");
		$img.setAttribute('src', src);
		$img.setAttribute('height', '1px');
		$img.setAttribute('width', '1px');
		
	}
})();
</script>      
          	    

          
        	    		    	    

          
        	    									    	    

          
        	    		
        
         <button  id="skipElement_7.1048606.1483864796"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - Maavaron script</button><script>
  try{
if (typeof(tmo_util)!="object"){ tmo_util={}}
tmo_util.stlMavran = function(_html,displayTime) {
if((!isNaN(displayTime))&&(displayTime/1>0)) {setTimeout("tmo_util.dclk_hide_overlay()",displayTime*1000);}
$("body").prepend(_html);
}
tmo_util.dclk_hide_overlay = function(){
                if(parent.document.getElementById("dclk_overlay_2568471236")){parent.document.getElementById("dclk_overlay_2568471236").style.visibility='hidden';}
                if(parent.document.getElementById("dclk_overlay_2568471236")){parent.document.getElementById("dclk_overlay_2568471236").innerHTML="";}
                if(parent.document.getElementById("dclk_overlay_1892131985")){parent.document.getElementById("dclk_overlay_1892131985").style.visibility='hidden';}
                if(parent.document.getElementById("dclk_overlay_1892131985")){parent.document.getElementById("dclk_overlay_1892131985").innerHTML="";}
    if(parent.document.getElementById("dclk_overlay_25326957458")){parent.document.getElementById("dclk_overlay_25326957458").style.visibility='hidden';}
                if(parent.document.getElementById("dclk_overlay_25326957458")){parent.document.getElementById("dclk_overlay_25326957458").innerHTML="";}
    if(parent.document.getElementById("dclk_overlay_1892131986")){parent.document.getElementById("dclk_overlay_1892131986").style.visibility='hidden';}
                if(parent.document.getElementById("dclk_overlay_1892131986")){parent.document.getElementById("dclk_overlay_1892131986").innerHTML="";}
            parent.document.body.scroll = 'auto';
            parent.document.body.style.overflowY = 'auto';
               parent.document.getElementById("haaretz.com.web.maavaron").style.display = 'none';


}
  }catch(e){
    logError("error in Maavaron script element", e);
  }
</script>

	    				<script>
		//temporery file -  map of all adUnits Frequency
		var adUnitsFrequencyMap = new Array();
    				adUnitsFrequencyMap['haaretz.com.web.maavaron.section']  = '4/1day';
    				adUnitsFrequencyMap['haaretz.com.web.maavaron.hp']  = '4/1day';
 
    		</script>

      
          	    

          
        	    											<div id="haaretz.com.web.maavaron" align="" style="" class="" data-audTarget="nonPaying">
						<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
						if ((!!window.sendRequestToDFP)){						
							if (sendRequestToDFP('nonPaying', 'haaretz.com.web.maavaron')) {
								adUnit('haaretz.com.web.maavaron').show();
							} else{
								adUnit('haaretz.com.web.maavaron').hide();
							}
						}
						</script>
					</div>
							    	    

          
        	    		<script type="text/javascript" language="javascript">
    var fv = new FV();

    // appendToErrorMessages = function(fieldName, messageKey, messageValue)
    // pass input field name, message key and message value

    fv.appendToErrorMessages("firstName", "not-valid", "Error: Enter a name consisting of at least 2 letters in English without numbers");
    fv.appendToErrorMessages("lastName", "not-valid", "Error: Enter a name consisting of at least 2 letters in English without numbers");
    fv.appendToErrorMessages("userName", "empty", "Error: Enter Email");
    fv.appendToErrorMessages("userName", "not-valid", "Error: Enter valid Email");
    fv.appendToErrorMessages("password", "not-valid", "Please enter a password of six characters or more");
    fv.appendToErrorMessages("confirmPassword", "no-match", "Error: Passwords do not match");




    // Copyright 2011 Google Inc. All Rights Reserved.
    /**
     * @fileoverview A simple script to automatically track Facebook and Twitter
     * buttons using Google Analytics social tracking feature.
     * @author api.nickm@google.com (Nick Mihailovski)
     */
    /**
     * Namespace.
     * @type {Object}.
     */
    var _ga = _ga || {};


    /**
     * Ensure global _gaq Google Analytics queue has been initialized.
     * @type {Array}
     */
    var _gaq = _gaq || [];
    var country_name = "";
    /*
      jQuery.getScript('http://www.geoplugin.net/javascript.gp', function() {
          country_name = geoplugin_countryName();
          var zone = geoplugin_region();
          var district = geoplugin_city();
           console.log("Your location is: " + country_name + ", " + zone + ", " + district);
      });
      */
</script>






<div id="masthead-wrapper" class="masthead-wrapper">
    <header id="masthead" role="banner" class="l-fluid masthead ">
        <div class="l-wrapper mh__wrapper" id="mh__wrapper" >
            <div class="mh__main">
                <div class="mh__pre h-mb ">
                    <div class="mh__controls">
                        <span aria-expanded="false" aria-haspopup="true" class="js-flyout-toggle has-flyout has-mh__flyout"><button title="Accessibility options" class="btn">
                            <svg aria-label="Accessibility options" class="icn--natural">
                                <use xlink:href="#icon-accessibility"/>
                            </svg>
                        </button><ul class="js-flyout [ flyout flyout--right ] mh__flyout list--bare">
                            <li>
                                <button id="a11y-animation" class="pn__sub__item">Stop&nbsp;animations</button>
                            </li>
                            <li>
                                <button id="a11y-contrast" class="pn__sub__item">Toggle&nbsp;contrast</button>
                            </li>
                            <li>
                                <a href="mailto:digital-english@haaretz.co.il"  class="pn__sub__item">Report&nbsp;an&nbsp;accessibility&nbsp;issue</a>
                            </li>
                        </ul></span>
                        <a data-stat-action="51"  data-ga-action="CRO Article Open Desktop,Login,Header - Avatar" class="[ h-hide-reg h-hide-paying ]  btn" href="/misc/login-page">
                            <svg class="icn--natural">
                                <use xlink:href="#icon-user"/>
                            </svg>
                            <span class="btn__text">&nbsp;Log in</span>
                        </a>
                        <span aria-expanded="false" aria-haspopup="true" class="js-flyout-toggle has-flyout has-mh__flyout" title="My Account">
                            <button class="h-hide-anon  mh__user-btn  btn ">
                                <svg class="icn--natural">
                                    <use xlink:href="#icon-user"/>
                                </svg>
                                <span class="btn__text"></span>
                            </button>
                            <ul class="js-flyout [ flyout flyout--right ] mh__flyout list--bare">
                                                                <li>
										<span class="pn__sub__item">
                      

									<a class="" href="http://www.haaretz.com/misc/mypage" title="Profile" >Profile</a>
	
                    </span>
                                  </li>
                                                              <li>
                                    <button data-stat-action="53" onclick="UserUtil.logout()" class="pn__sub__item">Logout</button>
                                </li>
                            </ul>
                        </span>
                        <a id="js-Subscribe-now"  data-banner-id="header-subscribe_now-button" class="h-hide-paying [ btn btn--a ]"
                           href="/promotions-page?htz_source=hdc&utm_medium=website-button&utm_content=article-header-line&utm_campaign=english-promotions-page">
                            Subscribe now
                        </a>
                    </div>
                    <div class="mh__social"><a title="Like us on Facebook" class="btn btn--face" href="http://www.facebook.com/haaretzcom"><svg aria-label="Like us on Facebook" class="icn"><use xlink:href="#icon-facebook"/></svg></a><a title="Follow us on Twitter" class="btn btn--twitter" href="http://twitter.com/haaretzcom"><svg aria-label="Follow us on Twitter" class="icn"><use xlink:href="#icon-twitter"/></svg></a><a title="Follow us on G+" class="btn btn--gplus" href="http://plus.google.com/+haaretzcom/posts"><svg aria-label="Follow us on G+" class="icn"><use xlink:href="#icon-gplus"/></svg></a></div>
                </div>
                <div class="h-posr h-fl">
                    <span>
                    <a class="logo--duotone mh__logo" href="/">
                        <span class="h-visually-hidden">Haaretz - Israel News</span>
                        <svg class="">
                            <use xlink:href="#site-logo"/>
                        </svg>
                    </a>
                    </span>

                                        <time datetime="2015-06-14IDT23:05" class="mh__time t-micro">
                          <span class="h-hidden--to-l">Friday, </span> June 16, 2017. <br>Sivan 22, 5777
                          <span class="h-hidden--to-l">
                                    <strong>Time in Israel: 4:05 AM</strong>
                                </span>
                      </time>
                                  </div>
                <form method="post" action="/misc/search-results" class="mh__search form " id="mh__search">
                    <div class="form__field">
                        <div class="input__wrapper">
                            <input type="search" name="q"  aria-lablledby="mh__search__label" class="js-input mh__search__input  form__input" id="mh__search__input">
                            <div class="form__input__bar"></div>
                            <label class="form__label  mh__search__label" for="mh__search__input" id="mh__search__label">Search</label>
                        </div>
                        <button type="submit" id="headerSearchBtn" name="submitBtn" value="textSearch" class="mh__search__submit btn--icn--c">
                            <svg aria-label="Search" class="icn">
                                <use xlink:href="#icon-search"/>
                            </svg>
                            <span class="h-visually-hidden">Click to search</span>
                        </button>
                    </div>
                    <fieldset>
                        <input type="hidden" name="view" value="results" />
                        <input type="hidden" name="sort_method" id="sort_method" value="relevance" />
                        <input type="hidden" name="search_type" value="site"/>
                    </fieldset>
                </form>
                <button class="btn btn--icn--c mh__search-close mh__expanded" id="search-close" title="Close">
                    <svg aria-label="Close" class="icn">
                        <use xlink:href="#icon-close"/>
                    </svg>
                </button>
            </div>
        </div>
        <div class="pn-wrapper"><div class="primary-nav l-wrapper "><nav class="h-fl" role="navigation"><span class="pn__section pn__section--collapsed"><a aria-label="Home page" href="/" class="[ logo logo--invert ]  mh__logo--nav"><svg id="mh__nav__logo"><use xlink:href="#site-logo"/></svg></a></span>
		
                      <div class="pn__share"><a target="_blank" href="//www.facebook.com/sharer/sharer.php?u=http://www.haaretz.com/opinion/.premium-1.796099" class="js-fb btn pn__section"><svg class="icn--natural"><use xlink:href="#icon-facebook-b"/></svg><span class="btn__text">&nbsp;<span class="js-fb-count">Share</span></span></a><a target="_blank" href="//twitter.com/intent/tweet?text=A hubbub in Adelson’s casino&amp;url=http://www.haaretz.com/opinion/.premium-1.796099" class="js-tw btn pn__section"><svg class="icn--natural"><use xlink:href="#icon-twitter"/></svg><span class="btn__text">&nbsp;<span class="js-tw-count">Tweet</span></span></a><a href="mailto:?subject=A hubbub in Adelson’s casino&amp;body=A hubbub in Adelson’s casino http://www.haaretz.com/opinion/.premium-1.796099" class="btn  pn__section"><svg class="icn--natural"><use xlink:href="#icon-mail"/></svg><span class="btn__text">&nbsp;Email</span></a><button class="js-zen-button [ btn btn--zen ] pn__section [ h-hide-anon h-hide-reg ]"><svg class="icn--natural social-bar__zen"><use xlink:href="#icon-zen"/></svg><span class="btn__text">&nbsp;Zen</span></button></div>

            <ul class="nav pn__nav " id="primary-nav"><li class="js-pn__section  pn__section "><a href="http://www.haaretz.com/israel-news" >Israel News</a></li><li class="js-pn__section  pn__section "><a href="http://www.haaretz.com/us-news" >U.S. News</a></li><li class="js-pn__section  pn__section "><a href="http://www.haaretz.com/jewish" >Jewish World</a></li><li class="js-pn__section  pn__section "><a href="http://www.haaretz.com/middle-east-news" >Middle East News</a></li><li class="js-pn__section  pn__section "><a href="http://www.haaretz.com/opinion" >Opinion</a></li><li class="js-pn__section  pn__section "><a href="http://www.haaretz.com/world-news" >World News</a></li></ul>
					
					<div class="pn__all"><div aria-expanded="false" aria-haspopup="true" class="[ js-flyout-toggle js-pn__section ]  has-flyout pn__section "><button type="button" >All <span class="h-hidden--to-l">sections</span></button>
            <ul class="js-flyout [ flyout flyout--left ] pn__sub list--bare">
                            <li><a href="http://www.haaretz.com/israel-news" class="pn__sub__item ">Israel News</a></li><li><a href="http://www.haaretz.com/israel-news/culture" class="pn__sub__item ">Israeli Culture</a></li><li><a href="http://www.haaretz.com/israel-news/sports" class="pn__sub__item ">Sports</a></li><li><a href="http://www.haaretz.com/israel-news/videos" class="pn__sub__item ">Videos</a></li><li><a href="http://www.haaretz.com/israel-news/travel" class="pn__sub__item ">Travel in Israel</a></li><li><a href="http://www.haaretz.com/israel-news/business" class="pn__sub__item ">Business</a></li><li><a href="http://www.haaretz.com/israel-news/security-aviation" class="pn__sub__item ">Security & Aviation</a></li><li><a href="http://www.haaretz.com/israel-news/science" class="pn__sub__item ">Science </a></li><li><a href="http://www.haaretz.com/us-news" class="pn__sub__item ">U.S. News</a></li><li><a href="http://www.haaretz.com/world-news" class="pn__sub__item ">World News</a></li><li><a href="http://www.haaretz.com/middle-east-news" class="pn__sub__item ">Middle East News</a></li><li><a href="http://www.haaretz.com/jewish/holidays" class="pn__sub__item ">Jewish Holidays</a></li><li><a href="http://www.haaretz.com/jewish/books" class="pn__sub__item ">Books</a></li><li><a href="http://www.haaretz.com/opinion" class="pn__sub__item ">Opinion</a></li><li><a href="http://www.haaretz.com/archaeology" class="pn__sub__item ">Archaeology</a></li><li><a href="http://www.haaretz.com/life" class="pn__sub__item ">Life & Culture</a></li><li><a href="http://www.haaretz.com/food" class="pn__sub__item ">Food</a></li>
                                                              <li id="toolbox1_555102_1383053920">
                                                                                                                <a href="http://www.haaretz.com/st/inter/Global/dailyedition-en/friday/" target="_self" class="pn__sub__item ">E-paper</span></a>
                    </li>
                  
                                                                   <li id="toolbox1_555026_1384513239">
                                                                                                                <a href="http://www.haaretz.com/misc/shabat-times" target="_blank" class="pn__sub__item ">Shabbat Times</span></a>
                    </li>
                  
                                                                   <li id="toolbox1_555028_1383039734">
                                                                                          <a href="http://www.haaretz.com/misc/weather-forecast-page" target="_self" class="pn__sub__item ">Weather</span></a>
                    </li>
                  
                                
                                            <li><a href="http://www.haaretz.com/haaretz-labels/essence" class="pn__sub__item pn__item--commercial">ESSENCE Edition française</a></li><li><a href="http://www.haaretz.com/haaretz-labels/israeli-realestate" class="pn__sub__item pn__item--commercial">Israel Real Estate</a></li>            </ul>
        </div></div></nav><ul class="h-fr nav"><li aria-expanded="false" aria-haspopup="true" class="[ pn__section pn__section--collapsed ] has-flyout"><a data-stat-action="51"  data-ga-action="CRO Article Open Desktop,Login,Header - Condensed"  title="Log in" class="[ h-hide-paying h-hide-reg ]" href="/misc/login-page">Log in</a><button class="js-flyout-toggle h-hide-anon  btn--icn--c" title="My Account"><svg aria-label="User menu" class="icn"><use xlink:href="#icon-user"/></svg></button> <ul class="js-flyout [ flyout flyout--right ] pn__sub list--bare">
                        <li>
                

									<a class="" href="http://www.haaretz.com/misc/mypage" title="Profile" >Profile</a>
	
              </li>
                  </ul></li><li class="pn__section pn__section--collapsed--b"><button title="Search" id="search-toggle" class="btn--icn--c"><svg aria-label="Search" class="icn"><use xlink:href="#icon-search"/></svg></button></li></ul></div></div>
    </header>
</div>
    	    

      
  
      <div class="l-fluid" >
              

        
    
        
        	    			<script type="text/javascript">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</script>

<div class="js-stick-wrapper ribbon-stick-wrapper">
   <div id="osaka-wrapper" class="ribbon-wrapper" id="ribbon">
      <div class="l-wrapper l-wrapper--b">
         <div class="listview ribbon">
            <button disabled="true" tabindex="-1" title="Scroll back" class="js-ribbon-prev ribbon__prev lv__prev btn--nav t-micro">
               <svg class="icn--natural">
                  <use xlink:href="#icon-prev"/>
               </svg>
               <span class="icn__alt">Scroll back</span>
            </button>
            <div class="js-ribbon-viewport ribbon__viewport lv__viewport">
               <div class="js-ribbon-strip lv__strip">
                  <script type="text/template" id="template-osaka">	
	<section class="ribbon__section" id="{content.listId}">	
  		<h2 class="ribbon__sec-head t-micro">@@if(content.url,<a href="{content.url}">){content.title}@@if(content.url,</a>)</h2>
		@@render(content.items,template-osaka-teaser)
	</section>
</script>

<script type="text/template" id="template-osaka-teaser">	
	<a href="{content.url}" class="js-ribbon-item ribbon__item  lv__item h-mb--xxtight" >
		<article class="media--small media--middle">
				<img src="{content.image}" class="media__fig ribbon__img" alt="{content.a11yDescription}" title="{content.imgTitle}" />
			<div class="media__content"><h3 class="h-ellipsis t-milli--3lines"><span>{content.title}</span></h3></div>		
		</article>
 	</a>
</script>               </div>
            </div>
            <button tabindex="-1" title="Scroll forwrad" class="js-ribbon-next ribbon__next lv__next btn--nav t-micro">
               <svg class="icn--natural">
                  <use xlink:href="#icon-next"/>
               </svg>
               <span class="icn__alt">Scroll forward</span>
            </button>
         </div>
      </div>
   </div>
</div>


<script>
$(document).ready(function(){
	$('#osaka-wrapper').osaka({
		data : jsonData_71328988,
    	template : 'template-osaka'
	});
});
</script>     	    

          
        	    		
        
         <button  id="skipElement_7.1333051.1441032419"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button><script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>
<script>
   $(document).ready(function(){
	if (typeof(OBR) != 'undefined') {
       OBR.extern.callRecs({
            permalink:'http://www.haaretz.com/opinion/.premium-1.796099',
            installationKey: "HAARE792EQLA7DO04OFQMLI35",
            widgetId: "APP_1"
        },
        function(json) {
          var renderer = new Renderer(),
              html = renderer.render(json, 'template-osaka-ob');  		  
              $('#osaka-wrapper').find('.js-ribbon-strip').append(html);
       });
  	}
   });
</script>

<script type="text/template" id="template-osaka-ob">	
	<section class="ribbon__section ribbon__section--ob" id="osaka-outbrain">
         <h2 class="ribbon__sec-head t-micro" #!=""><a href="#" onmousedown="event&&event.cancelBubble&&(event.cancelBubble=true);event&&event.stopPropagation&&(event.stopPropagation());return true;"   onclick="OBR.extern.callWhatIs('http://www.outbrain.com/what-is/default/he','',-1,-1,true ,null);return false"  false="">From the Web                      <span class="ribbon__ob-tagline">Recommended by <span class="ribbon__ob-logo">Outbrain</span></span></a></h2>
		@@render(content.doc,template-osaka-ob-teaser)
	</section>
</script>



<script type="text/template" id="template-osaka-ob-teaser">
  <a href="{content.url}" class="js-ribbon-item ribbon__item  lv__item h-mb--xxtight" target="@@if(content.same_source=='false',_blank,_self)">
      <article class="media--small media--middle">
          <img src="{content.thumbnail.url}" class="media__fig ribbon__img" class="" alt="" title="" />
              <div class="media__content">
                  <h3 class="h-ellipsis h-ellipsis--ob t-milli--3lines t-micro--3lines--xl t-milli t-micro--xl">
				<span>
                  <span class="ribbon__item--ob--from">{content.source_name}</span>
                      {content.content}
				</span>
					
                  </h3>
              </div>
      </article>
  </a>
</script>       
          	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

			<div class="[ ad ] l-wrapper islet h-tac" >
<div id = "ad-top" class="">
	
			<div class='menu'  >
		
              

        
    
        
        	    											<div id="haaretz.com.web.plazma" align="" style="" class="js-dfp-resp-refresh" data-audTarget="all">
						<script type='text/javascript' >
						if ((!!window.sendRequestToDFP)){						
							if (sendRequestToDFP('all', 'haaretz.com.web.plazma')) {
								adUnit('haaretz.com.web.plazma').show();
							} else{
								adUnit('haaretz.com.web.plazma').hide();
							}
						}
						</script>
					</div>
							    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

	
			<div class='menu js-clickTracker-for-addBlocker h-hidden  js-dfp-resp-refresh h-hidden--s-and-m' >
		
              

        
    
        
        	    		<!-- hdc clickTrackerWrapper.vm -->


                     <div class="click-tracker-banner-element">
        <!-- hdc resp282_banner.vm -->
<div name="subscribe"   class="js-clickTracker-for-addBlocker">
		<a href="http://rmkz.themarker.com/gampad/clk?id=107177114&iu=/9401/Haaretz.com.ClickTracker"  target="_blank">
		<img alt="$content.imgAlt.value"  border="0" src="/polopoly_fs/7.1367674.1480585137!/image/674342145.gif_gen/derivatives/default/674342145.gif"  />		</a>
	</div>    </div>            	    

      
  
        
			</div>
	
	    	    

          
        	    											<div id="haaretz.com.web.slider" align="" style="" class="" data-audTarget="nonPaying">
						<script type='text/javascript' >
						if ((!!window.sendRequestToDFP)){						
							if (sendRequestToDFP('nonPaying', 'haaretz.com.web.slider')) {
								adUnit('haaretz.com.web.slider').show();
							} else{
								adUnit('haaretz.com.web.slider').hide();
							}
						}
						</script>
					</div>
							    	    

          
        	    									    	    

      
  
        
			</div>
	
			</div> </div>
	    	    

      
  
      </div><nav class="h-hidden" id="a11y-block-bypass-menu" role="navigation">
    <ul class="list--bare h-tac"></ul>
</nav>
<script type="text/template" id="template-a11y-block-bypass-menu">
    <li>
        <a class="[ h-visually-hidden is-focusable ]" href="#{content.id}"> Go to {content.label}</a>
    </li>
</script><script>var ajax = new XMLHttpRequest();ajax.open('GET', '/web/images/svg-sprite/sprite.svg', true);ajax.send();ajax.onload = function(e) {var div = document.createElement('div');div.className = 'h-visually-hidden';div.innerHTML = ajax.responseText;document.body.insertBefore(div, document.body.childNodes[0]);}</script>
    <div id="fb-root"></div>
	<script src="//connect.facebook.net/en_US/all.js"></script>
	<script src="/js/facebook.js"></script>
    <script>window.fbAsyncInit = function () {FB.init({appId: '110687712359084', status: true, xfbml: true})};(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=110687712359084";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

                        
<div class="stat-util-info"
     data-statutilsections="haaretz-com/opinion/"
     data-statutilcontentid="1.796099"
     data-statutilispremiumcontent="true">
</div><div class="js-stat-util-info" data-statutil-writer="/Carolina Landsmann"></div><div class="l-fluid"><div class="l-wrapper  has-l-fixed-column"><div class="l-main-wrapper"><main class="l-main island" role="main"><article id = "article-content"  >
              

        
    
        
        	    		    	    

          
        	    		
    <nav itemscope itemtype="http://schema.org/BreadcrumbList" class="crumbs t-micro h-mb--xtight" role="navigation">
                                      <span class="crumb" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="http://www.haaretz.com/">
                    <span itemprop="name">Home</span>
                    <meta itemprop="position" content="1"/>
                </a>
                        <span aria-hidden="true">&nbsp; &gt; &nbsp;</span>
                  </span>
                                                      <span class="crumb" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="http://www.haaretz.com/opinion">
                    <span itemprop="name">Opinion</span>
                    <meta itemprop="position" content="2"/>
                </a>
                  </span>
        </nav>


    	    

          
        	    		<!-- www_responsive/articlebody.vm -->

          
							<script>
    var openMode="0";
</script>
	
<header class="h-mb--xtight">
    <h1 id="art-headline" class="t-headline--em h-mb--xxtight" itemprop="headline">
    	<span class="t-kicker">Opinion </span>    	A Hubbub in Adelson’s Casino 
    </h1>
    <p class="[ t-delta t-lede ] h-mb--xtight">
    	Is the prime minister in a lifeboat that's being lowered into the sea from a ship that is now sailing toward a post-Netanyahu era?
    </p>
    <div class="byline">
    <address itemscope itemtype="http://schema.org/Person" itemprop="author"><a rel="author" itemprop="sameAs" href="http://www.haaretz.com/misc/writers/carolina-landsmann-1.571729"><span itemprop="name">Carolina Landsmann</span></a></address>        		<time datetime="2017-06-16T02:47:43" itemprop="datePublished">Jun 16, 2017 2:47 AM</time>
        		    		
    </div>
    <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
          itemid="http://www.haaretz.com/opinion/.premium-1.796099"
          content="http://www.haaretz.com/opinion/.premium-1.796099" />
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Haaretz">
      <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="image" content="image/png"/>
          <meta itemprop="url" content="http://www.haaretz.com/images/logos/htzLogo1.png"/>
      </span>
    <link itemprop="sameAs" href="http://www.haaretz.com">
    <meta itemprop="url" content="http://www.haaretz.com"/>
</div>
</header>
<div class="[ media media--rev media--flush ] h-mb--xtight" id="social-bar">
  <div class="media__fig">
    <a href="#article-comments" class="btn btn--b"><svg aria-hidden="true" class="icn--natural"><use xlink:href="#icon-comment"/></svg><span class="btn__text js-comments-totalHits"></span><span class="icn__alt">comments</span>
    </a>
    <a class="[ btn btn--b ]  h-hidden--to-m h-hide-reg h-hide-anon" href="/misc/article-print-page/1.796099" target="_blank"><svg class="icn--natural"><use xlink:href="#icon-print"/></svg><span class="icn__alt">Print</span></a>

    <button class="js-zen-button  [ btn btn--b btn--zen ]"><svg class="icn--natural"><use xlink:href="#icon-zen"/></svg><span class="btn__text">&nbsp;&nbsp;Zen</span>
    </button>
  </div>

  <div class="media__content">
    <ul class="nav">
      <li>
        <a traget="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.haaretz.com%2Fopinion/1.796099" class="js-social-pop [ btn btn--face ]"><svg class="icn--natural"><use xlink:href="#icon-facebook-b"/></svg><span class="btn__text">&nbsp;<span class="js-fb-count"  aria-hidden="true">Share</span><span class="h-visually-hidden">share on facebook</span></span>
        </a>
      </li>
      <li>
        <a traget="_blank" href='https://twitter.com/intent/tweet?text=A%20hubbub%20in%20Adelson%E2%80%99s%20casino&amp;url=http://www.haaretz.com/opinion/.premium-1.796099' class="js-social-pop [ btn btn--twitter ]"><svg class="icn--natural"><use xlink:href="#icon-twitter"/></svg><span class="btn__text">&nbsp;<span class="js-tw-count">Tweet</span></span>
        </a>
      </li>
      <li>
        <a href="mailto:?subject=A%20hubbub%20in%20Adelson%E2%80%99s%20casino&amp;body=A%20hubbub%20in%20Adelson%E2%80%99s%20casino http%3A%2F%2Fwww.haaretz.com%2Fopinion/1.796099" class="[ btn btn--b ]"><svg class="icn--natural"><use xlink:href="#icon-mail"/></svg><span class="h-visually-hidden">send via email</span></a>
      </li>
      <li>
        <a traget="_blank" href="//www.reddit.com/submit?url=http%3A%2F%2Fwww.haaretz.com%2Fopinion/1.796099&amp;title=A%20hubbub%20in%20Adelson%E2%80%99s%20casino" class="js-social-pop [ btn btn--b btn--reddit ] h-hidden--to-m"><svg class="icn--natural"><use xlink:href="#icon-reddit"/></svg><span class="h-visually-hidden">reddit</span></a>
      </li>
      <li><a traget="_blank" href="//www.stumbleupon.com/badge/?url=http%3A%2F%2Fwww.haaretz.com%2Fopinion/1.796099" class="js-social-pop [ btn btn--b btn--stumble ]"><svg class="icn--natural"><use xlink:href="#icon-stumble"/></svg><span class="h-visually-hidden">stumbleupon</span></a></li>
    </ul>
  </div>
</div>
<script>
    document.addEventListener("DOMContentLoaded", function() {

        // read the sharing count of the article from facebook

        var remote = 'https://graph.facebook.com/?fields=og_object%7bid%7d,share&id=http://www.haaretz.com/opinion/.premium-1.796099&format=json';

        var ajax = new XMLHttpRequest();
        ajax.open("GET", remote, true);
        ajax.onload = function() {

            if(ajax.status == 200) {
                var data = JSON.parse(ajax.responseText);

                //Update facebook counter on article
                var facebookCount = (data.share && data.share.share_count) || 0;
                if (facebookCount != 0 ) {
                    document.querySelector('.media__content .js-fb-count').innerText = facebookCount;
                }
            }
        }
        ajax.send();
    });
</script>
<div class="as">
	<section id="article-entry" class="content as--tight">
		<!--PSTYLE=WT Web Text--><p class='t-body-text h-mt'>The dismissal – or mysterious departure – of Israel Hayom editor-in-chief <a href="http://www.haaretz.com/israel-news/.premium-1.786430">Amos...

        <div class="h-mb">
            
              

        
    
        
        	    		
    





<aside class="content__el h-mt--loose as--xtight h-tac">
    <div class="logo logo--duotone t-milli" aria-hidden="true">
        <svg class=""><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#site-logo"></use></svg>
    </div>
    <div class="[ contet__aside ]  [ slate slate--c ]  islet  as--xtight">
        <h2 data-banner-id="article-readmore_box-button" class="t-delta"  style="color:#222222;" >Want to read more? Subscribe or Sign up for free access to six premium articles</h2>
        <div class="g g--xtight">
            <div class="g__cell g__1of2"><a class="btn btn--full btn--a" data-banner-id="article-readmore_box-button" data-stat-action="17" href="http://www.haaretz.com/promotions-page">Subscribe</a></div>
            <div class="g__cell g__1of2"><a class="btn btn--full" data-stat-action="16" data-ga-action="CRO Article Desktop,Login,Closed article element"  href="http://www.haaretz.com/misc/login-page">Log in / Sign up</a></div>
        </div>
    </div>

    <p class="tadvert h-tac">
        <a data-stat-action="54" data-banner-id="article-readmore_box-text_link" data-ga-action="CRO Article Desktop,haaretz unlimited, " href="/promotions-page?htz_source=hdc&utm_medium=website-button&utm_content=article-readmore-textlink&utm_campaign=english-promotions-page"  class="t-txt-link t-milli">Haaretz unlimited. Only 1$ for the first month</a>
    </p>
</aside>
    	    

      
  
              </div>
    </section>
</div>
<div class="modal-wrapper modal-wrapper--fixed h-hidden">
  <div class="modal modal--c h-tac" id="zen-modal" role="dialog" tabindex="0">
    <p class="t-epsilon h-mb">Want to enjoy 'Zen' reading - with no ads and just the article? Subscribe today</p>
    <a href="/promotions-page?htz_source=hdc&utm_medium=website-button&utm_content=article-zen-button&utm_campaign=english-promotions-page" class="btn btn--a">Subscribe now</a>
    <button type="button" class="js-modal-close btn">Back to page</button>
  </div>
</div>	
			
    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

	
			<div class='menu as' >
		
              

        
    
        
        	    		
        
         <button  id="skipElement_7.1328950.1437985780"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button>	
		
		 	        <div class="OUTBRAIN" data-src="http://www.haaretz.com/opinion/.premium-1.796099" data-widget-id="AR_4" data-ob-template="haaretz" ></div>
		         <script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>        
          	    

          
        	    			
              

        
    
        
        	    		  <script>
	var commentsServiceSettings = {
		"ratingAvailable" : true,
		"articlePath" : "/2.169/2.223/1.796099"
	};
	
	jQuery().ready(function() {
	   Comments.hostPath = "$m.stack.hostPath";
       Comments.getArticleComments("7.1556171");
    });
	
	 var userType = (location.search.split('payerMode=')[1]=='true')? 'payer': dfpUserType;
</script>

<a  href="#post_comments"  class="[ h-visually-hidden is-focusable ]">skip all comments</a>
<section aria-label="Comments" id="article-comments" class="content comments" tabindex="0" >
  <div class="content__el">
    <h2 class="sec-head t-gamma">Comments</h2>
	<div class="as">
		<p class="t-delta h-hide-paying h-hide-reg"><a class="t-txt-link" data-ga-action="CRO Article Open Desktop,Login,Comments" href="javascript:loginPage();">Sign in</a>
			to join the conversation.
		</p>
        <div class="cmt__form-wrapper js-comment-wrapper h-hide-anon">
			<script>
				function loginPage(){
					document.location.href="/misc/login-page";
				}
			</script>
			<button role="button" class="form__input" id="addCommentButton" onclick="Comments.replyComment('0');">Add a comment</button>			
        </div>
		<div class="has-modal">
    <form class="form h-hidden as island form-block" method="post"  id="addCommentForm" data-comment-element-id="7.1556171" data-comment="extend %h-group">
        <input type="hidden" name="parentCommentId" id="parentCommentId" value="0">
        <input type="hidden" name="commentsId" value="7.1556171">
        <input type="hidden" name="articleId" value="1.796099">
        <input type="hidden" name="action" value="CREATE_COMMENT" />
        <input type="hidden" name="formId" value="comments-form" />
        <input type="hidden" name="ajax" value="true" />
        <input type="hidden" name="userType" value="" />
        <div class="form__field h-mt--flush">
            <div class="input__wrapper">
                <input type="text" class="js-input form__input" aria-labelledby="comment_author_label" name="comment_author" max-length="30" aria-describedby="comment_author_note" required="true" id="comment_author">
                <div class="form__input__bar"></div>
                <label id="comment_author_label" for="comment_author" class="form__label ">
                    Name
                    <abbr title="required" class="form__req">*</abbr></label>
				<div id="comment_author_error" class="form__note--err"></div>
            </div>
            <div id="comment_author_note" class="form__note">
                Required field
            </div>
        </div>
        <div class="form__field">
            <div class="input__wrapper">
                <input type="text" class="js-input form__input" aria-labelledby="comment_title_label" name="comment_title" max-length="70" aria-describedby="comment_title_note" required="true" id="comment_title">
                <div class="form__input__bar"></div>
                <label id="comment_title_label" for="comment_title" class="form__label ">
                    Subject
                    <abbr title="required" class="form__req">*</abbr></label>
                <div id="comment_title_error" class="form__note--err">
                </div>
            </div>
            <div id="comment_title_note" class="form__note">
                Required field
            </div>
        </div>
        <div class="form__field">
            <div class="input__wrapper">
                <textarea class="js-input form__input js-ta-autoresize" aria-labelledby="comment_text_label" name="comment_text" id="comment_text" rows="1"></textarea>
                <div class="form__input__bar"></div>
                <label id="comment_text_label" for="comment_text" class="form__label ">
                    Comment

                </label>
            </div>
        </div>

        <button onclick="Comments.submitComment();" type="button" class="btn js-send">Send</button>
        <button onclick="Comments.cancel();" type="button" class="btn btn--text js-cancel">Cancel</button>
        <p class="h-mt--flush"><a href="http://haaretz.com/haaretz-site-rules" class="t-txt-link"><small>By adding a comment, I agree to this site’s Terms of use</small></a></p>
    </form>
    		
	<div class="modal-wrapper h-hidden">
		        
                	<div id="commentSubmitComplete" class="modal h-hidden"  aria-describedby="successSentComment">
                        <h3 class="modal__header t-delta">Thank you!</h3>
                        <div class="modal__body">
							<div id="successSentComment">
								<p class="h-mb--xtight t-milli">
                                    Your comment was successfully submitted and will be published in
                                    accordance with site policy.
                                </p>          
                                <p class="h-mb t-milli">
									If you would like to be notified when your comment is published,
									please fill in your email address in the form below.
								</p>  
							</div>
                          <form id="frm-informUser_m" method="post" onsubmit="Comments.informUser('frm-informUser_m', 'userEmail_m');Comments.cancel();return false;">
                            <div class="form__field h-mb">
								<div class="input__wrapper">
									<input type="email" class="js-input form__input" aria-labelledby="userEmail_m-label"  aria-describedby="email_valid_note"  name="userEmail" required="true" id="userEmail_m">
									<div class="form__input__bar"></div>
									<label id="userEmail_m-label" for="userEmail_m" class="form__label ">
                                        Email
                                        <abbr title="required" class="form__req">*</abbr>
									</label>
									<div  class="form__note--err  js-validation-error"  id="email_valid_err">Please enter valid email</div>
								</div>
								<div class="" id="email_valid_note"></div>
							</div>
                            <input type="hidden" name="c" id="commentId"> 
                            <input type="hidden" name="h" id="commentHash"> 
                            <input type="hidden" value="2" name="a" id="commentAction">
                            <button  type="submit" class="btn">Keep me posted</button>
                            <button onclick="Comments.informUserCancel();" type="button" class="btn btn--text">No thanks</button>           
                          </form>
                        </div>
                  </div>			
			
		
    <div id="commentSubmitWait" class="modal h-hidden" role="dialog" tabindex="0"  aria-labelledby="plsWait">
        <div class="loader comments__loader  h-mb--xtight">
          <svg><use xlink:href="#icon-alef"/></svg>
        </div>
		<h3  id="plsWait"  class="t-delta h-tac">Please wait…</h3>
	</div>
	
	<div id="commentSubmitError" class="modal" role="dialog" tabindex="0"  aria-describedby="failedSentComment">
		<h3 class="t-delta">An error has occurred</h3>
        <p  id="failedSentComment"  class="h-mb">Please try again later</p>
        <div class="modal__footer">
			<button type="button" class="js-modal-close btn">Close</button>
		</div>
	</div>
</div>
</div>
    	<div class="js-cmt__tools t-milli [ media media--middle ]">
        	<div class="media__content">
                <label id="commentsOrder-lbl" class=""  for="commentsOrder">Sort comments by</label>
            	<select id="commentsOrder"  aria-labelledby="commentsOrder-lbl"  class="t-milli comments__order" onchange="Comments.doSort()">    		
            		<option value="LAST_TO_FIRST">Newest first</option>
        			<option value="FIRST_TO_LAST">Oldest first</option>
            		<option value="RATE">Top-rated first</option>
            	</select>
            </div>
			<div class="media__fig">
    			   <button onclick="Comments.toggleAllComments();" type="button" class="js-cmt__expand js-closed [ btn btn--text ]">Expand all</button>
            </div>
		</div>

	<ol>
    	<li id="comment-template" role="article" class="cmt closed h-hidden" data-parent-comment-id="0" data-comment-id="" data-order="" data-viewed="0" data-rating="0">
    		  <div class="js-cmt__number media__fig cmt__number">1</div>
                  <div class="media__content cmt__content">
                    <div class="byline js-cmt__author">
            			<address></address>
            			<time datetime=""></time>
                      <div class="cmt__rate">
                        <button title="Upvote" class="[ btn btn--tight btn--small btn--text ]  cmt__like">
                          <svg aria-label="Upvote" role="image" class="icn--natural"><use xlink:href="#icon-up"/></svg>
                          <span class="btn__text cmt__rate-count js-count"></span>
                        </button>
                        <button title="Downvote" class="[ btn btn--tight btn--small btn--text ]  cmt__dislike">
                          <svg aria-label="Downvote" role="image" class="icn--natural"><use xlink:href="#icon-down"/></svg>
                          <span class="btn__text cmt__rate-count js-count"></span>
                        </button>
                      </div>
                    </div>
                    <h4 aria-expanded="false" role="button" tabindex="0" class="js-cmt__title cmt__title t-zeta"></h4>	
	                <p class="js-cmt__text cmt__text  t-milli"></p>
                    <div class="cmt__toolbar h-mt h-hide-anon ">
                      <button class="btn btn--tight cmt__reply">Reply</button>
                      <button class="btn btn--tight cmt__hide">Close</button>
                    </div>
                    <div class="cmt__form-wrapper"></div>
                  </div><div class="ad js-ad--comment ad--b ad--468-60 h-mt--xtight h-hidden">
                </div>
        </li>
	</ol>
	
	
	
	
	
		<ol>
    	<li id="sub-comment-template" class="cmt cmt__sub closed h-mt--tight h-hidden" data-parent-comment-id="" data-comment-id="">
    		<div class="cmt__content">
				<div class="byline js-cmt__author">
                    <address></address> 
                    <time datetime=""></time>
                    <div class="cmt__rate">
                      <button title="Upvote" class="[ btn btn--tight btn--small btn--text ]  cmt__like">
                        <svg aria-label="Upvote" role="image" class="icn--natural"><use xlink:href="#icon-up"/></svg>
                        <span class="btn__text cmt__rate-count js-count"></span>
                      </button>
                      <button title="Downvote" class="[ btn btn--tight btn--small btn--text ]  cmt__dislike">
                        <svg aria-label="Downvote" role="image" class="icn--natural"><use xlink:href="#icon-down"/></svg>
                        <span class="btn__text cmt__rate-count js-count"></span>
                      </button>
                    </div>
                 </div>
                <h4 aria-expanded="false" role="link" tabindex="0" class="cmt__title t-zeta js-cmt__title">
                	<a class=" " tabindex="0" role="link" aria-expanded="false">
                    </a>
                </h4>				 
				<p class="js-cmt__text cmt__text  t-milli"></p>
                <div class="cmt__toolbar h-mt h-hide-anon">
                        <button class="btn btn--tight cmt__reply js-send">Reply</button>
                        <button class="btn btn--tight cmt__hide js-cancel">Close</button>
                </div>				 
            </div>     					
        	<div class="cmt__form-wrapper"></div>
        	<div class="ad js-ad--comment ad--b ad--468-60 h-mt--xtight h-hidden" id=""></div>
        </li>	
    </ol>
	
</div>
	<ol id="comments" class="list--bare comments-list as js-comments-list">
	</ol>
	
	<button onclick="Comments.displayAllComments()" aria-live="polite" class="btn btn--load h-fr h-hidden" id="comments__load-more">
        <span class="btn--load__text">Load more</span>
        <div class="loader">
          <svg><use xlink:href="#icon-alef" xmlns:xlink="http://www.w3.org/1999/xlink"/></svg>
          <span class="h-visually-hidden">Loading more comments</span>
        </div>
      </button>
</section>
<div id="post_comments"></div>
    	    

      
  
      			<script>
		var talkbackBanner = "Haaretz.com.Web.FullBanner.TalkBack";
		if (typeof talkbackBanner != 'undefined' && talkbackBanner != null){
			talkbackBanner = talkbackBanner.toLowerCase();
		}
	</script>
		
	<div id="comments_banner_wrapper" style="display:none">
		<div id="comments-banner-main">
        	        											<div id="haaretz.com.web.fullbanner.talkback" align="" style="" class="" data-audTarget="all">
						<script type='text/javascript' >
						if ((!!window.sendRequestToDFP)){						
							if (sendRequestToDFP('all', 'haaretz.com.web.fullbanner.talkback')) {
								adUnit('haaretz.com.web.fullbanner.talkback').show();
							} else{
								adUnit('haaretz.com.web.fullbanner.talkback').hide();
							}
						}
						</script>
					</div>
							        			</div>
	</div>
    	    

          
        	    											<div id="haaretz.com.web.box.below_talkback" align="" style="" class="h-tac h-mt" data-audTarget="all">
						<script type='text/javascript' >
						if ((!!window.sendRequestToDFP)){						
							if (sendRequestToDFP('all', 'haaretz.com.web.box.below_talkback')) {
								adUnit('haaretz.com.web.box.below_talkback').show();
							} else{
								adUnit('haaretz.com.web.box.below_talkback').hide();
							}
						}
						</script>
					</div>
							    	    

          
        	    		
        
         <button  id="skipElement_7.1454800.1497335179"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - gone viral on facbook/haaretzcom</button><center>
<h2 class="sec-head t-epsilon">
						Gone Viral
					</h2>
<iframe tabindex=-1 src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fhaaretzcom%2Fvideos%2F10155288735257707%2F&show_text=1&width=560" width="560" height="550" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</center>      
          	    

      
  
        
			</div>
	
	    	    

          
        	    		    	    

      
  
      <aside data-back="art__sl--d" class="l-article--sidebar" ></aside></article></main></div><aside  class="island l-sidebar as" >
              

        
    
        
        	    		







 
	
<section data-back="lst--tokyo" id="list_7.1329002" data-pidx="0"  >
			<h2 class="sec-head t-epsilon">
							Trending Now
					</h2>
		<ul class="js-listitems g  as--two-up--l">
    	    		
         <li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="http://www.haaretz.com/israel-news/.premium-1.795889"  target="_top">
		<figure>
			<img data-src='/polopoly_fs/1.795925.1497524205!/image/2798448685.jpg_gen/derivatives/landscape_168/2798448685.jpg' title='Ultra-Orthodox leftists meeting with Palestinians, 2017.  - Photo:Courtesy' height='' alt='Ultra-Orthodox leftists meeting with Palestinians, 2017. ' data-srcset='/polopoly_fs/1.795925.1497524205!/image/2798448685.jpg_gen/derivatives/landscape_168/2798448685.jpg 168w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/landscape_168/3978083994.jpg' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="http://www.haaretz.com/israel-news/.premium-1.795889"  target="_top">
				The Ultra-Orthodox Jewish Leftists in Israel Who Aren't Afraid to Admit It 
			</a>	
		</h3>
		<a class = "block-link" href="http://www.haaretz.com/israel-news/.premium-1.795889"  target="_top"></a>
	</article>
</li>
	
           	    		
         <li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="http://www.haaretz.com/israel-news/1.796005"  target="_top">
		<figure>
			<img data-src='/polopoly_fs/1.796001.1497538203!/image/3301586910.jpeg_gen/derivatives/landscape_168/3301586910.jpeg' title='Israeli commandos in the mountains of Cyprus - Photo:Israeli Army' height='' alt='Israeli commandos in the mountains of Cyprus' data-srcset='/polopoly_fs/1.796001.1497538203!/image/3301586910.jpeg_gen/derivatives/landscape_168/3301586910.jpeg 168w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/landscape_168/3978083994.jpg' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="http://www.haaretz.com/israel-news/1.796005"  target="_top">
				Target: Hezbollah? A Rare Look at Israel's Largest-ever Commando Exercise in Cyprus 
			</a>	
		</h3>
		<a class = "block-link" href="http://www.haaretz.com/israel-news/1.796005"  target="_top"></a>
	</article>
</li>
	
           	    		
         <li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="http://www.haaretz.com/archaeology/1.796024"  target="_top">
		<figure>
			<img data-src='/polopoly_fs/1.796031.1497543514!/image/937750031.jpg_gen/derivatives/landscape_168/937750031.jpg' title='The newly discovered inscription on the back of Ostracon 16. - Photo:Michael Cordonsky/Tel Aviv University' height='' alt='The newly discovered inscription on the back of Ostracon 16.' data-srcset='/polopoly_fs/1.796031.1497543514!/image/937750031.jpg_gen/derivatives/landscape_168/937750031.jpg 168w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/landscape_168/3978083994.jpg' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="http://www.haaretz.com/archaeology/1.796024"  target="_top">
				Extremely Rare Pottery Shard Hid an Even Rarer Surprise 
			</a>	
		</h3>
		<a class = "block-link" href="http://www.haaretz.com/archaeology/1.796024"  target="_top"></a>
	</article>
</li>
	
           	    		
         <li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="http://www.haaretz.com/israel-news/1.795965"  target="_top">
		<figure>
			<img data-src='/polopoly_fs/1.795966.1497526897!/image/3934091566.jpg_gen/derivatives/landscape_168/3934091566.jpg' title='An El Al Airlines aircraft at Ben-Gurion International Airport, Tel Aviv. - Photo:NIR ELIAS/REUTERS' height='' alt='An El Al Airlines aircraft at Ben-Gurion International Airport, Tel Aviv.' data-srcset='/polopoly_fs/1.795966.1497526897!/image/3934091566.jpg_gen/derivatives/landscape_168/3934091566.jpg 168w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/landscape_168/3978083994.jpg' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="http://www.haaretz.com/israel-news/1.795965"  target="_top">
				Heathrow Airport Shames El Al as Dirtiest and Noisiest Airline 
			</a>	
		</h3>
		<a class = "block-link" href="http://www.haaretz.com/israel-news/1.795965"  target="_top"></a>
	</article>
</li>
	
           		</ul>
	</section>
    	    

          
        	    											<div id="haaretz.com.web.half_page.1" align="" style="" class="ad  ad--300-600 h-hidden--to-l" data-audTarget="all">
						<script type='text/javascript' >
						if ((!!window.sendRequestToDFP)){						
							if (sendRequestToDFP('all', 'haaretz.com.web.half_page.1')) {
								adUnit('haaretz.com.web.half_page.1').show();
							} else{
								adUnit('haaretz.com.web.half_page.1').hide();
							}
						}
						</script>
					</div>
							    	    

          
        	    		







 

    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

	
			<div class='menu js-clickTracker-for-addBlocker h-hidden js-dfp-resp-refresh h-hidden--s-and-m' >
		
              

        
    
        
        	    		<!-- hdc clickTrackerWrapper.vm -->


                     <div class="click-tracker-banner-element">
        <!-- hdc resp282_banner.vm -->
<div name="מנויים"   class="js-clickTracker-for-addBlocker">
		<a href="http://rmkz.themarker.com/gampad/clk?id=107177114&iu=/9401/Haaretz.com.ClickTracker"  target="_blank">
		<img alt="$content.imgAlt.value"  border="0" src="/polopoly_fs/7.1402620.1480585790!/image/1124931158.gif_gen/derivatives/default/1124931158.gif"  />		</a>
	</div>    </div>            	    

      
  
        
			</div>
	
	    	    

          
        	    		
	    <ul class="[ nav nav--keywords ]  tags t-milli h-hidden--to-l"> 
	        	        	<li class="">
	        		<a class="" href="http://www.haaretz.com/misc/tags/sheldon%20adelson-1.583403">
  Sheldon Adelson
</a>
	    		</li>
	        	        	<li class="">
	        		<a class="" href="http://www.haaretz.com/misc/tags/tags-1.476753">
  Benjamin Netanyahu
</a>
	    		</li>
	        	    </ul>
    	    

          
        	    		







 
	<section data-back="lst--bangkok"  id="list_7.1329006" data-pidx="0" >
			<h2 class="sec-head t-epsilon">
					Trending Now
				</h2>
		
	<ul class="js-listitems g  as--two-up as--l">
			
         <li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="http://www.haaretz.com/us-news/.premium-1.796039"  target="_top"><figure class="block-link__sub">
			<img data-src='/polopoly_fs/1.796048.1497541161!/image/108568398.jpg_gen/derivatives/headline_339x191/108568398.jpg' title='U.S. President Donald Trump at the White House in Washington, DC, on June 14, 2017 after House Majority Whip Steve Scalise was shot in nearby Alexandria, Virginia - Photo:NICHOLAS KAMM/AFP' height='' alt='U.S. President Donald Trump delivers a statement in the Diplomatic Room at the White House in Washington, DC, on June 14, 2017 after House Majority Whip Steve Scalise was shot in nearby Alexandria, Virginia' data-srcset='/polopoly_fs/1.796048.1497541161!/image/108568398.jpg_gen/derivatives/headline_339x191/108568398.jpg 339w,/polopoly_fs/1.796048.1497541161!/image/108568398.jpg_gen/derivatives/headline_720x405/108568398.jpg 720w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/headline_339x191/3978083994.jpg' />    		</figure></a><h3 class="t-milli"><a href="http://www.haaretz.com/us-news/.premium-1.796039"  target="_top">Trump's 'Witch-hunt' Tweets Shatter Show of Unity After Scalise Shooting </a></h3><div class="byline byline--b ">By <address >  Chemi Shalev</address><time datetime="15.06.2017 18:04">9 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="1 comments">
	   	   <span class="h-visually-hidden">1 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">1</span>
	</span>
</span></div><a tabindex="-1" href="http://www.haaretz.com/us-news/.premium-1.796039" class="block-link"></a></article></li>	


      			
         <li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="http://www.haaretz.com/us-news/1.795903"  target="_top"><figure class="block-link__sub">
			<img data-src='/polopoly_fs/1.795913.1497521491!/image/959990305.JPG_gen/derivatives/headline_339x191/959990305.JPG' title='Trump selling Qatar billions in weapons only days after accusing it of supporting terrorism - Photo:AP Photo/Andrew Harnik' height='' alt='President Donald Trump speaks during a news conference with Romanian President Klaus Werner Iohannis, in the Rose Garden at the White House, Friday, June 9, 2017' data-srcset='/polopoly_fs/1.795913.1497521491!/image/959990305.JPG_gen/derivatives/headline_339x191/959990305.JPG 339w,/polopoly_fs/1.795913.1497521491!/image/959990305.JPG_gen/derivatives/headline_720x405/959990305.JPG 720w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/headline_339x191/3978083994.jpg' />    		</figure></a><h3 class="t-milli"><a href="http://www.haaretz.com/us-news/1.795903"  target="_top">Trump Selling Qatar Billions in Weapons Only Days After Accusing It of Supporting Terrorism </a></h3><div class="byline byline--b ">By <address >  Haaretz</address><time datetime="15.06.2017 15:25">12 hours ago</time><span class="byline__icons block-link__sub">
	    	    </span></div><a tabindex="-1" href="http://www.haaretz.com/us-news/1.795903" class="block-link"></a></article></li>	


      			
         <li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="http://www.haaretz.com/opinion/.premium-1.795785"  target="_top"><figure class="block-link__sub">
			<img data-src='/polopoly_fs/1.794229.1497460266!/image/1980087842.jpg_gen/derivatives/headline_339x191/1980087842.jpg' title='In this July 29, 2014 photo, smoke and fire from an Israeli strike rise over Gaza City. - Photo:Hatem Moussa/AP' height='' alt='In this July 29, 2014 photo, smoke and fire from an Israeli strike rise over Gaza City' data-srcset='/polopoly_fs/1.794229.1497460266!/image/1980087842.jpg_gen/derivatives/headline_339x191/1980087842.jpg 339w,/polopoly_fs/1.794229.1497460266!/image/1980087842.jpg_gen/derivatives/headline_720x405/1980087842.jpg 720w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/headline_339x191/3978083994.jpg' />    		</figure></a><h3 class="t-milli"><a href="http://www.haaretz.com/opinion/.premium-1.795785"  target="_top"><span class="t-kicker">Gideon Levy </span>Who's in Favor of Another Massacre in Gaza? </a></h3><div class="byline byline--b ">By <address >  Gideon Levy</address><time datetime="15.06.2017 13:01">15 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	        <span title="8 comments">
	   	   <span class="h-visually-hidden">8 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">8</span>
	</span>
</span></div><a tabindex="-1" href="http://www.haaretz.com/opinion/.premium-1.795785" class="block-link"></a></article></li>	


      			
         <li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="http://www.haaretz.com/israel-news/.premium-1.794730"  target="_top"><figure class="block-link__sub">
			<img data-src='/polopoly_fs/1.795655.1497526426!/image/951596329.jpg_gen/derivatives/headline_339x191/951596329.jpg' title='Israeli Jew and Palestinian look at West Bank separation barrier in Jerusalem - Photo:Olivier Fitoussi' height='' alt='Israeli Jew and Palestinian look at West Bank separation barrier in Jerusalem' data-srcset='/polopoly_fs/1.795655.1497526426!/image/951596329.jpg_gen/derivatives/headline_339x191/951596329.jpg 339w,/polopoly_fs/1.795655.1497526426!/image/951596329.jpg_gen/derivatives/headline_720x405/951596329.jpg 720w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/headline_339x191/3978083994.jpg' />    		</figure></a><h3 class="t-milli"><a href="http://www.haaretz.com/israel-news/.premium-1.794730"  target="_top"><span class="t-kicker">Haaretz Investigation </span>How Many Settlers Really Live in the West Bank? </a></h3><div class="byline byline--b ">By <address >  Yotam Berger</address><time datetime="15.06.2017 13:28">14 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	            <span title="This article contains a slideshow gallery">
			<span class="h-visually-hidden">This article contains a slideshow gallery</span>
        	<svg class="icn--natural"  role="img"><use xlink:href="#icon-slideshow" /></svg>        </span>
	    <span title="3 comments">
	   	   <span class="h-visually-hidden">3 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">3</span>
	</span>
</span></div><a tabindex="-1" href="http://www.haaretz.com/israel-news/.premium-1.794730" class="block-link"></a></article></li>	


      			
         <li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="http://www.haaretz.com/israel-news/.premium-1.795806"  target="_top"><figure class="block-link__sub">
			<img data-src='/polopoly_fs/1.795842.1497490261!/image/1652034637.jpeg_gen/derivatives/headline_339x191/1652034637.jpeg' title='Henriette Karra. - ' height='' alt='Henriette Karra.' data-srcset='/polopoly_fs/1.795842.1497490261!/image/1652034637.jpeg_gen/derivatives/headline_339x191/1652034637.jpeg 339w,/polopoly_fs/1.795842.1497490261!/image/1652034637.jpeg_gen/derivatives/headline_720x405/1652034637.jpeg 720w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/headline_339x191/3978083994.jpg' />    		</figure></a><h3 class="t-milli"><a href="http://www.haaretz.com/israel-news/.premium-1.795806"  target="_top">Parents and Uncle of Slain Israeli Teen Arrested on Suspicion of Murder </a></h3><div class="byline byline--b ">By <address >  Yaniv Kubovich</address><time datetime="15.06.2017 10:30">17 hours ago</time><span class="byline__icons block-link__sub">	<span title="This is a primium article" class="h-hide-paying">
		<span class="h-visually-hidden">This is a primium article</span>
		<svg class="icn--natural"  role="img"><use xlink:href="#icon-key" /></svg>	</span>

	    	    </span></div><a tabindex="-1" href="http://www.haaretz.com/israel-news/.premium-1.795806" class="block-link"></a></article></li>	


      	    </ul>
		</section>
    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

			<div class="ad h-hidden--to-l "><h2 class="sec-head sec-head--commercial t-epsilon">Promoted content</h2>
<ul class="[ list--ui list--ui--commercial ] as--xtight">
	
			<div class='menu'  >
		
              

        
    
        
        	    											<div id="haaretz.com.web.marketing.promotional_rectangle.1" align="" style="" class="h-mb ad js-dfp-resp-refresh" data-audTarget="all">
						<script type='text/javascript' >
						if ((!!window.sendRequestToDFP)){						
							if (sendRequestToDFP('all', 'haaretz.com.web.marketing.promotional_rectangle.1')) {
								adUnit('haaretz.com.web.marketing.promotional_rectangle.1').show();
							} else{
								adUnit('haaretz.com.web.marketing.promotional_rectangle.1').hide();
							}
						}
						</script>
					</div>
							    	    

          
        	    											<div id="haaretz.com.web.marketing.promotional_rectangle.2" align="" style="" class="h-mb ad js-dfp-resp-refresh" data-audTarget="all">
						<script type='text/javascript' >
						if ((!!window.sendRequestToDFP)){						
							if (sendRequestToDFP('all', 'haaretz.com.web.marketing.promotional_rectangle.2')) {
								adUnit('haaretz.com.web.marketing.promotional_rectangle.2').show();
							} else{
								adUnit('haaretz.com.web.marketing.promotional_rectangle.2').hide();
							}
						}
						</script>
					</div>
							    	    

          
        	    											<div id="haaretz.com.web.marketing.promotional_rectangle.3" align="" style="" class="h-mb ad js-dfp-resp-refresh" data-audTarget="all">
						<script type='text/javascript' >
						if ((!!window.sendRequestToDFP)){						
							if (sendRequestToDFP('all', 'haaretz.com.web.marketing.promotional_rectangle.3')) {
								adUnit('haaretz.com.web.marketing.promotional_rectangle.3').show();
							} else{
								adUnit('haaretz.com.web.marketing.promotional_rectangle.3').hide();
							}
						}
						</script>
					</div>
							    	    

      
  
        
			</div>
	
			</ul>
</div>
	    	    

          
        	    		







 
	<section data-back="lst--bangkok"  id="list_7.1509093" data-pidx="0" >
		
	<ul class="js-listitems g  as--two-up as--l">
			
         <li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="http://www.haaretz.com/world-news/1.795921"  target="_top"><figure class="block-link__sub">
			<img data-src='/polopoly_fs/1.546906.1497523213!/image/1970760649.jpg_gen/derivatives/headline_339x191/1970760649.jpg' title='It&#39;s a bank robbery! - Photo:Dreamstime' height='' alt='It&#39;s a bank robbery!' data-srcset='/polopoly_fs/1.546906.1497523213!/image/1970760649.jpg_gen/derivatives/headline_339x191/1970760649.jpg 339w,/polopoly_fs/1.546906.1497523213!/image/1970760649.jpg_gen/derivatives/headline_720x405/1970760649.jpg 720w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/headline_339x191/3978083994.jpg' />    		</figure></a><h3 class="t-milli"><a href="http://www.haaretz.com/world-news/1.795921"  target="_top">The 'Dark' Stock Photos You Never Wanted to See but Definitely Should </a></h3><div class="byline byline--b ">By <address >  Haaretz</address><time datetime="15.06.2017 13:59">14 hours ago</time><span class="byline__icons block-link__sub">
	    	    </span></div><a tabindex="-1" href="http://www.haaretz.com/world-news/1.795921" class="block-link"></a></article></li>	


      			
         <li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="http://www.haaretz.com/archaeology/1.795720"  target="_top"><figure class="block-link__sub">
			<img data-src='/polopoly_fs/1.795723.1497448500!/image/1538090511.jpg_gen/derivatives/headline_339x191/1538090511.jpg' title='King-size mikveh in Herod&#39;s only palace built outside modern Israel, at Machaerus, Jordan - Photo:Courtesy of the Hungarian Archaeological Mission to Machaerus' height='' alt='King-size mikveh in Herod&#39;s only palace built outside modern Israel, at Machaerus, Jordan: Picture shows the 12 steps leading down to the ritual bath, all made of the chalky local stone. In the background we can see some ruins from the Herodian palace, rebuilt on the base of a citadel erected by King Alexander Jannaeus.' data-srcset='/polopoly_fs/1.795723.1497448500!/image/1538090511.jpg_gen/derivatives/headline_339x191/1538090511.jpg 339w,/polopoly_fs/1.795723.1497448500!/image/1538090511.jpg_gen/derivatives/headline_720x405/1538090511.jpg 720w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/headline_339x191/3978083994.jpg' />    		</figure></a><h3 class="t-milli"><a href="http://www.haaretz.com/archaeology/1.795720"  target="_top">Archaeologists Find Monumental Mikveh at King Herod's Palace in Jordan </a></h3><div class="byline byline--b ">By <address >  Philippe Bohstrom</address><time datetime="15.06.2017 21:30">6 hours ago</time><span class="byline__icons block-link__sub">
	    	        <span title="3 comments">
	   	   <span class="h-visually-hidden">3 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">3</span>
	</span>
</span></div><a tabindex="-1" href="http://www.haaretz.com/archaeology/1.795720" class="block-link"></a></article></li>	


      			
         <li class="g__cell g__1of2 g__l-1of1">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" ><a tabindex="-1" href="http://www.haaretz.com/israel-news/1.795563"  target="_top"><figure class="block-link__sub">
			<img data-src='/polopoly_fs/1.795599.1497452963!/image/3986759638.png_gen/derivatives/headline_339x191/3986759638.png' title='Haj Amin al-Husseini, the Grand Mufti of Jerusalem in Nazi Germany ,1943.  - Photo:Kedem Auction House' height='' alt='Haj Amin al-Husseini, the Grand Mufti of Jerusalem in Nazi Germany ,1943. 
' data-srcset='/polopoly_fs/1.795599.1497452963!/image/3986759638.png_gen/derivatives/headline_339x191/3986759638.png 339w,/polopoly_fs/1.795599.1497452963!/image/3986759638.png_gen/derivatives/headline_720x405/3986759638.png 720w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/headline_339x191/3978083994.jpg' />    		</figure></a><h3 class="t-milli"><a href="http://www.haaretz.com/israel-news/1.795563"  target="_top">Revealed: Photos of Palestinian Mufti With Hitler Ties Visiting Nazi Germany </a></h3><div class="byline byline--b ">By <address >  Ofer Aderet</address><time datetime="15.06.2017 21:32">6 hours ago</time><span class="byline__icons block-link__sub">
	    	        <span title="12 comments">
	   	   <span class="h-visually-hidden">12 comments</span>
       <svg class="icn--natural"  role="img"><use xlink:href="#icon-comment" /></svg>       <span aria-hidden="true">12</span>
	</span>
</span></div><a tabindex="-1" href="http://www.haaretz.com/israel-news/1.795563" class="block-link"></a></article></li>	


      	    </ul>
		</section>
    	    

          
        	    		<!-- www/elementgroup.vm -->


		
		

	
			<div class='menu js-clickTracker-for-addBlocker h-hidden  h-hidden--s-and-m' >
		
              

        
    
        
        	    		<!-- hdc clickTrackerWrapper.vm -->


                     <div class="click-tracker-banner-element">
        <!-- hdc resp282_banner.vm -->
<div name="300/250  מנויים"   class="js-clickTracker-for-addBlocker">
		<a href="http://rmkz.themarker.com/gampad/clk?id=107177114&iu=/9401/Haaretz.com.ClickTracker"  target="_blank">
		<img alt="$content.imgAlt.value"  border="0" src="/polopoly_fs/7.1368099.1480585178!/image/3884950518.gif_gen/derivatives/default/3884950518.gif"  />		</a>
	</div>    </div>            	    

      
  
        
			</div>
	
	    	    

          
        	    											<div id="haaretz.com.web.box1" align="" style="" class="h-mb ad " data-audTarget="all">
						<script type='text/javascript' >
						if ((!!window.sendRequestToDFP)){						
							if (sendRequestToDFP('all', 'haaretz.com.web.box1')) {
								adUnit('haaretz.com.web.box1').show();
							} else{
								adUnit('haaretz.com.web.box1').hide();
							}
						}
						</script>
					</div>
							    	    

          
        	    								    <div class="newsletter newsletterBox has-modal islet h-hidden--to-l  h-mb">
		<div id="newsletter-initial_1369051" class="newsletter__initial as--tight">
			<div class="logo  newsletter__logo t-micro" aria-hidden="true"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#site-logo"></use></svg></div>
			<h4 class="newsletter__h t-gamma">Get our Opinion Editor's Choice directly to your inbox, every week</h4>
			<form class="as--xtight" method="post" onsubmit="newsletterURvar_1369051.registerToNewsletter(); return false;">
				<div class="form__field form__field--b">
					<div class="input__wrapper">
						<input type="email" id="newsletterUREmail_1369051" onfocus="newsletterURvar_1369051.clearNewsletterEmail()" required="true" aria-describedby="newsletter-error" name="newsletterUREmail" aria-labelledby="newsletter-label" class="js-input form__input">
						<div class="form__input__bar"></div>
						<label class="form__label " for="newsletterUREmail_1369051" id="newsletter-label_1369051">Email<abbr class="form__req" title="required">*</abbr></label>
					</div>
					<div class="form__note--err" id="newsletter-error_1369051">Please enter a valid email address</div>
					<div class="form__note" id="newsletterUREmail_1369051_note">Please enter your email</div>
				</div>
				<button class="btn btn--full btn--positive--b" type="submit">Sign up</button>
				<div class="t-micro t-nano--xl">
					<input type="checkbox" id="newsletter-legal_1369051" onclick="newsletterURvar_1369051.registerForcommercialNewsletter(this)" labaledby="newsletter-legal-cb" name="commercialNewletter">
					<label id="newsletter-legal-cb_1369051" for="newsletter-legal">I'd like to receive emails on offers, appeals and commercial info</label>
				</div>
			</form>
		 </div>
		 <div id="newsletter-loader_1369051" class="modal-wrapper h-hidden">
			<div class="js-modal modal" id="newsletter-wait-1369051">
				<div class="loader comments__loader  h-mb--xtight">
					<svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-alef"></use></svg>
				</div>
				<h3 class="t-delta h-tac">Please wait…</h3>
			</div>
		</div>
		<div id="newsletter-success_1369051" class="newsletter__success">
			<h4 class="newsletter__h t-gamma h-mb--xxtight">Thank you for signing up.</h4>
			<p class="t-delta h-mb">We've got more newsletters we think you'll find interesting.</p>
			<a class="btn" href="/misc/newsletters-page">Click here</a>
			<div class="trenDemonPlace_1369051"></div>
		</div>
		<div id="newsletter-error_1369051" class="newsletter__error">
			<h4 class="newsletter__h t-gamma h-mb--xxtight">Oops. Something went wrong.</h4>
			<p class="t-delta h-mb">Please try again later.</p>
			<button id="newsletter-try-again_1369051" class="btn" onclick="javascript:newsletterURvar_1369051.closeResponseMessage()">Try again</button>
		</div>
		<div id="newsletter-alreadyRegister_1369051" class="h-hidden newsletter__success">
			<h4 class="newsletter__h t-gamma h-mb--xxtight">Thank you,</h4>
			<p class="t-delta h-mb">This email address has already registered for this newsletter.</p>
			<a class="btn" href="javascript:newsletterURvar_1369051.closeResponseMessage()">Close</a>
		</div>
		
	</div>

	<script>
		var newsletterURvar_1369051;
		$(document).ready(function(){
			//Create new newsletterRegistrationObject instance
			var normalScreen = $("#newsletter-initial_1369051");
			var responseScreen = ""; 
			var emailField = $("#newsletterUREmail_1369051");
			var waitScreen = $("#newsletter-loader_1369051 .js-modal");
		
			newsletterURvar_1369051 = new newsletterQuickRegistreationV2(
				normalScreen,
				responseScreen,
				emailField,
				waitScreen,
				"1369051",
				"ltr",
				{"enterEmail":"",
				 "badEmail":"Please use a valid email address",
				 "errorMsg1":"An error has occurred.",
				 "errorMsg2":"please try again later",
				 "successMsg1":"Thank you for signing up.",
				 "successMsg2":"Click here for more newsletters",
				 "alreadyRegisterMsg":"This email address has already registered for this newsletter.",
				 "segmentId":"2116144",
				 "segmentName":"Opinion Editor\'s Choice",
				 "emailNoteId":"newsletterUREmail_1369051_note",
				 "emailErrNoteId":"newsletter-error_1369051",
				 "trenDemonUrl":"https://prod.trendemon.com/apis/loadflame/pixel?user_id=671&conv_id=724"
			 });
			newsletterURvar_1369051.init();
		});	
	</script>
	

    	    

          
        	    		







 
	
<section data-back="lst--tokyo" id="list_7.1446981" data-pidx="0"  >
			<h2 class="sec-head t-epsilon">
							<a href="http://www.haaretz.com/israel-news/security-aviation" >Security & Aviation</a>
					</h2>
		<ul class="js-listitems g  as--two-up--l">
    	    		
         <li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="http://www.haaretz.com/israel-news/1.795774"  target="_top">
		<figure>
			<img data-src='/polopoly_fs/1.795808.1497467895!/image/2564699036.jpg_gen/derivatives/landscape_168/2564699036.jpg' title='Israeli Air Force S70-A during an Israeli commando drill in Cyprus, June 2017 - ' height='' alt='Israeli Air Force S70-A during an Israeli commando drill in Cyprus, June 2017' data-srcset='/polopoly_fs/1.795808.1497467895!/image/2564699036.jpg_gen/derivatives/landscape_168/2564699036.jpg 168w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/landscape_168/3978083994.jpg' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="http://www.haaretz.com/israel-news/1.795774"  target="_top">
				Turkey Holds Drill Off Cyprus in Heated Response to Israeli Commando Exercise on Its Doorstep 
			</a>	
		</h3>
		<a class = "block-link" href="http://www.haaretz.com/israel-news/1.795774"  target="_top"></a>
	</article>
</li>
	
           	    		
         <li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="http://www.haaretz.com/us-news/1.795260"  target="_top">
		<figure>
			<img data-src='/polopoly_fs/1.772288.1497266663!/image/4144169316.jpg_gen/derivatives/landscape_168/4144169316.jpg' title='Israel Successfully Hacked ISIS Computers; Trump Leaked It to the Russians. Image: Trump meets Netanyahu at the White House. Feb. 15, 2017 - Photo:Andrew Harrer, Bloomberg' height='' alt='U.S. President Donald Trump looks at Israeli Prime Minister Benjamin Netanyahu during a news conference in the East Room of the White House in Washington, D.C., U.S., Feb. 15, 2017.' data-srcset='/polopoly_fs/1.772288.1497266663!/image/4144169316.jpg_gen/derivatives/landscape_168/4144169316.jpg 168w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/landscape_168/3978083994.jpg' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="http://www.haaretz.com/us-news/1.795260"  target="_top">
				Israel Successfully Hacked ISIS Computers; Trump Leaked It to the Russians 
			</a>	
		</h3>
		<a class = "block-link" href="http://www.haaretz.com/us-news/1.795260"  target="_top"></a>
	</article>
</li>
	
           	    		
         <li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="http://www.haaretz.com/world-news/europe/1.794837"  target="_top">
		<figure>
			<img data-src='/polopoly_fs/1.794864.1497175038!/image/2477121685.JPG_gen/derivatives/landscape_168/2477121685.JPG' title='Russian Su-27 intercepts USAF B-52 during the annual BALTOPS exercise, June 7, 2017. - Photo:U.S. Department of Defense' height='' alt='Russian Su-27 intercepts USAF B-52 during the annual BALTOPS exercise, June 7, 2017.' data-srcset='/polopoly_fs/1.794864.1497175038!/image/2477121685.JPG_gen/derivatives/landscape_168/2477121685.JPG 168w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/landscape_168/3978083994.jpg' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="http://www.haaretz.com/world-news/europe/1.794837"  target="_top">
				NATO Holds Major Exercise in Eastern Europe; Russian Jets Photobomb It 
			</a>	
		</h3>
		<a class = "block-link" href="http://www.haaretz.com/world-news/europe/1.794837"  target="_top"></a>
	</article>
</li>
	
           	    		
         <li class="g__cell g__1of4 g__l-1of2">
    <article data-back="teaser" class="teaser has-block-link as--xxtight" >
		<a href="http://www.haaretz.com/israel-news/1.794599"  target="_top">
		<figure>
			<img data-src='/polopoly_fs/1.794602.1496920141!/image/1027943809.jpg_gen/derivatives/landscape_168/1027943809.jpg' title='A file photo showing Israeli commandos training.  - Photo:IDF Spokesperson' height='' alt='A file photo showing Israeli commandos training. ' data-srcset='/polopoly_fs/1.794602.1496920141!/image/1027943809.jpg_gen/derivatives/landscape_168/1027943809.jpg 168w' width='100%' class='lazyload' src='/polopoly_fs/1.386616.1468940250!/image/3978083994.jpg_gen/derivatives/landscape_168/3978083994.jpg' />		</figure>
		</a>
		<h3 class="t-milli t-micro--xl t-normal">
			<a href="http://www.haaretz.com/israel-news/1.794599"  target="_top">
				Israeli Commandos Heading to Cyprus for Largest-ever Drill 
			</a>	
		</h3>
		<a class = "block-link" href="http://www.haaretz.com/israel-news/1.794599"  target="_top"></a>
	</article>
</li>
	
           		</ul>
	</section>
    	    

          
        	    											<div id="haaretz.com.web.box2" align="" style="" class="ad " data-audTarget="all">
						<script type='text/javascript' >
						if ((!!window.sendRequestToDFP)){						
							if (sendRequestToDFP('all', 'haaretz.com.web.box2')) {
								adUnit('haaretz.com.web.box2').show();
							} else{
								adUnit('haaretz.com.web.box2').hide();
							}
						}
						</script>
					</div>
							    	    

          
        	    		







 

    	    

          
        	    		
        
         <button  id="skipElement_7.1329004.1495109939"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - Subscribe element</button>	<script>
	if (dfpUserType != 'payer'){
	  var strVar="";
	  strVar += "<a data-banner-id='all_site-right_column-orange_small_box' data-ga-action=\"CRO Article Desktop,Subscribe,Buttom Article Banner\" class=\"h-hide-paying t-zeta h-hidden--to-l [ btn btn--full btn--a ]\" href=\"\/promotions-page/year-end-sale-2015?utm_source=hdc&utm_medium=website-banner&utm_content=year-end-sale-2015-article_page_right_side&utm_campaign=english-promotions-page\">";
	  strVar += "  <div><strong>Subscribe to Haaretz today<\/strong><\/div>";
	  strVar += "  <div class=\"t-milli t-normal\">Only $1 for the first month<\/div>";
	  strVar += "<\/a>";
     document.write(strVar);
	}
	</script>
      
          	    

          
        	    		
        
         <button  id="skipElement_7.1329003.1438499511"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button><div class="h-hidden--to-l">
		 	        <div class="OUTBRAIN" data-src="http://www.haaretz.com/opinion/.premium-1.796099" data-widget-id="SB_3" data-ob-template="haaretz" ></div>
		 
<script type="text/javascript">
    
    if (window.matchMedia("(min-width: 1024px)").matches) {
        document.write('\x3Cscript  type="text/javascript" src="http://widgets.outbrain.com/outbrain.js">\x3C/script>');
    }
    
</script>

</div>      
          	    

      
  
      </aside></div></div><div class="l-fluid" >
              

        
    
        
        	    		







 
	







<div class="special-news special-news--blue">
    <div class="special-news__cnt">
        
         <a href="http://www.haaretz.com/archaeology/1.796024">
        <img class="sn-logo" src="/web/images/mstile-25x25.png" width="25" height="25" />
        <span class="ttl t-zeta h-dib">
                <span class="t-lede">Read Now:</span>
                <span class="sub-ttl">Extremely Rare First Temple-era Pottery Shard Hid an Even Rarer Surprise </span>
                <img src="/web/images/sn-arrow.png" width="11" height="18" />
        </span>

</a>              <img src="/web/images/sn-close.png" id="sn-close" />
    </div>
</div>

<script>
    $(document).ready(function() {
        //Elements --------------------------------------------------------------------------------
        var snWrapper = document.getElementsByClassName('special-news')[0],
                ctn = document.getElementsByClassName('special-news__cnt')[0],
                main = document.getElementsByClassName('l-main-wrapper')[0],
                close = document.getElementById('sn-close'),
                ruller = document.getElementsByClassName('footer-ruler')[0];

        //Functions ------------------------------------------------------------------------------

        //gets width and left offset of '.l-main' element
        function getMainInfo() {
            return {
                width: main.clientWidth + 'px',
                left: main.getBoundingClientRect().left + 'px'
            }
        }

        //reposition banner content on window resize
        function setContentPosition() {
            var pos = getMainInfo();
            ctn.style.width = pos.width;
            ctn.style.marginLeft = pos.left;
        }

        function popSpecialNews() {

            // handle the case that there is a footer ruler on the page
            // this ruler is an HTML element defined in the production home page - content id:7.1427326
            if (ruller == undefined) {
                snWrapper.style.bottom = 0;

            } else {

                var isUser = UserUtil.getLoginInfo().id,
                        dayInterval = localStorage.getItem('dayInterval');
                if (isUser || dayInterval) {
                    snWrapper.style.bottom = 0;
                } else {
                    ruller.addEventListener('rullerCollapsed', rullerEventhandler);
                }
            }
        }

        function rullerEventhandler() {
            setTimeout(function() {
                snWrapper.style.bottom = 0;
                setTimeout(function() {
                    snWrapper.style.bottom = -200 + 'px';
                }, 10000);
            }, 3000);
            ruller.removeEventListener('rullerCollapsed', rullerEventhandler);
        }

        function closeBannerHandler() {
            snWrapper.style.bottom = -200 + 'px';
            window.removeEventListener('resize', setContentPosition);
            close.removeEventListener('click', closeBannerHandler);
            sendGAevent('Ruler_Read_Now_Article','Close','');
        }

        function clickBannerHandler() {
            sendGAevent('Ruler_Read_Now_Article','Click','');
        }

        //Setups ----------------------------------------------------------------------------------
        setContentPosition();
        popSpecialNews();

        //Events Listeners ----------------------------------------------------------------------
        window.addEventListener('resize', setContentPosition);
        close.addEventListener('click', closeBannerHandler);
        $('.special-news__cnt a').click(clickBannerHandler);

    });
</script>


    	    

          
        	    		







 
	
<section data-back="lst--zagreb" tabindex="0" class="js-ribbon ribbon-wrapper--b  has-sec-head" id="list_7.1454095" data-pidx="0"  >	<div class="[ l-wrapper l-wrapper--b ]  islet  js-ribbon  ribbon--b">	
    	<h2 class="sec-head sec-head--b  t-epsilon">ICYMI</h2>
				
				
    	<div class="js-listview listview">
			<button disabled="true" tabindex="-1" title="Scroll back" class="lv__prev [ btn--nav btn--nav--b ] t-micro js-prev"><svg class="icn--natural"><use xlink:href="#icon-prev"/></svg><span class="icn__alt">Scroll back</span></button>
    		<div class="lv__viewport js-viewport"><div class="lv__strip js-strip js-listitems">    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/israel-news/1.795965"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='An El Al Airlines aircraft at Ben-Gurion International Airport, Tel Aviv. - Photo:NIR ELIAS/REUTERS' height='' alt='An El Al Airlines aircraft at Ben-Gurion International Airport, Tel Aviv.' width='100%' src='/polopoly_fs/1.795966.1497526897!/image/3934091566.jpg_gen/derivatives/landscape_168/3934091566.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/israel-news/1.795965"  target="_top">
										Heathrow Airport Shames El Al as Dirtiest and Noisiest Airline 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/israel-news/.premium-1.795169"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='Photo:4IL / YouTube' height='' alt='4IL / YouTube' width='100%' src='/polopoly_fs/1.795182.1497206789!/image/1784885122.png_gen/derivatives/landscape_168/1784885122.png' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/israel-news/.premium-1.795169"  target="_top">
										Sexy Women, 'Missions', Bad Satire: Israel 'Recruits' Online Soldiers in anti-BDS 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/archaeology/1.795720"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='King-size mikveh in Herod&#39;s only palace built outside modern Israel, at Machaerus, Jordan - Photo:Courtesy of the Hungarian Archaeological Mission to Machaerus' height='' alt='King-size mikveh in Herod&#39;s only palace built outside modern Israel, at Machaerus, Jordan: Picture shows the 12 steps leading down to the ritual bath, all made of the chalky local stone. In the background we can see some ruins from the Herodian palace, rebuilt on the base of a citadel erected by King Alexander Jannaeus.' width='100%' src='/polopoly_fs/1.795723.1497448500!/image/1538090511.jpg_gen/derivatives/landscape_168/1538090511.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/archaeology/1.795720"  target="_top">
										Archaeologists Find Monumental Mikveh at King Herod's Palace in Jordan 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/life/1.789310"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='Mor Vital. Has made about 110 movies - Photo:Ziv Koren' height='' alt='Mor Vital. Has made about 110 movies' width='100%' src='/polopoly_fs/1.789380.1494865762!/image/1309921991.jpg_gen/derivatives/landscape_168/1309921991.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/life/1.789310"  target="_top">
										Israeli Porn Is Booming, and the Industry Insists It's About More Than Just Sex 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/israel-news/business/1.795548"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='The Mossad website - Photo:Screen shot' height='' alt='The Mossad website' width='100%' src='/polopoly_fs/1.617207.1411397269!/image/2349077637.jpg_gen/derivatives/landscape_168/2349077637.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/israel-news/business/1.795548"  target="_top">
										Uber-Spy? The Israeli Mossad's Newest Operation 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/middle-east-news/.premium-1.795297"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='An Israeli soldier guarding Egyptian prisoners at El Arish during the 1967 Six-Day War. - Photo:Shabtai Tal / GPO' height='' alt='An Israeli soldier guarding Egyptian prisoners at El Arish during the 1967 Six-Day War.' width='100%' src='/polopoly_fs/1.795298.1497272325!/image/857269324.jpg_gen/derivatives/landscape_168/857269324.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/middle-east-news/.premium-1.795297"  target="_top">
										Israel's Victory in Six-Day War Perplexes Arab Intellectuals to This Day 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/us-news/.premium-1.795090"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='Giant billboard by major Tel Aviv traffic artery says: &#39;Gal Gadot, Wonder Woman, We Love You&#39; - Photo:Ariel Schalit, AP' height='' alt='Israel has Gal-Gadot mania: Picture shows a giant billboard on the side of a office tower by the Ayalon Highway through the heart of Tel Aviv, showing a picture of the actress in costume, wielding her "sword". The picture says, "Gal Gadot, Wonder Woman, We Love You"' width='100%' src='/polopoly_fs/1.795102.1497186536!/image/2882955737.jpg_gen/derivatives/landscape_168/2882955737.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/us-news/.premium-1.795090"  target="_top">
										50 Shades of Gal Gadot: The Genetic Truth Behind Wonder Woman's Race 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/world-news/europe/1.794803"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='Armed police outside London Bridge station, June 4, 2017, near the scene of a terrorist incident on London Bridge and at Borough Market.  - Photo:Dominic Lipinski/AP' height='' alt='Armed police outside London Bridge station, June 4, 2017, near the scene of a terrorist incident on London Bridge and at Borough Market. ' width='100%' src='/polopoly_fs/1.794821.1497021242!/image/621839486.jpg_gen/derivatives/landscape_168/621839486.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/world-news/europe/1.794803"  target="_top">
										'London Gave Shelter to Radical Islam and Now It's Paying the Price' 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/middle-east-news/1.794714"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='U.S. President Donald Trump speaks with Qatar&#39;s Emir Sheikh Tamim bin Hamad al-Thani during a meeting in Riyadh, Saudi Arabia, May 21, 2017. - Photo:MANDEL NGAN/AFP' height='' alt='U.S. President Donald Trump speaks with Qatar&#39;s Emir Sheikh Tamim bin Hamad al-Thani during a meeting in Riyadh, Saudi Arabia, May 21, 2017.' width='100%' src='/polopoly_fs/1.794325.1496947414!/image/4239940388.jpg_gen/derivatives/landscape_168/4239940388.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/middle-east-news/1.794714"  target="_top">
										Qatar Crisis Took U.S. by Surprise. Israel Is Concerned 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/archaeology/1.794244"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='Fresco in 1,700-year-old roman villa in Ptolemais - Photo:Miron Bogacki' height='' alt='Fresco in 1,700-year-old Roman villa in Ptolemais: Photo shows ruins of plastered wall in Ptolemais, on which a picture was painted, and framed with ocher and brick-red painted rectangles. In the foreground we see the edge of an elaborate mosaic. ' width='100%' src='/polopoly_fs/1.794247.1496850027!/image/4202241620.jpg_gen/derivatives/landscape_168/4202241620.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/archaeology/1.794244"  target="_top">
										1,700-year Old Roman Villa With Stunning Mosaics Uncovered in Libya 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/us-news/.premium-1.794034"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='The 1937 event in New York, where the German American Federation reaffirmed its bylaws, including that members &ldquo;remain worthy of our Germanic blood.&quot; - Photo:Getty Images' height='' alt='The 1937 event in New York, at which the German American Federation reaffirmed its bylaws, among them the stipulation that members “remain worthy of our Germanic blood, our German motherland, our German brothers and sisters.” ' width='100%' src='/polopoly_fs/1.794048.1496826208!/image/2291543048.jpg_gen/derivatives/landscape_168/2291543048.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/us-news/.premium-1.794034"  target="_top">
										It Looks Like Any Sleepy American Suburb, But It Has A Dark Nazi History 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/world-news/europe/1.791954"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='Said and Cherif Kouachi return to their car after the attack outside the offices of French satirical weekly newspaper Charlie Hebdo, January 7, 2015. - Photo:Reuters' height='' alt='Said and Cherif Kouachi return to their car after the attack outside the offices of French satirical weekly newspaper Charlie Hebdo, January 7, 2015.' width='100%' src='/polopoly_fs/1.792118.1495812434!/image/1078102010.jpg_gen/derivatives/landscape_168/1078102010.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/world-news/europe/1.791954"  target="_top">
										It's Not Islam That Drives Young Europeans to Jihad, Terrorism Expert Says 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/israel-news/.premium-1.794292"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='Prime Minister Benjamin Netanyahu looking on as then-U.S. President Barack Obama speaks in the White House in Washington, March 3, 2014. - Photo:Bloomberg' height='' alt='Prime Minister Benjamin Netanyahu looking on as then-U.S. President Barack Obama speaks in the White House in Washington, March 3, 2014.' width='100%' src='/polopoly_fs/1.794296.1496843144!/image/2719484905.jpg_gen/derivatives/landscape_168/2719484905.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/israel-news/.premium-1.794292"  target="_top">
											<span class="t-kicker">Exclusive </span>
										Obama’s Detailed Plans for Mideast Peace Revealed - and Where Everything Fell Apart 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/middle-east-news/1.793798"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='A man looks as the world&#39;s biggest Liquefied Natural Gas (LNG) tanker, Qatari-flagged DUHAIL as she crosses through the Suez Canal April 1, 2008 - Photo:REUTERS/Stringer/File' height='' alt='A man looks as the world&#39;s biggest Liquefied Natural Gas (LNG) tanker, Qatari-flagged DUHAIL as she crosses through the Suez Canal April 1, 2008. REUTERS/Stringer/File ' width='100%' src='/polopoly_fs/1.793804.1496656523!/image/2692103853.JPG_gen/derivatives/landscape_168/2692103853.JPG' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/middle-east-news/1.793798"  target="_top">
										The Qatar-Iran Gas Field Behind the Diplomatic War in the Middle East 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/israel-news/.premium-1.792857"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='Demolition of the Mughrabi Quarter, 1967 - Photo:Dan Hadani' height='' alt='Demolition of the Mughrabi Quarter, 1967' width='100%' src='/polopoly_fs/1.792859.1496231082!/image/1499114708.jpg_gen/derivatives/landscape_168/1499114708.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/israel-news/.premium-1.792857"  target="_top">
										How Israel Quietly Demolished the Western Wall’s Muslim Neighborhood 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/middle-east-news/1.793814"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='A map of Qatar is seen in this picture illustration June 5, 2017 - Photo:REUTERS/Thomas White/Illustration' height='' alt='A map of Qatar is seen in this picture illustration June 5, 2017

' width='100%' src='/polopoly_fs/1.793819.1496660219!/image/3857868847.JPG_gen/derivatives/landscape_168/3857868847.JPG' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/middle-east-news/1.793814"  target="_top">
										Confused About the Current Crisis in Qatar? Read This 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/life/.premium-1.792467"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='Then-President Barack Obama and Michelle Obama at the White House, September 25, 2015. - Photo:MIKE THEILER/REUTERS' height='' alt='Then-President Barack Obama and Michelle Obama at the White House, September 25, 2015.' width='100%' src='/polopoly_fs/1.792471.1495988643!/image/2066884721.jpg_gen/derivatives/landscape_168/2066884721.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/life/.premium-1.792467"  target="_top">
										The Biographer With No Regrets About Uncovering Obama's Sex Life 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/opinion/.premium-1.792478"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='Chef Segev Moshe poses in front of the dinner he prepared for U.S. President Donald Trump, his wife, Melania,  Prime Minister Benjamin Netanyahu, his wife, Sara, and son, Yair, at the PM&#39;s Residence. - Photo:No credit' height='' alt='Chef Segev Moshe poses in front of the dinner he prepared for U.S. President Donald Trump, his wife, Melania,  Prime Minister Benjamin Netanyahu, his wife, Sara, and son, Yair, at the PM&#39;s residence.' width='100%' src='/polopoly_fs/1.791347.1495547951!/image/261054436.jpg_gen/derivatives/landscape_168/261054436.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/opinion/.premium-1.792478"  target="_top">
										What Exactly Was a 25-year-old Bum Doing at Trump and Netanyahu's State Dinner? 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/archaeology/1.791397"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='An artistic impression of Graecopithecus freybergi living in the Balkans. - Photo:Velizar Simeonovski, Chicago' height='' alt='An artistic impression of Graecopithecus freybergi living in the Balkans.' width='100%' src='/polopoly_fs/1.791548.1495617044!/image/2245384077.jpg_gen/derivatives/landscape_168/2245384077.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/archaeology/1.791397"  target="_top">
										Evolution of Man Began in Eastern Mediterranean, Not Africa 
			</a>
		</h3>
</article>          				    						
         <article data-back="teaser" class="js-item lv__item  ribbon__item--b has-block-link"  >
	<a href="http://www.haaretz.com/israel-news/1.792311"  target="_top">
			<figure class="h-mb--xxtight  block-link__sub">
				<img title='Netanyahu, at the Western Wall Tunnels, today - Photo:Emil Salman' height='' alt='Netanyahu, at the Western Wall Tunnels, today' width='100%' src='/polopoly_fs/1.792409.1495971532!/image/3513550040.jpg_gen/derivatives/landscape_168/3513550040.jpg' />			</figure>
		</a>
		<h3 class="[ h-ellipsis h-ellipsis--dark ]  [ t-milli--3lines t-micro--3-lines--xl ]  [ t-milli t-micro--xl ] t-normal">
			<a href="http://www.haaretz.com/israel-news/1.792311"  target="_top">
										Netanyahu Returns to the Western Wall Tunnels, the Bedrock of His Political Existence 
			</a>
		</h3>
</article>          				</div></div>
			<button tabindex="-1" title="Scroll forwrad" class="lv__next [ btn--nav btn--nav--b ] t-micro js-next"><svg class="icn--natural"><use xlink:href="#icon-next"/></svg><span class="icn__alt">Scroll forward</span></button>
    	</div>
    
    		</div>		
	
</section>
    	    

      
  
           </div><footer class="[ l-fluid l-fluid--b ]  footer" id="site-footer"><div class="l-wrapper footer__content" >
              

        
    
        
        	    		<div class="island as">
	<div class="g">
	    <div class="g__cell g__1of1 g__l-1of4 g__xl-1of5">
					    	<a href="/" class="footer__alef"><svg aria-label="Haaretz" role="image" class="icn icn--d icn--brand"><use xlink:href="#icon-alef-b"/></svg></a>
											<ul class="t-milli t-micro--xl h-mb  [ nav nav--separated ]  footer__nav">
		    					<li><a href="http://www.haaretz.com/misc/faq" >FAQ</a></li>  	
    	    					<li><a href="http://www.haaretz.com/contact-us" >Contact us</a></li>  	
    	    					<li><a href="http://www.haaretz.com/misc/newsletters-page" >Newsletters</a></li>  	
    	    					<li><a href="http://www.haaretz.com/misc/terms-and-conditions" >Terms and conditions</a></li>  	
    	    					<li><a href="http://www.haaretz.com/misc/privacy-policy" >Privacy policy</a></li>  	
    	    					<li><a href="http://www.haaretz.com/misc/management" >Management</a></li>  	
    	    					<li><a href="http://www.haaretz.com/misc/editorial" >Editorial</a></li>  	
    	    					<li><a href="http://www.haaretz.com/misc/accessibility" >Accessibility</a></li>  	
    	    					<li><a href="http://www.haaretz.com/st/c/prod/global/mediaKit/haaretzCom.html" >Advertise on Haaretz.com</a></li>  	
    		</ul>
			<ul class="nav footer__tools as--four-up--xxtight--l h-mb h-mb--flush--l">
					
    				
		
		<a title="RSS" href="http://www.haaretz.com/misc/subscribe-to-rss-feed" class="btn"><svg role="image" class="icn icn--b"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-rss"></use></svg><span class="icn__alt">RSS</span></a>
		
		
    				
		
		<a title="Contact us" href="http://www.haaretz.com/misc/newsletters-page" class="btn"><svg role="image" class="icn icn--b"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-mail"></use></svg><span class="icn__alt">Contact us</span></a>
		
		
    				
		
		<a title="Download our Android app" href="https://play.google.com/store/apps/details?id=com.opentech.haaretz" class="btn"><svg role="image" class="icn icn--b"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-android"></use></svg><span class="icn__alt">Download our Android app</span></a>
		
		
    				
		
		<a title="Download our iOS app" href="https://itunes.apple.com/us/app/haaretz-english-edition-new/id504537897?mt=8" class="btn"><svg role="image" class="icn icn--b"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-apple"></use></svg><span class="icn__alt">Download our iOS app</span></a>
		
		
    				
		
		<a title="gPlus" href="https://plus.google.com/+haaretzcom" class="btn btn--gplus"><svg role="image" class="icn icn--b"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-gplus"></use></svg><span class="icn__alt">gPlus</span></a>
		
		
    				
		
		<a title="Facebook" href="https://www.facebook.com/haaretzcom" class="btn btn--face"><svg role="image" class="icn icn--b"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use></svg><span class="icn__alt">Facebook</span></a>
		
		
    				
		
		<a title="Twitter" href="https://twitter.com/intent/follow?original_referer=http%3A%2F%2Fwww.haaretz.com%2F&amp;region=follow_link&amp;screen_name=haaretzcom&amp;tw_p=followbutton&amp;variant=2.0" class="btn btn--twitter"><svg role="image" class="icn icn--b"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use></svg><span class="icn__alt">Twitter</span></a>
		
		
    		</ul>
		<div class="footer__tools"></div>			    						</div>
	
		<div class="g__cell g__1of1 g__l-3of4 g__xl-4of5">
							<nav class="g footer__sections">
											
			
		<div class="g__cell g__1of4">
		<ul class="list--bare t-micro"  >
				    						<li><a href="http://www.haaretz.com/israel-news" >
		<h2 class="t-milli h-mt">
		Israel News
		</h2>
		</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/middle-east-news" >Middle East</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/jewish" >Jewish World</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/world-news" >U.S./World</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/israel-news/business" >Business</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/haaretz-labels" ><h2 class="t-milli h-mt">Partnerships</h2></a></li>  	
	    		    			    						<li><a href="http://www.danhotels.com/TelAvivHotels/?utm_source=haaretz&utm_medium=referral&utm_content=ros&utm_c" target="_blank">Dan Hotels in Tel Aviv</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/haaretz-labels" >Haaretz Labels</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/haaretz-labels/laitman" >Michael Laitman</a></li>  	
	    		    			    						<li><a href="https://lifehacks.io/questions-to-ask-a-girl/" target="_blank">LifeHacks</a></li>  	
	    		    </ul>
	</div>
			
				    							
			
		<div class="g__cell g__1of4">
		<ul class="list--bare t-micro"  >
				    						<li><a href="http://www.haaretz.com/life" >
		<h2 class="t-milli h-mt">
		Life
		</h2>
		</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/jewish/archaeology" >Archaeology</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/israel-news/science" >Science</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/israel-news/sports" >Sports</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/israel-news/culture" >
		<h2 class="t-milli h-mt">
		Culture
		</h2>
		</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/jewish/holidays/purim" >Purim</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/jewish/books" >Books</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/israel-news/travel" >Travel</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/israel-news/culture/theater" >Theater</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/israel-news/culture/television" >Movies and TV</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/jewish/food" >Food </a></li>  	
	    		    						<li><a href="http://www.haaretz.com/israel-news/culture/poem-of-the-week" >Poem of the Week</a></li>  	
	    		    </ul>
	</div>
			
				    							
			
		<div class="g__cell g__1of4">
		<ul class="list--bare t-micro"  >
				    						<li><a href="http://www.haaretz.com/opinion" >
		<h2 class="t-milli h-mt">
		Columnists
		</h2>
		</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/misc/writers/bradley-burston-1.335" >Bradley Burston</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/misc/writers/chemi-shalev-1.387870" >Chemi Shalev</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/misc/writers/allison-kaplan-sommer-1.428751" >Allison Kaplan Sommer</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/misc/writers/anshel-pfeffer-1.292" >Anshel Pfeffer</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/misc/writers/sayed-kashua-1.567" >Sayed Kashua</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/misc/writers/ilene-prusher-1.495270" >Ilene Prusher</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/misc/writers/david-rosenberg-1.436186" >David Rosenberg</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/misc/writers/carlo-strenger-1.337" >Carlo Strenger</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/misc/writers/vered-guttman-1.407588" >Vered Guttman</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/opinion" >
		<h2 class="t-milli h-mt">
		Opinion
		</h2>
		</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/opinion/daily-cartoon" >Daily Cartoon</a></li>  	
	    		    						<li><a href="http://www.haaretz.com/opinion/letters" >Letters to the Editor</a></li>  	
	    		    </ul>
	</div>
			
				    							
			
		<div class="g__cell g__1of4">
		<ul class="list--bare t-micro"  direction="rtl">
				    						<li><a href="http://www.haaretz.co.il" >
		<h2 class="t-milli h-mt">
		הארץ
		</h2>
		</a></li>  	
	    		    						<li><a href="http://www.haaretz.co.il/news" >חדשות</a></li>  	
	    		    						<li><a href="http://www.haaretz.co.il/gallery" >גלריה</a></li>  	
	    		    						<li><a href="http://www.haaretz.co.il/sport" >ספורט</a></li>  	
	    		    						<li><a href="http://www.haaretz.co.il/literature" >ספרים</a></li>  	
	    		    						<li><a href="http://www.haaretz.co.il/misc/tags/1.1653396" >סרטים מומלצים</a></li>  	
	    		    						<li><a href="http://www.haaretz.co.il/captain" >קפטן אינטרנט</a></li>  	
	    		    						<li><a href="http://www.haaretz.co.il/israel-peace-convention" >ועידת ישראל לשלום</a></li>  	
	    		    						<li><a href="http://www.haaretz.co.il/gallery/1.4175494" >דויד גרוסמן</a></li>  	
	    		    						<li><a href="http://www.themarker.com" >
		<h2 class="t-milli h-mt">
		TheMarker
		</h2>
		</a></li>  	
	    		    						<li><a href="http://www.themarker.com/allnews" >חדשות</a></li>  	
	    		    						<li><a href="http://finance.themarker.com/" >שוק ההון</a></li>  	
	    		    						<li><a href="http://www.themarker.com/consumer" >צרכנות</a></li>  	
	    		    						<li><a href="http://www.themarker.com/realestate" >נדל"ן</a></li>  	
	    		    						<li><a href="http://finance.themarker.com/" ><h2 class="t-milli h-mt">Finance</h2></a></li>  	
	    		    			    						<li><a href="http://finance.themarker.com/home/?type=1&documentId=142" target="_blank">ת"א 35</a></li>  	
	    		    			    						<li><a href="http://finance.themarker.com/home/?type=1&documentId=164" target="_blank">מדד תל אביב בנקים 5</a></li>  	
	    		    			    						<li><a href="http://finance.themarker.com/quote/?mador=1&documentId=629014" target="_blank">מניית טבע</a></li>  	
	    		    			    						<li><a href="http://finance.themarker.com/quote/?mador=1&documentId=1082379" target="_blank">מניית טאואר</a></li>  	
	    		    </ul>
	</div>
			
				    					</nav>
					</div>
	</div>
						
    				
		
		<p class="t-nano">
			<small>Haaretz.com, the online edition of Haaretz Newspaper in Israel, and analysis from Israel and the Middle East. Haaretz.com provides extensive and in-depth coverage of Israel, the Jewish World and the Middle East, including defense, diplomacy, the Arab-Israeli conflict, the peace process, Israeli politics, Jerusalem affairs, international relations, Iran, Iraq, Syria, Lebanon, the Palestinian Authority, the West Bank and the Gaza Strip, the Israeli business world and Jewish life in Israel and the Diaspora.</small>
		</p>
		
		
    				
		
		<p><small><strong>© Haaretz Daily Newspaper Ltd. All Rights Reserved</strong></small></p>
		
		
    		</div>    	    

      
  
      </div></footer><div class="h-hidden">    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.796099&amp;d=/2.169/2.223';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script></div>
              

        
    
        
        	    		    	    

          
        	    		
        
         <button  id="skipElement_7.1554628.1497349974"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - pop under </button><script>
jQuery(document).ready(function() {
    try {
        if (UserUtil.getLoginInfo().userType != 'paying') {
			(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=3c53f2a2-6225-4f9b-b2a0-94ce3467aeda";s.id="infinity";s.setAttribute("data-guid","3c53f2a2-6225-4f9b-b2a0-94ce3467aeda");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();
        }
    } catch (e) {
        console.log('Error 4dsply ' + e);
    }
});
</script>      
          	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		
        
         <button  id="skipElement_7.876827.1431941598"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button>      
        <script type="text/javascript">
          var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-589309-2']);
          _gaq.push(['_setDomainName', 'haaretz.com']);
          _gaq.push(['_setAllowLinker', true]);
          _gaq.push(['_trackPageLoadTime']);
          var visitor = 'Non';
          if (getCookie("engsso") == null) {
            visitor = 'Non-registered';
          }
          else {
            if (getCookie("HdcPusr") == null) {
              visitor = 'Registered';
            }
            else {
              visitor = 'Paying';
            }
          }
          _gaq.push(['._setCustomVar', 1, 'user-type',visitor, 1]);
          _gaq.push(['_trackPageview']);
          
          (function() {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
          })();
        </script>
        <!-- Google Analytics Social Button Tracking -->
        <script>
          _ga.trackSocial();         
        </script>
      
              
          	    

          
        	    		
        
         <button  id="skipElement_7.728676.1418648571"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button><script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START ***/
_sf_async_config.uid = 5952;
_sf_async_config.domain = "haaretz.com";
                                                                                                                               _sf_async_config.sections = "Opinion"; 
             
                              _sf_async_config.authors = "Carolina Landsmann";

/** CONFIGURATION END **/
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement("script");
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != "function") ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>      
          	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		    	    

          
        	    		
        
         <button  id="skipElement_7.1322648.1436426074"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button><!-- TrenDemon Code -->
<script type="text/javascript" id="trd-flame-load">(function(d, s, id) {
    var js, trdjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id))
        return;
    js = d.createElement(s);
    js.id = id;
    js.async=true;
    js.src = "https://prod.trendemon.com/apis/loadflame/mainflamejs?aid=657&uid=671&baseurl=http%3A%2F%2Fprod.trendemon.com%2F&appid=208770359181748";
    trdjs.parentNode.insertBefore(js, trdjs);
}(document, 'script', 'trdflame'));
</script>
<!-- End of TrenDemon Code -->      
          	    

          
        	    		    	    

          
        	    		
        
         <button  id="skipElement_7.990113.1495524214"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - YOYO code HDC site</button><!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: HACOM-Site-GN
URL of the webpage where the tag is expected to be placed: http://haaretz.com
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/12/2013
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe tabindex=-1 src="https://4197153.fls.doubleclick.net/activityi;src=4197153;type=sitek029;cat=hacom848;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe tabindex=-1 src="https://4197153.fls.doubleclick.net/activityi;src=4197153;type=sitek029;cat=hacom848;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>

<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
      
          	    

          
        	    		
        
         <button  id="skipElement_7.828672.1468933081"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip -  Crazy egg</button><!-- Crazy egg -->

<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0011/5351.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
      
          	    

          
        	    		
        
         <button  id="skipElement_7.1331214.1475660107"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip -  collecting surfing data - responsive</button>
<script>
$(document).ready(function() {
 if(typeof StatUtil !== "undefined")
 {
  StatUtil.doStat();
 }
}); 
</script>      
          	    

          
        	    		
        
         <button  id="skipElement_7.881921.1352029062"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button>
			<link href="https://plus.google.com/111645974908902038503" rel="publisher" />
		     
              
          	    

          
        	    		
        
         <button  id="skipElement_7.877535.1350455398"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button><!-- Google Code for &#1514;&#1490; &#1513;&#1500; &#1513;&#1497;&#1493;&#1493;&#1511; &#1502;&#1495;&#1491;&#1513; -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1006436517;
var google_conversion_label = "BrteCMu9_AIQpYH03wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1006436517/?value=0&amp;label=BrteCMu9_AIQpYH03wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
      
          	    

          
        	    		    	    

          
        	    		
        
         <button  id="skipElement_7.1331213.1438699324"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button><script type="text/javascript">
 var puser = getCookie("HdcPusr");
  
  if(puser != null) //it's payment user
  {  
    var cppu = getCookie("cppu"); //check paying user
    if(cppu == null) //check the user in the list
    {

      var engsso = getCookie("engsso");
      if(engsso != 'undefined')
      {
        var userName = engsso.userName;
        checkPayingProblematicUser(userName);
       
      }
    }
    
  }
  
  function checkPayingProblematicUser(userName)
{
 
    return jQuery.ajax({
            type: "GET",
            url: "http://papp.haaretz.com/cpu/cppu.php?email="+userName,
     
            complete: function(data){
              answerAjaxReply(data, status);
            }
        });
}
  
  function answerAjaxReply(data, status){
     if(data.status == 200)
        {
          var expireDate = getEpireDay();
          document.cookie="cppu=cppu;expires=" + expireDate + ";path=/";
          if(data.response == "blocked")
             {
       
var message = '' +
          '<div  class="puEnvelope" style="text-align:center; width:600px;height: 135px; margin-left:auto; margin-right:auto;background-color:white;padding-bottom: 10px;">' +
      '<div style= "text-align: left;margin-left: 42px;font-family: bold;font-size: 16px;padding: 5px;">CHANGE PAYMENT DETAILS </div>' +
     '<div style="background-color:#EFEFE3; width:590px;margin-left: 5px;height: 105px;line-height: 18px;"> Your Haaretz.com subscription has been suspended due a problem with your payment details.'+
     '</br>Please enter your new credit card details to restore your subcription <div class="puButton"  style = "margin-top: 40px;margin-right: 40px;" onclick="redirectMyPage()">        <div class="puRight"></div>        <div class="puMiddle">OK</div>        <div class="puLeft"></div>        <div class="cb"></div>      </div> </div>' +
          '</div>';
          
        var  width = 571;
      var  height = 80;

        
            jQuery.blockUI.defaults.css.backgroundColor = '';
  jQuery.blockUI.defaults.css.border = 'none';
  jQuery.blockUI.defaults.css.textAlign = 'left';
  jQuery.blockUI.defaults.css.cursor = 'default';
  jQuery.blockUI.defaults.overlayCSS.cursor = 'default';
  jQuery.blockUI.defaults.overlayCSS.backgroundColor = '#000000' ;
  jQuery.blockUI.defaults.overlayCSS.opacity = '0.65';
  
  //Set the popup window to center
  var winH = $(window).height();
  var winW = $(window).width();
  
  //jQuery.blockUI.defaults.css.top = "387px";
  jQuery.blockUI.defaults.css.top = winH/2 - height/2 + "px";
  jQuery.blockUI.defaults.css.left = winW/2 - width/2 + "px";
  
  jQuery.blockUI({ message: message, baseZ: 5000 });
  
             }
     }
 
  }
  
  function getEpireDay(){
    var date = new Date();
    var dayInWeek = date.getDay();
    var expire;
    if(dayInWeek == 4) //Thursday
    {
      expire = 3;
    }
    else if(dayInWeek == 5) //Friday
    {
      expire = 2;
    }
    else   //other day in week
    {
      expire = 1;
    }
  
  date.setTime(date.getTime() + (expire * 24 * 60 * 60 * 1000))
  return date.toGMTString();
  }



    function redirectMyPage(){
      window.location.href = "http://" + window.location.hostname + "/misc/mypage#anchorToPayment";
    }

</script>

      
          	    

          
        	    		
        
         <button  id="skipElement_7.1120336.1497164681"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - access list by IP  script</button><script>

try {
        (function() {
            if ((!getCookie("acl") && !getCookie("HdcPusr")) || !getCookie("_htzwif")) {

                var expireMs = Date.now() + (90 * 24 * 3600 * 10000); // 900 days
                var expire = new Date(expireMs);
                //init universty cookie with none
                CookieUtil.setCookie("_htzwif", "none", '/', 'haaretz.com', expire);

                var date = new Date();
                date.setTime(date.getTime() + (60 * 60 * 1000));
                document.cookie = "acl=acl;expires=" + date.toGMTString() + ";path=/";
                jQuery.ajax({
                    url: "//" + document.location.hostname + "/ipAcl",
                    type: "GET",
                    dataType: "script",
                    success: function(data) {
                        location.reload();
                    },
                    error: function() {

                    }
                });
            }

        })();
} catch (e) {
    console.log('access list by IP  script ' + e);
}
  
  </script>        
          	    

          
        	    		
        
         <button  id="skipElement_7.1145886.1438080789"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button><!-- Google Code for haaretz remarketing -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 967463147;
var google_conversion_label = "pW5UCI3fzgkQ66GpzQM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<div class="h-hidden">
  <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
  </script>
</div>
<noscript>
<div style="display:inline;">
<img height="1" width="1" class= "h-hidden" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/967463147/?value=1.000000&amp;label=pW5UCI3fzgkQ66GpzQM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>      
          	    

          
        	    		
        
         <button  id="skipElement_7.1316229.1434872020"  onclick="A11yUtil.skipNextfocusableElement(this);return false;"  class="[ h-visually-hidden is-focusable ]">skip - </button><script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6ar9', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6ar9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6ar9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
      
          	    

          
        	    		    	    

      
  
      <script type="text/javascript" src="/web/js/minified/body-scripts-ext.js?VersionNumber.0034_12_06_V3"></script><script type="text/javascript" src="/web/js/minified/body-scripts-int.js?VersionNumber.0034_12_06_V3"></script></body>
              

        
    
        
        	    		    	    

          
        	    		
        
                
		

        
     
      <script type='text/javascript'>
   if (typeof (GaTm)!='undefined'){
   		GaTm.bannersMap.setGlobalMap({"all_site-adblocker":{"position":"all site - adblocker","name":"web - adblocker (All users)","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"login_register-text_link":{"position":"login register - text link","name":"web - login register - text link (Ausr & Ruser)","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"article-byline_button":{"position":"article - byline - button","name":"web - article - byline - button","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"article-readmore_box-text_link":{"position":"article - read more box - txt link","name":"web - article readmore box - text link","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"article-readmore_box-button":{"position":"article - read more box- button","name":"web - article readmore box - button","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"header-subscribe_now-button":{"position":"all site - header","name":"web - header - subscribe now - button","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"all_site-right_column-orange_small_box":{"position":"all site - right column – orange small box","name":"web  - right column – orange small box","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"all_site-right_column-orange_big_box":{"position":"all site - right column – orange big box","name":"web  - right column – orange big box","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"pop-up-6Articles":{"position":"Hp Pop up all over the screen","name":"web - popup – after 6 articles (Rusr only)","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"pop-up-3Articles":{"position":"Hp Pop up all over the screen","name":"web - popup – after 3 articles (Rusr only)","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"web - popup - monthly":{"position":"all site - popup","name":"web - popup - monthly (Ausr & Rusr)","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"pop-up-weekly":{"position":"Hp Pop up all over the screen","name":"web - popup - weekly (Ausr & Rusr)","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"},"popup-first-entreance":{"position":"all site - popup","name":"web - popup - welcome (Ausr only)","bannerLoc":"${item.content.bannerLoc.value}","campaign":"default_eng","link":"https://www.haaretz.com/promotions-page"}});
   }	
 </script>   <script type='text/javascript'>
   'use strict';
     var articlePage =  {                   
			"name"	      :"A hubbub in Adelson’s casino",
			"id"	      :"1.796099",
			"dimension1"  :"Carolina Landsmann",
			"category"	  :"" ,
			"price"		  : "689", 
			"referrer"    :document.referrer}
							
try{
   GaTm.articlePage.init(articlePage,UserBar.getLoginInfo());
   GaTm.eventManager.fireArticlePageEvent();
   
  $(document).ready(function(){ 
      var fullReadFireEvent,halfReadFiredEvent = false;
					var lastPTag = $(".article-entry p:last");
					$(window).on('smartscroll', function(event) {
						if (!halfReadFiredEvent && $(window).scrollTop()>200)
						{
							console.log("Ga Half Read")
							GaTm.eventManager.fireHalfReadEvent();
							halfReadFiredEvent = true;
							
						}
						if (lastPTag.size()>0){
							if (!fullReadFireEvent && $(window).scrollTop() > lastPTag.offset().top){
								console.log("Ga Full Read")
								GaTm.eventManager.fireFullReadEvent();
								fullReadFireEvent=true;
							}
						}
					}).trigger('smartresize');
	});
   }catch (err){console.error(err, err.stack);}
	</script>



      
          	    

      
  
      </html>
		          		        			